Ir para conteúdo
  • Cadastre-se

Problemas com slot de Memória após atualização para High Sierra


Posts Recomendados

Olá,

Tenho um Mac mini (Mid 2011) que estava funcionando perfeitamente com 8G de RAM e com o Sierra instalado. Fui atualizar para o High Sierra e já durante a instalação houve um "flic" (tela ficou estranha). Não dei importância e segui com a instalação. 

Já no primeiro boot, o Mac começou a travar. Ligava, passada dois minutos e travava. Lá pela quarta vez, ao ligar o mac, ouço os 3 bips que indica problemas de memória. Tirei os pentes, coloquei outros, e nada. Somente funcionou com pente de memória no slot 1 (superior). Já o segundo slot, o que fica perto da placa, se colocar um pente ali, o mac toca dos 3 bips e não liga. Pesquisei na internet e descobri no Macrumours que tem alguns usuários reclamando disso tb. 

Deu um pouco de trabalho, mas voltei para o Sierra e está tudo correndo bem agora, mas não consegui fazer o slot voltar a funcionar. A

Pergunto então

1. Há alguma atualização, ou downgrade, que possa ser feito especificamente para memória? Algum firmware que possa ser atualizado ou feito downgrade?
2. Quais testes eu posso aplicar no Mac mini para determinar se há problemas de memória?

Link para o post
Compartilhar em outros sites
  • Respostas 6
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Em 05/11/2017 at 08:45, decofernandes disse:

Olá,

Tenho um Mac mini (Mid 2011) que estava funcionando perfeitamente com 8G de RAM e com o Sierra instalado. Fui atualizar para o High Sierra e já durante a instalação houve um "flic" (tela ficou estranha). Não dei importância e segui com a instalação. 

Já no primeiro boot, o Mac começou a travar. Ligava, passada dois minutos e travava. Lá pela quarta vez, ao ligar o mac, ouço os 3 bips que indica problemas de memória. Tirei os pentes, coloquei outros, e nada. Somente funcionou com pente de memória no slot 1 (superior). Já o segundo slot, o que fica perto da placa, se colocar um pente ali, o mac toca dos 3 bips e não liga. Pesquisei na internet e descobri no Macrumours que tem alguns usuários reclamando disso tb. 

Deu um pouco de trabalho, mas voltei para o Sierra e está tudo correndo bem agora, mas não consegui fazer o slot voltar a funcionar. A

Pergunto então

1. Há alguma atualização, ou downgrade, que possa ser feito especificamente para memória? Algum firmware que possa ser atualizado ou feito downgrade?
2. Quais testes eu posso aplicar no Mac mini para determinar se há problemas de memória?

Boa noite @decofernandes blz ?
Cara esse tipo de caso é bem estranho pois eu nunca vi um software danificar um slot de memória.
Talvez o que possa ter acontecido é algum problema que estava oculto e ao instalar o sistema mais novo que exige mais do hardware esse problema ficou evidente.
Alguns testes válidos:
Limpar o slot das memória com álcool isopropílico e também as memórias.
Outro teste legal seria você testar suas memórias em outro mac do mesmo padrão (ano) assim você mata a dúvida se é memória ou placa lógica.
Se precisar de ajuda é só chamar.
Abs.
Carlos Cruz - Técnico Certificado Apple (ACMT).
Tel: 11-98021-3666.
AppleConsult - Consultoria Especializada Apple
https://www.facebook.com/appleconsultbr/

 

Link para o post
Compartilhar em outros sites
  • 9 mês depois...

Boa Tarde Deco Fernandes, tive um problema parecido recentemente, Já havia atualizado para o High Sierra a alguns dias,  um certo dia (15 dias depois das atualização) fez um flic na tela e desligou o Mac Mini 2011 server  I7 2.0Ghz e começou com os 3 beeps.  Após testes, cheguei na mesma conclusão, removendo o slot de baixo, funcionava normalmente com qualquer pente/marca de memória dentro das configurações.

Já tinha dado o problema como resolvido, quando ONTEM (Ficou cerca de 20 dias normal somente com o Slot superior ), o Mac desligou e voltou a dar os 3 Beeps agora também no 2º Slot.  Agora estou sem a máquina pois não consigo efetuar nenhum tipo de teste e nem voltar em outro sistema .

 

Você encontrou alguma solução? Também vi sites americanos com pessoas com problemas muito parecidos, mas nenhum que eu tenha visto que o problema chegou no 2º Slot também.

 

Se puder retornar agradeço, obrigado!

 

 

Link para o post
Compartilhar em outros sites

As memórias usadas são originas da Apple ou modelos fabricados próprio para Macs?

Tenho uma assistência técnica, peguei um caso parecido com a o de vocês, mas o cliente usava memórias da Kingston, quando colocava elas, dava beeps, colocando uma corsair modelo próprio para Mac, ficou tudo normal e está até hoje!

Link para o post
Compartilhar em outros sites

Bom dia Deco e Palhano! Obrigado pelas informações!

 

Palhano, as marcas que testei, pois já tinha aqui foram a Markvision e a Samsung que já estavam na maquina quando comprei e funcionaram normalmente durante uns 15 dias com o High Sierra. Apos o problema no Slot De baixo, passei essas 2 memorias sem problemas a nivel de teste no superior, e depois disso adquiri uma kingston de 8gb que era a que estava com ele quando perdi o 2º Slot apos esses 10/20 dias, Todas elas Ddr 3 de 1333mhz.

Apos o erro no Slot superior retestei todas essas e mais 1 Corsair pertecente a um mac white de 4gb ddr 3 so que 1067mhz. Tambem sem sucesso.

Ao tentar ligar ele sem memoria instalada os beeps ficam a cada 9 segundos apenas 1 beep.

qual seria o modelo especifico da Corsair indicada? Ou sendo a de 8gb de 1333mhz pode ser qualquer uma?

você já viu esse problema dele funcionar com determinada memoria e do nada parar de funcionar devido atualizaçao de software ou Efi?

agradeço muito e no aguardo!!

Link para o post
Compartilhar em outros sites
Bom dia Deco e Palhano! Obrigado pelas informações!
 
Palhano, as marcas que testei, pois já tinha aqui foram a Markvision e a Samsung que já estavam na maquina quando comprei e funcionaram normalmente durante uns 15 dias com o High Sierra. Apos o problema no Slot De baixo, passei essas 2 memorias sem problemas a nivel de teste no superior, e depois disso adquiri uma kingston de 8gb que era a que estava com ele quando perdi o 2º Slot apos esses 10/20 dias, Todas elas Ddr 3 de 1333mhz.
Apos o erro no Slot superior retestei todas essas e mais 1 Corsair pertecente a um mac white de 4gb ddr 3 so que 1067mhz. Tambem sem sucesso.
Ao tentar ligar ele sem memoria instalada os beeps ficam a cada 9 segundos apenas 1 beep.
qual seria o modelo especifico da Corsair indicada? Ou sendo a de 8gb de 1333mhz pode ser qualquer uma?
você já viu esse problema dele funcionar com determinada memoria e do nada parar de funcionar devido atualizaçao de software ou Efi?
agradeço muito e no aguardo!!


Sempre existe a chance do slot dar problema e coincidiu com a instalação do high sierra!

No caso do Mac mini do meu cliente, as duas memórias kingston funcionavam, depois começou em apenas um slot, se colocasse no de baixo, ele ficava apitando!!! Não achei explicação para o caso, mas o Mac só voltou a funcionar os dois slots depois de por memórias compatíveis com Mac.

O modelo da Corsair é: CMSA4GX3M1A1333C9




Diego Palhano

www.facebook.com/pratik.informatica
Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por Felipe Feitosa Martins
      Device:
      MacBook Pro 13 Early 2011, quero instalar windows 7 com USB
       
      Estou com o mesmo problema que esse cara
      Quero instalar o win 7 USANDO USB, meu drive optico ferrou!
       
      Quando boota da nisso, solução?
       
    • Por Igor Augusto
      Olá,
       Comprei um Macbook Pro 2011 recentemente para trabalho, na máquina estavam instaladas alguns programas portanto resolvi formata-lo. Após algumas pesquisas tentei formatar utilizando o método de acessar o utilitário de disco, formatar o SSD e instalar o MacOS El Capitan pelo próprio utilitário. Como não consegui instalar o MacOS usando esse método resolvi utilizar um pendrive para a instalação.
       Não tenho nenhum outro Mac de fácil acesso portanto segui alguns tutoriais e baixei a imagem do sistema MacOS El Capitan no windows e utilizei a ferramenta TransMac para "instalar" a imagem no meu pendrive de 16GB. Após a instalação da imagem no pendrive conectei o mesmo no meu Macbook e inciei o sistema pressionando Options para acessar a tela de boot, selecionei o meu pendrive e inciei a instalação. Logo após iniciar a instalação aparece o erro "Nenhum pacote adequado para instalação encontrado".
       Novamente pesquisando encontrei uma possível solução: Verificar se a data do sistema está correta. Abrindo o terminal executei o comando date e realmente a hora estava errada, ajustei a hora utilizando o comando date novamente, agora com a hora certa reiniciei a instalação e novamente o mesmo erro, ao verificar a data estava novamente com o horário errado. Outra solução que encontrei foi configurar a data para o lançamento do OS, portando setei a data para 30 de setembro de 2015. Agora ele nem mesmo reconhece mais o pendrive com a imagem na tela de boot.
       Existe alguma forma de resolver esse problema?
       Desde já agradeço.
    • Por 0xb5q
      Boa tarde pessoal, estou com um baita problemão na hora de formatar um HD "novo" no meu macbook pro, o hd era de um Windows e atualmente ele está completamente vazio, e quando eu uso o utilitário de disco pra tentar formatar ele pra botar o high sierra ele sempre da um erro dizendo "Não foi possível abrir o dispositivo. A operação falhou" e logo depois o HD some da lista de volumes do lado esquerdo do utilitário... aí eu preciso ficar reiniciando ele no modo base (command+r), baixar o OS base e tentar fazer outra formatação em outro formato, Já tentei com  APFS, Mac OS Expandido (Journaling) e o ExFAT, mas sempre dá o mesmo problema, se for de ajuda o HD no qual eu tô tentando formatar é o WDC WD3200BEVT-11CTZ0 Media.
    • Por dgs.silva
      Fala pessoal, estou com um MacBook Pro 2010 i7 apresentando esse erro.
       
      Alguém saberia me orientar como resolver esse problema?
       
      Segue o erro:
       
      *** Panic Report *** panic(cpu 2 caller 0xffffff7f8aaab8d7): "GPU Panic: mux-regs 5 3 7f 0 0 0 severity 3 WS-ready 1 switch-state 0 IG FBs 0 EG FBs 1:3 power-state 0 3D idle HDA idle system-state 1 power-level 20:20 connect-change 0 : NVRM[0/1:0:0]: Read Error 0x00000100: CFG 0xffffffff 0xffffffff 0xffffffff, BAR0 0xd2000000 0xffffff91244c4000 0x0a5480a2, D0, P3/4\n"@/BuildRoot/Library/Caches/com.apple.xbs/Sources/AppleGraphicsControl/AppleGraphicsControl-3.20.13/src/AppleMuxControl/kext/GPUPanic.cpp:170 Backtrace (CPU 2), Frame : Return Address 0xffffff9123432af0 : 0xffffff800746c1c6  0xffffff9123432b40 : 0xffffff8007595274  0xffffff9123432b80 : 0xffffff8007587544  0xffffff9123432bf0 : 0xffffff800741e1e0  0xffffff9123432c10 : 0xffffff800746bc3c  0xffffff9123432d40 : 0xffffff800746b9fc  0xffffff9123432da0 : 0xffffff7f8aaab8d7  0xffffff9123432e00 : 0xffffff7f8841d441  0xffffff9123432ec0 : 0xffffff7f884e91ca  0xffffff9123432f00 : 0xffffff7f884e9235  0xffffff9123432f80 : 0xffffff7f887647f0  0xffffff91234330a0 : 0xffffff7f8850ad35  0xffffff91234330c0 : 0xffffff7f88424048  0xffffff9123433170 : 0xffffff7f88421a84  0xffffff9123433360 : 0xffffff7f884234c1  0xffffff9123433430 : 0xffffff7f89fab58e  0xffffff9123433510 : 0xffffff7f89fa8b2e  0xffffff9123433580 : 0xffffff7f89fa95fa  0xffffff91234335f0 : 0xffffff7f89fa9dce  0xffffff9123433720 : 0xffffff7f89faa799  0xffffff9123433850 : 0xffffff7f89fda9cb  0xffffff9123433890 : 0xffffff7f89fdb6bd  0xffffff91234338d0 : 0xffffff7f89fd52e2  0xffffff9123433a40 : 0xffffff7f89fd5b71  0xffffff9123433a80 : 0xffffff7f89fb5a85  0xffffff9123433ac0 : 0xffffff8007ac3959  0xffffff9123433b20 : 0xffffff8007ac1ae0  0xffffff9123433b70 : 0xffffff8007aca567  0xffffff9123433cb0 : 0xffffff8007542bf4  0xffffff9123433dc0 : 0xffffff80074716e0  0xffffff9123433e10 : 0xffffff800744ea3d  0xffffff9123433e60 : 0xffffff800746154b  0xffffff9123433ef0 : 0xffffff800757171d  0xffffff9123433fa0 : 0xffffff800741e9e6        Kernel Extensions in backtrace:          com.apple.driver.AppleMuxControl(3.20.13)[CAEF0436-9079-33B1-B4F4-30B831C565FC]@0xffffff7f8aa9d000->0xffffff7f8aaaffff             dependency: com.apple.driver.AppleGraphicsControl(3.20.13)[21FE5549-B94B-3EF9-9BF1-76114C50CB52]@0xffffff7f8aa9a000             dependency: com.apple.iokit.IOACPIFamily(1.4)[95DA39BB-7C39-3742-A2E5-86C555E21D67]@0xffffff7f88326000             dependency: com.apple.iokit.IOPCIFamily(2.9)[AEA4C7F5-CCB0-338B-B471-CF28A9792522]@0xffffff7f87d34000             dependency: com.apple.iokit.IOGraphicsFamily(519.20)[0E507098-E375-39B7-9AE2-AFF2C7A5D961]@0xffffff7f88366000             dependency: com.apple.AppleGraphicsDeviceControl(3.20.13)[55E796DB-EFBA-34DB-8148-E834A4383AD2]@0xffffff7f8aa6c000          com.apple.nvidia.classic.NVDAResmanTesla(10.0.4)[F8258F0F-61AD-30F4-BDD5-B18CCAAE535A]@0xffffff7f883cc000->0xffffff7f88634fff             dependency: com.apple.iokit.IOPCIFamily(2.9)[AEA4C7F5-CCB0-338B-B471-CF28A9792522]@0xffffff7f87d34000             dependency: com.apple.iokit.IONDRVSupport(519.20)[64AB0898-0DF1-32DF-850A-8840C3478439]@0xffffff7f883bc000             dependency: com.apple.iokit.IOGraphicsFamily(519.20)[0E507098-E375-39B7-9AE2-AFF2C7A5D961]@0xffffff7f88366000          com.apple.nvidia.classic.NVDANV50HalTesla(10.0.4)[5DCF031B-F81F-32A3-ADCD-18E16EAC7CF0]@0xffffff7f88640000->0xffffff7f888e8fff             dependency: com.apple.nvidia.classic.NVDAResmanTesla(10.0.4)[F8258F0F-61AD-30F4-BDD5-B18CCAAE535A]@0xffffff7f883cc000             dependency: com.apple.iokit.IOPCIFamily(2.9)[AEA4C7F5-CCB0-338B-B471-CF28A9792522]@0xffffff7f87d34000          com.apple.GeForceTesla(10.0.4)[6DB35165-76BB-306C-BE87-E69580EAE417]@0xffffff7f89f7d000->0xffffff7f8a03bfff             dependency: com.apple.iokit.IOPCIFamily(2.9)[AEA4C7F5-CCB0-338B-B471-CF28A9792522]@0xffffff7f87d34000             dependency: com.apple.iokit.IONDRVSupport(519.20)[64AB0898-0DF1-32DF-850A-8840C3478439]@0xffffff7f883bc000             dependency: com.apple.iokit.IOGraphicsFamily(519.20)[0E507098-E375-39B7-9AE2-AFF2C7A5D961]@0xffffff7f88366000             dependency: com.apple.nvidia.classic.NVDAResmanTesla(10.0.4)[F8258F0F-61AD-30F4-BDD5-B18CCAAE535A]@0xffffff7f883cc000   BSD process name corresponding to current thread: WindowServer   Mac OS version: 17G65   Kernel version: Darwin Kernel Version 17.7.0: Thu Jun 21 22:53:14 PDT 2018; root:xnu-4570.71.2~1/RELEASE_X86_64 Kernel UUID: 1AE5ACFD-3B6F-3D74-AD52-31F1430DBC6F Kernel slide:     0x0000000007200000 Kernel text base: 0xffffff8007400000 __HIB  text base: 0xffffff8007300000 System model name: MacBookPro6,2 (Mac-F22586C8)   System uptime in nanoseconds: 114216419735 last loaded kext at 59306656287: com.apple.driver.AudioAUUC 1.70 (addr 0xffffff7f8a19a000, size 32768) loaded kexts: com.apple.driver.AudioAUUC 1.70 com.apple.driver.AppleHWSensor 1.9.5d0 com.apple.driver.AppleTyMCEDriver 1.0.3d2 com.apple.driver.AGPM 110.23.37 com.apple.filesystems.autofs 3.0 com.apple.driver.AppleMikeyHIDDriver 131 com.apple.driver.AppleMikeyDriver 281.52 com.apple.driver.AppleHDAHardwareConfigDriver 281.52 com.apple.driver.AppleHDA 281.52 com.apple.driver.AppleGraphicsDevicePolicy 3.20.13 com.apple.AGDCPluginDisplayMetrics 3.20.13 com.apple.driver.pmtelemetry 1 com.apple.iokit.IOUserEthernet 1.0.1 com.apple.iokit.IOBluetoothSerialManager 6.0.7f10 com.apple.driver.AppleUpstreamUserClient 3.6.5 com.apple.Dont_Steal_Mac_OS_X 7.0.0 com.apple.driver.AGDCBacklightControl 3.20.13 com.apple.GeForceTesla 10.0.4 com.apple.driver.AppleHV 1 com.apple.driver.AppleBacklight 170.12.6 com.apple.driver.AppleIntelHDGraphics 10.0.4 com.apple.driver.AppleSMCPDRC 1.0.0 com.apple.driver.eficheck 1 com.apple.driver.AppleFIVRDriver 4.1.0 com.apple.driver.AppleMCCSControl 1.5.5 com.apple.driver.AppleSMCLMU 211 com.apple.driver.AppleOSXWatchdog 1 com.apple.nvidia.NVDAStartup 10.3.2 com.apple.driver.AppleMuxControl 3.20.13 com.apple.driver.AppleLPC 3.1 com.apple.driver.AppleIntelSlowAdaptiveClocking 4.0.0 com.apple.driver.AppleIntelHDGraphicsFB 10.0.4 com.apple.driver.ACPI_SMC_PlatformPlugin 1.0.0 com.apple.driver.SMCMotionSensor 3.0.4d1 com.apple.iokit.IOBluetoothUSBDFU 6.0.7f10 com.apple.driver.AppleUSBStorageCoexistentDriver 439.70.3 com.apple.driver.AppleUSBCardReader 439.70.3 com.apple.driver.AppleUSBTCKeyEventDriver 254 com.apple.driver.AppleUSBTCButtons 254 com.apple.driver.AppleUSBTCKeyboard 254 com.apple.driver.AppleIRController 353 com.apple.driver.AppleFileSystemDriver 3.0.1 com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1 com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0 com.apple.AppleSystemPolicy 1.0 com.apple.BootCache 40 com.apple.filesystems.hfs.kext 407.50.6 com.apple.iokit.SCSITaskUserClient 404.30.2 com.apple.filesystems.apfs 748.51.0 com.apple.driver.AirPort.Brcm4331 800.21.30 com.apple.driver.AppleAHCIPort 329.50.2 com.apple.driver.AppleFWOHCI 5.5.9 com.apple.iokit.AppleBCM5701Ethernet 10.3.1 com.apple.driver.AirPort.Brcm4360 1240.19.1a3 com.apple.driver.AppleSmartBatteryManager 161.0.0 com.apple.driver.AppleRTC 2.0 com.apple.driver.AppleACPIButtons 6.1 com.apple.driver.AppleHPET 1.8 com.apple.driver.AppleSMBIOS 2.1 com.apple.driver.AppleACPIEC 6.1 com.apple.driver.AppleAPIC 1.7 com.apple.driver.AppleIntelCPUPowerManagementClient 220.50.1 com.apple.nke.applicationfirewall 183 com.apple.security.quarantine 3 com.apple.security.TMSafetyNet 8 com.apple.driver.AppleIntelCPUPowerManagement 220.50.1 com.apple.kext.triggers 1.0 com.apple.driver.DspFuncLib 281.52 com.apple.kext.OSvKernDSPLib 526 com.apple.iokit.IOSurface 211.15 com.apple.iokit.IOSerialFamily 11 com.apple.iokit.IOAVBFamily 680.2 com.apple.plugin.IOgPTPPlugin 680.15 com.apple.driver.AppleSSE 1.0 com.apple.nvidia.classic.NVDANV50HalTesla 10.0.4 com.apple.nvidia.classic.NVDAResmanTesla 10.0.4 com.apple.driver.AppleBacklightExpert 1.1.0 com.apple.iokit.IOFireWireIP 2.2.9 com.apple.driver.AppleSMBusPCI 1.0.14d1 com.apple.AppleGPUWrangler 3.20.13 com.apple.iokit.IONDRVSupport 519.20 com.apple.driver.AppleHDAController 281.52 com.apple.iokit.IOHDAFamily 281.52 com.apple.iokit.IOAudioFamily 206.5 com.apple.vecLib.kext 1.2.0 com.apple.driver.AppleSMBusController 1.0.18d1 com.apple.AppleGraphicsDeviceControl 3.20.13 com.apple.driver.AppleGraphicsControl 3.20.13 com.apple.iokit.IOSlowAdaptiveClockingFamily 1.0.0 com.apple.iokit.IOGraphicsFamily 519.20 com.apple.driver.IOPlatformPluginLegacy 1.0.0 com.apple.driver.IOPlatformPluginFamily 6.0.0d8 com.apple.iokit.BroadcomBluetoothHostControllerUSBTransport 6.0.7f10 com.apple.iokit.IOBluetoothHostControllerUSBTransport 6.0.7f10 com.apple.iokit.IOBluetoothHostControllerTransport 6.0.7f10 com.apple.iokit.IOBluetoothFamily 6.0.7f10 com.apple.iokit.IOUSBMassStorageClass 4.0.4 com.apple.driver.AppleUSBMultitouch 262 com.apple.driver.usb.IOUSBHostHIDDevice 1.2 com.apple.driver.usb.cdc 5.0.0 com.apple.driver.usb.networking 5.0.0 com.apple.driver.usb.AppleUSBHostCompositeDevice 1.2 com.apple.driver.usb.AppleUSBHub 1.2 com.apple.filesystems.hfs.encodings.kext 1 com.apple.iokit.IOSCSIMultimediaCommandsDevice 404.30.2 com.apple.iokit.IOBDStorageFamily 1.8 com.apple.iokit.IODVDStorageFamily 1.8 com.apple.iokit.IOCDStorageFamily 1.8 com.apple.driver.AppleXsanScheme 3 com.apple.iokit.IOAHCISerialATAPI 267.50.1 com.apple.iokit.IOAHCIBlockStorage 301.40.2 com.apple.iokit.IOAHCIFamily 288 com.apple.iokit.IOFireWireFamily 4.7.2 com.apple.iokit.IOEthernetAVBController 1.1.0 com.apple.iokit.IO80211Family 1200.12.2 com.apple.driver.mDNSOffloadUserClient 1.0.1b8 com.apple.driver.corecapture 1.0.4 com.apple.driver.AppleUSBMergeNub 900.4.1 com.apple.driver.usb.AppleUSBEHCIPCI 1.2 com.apple.driver.usb.AppleUSBUHCIPCI 1.2 com.apple.driver.usb.AppleUSBUHCI 1.2 com.apple.driver.usb.AppleUSBEHCI 1.2 com.apple.driver.usb.AppleUSBHostPacketFilter 1.0 com.apple.iokit.IOUSBFamily 900.4.1 com.apple.driver.AppleUSBHostMergeProperties 1.2 com.apple.driver.AppleEFINVRAM 2.1 com.apple.driver.AppleEFIRuntime 2.1 com.apple.iokit.IOSMBusFamily 1.1 com.apple.iokit.IOHIDFamily 2.0.0 com.apple.security.sandbox 300.0 com.apple.kext.AppleMatch 1.0.0d1 com.apple.driver.AppleFDEKeyStore 28.30 com.apple.driver.AppleEffaceableStorage 1.0 com.apple.driver.AppleKeyStore 2 com.apple.driver.AppleUSBTDM 439.70.3 com.apple.driver.AppleMobileFileIntegrity 1.0.5 com.apple.iokit.IOUSBMassStorageDriver 140.70.2 com.apple.iokit.IOSCSIBlockCommandsDevice 404.30.2 com.apple.iokit.IOSCSIArchitectureModelFamily 404.30.2 com.apple.driver.AppleCredentialManager 1.0 com.apple.driver.KernelRelayHost 1 com.apple.iokit.IOUSBHostFamily 1.2 com.apple.driver.usb.AppleUSBCommon 1.0 com.apple.driver.AppleBusPowerController 1.0 com.apple.driver.AppleSEPManager 1.0.1 com.apple.driver.IOSlaveProcessor 1 com.apple.driver.DiskImages 480.60.1 com.apple.iokit.IOStorageFamily 2.1 com.apple.iokit.IOReportFamily 31 com.apple.iokit.IOTimeSyncFamily 680.15 com.apple.iokit.IONetworkingFamily 3.4 com.apple.driver.AppleACPIPlatform 6.1 com.apple.driver.AppleSMC 3.1.9 com.apple.iokit.IOPCIFamily 2.9 com.apple.iokit.IOACPIFamily 1.4 com.apple.kec.Libm 1 com.apple.kec.corecrypto 1.0 com.apple.kec.pthread 1   EOF
    • Por Keiko Kataoka
      Olá. Essa semana foi tensa. O meu Macbook pro é o de 2012, comprei usado há dois anos. Nunca tive problemas com ele. Estava usando com o Catalina, tudo certo. Na segunda, usando o Chrome ele travou e desligou. Quando fui ligar, apareceu a pasta com a interrogação. Entrando pelo utilitário de disco, encontrei os dois (hd e ssd) lá. Como eu salvo tudo em HDs externos, pude apagar e reinstalar o os. No meio da instalação, erro. Fiz o procedimento de novo e agora ele não identificou os HDs. Abri, coloquei o ssd no lugar no HD original, apareceu no utilitário. Subi o os, deu certo. No dia seguinte, depois de uns 20 min de uso, mesma coisa. Travou, desligou e  pasta com interrogação. Tentei muitas coisas, até que voltei os hds pra forma como estavam. E dei certo, subi o os mais uma vez hoje pela manhã. Mas agora a noite deu o mesmo problema. 
       
      Eu sinceramente não sei como pensar mais. Não parece ser um problema com os dois discos. O que vocês acham? 
       
    • Por Allan.705
      Olá pessoal, meu MacBook Pro 2011 esta dando uns erros e fiz teste de hardware e apresentou esse erro: 4MEM/61/40000000: 0x 8507a118
      segue as fotos da tela do mac quando eu ligo, muitas vezes ele liga normal da esses erros e fica reiniciando....
       
       


    • Por ivanrsl
      Estou tendo um erro de verificação e conexão ao tentar atualizar meu Apple Watch 3 para o 6.2.6. Já tentei em duas redes Wi-Fi e tentei somente pelo relógio e nada. Alguém sabe como resolver?
      Segue imagem do erro. 

    • Por Bemhidratada
      Possuo um iPhone SE 16gb, que estava sem memória. 
      baixei o Google Fotos, fiz backup, apaguei todas as fotos e vídeos da galeria. 
      Até aí ok, tudo deu certo. 
      Mas, vi que meu app fotos ainda ocupa mais de 3gb mesmo vazio. 
      O que fazer?

    • Por danilopade
      Olá galera,
      Comprei um Macbook pro 2009 e tava dando erro na Appstore na reinstalação normal pelos utilitários.
      Recorri ao fórum e encontrei alguém com o mesmo problema mas que conseguiu resolver. Segui os passos, que foram dando certo, mas ao tentar começar a instalação aparece essa mensagem de não poder inicializar no disco. 
      A versão atual é o Yosemite, baixei outra imagem dessa versão e fiz um pendrive (pelo windows), que não funcionou.
      Daí baixei outra versão bem mais antiga: Snow Leopard, para depois fazer o upgrade.
      A instalação tava ocorrendo normalmalmente até chegar nessa janela.
      Alguém poderia me ajudar? já não sei mais o que fazer.

    • Por Jukka Verissimo
      tenho uma hackintosh mojave 10.14.6
      e não consigo resolver o seguinte problema, a imagem fica travando (sem aceleração de graficos) 
      e o VRAM total n sai de 4 mb... 
      ja tentei varias alternativas na internet mas até agora nada...
      aqui esta minha config.plist
      config.plist
  • Estatísticas do Fórum

    • Total de Tópicos
      50.712
    • Total de Posts
      428.623
×
×
  • Criar Novo...