Ir para conteúdo
  • Cadastre-se
leoalmeidarj

Erro na instalação do High Sierra - iMac não liga mais

Posts Recomendados

Boa tarde amigos,

 

Tenho um iMac i5 que já rodava o OS Sierra. Fui fazer a atualização para o High Sierra nesse instante, mas durante o processo de reinicio ele voltou com uns códigos estranhos, não completou a instalação. Quando ligo pelo power ele dá a mensagem de erro na tela, como se fosse um prompt, muda a tela pra maçã e a barrinha de carregamento da instalação, depois mostra mensagens em diversas línguas para apertar qq tecla. Só fica nisso e desliga. 

O que devo fazer?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora, leoalmeidarj disse:

Atualizei por cima. Como faço uma instalação limpa?

Caso tenha somente essa maquina, tem a opção de reinstalar a versão anterior.

Command (⌘)-R Install the latest macOS that was installed on your Mac, without upgrading to a later version.*
Option-Command-R Upgrade to the latest macOS that is compatible with your Mac.**
Shift-Option-Command-R
Requires macOS Sierra 10.12.4 or later
Install the macOS that came with your Mac, or the version closest to it that is still available. 

E depois fazer a atualização por cima.

Ou voltar para ultima versão e criar um Pendrive bootável com o Novo Sistema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 horas atrás, leoalmeidarj disse:

Ok, tentarei ver isso. 

Volto aqui assim que aparecer uma "luz"

Então, ja ocorreu  isso comigo, e usei a opção acima, de restaurar a versão anterior  e em seguida fazer um pendrive bootável para fazer a instalação limpa da versão atual.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Camila Ramos
      Vendo Imac 21.5 late 2015
       
       
      Usado para trabalho com ilustração e uso domestico
      Sem defeitos, muito conservado.
       
      Com todos os acessórios originais.
       
       
      Valor : R$ 5.100,00
       
      segue o link do mercado livre
       
      https://produto.mercadolivre.com.br/MLB-1360181551-apple-imac-215-late-2015-_JM
       
       



    • Por Camila Ramos
      VENDO :
      IMAC 21.5 LATE 2015
       
      Imac funcionando 100%
      Estou vendendo, pois preciso de um MacBook para trabalho.
      Acompanha todos os acessórios originais:
      - Teclado
      - Mouse
      - Cabo de alimentação
      - Caixa original.
      VALOR: 5.800
      https://produto.mercadolivre.com.br/MLB-1339974981-imac-215-late-2015-_JM#reco_item_pos=1&reco_backend=navigation_trend&reco_backend_type=function&reco_client=home_navigation-trend-recommendations&reco_id=fce934d7-dbdb-4a03-8b96-5e79b6c7c2d1&c_id=/home/navigation-trends-recommendations/element&c_element_order=2&c_uid=fcb58b07-7ddf-4cd5-b8e6-2bf94993cec3



    • Por Zekrous
      Boa noite meus amigos, tudo bem ? espero que sim!
      seguinte, tenho um macbook pro mid 2010 rodando Mojave, instalado via patch
      Porem, apareceu uma atualização que eu posso instalar o catalina, minha duvida é,
      eu posso atualizar normalmente sem problema algum, ou teria que baixar o patch do catalina e instalar via patch novamente ?
       
      Desde já meu muito obrigado a todos =D
       
    • Por gaabrieloli
      Estava atualizando para o Catalina, quando reiniciou e ficou com essa tela. Já tentei todos os comandos (Command+R, Shift, etc..) e nada. Alguém pode ajudar ?

    • Por João Arthur
      Bom Dia galera, sou novo aqui no fórum e queria tirar umas duvidas...
      Eu tenho. um MBP 2009 rodando o High Sierra em um SSD de 120GB, tudo tranquilo ate agora.
      Recentemente tive uma ideia de fazer um dualboot nele, tanto windows como outro OSX mais antigo, e pra isso eu removi o meu drive de DVD e coloquei aqueles adaptadores internos pra colocar outro HD de 500GB, consegui fazer numa boa, meu MBP reconhece o HD e consigo usa-lo normalmente, mas ai me surgiu uma duvida, o HD interno que eu coloquei... posso instalar um sistema nele? o MBP vai reconhecer? e tambem tenho outra duvida... aparentemente depois de tirar meu Drive de DVD, nao consigo usar o assistente de Boot Camp para instalar o windows.... (imagem a baixo) Existe uma maneira de eu instalar o Windows (10 de preferência) neste HD ?

    • Por Raul Duelis
      Boa noite, galera!
      Sou novo aqui. Meu PC queimou e eu acabei comprando um MacBook White, 2007, pra quebra galho. No entanto, ele veio com o os x 10.5.8, que é muito defasado. Eu tô querendo atualizar ele, mas não consta novas atualizações e, no site da Apple, o único meio de atualizar é, obrigatoriamente, comprando o OS X Snow Leopard. Eu achei o SL via torrent para baixar, mas gostaria de saber se pode ter risco do Mac recusar por não ser "oficial" ou se eu posso baixar a imagem do Yosemite (via torrent) e atualizar direto. Sou novo com Mac e tenho um certo receio em fazer as coisas por conta, então queria uma opinião. Agradeço desde já! 
    • Por Leandrosouza77
      Bom Dia.
      Tenho um HD externo WD Elements SE de 2TB que parou de ser montado no Mac OS Mojave (v. 10.14.6).
      Já fiz de tudo, pelo menos é o que eu acho, mas nada resolve.
      Habilitei opções no Finder; baixei NTFS for Mac; Tuxera Disk Manager; Recoverit, entre outros programas e nada. Ahhh, também já usei o comando via Terminal para incluir o LABEL do HD, mas nada também.
      Alguém teria uma outra ideia para me ajudar pf?
      Muito Obrigado.
      Forte Abraço.
      Leandro Freitas


    • Por Gustavo Henrique Damiani Chinelato
      Queria saber se meu hardware é compativel com o hackintosh...
       
      Proc: AMD Ryzen 5 2400G 3,6 GHz
      Ram: 8gb
      MB:   Asrock A320M-HDV
      Placa de Vídeo:  Vega 11
    • Por tiagofmendes
      E ai, galera. Beleza? Vim compartilhar com vocês o processo de instalação e configuração do meu Hackintosh. 
      Configuração:
      - CPU: Intel i5 3470 LGA 1155
      - Placa mãe: ASUS P8H61-MLX3
      - Memória RAM: 2x 4GB DDR3 1333MZh Kingston
      - GPU: Geforce GT 1030 2GB DDR5 64 bits Nvidia GALAX
      - Armazenamento: SSD 120GB PNY
      - Alimentação: Fonte genérica 200W
      - S.O.: High Sierra 10.13.6
      Pen Drive de Boot: 
      (Pen Drive de no mínimo 8GB)
      Downloads: 
      - UniBeast: 
      https://www.tonymacx86.com/resources/unibeast-8-3-2-high-sierra.383/
      - High Sierra Patcher: 
      http://dosdude1.com/highsierra/
      - MultiBeats:
      https://www.tonymacx86.com/resources/multibeast-10-4-0-high-sierra.401/
      Preparar Pen Drive:
      - Use os downloads recomendados e siga esses passos: 
      https://www.tonymacx86.com/threads/unibeast-install-macos-high-sierra-on-any-supported-intel-based-pc.235474/

      Processo de instalação:
      BIOS
      - Tipo de boot: UEFI
      - Tipo de Sata: AHCI
      - PXE Boot UEFI: Disable
      - Prioridade de boot: USB
      - Vídeo on board: Disable
      - Intel Virtualization Technology: Disable
      BOOT clover
      - Flags: dart=0 nv_disable=1 -v
      - Graphics Injetors: Desmarcar todos
      - Selecionar partição USB (EXTERNAL) para o boot
      Instalção
      - Formate o HD (SSD) pelo Disk Utilite
      - Formato: MacOs expandido (Journaling)
      - Selecione o HD (SSD) para instalão
      Pós Instalção:
      MultBeast
      - UEFI Boot Mode
      - RealtekRTL8111 v2.2.2
      - Clover UEFI Boot Mode
      Driver NVidia
      - Instale o driver da versão do sistema
      https://images.nvidia.com/mac/pkg/387/WebDriver-387.10.10.10.40.105.pkg
      Clover Configurator
      https://www.tonymacx86.com/resources/clover-configurator.429/
      - Mount EFI
      - Open Partition
      - EFI/CLOVER/config.plist
      - Boot: dart=0 nvda_drv=1
      - Graphics: Inject NVidia
      - System Parameters:
      Inject Kexts: Yes
      Inject System ID: Enable
      NVidiaWeb: Enable
      - File Save
      - Reboot
      Driver Audio
      - Instale o driver
      https://sourceforge.net/projects/voodoohda/files/VoodooHDA-2.8.8.pkg.zip/download?use_mirror=ufpr
      Feitos esses passos seu Mac voltará com aceleração gráfica e demais funcionalidades ativas.
      Observação: Nas informações do sistema a placa de vídeo não foi reconhecida, porém está funcionando perfeitamente, fiz testes de stress no hardware e tive um excelente resultado, acredito que uma alteração no FAKE ID possa resolver essa questão de identificação.
      Minha EFI: https://mega.nz/#!AVYEzCjT!JqoKRUtNnH3ylu6mBbzGFV0J2TmRuM71xbsssEHYXdg

      Imagens:
      https://i.ibb.co/cxtyv3H/mac1.jpg
      https://i.ibb.co/1ffg9gT/mac2.jpg
      https://i.ibb.co/hZVC9c1/mac3.jpg
      https://i.ibb.co/JtXGhkR/mac4.jpg
      https://i.ibb.co/Xtj7bh1/mac5.jpg
  • Estatísticas do Fórum

    • Total de Tópicos
      48.629
    • Total de Posts
      415.198
×
×
  • Criar Novo...