Ir para conteúdo
  • Cadastre-se
Victorguimaraes

Falha na instalação fo High Sierra

Posts Recomendados

13 horas atrás, Victorguimaraes disse:

Não manjo muito, então coloquei umas fotos do problema.

Ao tentar reiniciar, volta pro inicio.

Tentei iniciar segurando option, mas a única opção era pelo instalador.

Alguma luz de como resolver isso?

Obrigado.

IMG_7434.JPG

IMG_7433.JPG

Tenta criar um outro pendrive de boot com outra versão do mac e vê se funciona, recomendo particionar o disco e tentar fazer uma instalação em uma outra partição.

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, webg3brasil disse:

Tenta criar um outro pendrive de boot com outra versão do mac e vê se funciona, recomendo particionar o disco e tentar fazer uma instalação em uma outra partição.

Consegui resolver após horas no site de suporte da Apple.
Não tinha como criar um pendrive bootável pois não tenho acesso a outros computadores que não os da faculdade (acesso bloqueado a diversos sites).

A solução que consegui foi iniciar o pc pressionando Option, Command e R. Levou umas 5 horas, mas deu certo. Obrigado pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Ari Guarisco
      Fala galera,
      Tenho um iphone 6s (versão 12.4.1). Estranhamente ele resolveu não conectar na rede wifi da minha casa: digito a senha e ele fica girando e nunca conecta.(ele localiza a rede normalmente/ nao indica erro de senha, simplesmente não conecta)
       
      Alguns detalhes interessantes:
      - ele conecta em qualquer outra rede do universo;
      - tenho um outro iphone igualzinho que conecta normalmente nessa mesma rede;
      - a rede wifi funciona normalmente pra todos os dispositivos que tento conectar;
      - já dei reset, esqueci rede, renovei concessão, redefini configurações de rede, já rezei missa, fiz promessa e nada desse infeliz conectar na rede!!!
      Alguém saberia o que pode ser feito?
      Obs: resetar geral é minha última opção
       
      Desde já obrigado!!!
    • Por Lucas Martins Brasileiro
      Olá pessoal, 
      Tenho um Macbook Aluminum late 2008 que é meu xodó, apesar de ter outro mais potente, esta máquina ainda roda com perfeição e rapidez o sistema operacional. Nos últimos dias tenho me deparado com uma parte da tela com linhas horizontais e verticais, e elas só aparecem ao movimentar a tampa do Macbook. Como ele fica a maioria do tempo fixo, essas linhas não aparecem, mas com um movimento mínimo na tampa as linhas aparecem e isso tem me incomodado.
      Tenho uma suspeita que o problema seja o Cabo LVDS. Alguém tem alguma outra suspeita para esse problema?
      Segue um vídeo que mostra o problema de melhor forma.
      Grato! WhatsApp Video 2019-11-05 at 12.11.45.mp4
       
       
       
    • Por Henrigust
      Olá, tenho um MacBook Air 2018, estou com ele há mais ou menos uns 7 meses e nos últimos dias tenho percebido um rangido na dobradiça, principalmente na hora de abrir a tampa do Mac. Gostaria de saber se alguém já teve esse problema? É normal? Se não for algo normal, a Apple efetua a troca do dispositivo ou apenas o reparo? 
    • Por misael
      Caros,

      tenho um Macbook Pro (mid 2012) e fiz o update para o OSX Catalina assim que estava disponível. Desde então tenho percebido alguns comportamentos estranhos no mac:
      O consumo da bateria aumentou, até mesmo com o mac não sendo usado; Macbook desliga sozinho quando fico muito tempo fechado. Ele simplesmente desliga e, quando eu ligo, ele falha na primeira e liga de novo sozinho. Realmente estranho e isso aconteceu após a atualização para o Catalina. Também percebo que a performance não tem sido a mesma. Espero que possam me ajudar e, quem sabe, me recomendaram alguma alternativa para resolver esses problemas.
    • Por Demostenes Filho
      Formatei meu mac pra fazer instalação limpa do Mojave no SSD (não consegui por algum erro no SSD que ainda não descobri como resolver) só que nisso fui continuar com o antigo e a biblioteca de fotos simplesmente não ta sendo lida. O que faço ?
    • Por Demostenes Filho
      Comprei um SSD kingston 120GB A400S37 com o interesse de acelerar a resposta do meu MacBook Pro 13,3 (Late 2011) ModelA1278. Fiz a instalação tudo okay o computador reconheceu, mas qnd vou formatar o SSD para por em mapa de partição GUID ele da a seguinte mensagem "Error: -69825 Wiping volume data to prevent future accidental probing failed." ou "Limpando dados do volume para previnir futura falha acidental em exame". 
      Como resolvo esse problema?


    • Por anglops
      Problema com tela Macbook Pro 2017, faz uns mês que está aparecendo essas linhas horizontal, percebi quando o mac começa a esquentar, elas aparecem. Levei na assistência, detectaram problema na tela, mas cobraram R$ 4.000,00 pela troca da tela. Espero que algum dia tenha um recall.



    • Por tiagofmendes
      E ai, galera. Beleza? Vim compartilhar com vocês o processo de instalação e configuração do meu Hackintosh. 
      Configuração:
      - CPU: Intel i5 3470 LGA 1155
      - Placa mãe: ASUS P8H61-MLX3
      - Memória RAM: 2x 4GB DDR3 1333MZh Kingston
      - GPU: Geforce GT 1030 2GB DDR5 64 bits Nvidia GALAX
      - Armazenamento: SSD 120GB PNY
      - Alimentação: Fonte genérica 200W
      - S.O.: High Sierra 10.13.6
      Pen Drive de Boot: 
      (Pen Drive de no mínimo 8GB)
      Downloads: 
      - UniBeast: 
      https://www.tonymacx86.com/resources/unibeast-8-3-2-high-sierra.383/
      - High Sierra Patcher: 
      http://dosdude1.com/highsierra/
      - MultiBeats:
      https://www.tonymacx86.com/resources/multibeast-10-4-0-high-sierra.401/
      Preparar Pen Drive:
      - Use os downloads recomendados e siga esses passos: 
      https://www.tonymacx86.com/threads/unibeast-install-macos-high-sierra-on-any-supported-intel-based-pc.235474/

      Processo de instalação:
      BIOS
      - Tipo de boot: UEFI
      - Tipo de Sata: AHCI
      - PXE Boot UEFI: Disable
      - Prioridade de boot: USB
      - Vídeo on board: Disable
      - Intel Virtualization Technology: Disable
      BOOT clover
      - Flags: dart=0 nv_disable=1 -v
      - Graphics Injetors: Desmarcar todos
      - Selecionar partição USB (EXTERNAL) para o boot
      Instalção
      - Formate o HD (SSD) pelo Disk Utilite
      - Formato: MacOs expandido (Journaling)
      - Selecione o HD (SSD) para instalão
      Pós Instalção:
      MultBeast
      - UEFI Boot Mode
      - RealtekRTL8111 v2.2.2
      - Clover UEFI Boot Mode
      Driver NVidia
      - Instale o driver da versão do sistema
      https://images.nvidia.com/mac/pkg/387/WebDriver-387.10.10.10.40.105.pkg
      Clover Configurator
      https://www.tonymacx86.com/resources/clover-configurator.429/
      - Mount EFI
      - Open Partition
      - EFI/CLOVER/config.plist
      - Boot: dart=0 nvda_drv=1
      - Graphics: Inject NVidia
      - System Parameters:
      Inject Kexts: Yes
      Inject System ID: Enable
      NVidiaWeb: Enable
      - File Save
      - Reboot
      Driver Audio
      - Instale o driver
      https://sourceforge.net/projects/voodoohda/files/VoodooHDA-2.8.8.pkg.zip/download?use_mirror=ufpr
      Feitos esses passos seu Mac voltará com aceleração gráfica e demais funcionalidades ativas.
      Observação: Nas informações do sistema a placa de vídeo não foi reconhecida, porém está funcionando perfeitamente, fiz testes de stress no hardware e tive um excelente resultado, acredito que uma alteração no FAKE ID possa resolver essa questão de identificação.
      Minha EFI: https://mega.nz/#!AVYEzCjT!JqoKRUtNnH3ylu6mBbzGFV0J2TmRuM71xbsssEHYXdg

      Imagens:
      https://i.ibb.co/cxtyv3H/mac1.jpg
      https://i.ibb.co/1ffg9gT/mac2.jpg
      https://i.ibb.co/hZVC9c1/mac3.jpg
      https://i.ibb.co/JtXGhkR/mac4.jpg
      https://i.ibb.co/Xtj7bh1/mac5.jpg
    • Por gabryel486
      Ola e boa noite a todos. Tenho um Macbook pro de 13 polegadas de 2012 e sexta-feira dia 28  eu troquei o HD por um SSD, ele instalou o Mojave tudo certinho e rodou tudo certo, liguei e desliguei ele e até ai tudo tranquilo, desliguei, peguei ele e levei pro quarto, quando eu liguei ele, não reconheceu o SSD, coloquei o HD de novo e não reconheceu, tirei o HD e coloquei mais uma vez e ele reconheceu. esse problema esta constante já faz 4 dias.
      Eu já coloquei no meu outro macbook de 2010 e esta funcionando normal.
      alguém pode me dar uma ajuda?
    • Por guido.mbdeandrade
      Pessoal,
       
      Tenho um MacBook 12" late 2015. Há pouco mais de 6 meses ele começou a apresentar problemas na tela. Primeiro as cores passaram a ficar diferentes, parecendo amareladas. Depois começou a ficar com telas sobrepostas umas nas outras. E, mais recentemente, está apresentando escuridão nos cantos da tela. Gostaria de entrar em contato com a Apple para saber do que pode se tratar o problema, pois parece ser uma falha de hardware. Não sei como devo proceder ou se alguém já teve esse problema.
       
      Não consegui anexar uma imagem, portanto deixo o link de um vídeo que fiz para mostrar o problema.
      https://youtu.be/Lvj3Db6GI5g
  • Estatísticas do Fórum

    • Total de Tópicos
      48.622
    • Total de Posts
      415.672
×
×
  • Criar Novo...