Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
Guilherme

VLC - Problemas para rodar alguns vídeos em HD

Posts Recomendados

Estou tendo alguns problemas com o VLC pra rodar alguns vídeos em HD. Quando abro o filme ele começa legalzinho, com algumas pequenas trancadas. Aí vai piorando. A imagem fica parada por uns 10-15 segundos (e o som continua normal e perfeitamente) e toda zoada, até que pula para "onde deveria estar". E isso se repete o tempo inteiro, tornando impossível assistir o filme.

Cheguei a pensar que o problema fosse o alto bit rate dos encodes, mas até que fui olhar e nem é alto. O dois filmes que estão me causando problemas no momento tem o bit rate por volta de 5500 kbps. Comparei com vários outros filmes que tenho aqui com o bit rate muito mais alto (na casa de 7 a 10 mil kbps) e todos rodam lisamente.

Alguém faz idéia do que possa estar causando esse problema ou tem alguma alternativa ao VLC?

Estou achando que o problema é com o VLC que recentemente foi atualizado, mas sei lá.

Procurei alternativas ao VLC e achei duas. O MPlayer que é péssimo e não rodou direito nenhum dos meus filmes e o Plex que apesar de bacana não é o que eu procuro, pois é voltado pra media centers.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      47.881
    • Total de Posts
      410.953
×
×
  • Criar Novo...