Ir para conteúdo
  • Cadastre-se

Posts Recomendados

Boa tarde Pessoal! 

Meu iphone 6 não está captando o som quando eu faço um vídeo com o app nativo da camera ou com alguns app de vídeo que baixei. Mas o engraçado é que quando faço um vídeo pelo stories do intagram, ele capta o som.

Para ligação e música no alto-falante está funcionando normal.

Antes estava na versão 10.3.3 e atualizei via OTA para a 11.2 pensando que poderia ser problema no sistema, mas a falta de captura de áudio continua.

 

Oq pode ser?

Obrigado! 

Link para o post
Compartilhar em outros sites
  • 3 mês depois...
  • Respostas 101
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

Resetei, atualizei, e nada mudou... vi que de alguns é o 6, o meu é um 5s e tb com os mesmos problemas

Gente, é aquilo que já comentei aqui anteriormente... vocês precisam ligar pra assistência da Apple e denunciar o que está acontecendo. 0800 761 0880 eles precisam saber que mais gente está com e

Boa noite,  pessoal! Trago novidades para vocês! Hoje fui ao shopping e abriu uma autorizada lá. Aproveitei que estava por lá e levei o celular para a assistência, para darem uma olhada. Já

Imagens Postadas

O celular do meu noivo está com o mesmo problema. Ambos temos iPhone 6. O seu eh o 6?

liguei na AppleCare e eles me informaram que eu era a primeira pessoa a relatar o caso. Pedi pra meu noivo ligar tbm e eles falaram Oq falaram pra mim; que era pra um formatar e testar antes de fazer o backup, mas confesso que ainda não fiz.

sugiro que vc de uma ligadinha pra lá, pois quanto mais gente reclamar do problema, eles poderão fazer algo. O meu começou a dar problema após a última atualização. Acredito que seja da atualizacao, entao eles têm que consertar...

Inclusive procurei no Google se havia mais casos como o meu, pq não era possível e mta coincidência só o meu e o dele... aí vi seu post 

Link para o post
Compartilhar em outros sites

SIm, exatamente esse mesmo problema. Quando uso a câmera do celular e até outro app (tipo de edição de vídeo como o viva vídeo) o som fica abafado, como se eu tivesse tapando com a mão, sai um chiado baixo e o som laaaaaa no fundo. Porém, quando uso o stories do IG, sai normalmente. Logo, não eh problema do aparelho. O microfone funciona normal, tanto no whats quanto no gravador. 

Eles disseram que pode ser algum app corrompido e falaram pra eu formatar e testar antes de fazer o backup. Mas ainda não fiz isso. 

acredito que seja da atualização.

ligue pra que eles vejam que mais gente está com esse problema e tomem as providências 

Link para o post
Compartilhar em outros sites
  • 2 mês depois...

O microfone traseiro que fica do lado da câmera... parece que é tudo em um só, segundo ele, como eu troquei a tela duas vezes já, pode ter desgastado, mas vendo o problemas e vcs também, desacredito na tese.

Eu resetei porém deixei fazendo o backup antes de testar, pq pediu no na inicialização,  acho que foi um erro meu.

voce testou antes de fazer backup ?

Link para o post
Compartilhar em outros sites

O meu problema continua. Formatei o celular (fazendo backup no pc antes), ficou do mesmo jeito. Liguei na Apple e eles mandaram eu levar em um técnico alegando que o problema não era de software. 

Nao acredito que o problema seja o microfone, pois se fosse, não funcionaria em ligação, em áudio do what’s e nem tampouco nos vídeos de IG. Que, aliás, até aqui é o único lugar que funciona.

acredito que eles não saibam resolver o problema é ficam jogando pra gente. Peço que vcs liguem pra lá pra Apple e relatem o problema pq eles me dizem que isso só está acontecendo comigo ? sendo que meu noivo e um amigo nosso tbm está com o mesmo problema... enfim. 

Vou levar na autorizada para ver se descobrem o que é. Se não descobrirem, vou entrar na justiça conta a Apple. 

Link para o post
Compartilhar em outros sites

Thiago você testou ele zerado sem backup ? 

Suzana acredito que o os áudios do Whats e câmera frontal funcionam pq utilizam o microfone que tem do lado do conector do carregador, na câmera traseira tem um microfone só para ela,  com certeza é problema de software pq todos nós estamos com esse problema, deve ser alguma atualização ou erro do sistema que está causando esse defeito no drive do microfone traseiro

Link para o post
Compartilhar em outros sites

Sim, tá funcionando o microfone na câmera frontal! Da câmera traseira funciona no Instagram. Se tivesse com defeito na peça não funcionaria, acredito eu. 

Eu formatei o celular e testei com ele limpo, como se fosse o primeiro uso e não funcionou. Aí a Apple alega que se não funcionou depois da restauração, eh pq não eh um problema de software, uma vez que, segundo eles, reseta o software. Disse que se fosse software, era pq o problema podia ter vindo de algum app baixado ou atualização de app. Enfim... fica a questão... muita coincidência a gente estar com o mesmo problema do mesmo jeito, né? 

Ainda não consegui parar pra levar pra assistência, mas farei isso...

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por John Bravo
      Tenho um MacBook Pro 2015 com 16GB de RAM, 1TB de HD SSD, uma saída HDMI e outra Thunderbolt 2. Acabo de adquirir 2 monitores 4K da Samsung, de 28", ótimos em qualidade e preço.
      Porém ao instalar ambos tive uma decepção: um atinge a resolução de 4K/UHD (3840x2160)e outro só Full HD (1920x1080) numa tela de 28" as letras e imagens são gigantescas!! A resolução ideal para os programas como Final Cut, Adobe After Effects, Maya e Houdini é de 2500x1440 em média.
      Já troquei de monitores e de portas e a conclusão foi de que os aparelhos estão ok mas a porta Thunderbolt sempre resulta em erro (resolução inferior). Então usei o Windows numa partição Boot Camp e então... FUNCIONOU! Olha só a minha supresa, o Ruindows aproveitando todo o potencial da porta Thunderbolt.
      Disseram para mim aqui mesmo que o problema poderia ocorrer por causa do meu adaptador mas creio que não.  No Windows (Boot Camp) ambos monitores atingem a resolução 4k com o mesmo adaptador (HDMI => Thunderbolt) numa porta nativa.
      Preciso muito da ajuda de vocês pois estou sendo obrigado a usar apenas Windows no meu MacBook Pro. Resumo: é uma 💩.
      Comprei um mac muito mais pelo OS do que pelo hardware. Imaginem minha frustração. Consigo compartilhar tudo entre os dois OS mas não gastei 18 mil para usar o sistema "do Bill Gates" 😱.
      Mas que...🤬 (sem contar o custo dos dois monitores UHD).
      HELP!
    • Por Antonio Lucas Santos Brito
      Olá, pessoal.
      Faz 3(três) meses que adquiri o iPhone XR, depois de ter passado muito tempo no iPhone 8 Plus. Todavia, ocorre que ao gravar vídeos pela câmera nativa(Stock) do iPhone, na hora da reprodução percebo que o áudio parece estar cortado.
      Há momentos dos vídeos que o som sai alto, logo após diminui ao ponto de não ouvir nada. 
       
      Ao gravar vídeos pelo WhatsApp ou Instagram o áudio sai normal. Ou seja, o problema é na captura de áudio na gravação de vídeo pela câmera nativa.
      Ainda não restaurei pelo iTunes. 
       
      Vocês passaram por algo semelhante? 
    • Por Thiago Nehring
      Olá, hoje peguei um Polo Highline 2020 e pela primeira vez fui usar o Apple CarPlay com meu iPhone XR.
      Estou tendo problemas com mensagens de audio no whatsapp, quando recebo audio e peço para siri reproduzir, fica mudo.
      Se está conectado e tento ouvir o audio pelo celular, toca uns segundos e fica mudo também, tenho que desconectar do carro para conseguir ouvir.
      Esse problema é geral ou é algo raro? Encontrei umas 3 pessoas na internet com este problema e ninguém com solução, por aqui não encontrei nenhum tópico sobre isso.
      A parte de ler e responder mensagens no whatsapp de texto, essa parte é perfeita, meu problema é com mensagem de audio mesmo, que era para ser ainda  mais simples.
    • Por Nilson Gabriel
      Olá, 
      Gostaria de saber como fazer vídeos para telas super wide (tela única com formato em "U"; tamanho real: 11864 x 620px; 30fps) como essa da foto anexada, se há algum software específico para esse fim e quais parâmetros de configuração deve ser relevados na hora da montagem, desde já agradeço.

    • Por jvznl
      hackintosh Mojave
      i5-9400F
      RX580 8GB
      H310M S2P 2.0 Se alguém precisar de ajuda deixa nos comentários! Pergunta: Na hora de iniciar o mac ele da um glitch (travamento) na tela, enrosca alguma coisa no meu hardware, apaga a tela, liga de novo e inicia o Mojave. Alguém sabe o que pode estar acontecendo? Pergunta 2: Microfone não funciona. É driver de áudio? AppleALC já está instalado. Será que preciso do voodoo?
    • Por lfxx
      Bom galera sou nomo aqui, montei meu hack faz mais o menos dois meses
      i5 9400f
      rx 570 4gb powercolor
      motherboard b360mplus gaming tuff
      instalei o mojave tudoo certo, som funcionado normalmente, mais o microfone nao, dai esses dias instalei o voodoo, agora nao funciona nenhum dos dois, porfavor me ajudem porque uso bastante audio do pc ;;;D
    • Por Anso Rodrigues
      Gente, tenho um MacBook Pro de 2012, core i5, 8gb ram DDR3 e hd de 512...
      Ele não tem placa de video, tem aquela Intel gráphics 4000 1536
      Ele funcionava super bem, trabalho editando vídeo nele e nunca me deixou na mão... Mas de repente ele travou e bugou tudo! Quando exportava um vídeo finalizado pelo FinalCutPro ele travou e o monitor ficou todo pixelado! E não respondia aos comandos. Então precisei desligar a força. E agora toda vez q abro um arquivo mais pesado como um vídeo em 4k ou um fullhd em 120fps ele trava e desliga só! 
      O que fazer? Será q ele já deu o limite dele!?
    • Por Pedro Paschuetto
      Pessoal,
      uma coisa que não entendo: como comprimir um vídeo HD em tão pouco tamanho (MB~GB)?
      Do que andei pesquisando notei que o Target Bitrate (Mbps) influencia muito no tamanho do arquivo, mesmo eu deixando em 5~8 Mbps na hora de exportar ainda considero um arquivo grande.
      Utilizo Adobe Premiere.
      Pra vocês entenderem, vejam na imagem em anexo a comparação: um arquivo filme que baixei na internet de 1h32min 1920x1040 tem 1,55 GB e o outro que exportei no Premiere de 5 minutos 1280x720 ficou com 217 MB.
      Como fazer uma compressão que mantenha a qualidade com o menor tamanho de arquivo?
       
      Obrigado.
       

    • Por Gabriel Lana
      Boa tarde. Estou tendo problemas com meu FCPX.
      Quando aplico transições, elas ficam com cores estranhas, diferente do que era pra ser.
      Seguem uns prints.

    • Por MarceloRodrigo
      Estou com um Problema no meu IMAC. Apenas um lado dele não sai som. Já tentei várias coisas, mas não funciona. No balanço de som, se eu jogar para o lado direito não sai som algum, no meio também funciona só o esquerdo. Alguém já teve um problema parecido? Tem alguma forma de testar pra saber se realmente o falante que é o problema?
  • Estatísticas do Fórum

    • Total de Tópicos
      50.720
    • Total de Posts
      428.637
×
×
  • Criar Novo...