Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
Leonardo Wille

Problema com a Instalação do Autocad no Mac OS High Sierra

Posts Recomendados

Olá Boa noite

No decorrer do mes de setembro Adquiri um Mac Book Pro de 15 Polegadas (2017) novo. Minha experiência com o Mac desde então vem sendo muito satisfatória, estou me ambientando muito bem com os OS em si. Porem, curso engenharia e trabalho em uma empresa de projetos, necessito instalar o programa Autocad em meu Mac, mas não estou conseguindo efetuar o processo de instalação. Logo no inicio da instalação ocorre o seguinte erro:
Captura de Tela 2017-12-07 às 00.09.54.png

Autodesk AutoCAD 2017 for Mac can only be installed on System drive formatted with Journaled HFS+ (Mac OS Extended Journaled) file system.

Se alguém souber o que fazer ou tem alguma opinião sobre o assunto por favor me ajude!!
Muito obrigado!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por BuddMafersa
      Imagem do problema
      Olá, fiz a  instalação do Yosemite normalmente, sem problemas, mas após a instalação, na hora de carregar o OS, ele trava na tela de carregamento. Tentei várias bootflags e até agora nada. Alguém poderia me ajudar? É um Notebook Dell Vostro i3 4mb ram. 

    • Por Jonathan Mike Dias
      Seguinte galera, 
       
      Tenho um MacBook Air 11' Mid 2011. A tecla power dele não estava funcionando direito, então comecei a somente hiberná-lo. Usei dessa forma vários meses, mas então decidi fazer a troca do teclado. 
      Para minha surpresa, fiz a troca do teclado e o problema persistiu, e exatamente como antes. O botão só funciona às vezes, quando quer basicamente.
      O teclado está fora de cogitação. O problema com certeza é em outro lugar, mas não sei onde pode ser.
      Alguém teve esse mesmo problema? Procurei em outros fóruns e não encontrei nenhuma solução.
       
      Ele está rodando High Sierra, não sei se pode ser incompatibilidade de software, apesar de ter feito pelas configurações mesmo.
    • Por jpcampos
      Meu iPhone 7 estava  com 127,4 de 128Gb ocupados e não fiz nenhum backup das ultimas 28.000 mídias aproximadamente, e precisava  atualizar o iOS  para ultima versão, a qual necessitava de 3,15Gb de armazenamento. Ao apagar fotos para liberar espaço elas voltavam instantaneamente então fui reiniciar o aparelho e ficou travado na tela da maçã.  Forcei reinicialização até o modo de restauração aparecer,  fui no iTunes e cliquei em  atualizar, onde a Apple dizia que tentaria reinstalar o iOS sem apagar os dados deu como concluído mas ao solicitar acesso ao celular pelo PC aparecia que não podia ser estabelecido., ou seja não foi reconhecido pelo iTunes.  A senha do meu IDApple estava no dispositivo e não me recordo, e demora muito tempo para eles se quer entrarem em contato. Alguém sabe o que devo fazer?
    • Por MarceloRodrigo
      Estou com um Problema no meu IMAC. Apenas um lado dele não sai som. Já tentei várias coisas, mas não funciona. No balanço de som, se eu jogar para o lado direito não sai som algum, no meio também funciona só o esquerdo. Alguém já teve um problema parecido? Tem alguma forma de testar pra saber se realmente o falante que é o problema?
    • Por Carolina Feital
      Meu Apple Music só reproduz music aleatório, já fiz de tudo (clico somente no reproduzir) mas mesmo assim só reproduz aleatoriamente. Alguém já teve esse problema ? Podem me ajudar? Obrigada
    • Por Rafa Marrone
      Fala pessoal tudo bem?
      Mais ou menos em 2015 meu Macbook Pro Retina começou a apresentar problemas de memória RAM e então em 2018 ele apagou e bipava três bipes e não voltava a ligar por nada.
      Hoje, quase 1 ano depois dele desligado já sem esperanças dele voltar a funcionar ou eu conseguir pagar o conserto (custava R$3000 na autorizada) resolvi colocar ele para carregar e "ver o que dá" e tá lá, ligou e tá funcionando.
      Sei que a memória RAM é uma memória de "curto" prazo e que muito tempo sem energia ela se "apaga".
      Qual a chance dela ter corrigido o problema ou o estrago que ela tinha antes? Acho que zero né?
      Algum técnico que poderia ajudar com uma explicação mais apurada?
    • Por hedersacj
      Olá galera! Venho enfrentando esse problemas a quase um ano.
      Sempre que recebo ligações de um usuário da TIM o número que aparece na tela de meu celular é "estranho", exemplo o número (063) 91234-5678 aparece como 00 63 91 2345 678 com esse mesmo espaçamento... E no caso do iOS ainda aparece a sujestão de lugar que nesse caso é de Filipinas, reproduzi esse problema em outros aparelho iOS com diferentes versões do software e em aparelhos Android também com diferentes versões, todos tiveram o mesmo erro, isso ocorre até com número salvos na agenda, e a única coisa em comum é que sempre é de ligações de TIM para VIVO, problema que já causa transtornos, peso que sai ligações Span e às vezes são, mas já ocorreu de perder ligação de pessoas importantes e não retornar pelo número estar aparecendo dessa forma.
    • Por Rick_PS4
      Bom dia galera, então, e o seguinte, meu amigo me trouxe um Macbook Pro 15 polegadas modelo A1286 que acredito ser de 2010, para que eu fizesse a instalação para ele. primeiro problema, quando liguei, não sei o que ele fez mas o hd ja estava zerado, o mac so ligava em modo de recuperação, restaurar online não dava, ai consegui alterar a data porque o erro pelo que pesquisei era esse. data e horas atualizadas eu consegui chegar na parte de instalação do sistema. segundo problema, nesta parte sempre dava  erro dizendo que o artigo não esta mais disponível. nessa parte decidi baixar o mac os lion e fazer um pen drive bootavel, consegui selecionar o disco para instalação do sistema e o processo inicia, o problema e que no meio da instalação ou faltando menos de um minuto para o fim, a instalação trava e não posso fazer mais nada a não ser desligar o computador e tentar novamente. Ja fiz isso 4 vezes e sempre tava na hora da instalação. alguem ai sabe me ajudar, eu não sei mais o que fazer, nunca tive esse tipo de problema. 
      P.S. o reparador de discos mostra que esta tudo ok com o HD do Mac.

    • Por ChrisGilgen
      Olá povo!

      Notei após a instalação do Mojave que meu Macbook "perde cor" durante a reprodução de vídeos. Inicia o vídeo: tudo ok. Depois de alguns (2-3) segundos ele perde bastante cor. Mas basta eu mexer o cursor do mouse que ele volta a cor original. Isso é configuração ou bug do Mojave mesmo? Obrigado

      Fiz um pequeno vídeo mostrando o problema:

      https://youtu.be/jdNqVW-0nYc
    • Por Arquimago
      Olá tenho um Mac Book Pro de 2012, eu baixei o instalador, ele inicia, coloco minha senha para ele instalar o aplicativo auxiliar, passa um tempo ele reinicia sozinho, mas não inicia a instalação, só reinicia, e entra no macOS Sierra normal como se não tivesse pedindo para atualizar.
      já baixei o instalador duas vezes com dias de diferença. Alguém sabe o motivo e tem uma solução ?
      Obrigado.
  • Estatísticas do Fórum

    • Total de Tópicos
      47.517
    • Total de Posts
      408.051
×
×
  • Criar Novo...