Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
sigma7

iMac não permanece em repouso

Posts Recomendados

Meu iMac 2011 27" com macOS Sierra instalado em um SSD não está permanecendo em repouso. O primeiro problema é que ele não entra em repouso no tempo definido nas preferências do sistema. Já o segundo problema é que mesmo eu o colocando em repouso após alguns segundos ou poucos minutos ele volta a exibir a tela desbloqueada, ou seja, nem pede senha. Com isso estou tendo que desligá-lo por completo para ele não ficar consumindo energia, mas ontem a noite eu esqueci e ele simplesmente passou a noite "acordado"... Alguma dica?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tive um teclado que apresentava esse problema. Desligue o teclado do computador, o meu era com fio, retirava o plug e com o mouse colocava em sleep. Depois de um tempo assim desligado o sleep voltava ao normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para tentar descobrir o que está acordando o mac, tenta assim.

Abre o Terminal (/Aplicativos/Utilitários/Terminal.app) e cola o seguinte comando nele (não esqueça do enter depois)

log show --start "2017-12-18" | grep -i "Wake reason"

Pode colocar qualquer data, basta respeitar o padrão AAAA-MM-DD

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Bruno Bastos
      Bom Dia pessoal.
      Preciso de um suporte.
      Meu imac travou com tela verde no meio de uma edição e quando reiniciei durante a inicialização ele fica com a tela toda branca e depois de 1 ou 2 min ele reinicia de novo e fica no mesmo processo.
      Me ajudem por favor. 
      Grato pela atenção de todos.
      Alguém está passando ou já passou por esta situação?
    • Por Felipe Tomaz
      Vendo Imac de 2009, 21'5 Inch 
      Processador: 3,06 GHz Intel Core 2 Duo 8 GB 1333 MHz DDR3 NVIDIA GeForce 9400 256 MB 500 gb Mais infos me chame no Inbox. 
    • Por Luis Antonio Bernardo
      Boa tarde!
      Vendo IMac 27", Mid 2011, 3,4ghz, Intel Core I7, 16 GB Ram, HD1Tb, R$4.200,00.
      Aceito cartão.
       

    • Por Sidney Arakaki
      iMac Apple 21,5", Intel Core i5 Quad Core 2.7 GHz, 8GB, HD 1TB - MD093BZ/A
      Super bem cuidado
      Apenas venda!
      R$5.000
      Itens Inclusos
      01 iMac de 21,5 polegadas
      01 Magic Keyboard
      01 Magic Mouse 2
      01 Caixa original
       
       


       
    • Por RicardoLuis
      Andei pesquisando e achei uma maneira de desligar o iMac remotamente usando um script + regras do Mail.
      Esse é o post do tutorial: https://macmagazine.uol.com.br/post/2008/05/18/como-desligar-o-seu-mac-remotamente-via-uma-simples-mensagem-de-texto/
      Alguém sabe me dizer se ainda funciona? Infelizmente só achei isso e é um post de 2008!
      Tenho um iMac com alguns anos de atividade já, comprei ele usado, investi mais um dinheiro nele e aqui no meu bairro começou a ter quedas seguidas de energia, com isso acabei comprando um no-break pra tentar amenizar algum dano. Só que o no-break aguenta 30 min - 1 hora no máximo, de qualquer forma isso seria tempo suficiente pra eu poder pelo menos desligar ele da forma correta, nada de desligamentos abruptos pela queda de luz. Como trabalho durante a noite, caso eu fique sabendo da queda de energia, é possível que eu consiga desligar ele de forma remota.
      Alguém sabe alguma outra forma?
    • Por WillianBt
      Boa noite pessoal
      pessoal vou explicar desde o começo, quando comecei a usar Hackintosh fiz algumas cagadas como apagar kexts ou colocar kexts erradas, então eu instalei 3 vezes o Sierra 10.12 antes de atualizar para o 10.12.6. Eu sempre que instalava eu apenas apagava a partição que estava instalado o hackin, como meu hd e dual boot, eu apenas apagava o hackin.
      enfim, eu estava editando uma dsdt hoje da bateria do meu hackin, e quando fui salvar ele travou, estava travando e eu só conseguia reiniciar, após reiniciar voltou pior, as pastas quando eu movia pra alguma lugar aparecia a barra de carregando Maas não completava, o Finder começou a não responder mais, o Safari quando tento acessar a barra superior dele ele tb para de responder. Não consigo mais salvar nenhuma dsdt também, pois trava. Está assim agora, existe algum meio de resolver?
      Tentei fazer um reparo pelo utilitário de disco, no hd inteiro ele não apresenta nenhum erro, porém no hd que está instalado o hackin ele apresenta um erro porém não corrige, ele só apresenta o erro sem específica lo e sem corrigi-lo.



    • Por _Eduardo
      Então pessoal, segunda feira de manhã meu iMac 2011 de 21 polegadas simplesmente desligou do nada e quando fui iniciá-lo novamente, a clássica tela de boot cinza com o logo da Apple apareceu com uma série de listras verticais na cor verde. A barra de carregamento chega até a metade e reinicia, e fica nesse loop eterno se eu não desligar. Já tentei entrar no Recovery (não carrega), já tentei também analizar pelo CMD+R mas não dá resultado algum. 
      Fazendo algumas pesquisas, acabei vendo que mais pessoas tiveram o mesmo problema (possivelmente na placa de vídeo), mas 99% dos casos, é na versão de 27 polegadas, e não na de 21.
      Entrei em contato com uma autorizada e falaram que não podem fazer nada por já ser uma máquina defasada. Achei um técnico que "acha que pode arrumar" por R$500, mas estou com medo do cara fazer alguma besteira ainda maior. Ou que a resolução seja temporária.
      Alguma dica de como proceder? Já estou pensando em tentar vender mesmo com esse problema pra tentar montar um PC, mas não tenho ideia de quanto conseguia pegar (muito menos se exite interesse)

    • Por preitor
      tenho um Mac Mini 2011 (mid) - Coloquei um SSD Sansumg EVO 850 de 500gb...
      Recentemente o computador demora uns 15 minutos para conseguir subir o sistema... é ligar e ver ele rebootando quando chega na metade da barra de incialização...
      Troquei a SDD por uma outra da Sandisk... (mas o problema persiste)
      Troquei a Memoria RAM, coloquei 16GB da Corsarie --- e o problema constinou...
      Agora vem os fatos que pra mim é o mais misterioso..
      1) Se, ao ligar, eu aperto Shift. o sistema sobe sem travar em modo de seguranca.
      2) Depois que ele inicializa completamente... e nao trava, AQUI ta o pior dos MISTERIOS... Se ele ta ligado, quente, posso reiniciar que ele nao trava! .... (ate fiz piada que meu MAC MINI deve ter alguma valvula, igual as televisoes da decada de 70!) So funcionava depois que esquentava...
      Ahhh, ja formatei 500 vezes, ja Redefinir a NVRAM ou a PRAM no Mac. ja dei hard reset, ja rezei... 
      Ate que tive a ideia de subir usando Command+S - e vi que ele travava na hora de montar a SSD...
      Recentemente li algo referente a SSD e problemas de  induçao do cabo Flat da SATA..
      Dizendo que se trocar o cabo Flat da SATA resolver alguns problemas de travamento com SSD. duro é que so tem cabo flat de HD secundaria pra vender no ML
      ... se o problema for na meu cabo SATA, ha uma chance dele so dar este problema com SSD, minha proxima etapa seria, comprar este cabo de HD secundaria... voltar a HD como disco primario e colocar a SSD como disco secundario....
      Alguem teve alguma experiencia de fazer isso, e colocar pra subir o sistema pelo disco secundario?  Alguem tem outra ideia?
    • Por Camila Ramos
      Boa noite!
      Estou começando no ramo da ilustração e gostaria de saber qual impressora vocês indicam - semi-profissional .
       
      Obrigada!
  • Estatísticas do Fórum

    • Total de Tópicos
      48.892
    • Total de Posts
      417.376
×
×
  • Criar Novo...