Ir para conteúdo
  • Cadastre-se
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por gaabrieloli
      Estava atualizando para o Catalina, quando reiniciou e ficou com essa tela. Já tentei todos os comandos (Command+R, Shift, etc..) e nada. Alguém pode ajudar ?

    • Por João Arthur
      Bom Dia galera, sou novo aqui no fórum e queria tirar umas duvidas...
      Eu tenho. um MBP 2009 rodando o High Sierra em um SSD de 120GB, tudo tranquilo ate agora.
      Recentemente tive uma ideia de fazer um dualboot nele, tanto windows como outro OSX mais antigo, e pra isso eu removi o meu drive de DVD e coloquei aqueles adaptadores internos pra colocar outro HD de 500GB, consegui fazer numa boa, meu MBP reconhece o HD e consigo usa-lo normalmente, mas ai me surgiu uma duvida, o HD interno que eu coloquei... posso instalar um sistema nele? o MBP vai reconhecer? e tambem tenho outra duvida... aparentemente depois de tirar meu Drive de DVD, nao consigo usar o assistente de Boot Camp para instalar o windows.... (imagem a baixo) Existe uma maneira de eu instalar o Windows (10 de preferência) neste HD ?

    • Por Jonathan Rafael
      Bom dia galera, eu gostaria de saber como posso entrar no meu Hd para tentar retirar meus arquivos de trabalho, pois meu Macmini não está inicializando, ele aparece a maçã, carrega e vai para a tela aonde possui utilitários de disco, instalação e etc, já tentei o reparo, mas não vai...  Ele diz que não possível fazer a instalação... Preciso de ajuda pois todos meu arquivos de trabalho estão lá... teria como acessar, pelo menos para salvar meus arquivos?? 
       
      Obrigado a todos. 
    • Por Leandrosouza77
      Bom Dia.
      Tenho um HD externo WD Elements SE de 2TB que parou de ser montado no Mac OS Mojave (v. 10.14.6).
      Já fiz de tudo, pelo menos é o que eu acho, mas nada resolve.
      Habilitei opções no Finder; baixei NTFS for Mac; Tuxera Disk Manager; Recoverit, entre outros programas e nada. Ahhh, também já usei o comando via Terminal para incluir o LABEL do HD, mas nada também.
      Alguém teria uma outra ideia para me ajudar pf?
      Muito Obrigado.
      Forte Abraço.
      Leandro Freitas


    • Por CAJP22
      Visão geral:
      MacBook Pro 13 - 2011
      Intel Core i7 - 8 GB de RAM
      Olá pessoal!
      Ontem a noite eu baixei uma atualização de rotina e quando reiniciei o Mac começou a apresentar falhas no vídeo e a VRAM foi para 3 mb.
      Tentei de tudo e não consegui solucionar o problema.
      Por favor pessoal, me ajudem!
       

    • Por gabryel486
      Ola e boa noite a todos. Tenho um Macbook pro de 13 polegadas de 2012 e sexta-feira dia 28  eu troquei o HD por um SSD, ele instalou o Mojave tudo certinho e rodou tudo certo, liguei e desliguei ele e até ai tudo tranquilo, desliguei, peguei ele e levei pro quarto, quando eu liguei ele, não reconheceu o SSD, coloquei o HD de novo e não reconheceu, tirei o HD e coloquei mais uma vez e ele reconheceu. esse problema esta constante já faz 4 dias.
      Eu já coloquei no meu outro macbook de 2010 e esta funcionando normal.
      alguém pode me dar uma ajuda?
    • Por gianchaves3
      Tinha feito uma cópia da minha biblioteca do Fotos em um Hd, aí formatei o mac e instalei o High Sierra mas ao tentar acessar as fotos aparce a seguinte mensagem ""Fototeca incompatível. A fototeca é de uma versão mais recente do Fotos. Atualize o Fotos para abrir esta fototeca" e está atualizado! na Versão 3.0... o que fazer? 
    • Por Roberto Peixoto
      Olá, Pessoas incríveis!

      Sou novo no fórum, e após procurar por algum tempo, não achei informações relevantes sobre o meu problema.

      Tenho um HD externo de 1 Tb da DELL, ele sempre funcionou muito bem, porém há mais ou menos um mês ele só funcionava quando eu reiniciava o Macbook Pro com sistema Mojave, mas hoje ele não quis mais aparecer na coluna no finder.
      Já  fui no utilitário de disco e ele reconhece um HD, porém nao consegue monta-lo já tentei reparar e também nao obteve sucesso, tenho um HD externo de mesa de 6Tb da WD, onde o app dele tb reconhece um novo volume, porém também nao consegue monta o HD de 1TB.
      Ainda nao testei o tuxera e nem o paragon, até pq esse HD eu fiz uma formatação limpa para receber os docs do mac. 
       
      Agradeço um monte a ajuda de vocês!
    • Por Vinícius Grippe
      Fiz Bootcamp no Macbook air para instalar o Windows 10 e deu certo, porém, eu fiz uma partição do disco de 30GB quando estava utilizando o sistema Windows, mas logo apaguei. Agora, quando acesso o gerenciador pelo MacOS a partição não permite eu realocar, diminuir ou aumentar, ela simplesmente sumiu, perdi 30GB do HD (grosseiramente falando) eu queria saber como juntar ela a partição do sistema do MacOS.
    • Por Renato Aguiar
      Tenho um iMac 2011 com 20GB de RAM e SSD (para o sistema e programas) e o HDD (para os arquivos) e Mac OS High Sierra, com instalação limpa e funcionando até ontem perfeitamente bem.
      Ontem, 30/10/2018, foi liberado a Atualização de Segurança 2018-002 10.13.6, recomendada, no App Store, cliquei para fazer a atualização que solicitou a reinicialização no final.
      Infelizmente na tentativa de reiniciar o sistema para concluir a atualização, o meu computador ficou parada na Tela Preta, aparecendo apenas o ponteiro do mouse, que consigo movimentar com o Magic Trackpad.
      O computador não deliga e nem reiniciar mais, apenas clicando no botão Power trás do iMac por mais de 5 segundos, o que não é muito opropriado.
      Tentei todas as alterantivas possíveis, inclusive com a ajuda do Suporte Técnico da própria Apple:
      Modo de Segurança Option + CMD + P + R (para apagar o VRAM) Option + R Para reinstalar o sistema (instalei o sistema e não deu certo) Utilitário de Disco (apenas uma vez reiniciou depois disto, mas não concluiu a instalação da atualização) OnyX (depois de tudo, mas ele pede para reiniciar para continuar e para por ai) E depois de várias tentativas desisti, consigo ligar e trabalhar normalmente com o meu iMac, tudo normal e rápido. Apenas não consigo desligar normalmente, por meio do "Desligar..." ao clicar no ícone da Maça no topo da barra superior. Entra na bendita tela preta e sou obrigado a desligar no botão de energia do iMac.
      Meses atrás em um outro atualização tive o mesmo problema, outras pessoas do Brasil e do Mundo tiveram o mesmo problema, apenas resolvi fazendo a instalação do zero, o que não queria fazer agora, pois vai dar um trabalho enorme, horas para deixar tudo como está. Pois se eu usar o Backup no final, como muitos já relatram o problema pode retornar.
      Por faovr, se alguém teve este problema e se conseguiu resolver poste aqui. Agradeço deste já.
       

  • Estatísticas do Fórum

    • Total de Tópicos
      48.278
    • Total de Posts
      413.901
×
×
  • Criar Novo...