Ir para conteúdo
  • Cadastre-se
gabiaquino

Dificuldade conexão Macbook e Tablet

Posts Recomendados

Pessoal,

Utilizo meu iPhone normalmente na rede wifi. Porém, quando ligo o macbook ou tablet, a internet fica muito lenta e cai toda hora. Desligando esses aparelhos, volta a funcionar normalmente o wifi somente com iPhone. Já reiniciei o modem, mas parece que o problema é quando liga outros dipositivos Apple juntos. Alguém sabe o que pode ser? Obrigada!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entendido.

 

Então, Gabriela. Não sei se você tem acesso ao software de gerenciamento do seu roteador, mas tenta verificar o servidor DHCP dele se está ativo ou se está servindo como ponte e os DNS também.

Qualquer coisa peça para um técnico em redes verificar! Verifica também se a faixa dessa rede está sendo contínua entre os seus dispositivos conectados. Já tentou conectar todos em outra rede pra descartar a hipótese de ser algum bug em algum dos iDevices?

 

Até!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ei Henrique!

Então, conetando em outras redes, não tenho esse problema. Somente quando conecto o macbook na minha casa.

Tenho acesso ao software do meu modem. Verifiquei o DHCP e está como ativo. Sobre o DNS e ponte que vc falou, não consegui achar. Tirei um print da outra tela. Poderia ver se tem algo errado?

Muito obrigada!

61B70DE1-527D-49E7-B9A5-32D6E216E6E2.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi Gabriela,

vamos lá..

1 - quando começou este problema? O que mudou? Você instalou algum aparelho novo que conecta na internet? Mudou plano de internet? etc.

2 - qual é a sua operadora de internet e qual é o tipo (3g/4g, rádio, cabo, fibra)?

3 - qual é o seu macbook (ano e modelo) e versão do macOS? Se você não sabe: na barra superior, clica na maçã e vai em "Sobre este  Mac".

4 - você tem um único aparelho modem/rodeador fornecido pelo provedor de internet ou você tem dois aparelhos separados (um modem e outro roteador)?

5 - Experimenta conectar o macbook diretamente no modem via cabo. Funciona?

6 - Além dos seus dispositivos, existe outros aparelhos conectado na internet? Quais e quantos?

7- Experimenta usar algum aplicativo no iphone que consume muitos dados? por exemplo, netflix. Funciona normalmente?

Problemas de internet pode ser o provedor de internet, o rodeador ou o dispositivo tentando conectar. Essas perguntas são pra tentar entender onde está o problema.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vale lembrar daquele bug com o Google services caso tenha algum dispositivo androide na rede, que satura a rede com solicitações.

Verifica também se nenhum aparelho está configurado com ip fixo ou se não está tentando usar o mesmo up de algo que já está conectado na rede. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 04/02/2018 at 10:46, ricardop disse:

Oi Gabriela,

vamos lá..

1 - quando começou este problema? O que mudou? Você instalou algum aparelho novo que conecta na internet? Mudou plano de internet? etc.

2 - qual é a sua operadora de internet e qual é o tipo (3g/4g, rádio, cabo, fibra)?

3 - qual é o seu macbook (ano e modelo) e versão do macOS? Se você não sabe: na barra superior, clica na maçã e vai em "Sobre este  Mac".

4 - você tem um único aparelho modem/rodeador fornecido pelo provedor de internet ou você tem dois aparelhos separados (um modem e outro roteador)?

5 - Experimenta conectar o macbook diretamente no modem via cabo. Funciona?

6 - Além dos seus dispositivos, existe outros aparelhos conectado na internet? Quais e quantos?

7- Experimenta usar algum aplicativo no iphone que consume muitos dados? por exemplo, netflix. Funciona normalmente?

Problemas de internet pode ser o provedor de internet, o rodeador ou o dispositivo tentando conectar. Essas perguntas são pra tentar entender onde está o problema.

 

Oi Ricardo!

Seguem abaixo as respostas:

1 - quando começou este problema? O que mudou? Você instalou algum aparelho novo que conecta na internet? Mudou plano de internet? etc.

Se não me engano, foi quando troquei o modem roteador da internet. Não instalei nenhum aparelho novo e não mudei meu plano. Começou a acontecer de repente. Minha impressão é que seja algo do notebook, porque quando uso iPhone, tablet, ou quando alguém vem a minha casa, tudo conecta normalmente. O problema começa quando eu ligo meu macbook. Tem um ano mais ou menos que está assim, e não consigo resolver. Então quase não uso mais meu macbook.

2 - qual é a sua operadora de internet e qual é o tipo (3g/4g, rádio, cabo, fibra)?

Minha operadora é Oi Velox via cabo.

3 - qual é o seu macbook (ano e modelo) e versão do macOS? Se você não sabe: na barra superior, clica na maçã e vai em "Sobre este  Mac".

Macbook 13 inch late 2009. Mac OS High Sierra que acabei de instalar.

4 - você tem um único aparelho modem/rodeador fornecido pelo provedor de internet ou você tem dois aparelhos separados (um modem e outro roteador)?

Só tenho um modem/roteador fornecido pela própria Oi.

5 - Experimenta conectar o macbook diretamente no modem via cabo. Funciona?

Conectando via cabo funciona normalmente.

6 - Além dos seus dispositivos, existe outros aparelhos conectado na internet? Quais e quantos?

Além o macbook, estão conectados um iPhone, um iPad Air e uma smart tv samsung.

7- Experimenta usar algum aplicativo no iphone que consume muitos dados? por exemplo, netflix. Funciona normalmente?

Quando uso só o iPhone ou tablet, netflix, spotify, qualquer aplicativo abre normalmente.

 

Desde já agradeço.

Em 04/02/2018 at 11:17, augustobob disse:

Vale lembrar daquele bug com o Google services caso tenha algum dispositivo androide na rede, que satura a rede com solicitações.

Verifica também se nenhum aparelho está configurado com ip fixo ou se não está tentando usar o mesmo up de algo que já está conectado na rede. 

Como faço para olhar sobre esse ip fixo ou up?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Algumas coisas que já acho que podem ter a ver com esse problema:

- Às vezes vou em configuração de rede, e mudo o "Configurar ipv6" de automaticamente para somente link-local. Quando faço isso, a internet volta a funcionar normalmente, mas por apenas uns 20 min, e depois cai de novo, aí volto lá e mudo pra automaticamente. Depois de um tempo cai de novo, daí mudo para link-local. Mas não dá pra fazer isso direto pq tem hora que não dá certo.

- Outra coisa que notei, é que quando entrei em configurar rede, naquela lista de redes favoritas, a minha rede tem descrição de segurança como WPA/WPA2 Pessoal, e uma outra rede que costumo não ter problema, está descrita apenas como WPA2 Pessoal. Não sei se isso tem alguma coisa a ver também.

De qualquer coisa, mexendo em nenhuma desses coisas consigo resolver meu problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
31 minutos atrás, gabiaquino disse:

Algumas coisas que já acho que podem ter a ver com esse problema:

- Às vezes vou em configuração de rede, e mudo o "Configurar ipv6" de automaticamente para somente link-local. Quando faço isso, a internet volta a funcionar normalmente, mas por apenas uns 20 min, e depois cai de novo, aí volto lá e mudo pra automaticamente. Depois de um tempo cai de novo, daí mudo para link-local. Mas não dá pra fazer isso direto pq tem hora que não dá certo.

- Outra coisa que notei, é que quando entrei em configurar rede, naquela lista de redes favoritas, a minha rede tem descrição de segurança como WPA/WPA2 Pessoal, e uma outra rede que costumo não ter problema, está descrita apenas como WPA2 Pessoal. Não sei se isso tem alguma coisa a ver também.

De qualquer coisa, mexendo em nenhuma desses coisas consigo resolver meu problema.

 

Vc tem outro roteador ? Se tiver coloca o roteador da OI em modo bridge e espeta o outro nele...

Qual o modelo do roteador da Oi ?? Existem uns roteadores que caem qd varias devices APPLE se conectam por nao suportarem os mesmos....

Tem como vc desativar o IPV6 e deixar so o IPV4, sabe fazer ?? Se souber faca um teste assim tb...

 

abs e retorne sobre os testes pf...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi gabriela,

Você tem um Macbook white 13 inch late 2009 (modelo MacBook5,2), certo?

Segundo a wikipedia ( https://en.wikipedia.org/wiki/MacBook#Model_specifications ), o último sistema operacional suportado nesse macbook é o El Capitan (10.11).

Você usou qual ferramenta para instalar High Sierra?

A ferramenta mais comum é macOS High Sierra Patcher Tool for Unsupported Macs: http://dosdude1.com/highsierra/

Nessa página:

Citar

Known issues:
- Unsupported WiFi modules in some systems. Macs that use the Broadcom BCM4321 WiFi module will not have functional WiFi when running High Sierra. A fix for this is to open up your machine and install a compatible WiFi card. Machines affected include some MacPro3,1, MacBook5,2, MacBookPro4,1, iMac8,1, Macmini3,1, and MacBookAir2,1 systems. Please note that not all these machines will have an unsupported card, this is just a list of machines known to have shipped with that card in some configurations.

Traduzindo:

Citar

Problemas conhecidos:

- Módulos wifi não suportados em alguns sistemas. Macs que usam modulo Broadcom BCM4321 WiFi não terá wifi funcionando corretamente rodando High Sierra. O conserto para isso é abrir sua máquina e instalar um placa de wifi compatível. Máquinas afetadas incluem alguns sistemas dos modelos MacPro3,1, MacBook5,2, MacBookPro4,1, iMac8,1, Macmini3,1, and MacBookAir2,1. Favor notar que nem todas essas máquinas terão a placa sem suporte,

Você pode descobrir se você tem uma placa de rede não suportada abrindo "Informações do sistema":

  1. Sobre este Mac-> Relatório do sistema... .
  2. Na nova janela: Clica em Wifi na seção Network (Redes).
  3. Olhe qual é o valor de "Card Type" (Tipo de cartão? não sei se está traduzido aqui..).
  4. Os identificadores não suportados em High Sierra são:
  • (0x14E4, 0x8C)
  • (0x14E4, 0x9D)
  • (0x14E4, 0x87)
  • (0x14E4, 0x88)
  • (0x14E4, 0x8B)
  • (0x14E4, 0x89)
  • (0x14E4, 0x90)

Poderia verificar se seu macbook tem uma placa de rede não suportada?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 horas atrás, Junior(RJ) disse:

 

Vc tem outro roteador ? Se tiver coloca o roteador da OI em modo bridge e espeta o outro nele...

Qual o modelo do roteador da Oi ?? Existem uns roteadores que caem qd varias devices APPLE se conectam por nao suportarem os mesmos....

Tem como vc desativar o IPV6 e deixar so o IPV4, sabe fazer ?? Se souber faca um teste assim tb...

 

abs e retorne sobre os testes pf...

Oi Júnior,

Só tenho um roteador. O modelo do roteador é Zytel Model Number AMG 1302-T15C.

Já fiz a desativação do ipv6 indo ao terminal e digitando ˜user$networksetuo -setv6off wi-fi

Mesmo desativando o ipv6 não deu certo.

Desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, ricardop disse:

Oi gabriela,

Você tem um Macbook white 13 inch late 2009 (modelo MacBook5,2), certo?

Segundo a wikipedia ( https://en.wikipedia.org/wiki/MacBook#Model_specifications ), o último sistema operacional suportado nesse macbook é o El Capitan (10.11).

Você usou qual ferramenta para instalar High Sierra?

A ferramenta mais comum é macOS High Sierra Patcher Tool for Unsupported Macs: http://dosdude1.com/highsierra/

Nessa página:

Traduzindo:

Você pode descobrir se você tem uma placa de rede não suportada abrindo "Informações do sistema":

  1. Sobre este Mac-> Relatório do sistema... .
  2. Na nova janela: Clica em Wifi na seção Network (Redes).
  3. Olhe qual é o valor de "Card Type" (Tipo de cartão? não sei se está traduzido aqui..).
  4. Os identificadores não suportados em High Sierra são:
  • (0x14E4, 0x8C)
  • (0x14E4, 0x9D)
  • (0x14E4, 0x87)
  • (0x14E4, 0x88)
  • (0x14E4, 0x8B)
  • (0x14E4, 0x89)
  • (0x14E4, 0x90)

Poderia verificar se seu macbook tem uma placa de rede não suportada?

 

Oi Ricardo!

Isso! Envio abaixo foto com os dados do modelo do meu macbook.

Então, instalei o Mac OS High Sierra esses dias, através da App Store mesmo. Antes eu tive o Sierra e todos os outros sistemas operacionais anteriores, sempre baixando pela própria App Store. Quando eu via que tinha lançado uma nova versão, colocava para atualizar meu sistema. Não me lembro a partir de qual versão começou esse problema.

Será que teria como eu voltar então para o El Capitan?

Verifiquei a placa de rede e a minha é a 0x14E4, 0x93. Não está na lista das não suportadas. Segue foto também.

Desde já agradeço!

 

Captura de Tela 2018-02-06 às 21.39.37.png

Captura de Tela 2018-02-06 às 21.38.04.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, gabiaquino disse:

Oi Júnior,

Só tenho um roteador. O modelo do roteador é Zytel Model Number AMG 1302-T15C.

Já fiz a desativação do ipv6 indo ao terminal e digitando ˜user$networksetuo -setv6off wi-fi

Mesmo desativando o ipv6 não deu certo.

Desde já agradeço.

Eu sugeriria se puder pegar um roteador emprestado e colocar o Zytel em modo bridge... e colocar o novo roteador na porta 1 do Zyxel.Veja se consegue.

Outra sugestão e pedir para OI outro roteador....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 2/4/2018 at 10:17, augustobob disse:

Vale lembrar daquele bug com o Google services caso tenha algum dispositivo androide na rede, que satura a rede com solicitações.

Verifica também se nenhum aparelho está configurado com ip fixo ou se não está tentando usar o mesmo up de algo que já está conectado na rede. 

Pensei a mesma coisa em relação ao endereçamento estático.

Em 1/31/2018 at 22:06, gabiaquino disse:

Ei Henrique!

Então, conetando em outras redes, não tenho esse problema. Somente quando conecto o macbook na minha casa.

Tenho acesso ao software do meu modem. Verifiquei o DHCP e está como ativo. Sobre o DNS e ponte que vc falou, não consegui achar. Tirei um print da outra tela. Poderia ver se tem algo errado?

Muito obrigada!

61B70DE1-527D-49E7-B9A5-32D6E216E6E2.png

O que acha da gente fazer um teste e deixar sua rede estática? Me parece que você citou para outro membro que o podem já é o próprio roteador. Bem, a gente pode fazer o teste em deixar o endereçamento estático pra vê se todos os iDevices estão pegando IP certinho e se vai ou não navegar e você pode ter a opção de comprar um novo roteador e colocar ele como bridge conforme outro amigo aqui também comentou. 

Pensando em um novo router, você pode adquirir um sem muitas exigências. Estamos falando de algo em 120,00 ou menos e eu super acredito que irá resolver o seu problema.

Acha que consegue ativar o modo estático dentro do atual modem/roteador e aplicar a faixa de endereço certinha? Mesmo assim precisa verificar também a faixa/endereçamento do DHCP gerado a partir desse roteador da OI.

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 minutos atrás, Rhenrique disse:

Pensei a mesma coisa em relação ao endereçamento estático.

O que acha da gente fazer um teste e deixar sua rede estática? Me parece que você citou para outro membro que o modem já é o próprio roteador. Bem, a gente pode fazer o teste em deixar o endereçamento estático pra vê se todos os iDevices estão pegando IP certinho e se vai ou não navegar e você pode ter a opção de comprar um novo roteador e colocar ele como bridge conforme outro amigo aqui também comentou. 

Pensando em um novo router, você pode adquirir um sem muitas exigências. Estamos falando de algo em 120,00 ou menos e eu super acredito que irá resolver o seu problema.

Acha que consegue ativar o modo estático dentro do atual modem/roteador e aplicar a faixa de endereço certinha? Mesmo assim precisa verificar também a faixa/endereçamento do DHCP gerado a partir desse roteador da OI.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, consegui um modem emprestado e resolveu o problema.

Acho que realmente foi um problema do modem da Oi com o meu notebook, pois conectava com vários dispositivos, inclusive visitas que vinham a minha casa não tinham problema nenhum. O problema era só com meu notebook.

Troquei meu roteador por um outro e resolveu.

Obrigada a todos pela ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Rodrigo S. Dias
      Vendo AirPort Extreme usada somente por mim, utilizo em conjunto com mais 2 AirPort Express.
      Valor: R$600,00. Somente a Extreme
      As Express não estão à venda, mas podemos negociar.
       


    • Por Aurora Vinci
      Olá! Estou procurando MACBOOKS com baixo ciclo, 4GB RAM mínimo, mais de 240GB SSD, CORE I5 mínimo, que possa funcionar Logic  Pro X. Não mais que 3500,00, mas posso ouvir ofertas.
      Obrigada!
    • Por MegaMamu
      *** NÃO ACEITO TROCAS ***   Modelo 2018 americano Cinza Espacial, porém comprado em FEV/2019.   CONFIGURAÇÃO i7 2,6 GHz 6 Núcleos 16 GB RAM SSD 512 GB Placa de vídeo dedicada de 4 GB Touch Bar e Touch ID 4 entradas USB-C Entrada P2 fones de ouvido Áudio insano!   MacOS Catalina   Garantia extendida via Apple Care até FEV/2022.   Pouquíssimo utilizado, sem marcas ou detalhes.   Teclado sem marcas de uso, display e tudo mais perfeitos!   Caixa, cabo, carregador de 86W e manuais.   Venda por motivos de saúde.   Para mais imagens, envio por e-mail ou WhatsApp, só pedir.   Preço: R$ 15.400,00  

    • Por Raul Duelis
      Galera, tenho um MacBook White (early 2008), que ainda funciona muito bem, apesar de alguns bugs. Uso o Chrome nele, que apesar de alguns avisos de que não será mais atualizado, funciona bem. No entanto, de um tempo para cá, ele simplesmente parou de reproduzir conteúdo do Netflix. Amazon Prime, conteúdo do YouTube, Facebook ou Twitter ainda funcionam normal. O Netflix informa que há um componente do Chrome faltando ou desatualizado. O Chrome o reconhece mas não dá a opção de atualizá-lo. Já desinstalei o Chrome inúmeras vezes, excluindo todos os arquivos referentes a ele e reinstalando diretamente da página oficial de download do Chrome, mas sem sucesso. Alguém tem alguma ideia de como corrigir? Por enquanto só encontrei esse problema relacionado ao Windows. Pretendo realizar alguns upgrades nesse Mac, como colocar um SSD e atualizar para o High Sierra ou Mojave, mas não agora. Seguem os prints dos erros.


    • Por vitor191291
      iPad pouco utilizado, sempre com a proteção da smart cover, não possui riscos ou marcas de uso.

      Somente WiFi e com 256gb de memória interna. Acompanha Apple pencil (1ª geração), cabo/carregador e smart cover.
       
      R$2500
      https://produto.mercadolivre.com.br/MLB-1411803800-ipad-pro-97-wifi-256gb-apple-pencil-smart-cover-_JM?quantity=1&variation=49433802250


       
    • Por zynshot
      Oi galera, tenho um Macbook Air 13” de 2009, White, velhinho que comprei na OLX e não me arrependo. 2 meses após a compra eu estava mexendo e percebi que ele estava conectado na tomada mas não carregava. Descarregou completamente e Pensei: Vou colocar em outra tomada, deve ser esse o problema. Mas agora o carregador não liga a luz dele e o Macbook não dá sinal de vida. O que eu quero saber de vocês é se o Macbook (mesmo sem bateria) dá algum sinal de vida, faz algum barulho, tenta iniciar, aparece “falta de energia” e desliga?  Vou comprar um novo carregador, mas tenho medo do problema ser no Mac. Por favor respondam se ele liga sem bateria pra eu não gastar dinheiro á toa hahahaha
    • Por Mauro Marques Filho
      Hey galera! 
       
      To vendendo meu MacBook Pro, tem caixa e acessórios! Aceito troca em MacBook air (modelo antigo, até 2015), to em SP no Brooklin. 
       
      Segue link com fotos e preço
       
      https://www.olx.com.br/vi/703954705.htm
    • Por tavaresrick
      Vendo Macbook Air modelo 2019 Space Gray (Cinza Espacial) com 128GB de armazenamento.
      Especificações:
      CPU: Intel Core i5 dual-core 1.6GHz (Turbo Boost para 3.6GHz) 4MB L3 cache Memória: 8GB LPDDR3 2133MHz Armazenamento: 128GB SSD
      Tela: 13.3 polegada Retina - 2560x1600 com tecnologia True Tone
      Placa video: Intel UHD Graphics 617
      Câmera: 720p FaceTime HD
      Portas: 2x USB-C, saida para headphone 3.5mm
      Bateria: 49.9Wh - Carregador de 30W USB-C
      Conectividade: Bluetooth 4.2, Wi-Fi 802.11ac
      OS: MacOS Catalina 10.15.2
      Preço: R$ 6300,00 (Não tenho imteresse por trocas, somente venda)

      A maquina esta NOVA, no plástico ainda! Tirei apenas para as fotos.
      Acompanha todos os acessórios originais Apple.
      Garantia até Jan/2021
    • Por juniornz
      Pessoal, eu havia criado um tópico mas sumiu (espero não estar duplicando este). Estava viajando mas já respondi as MPs para todos já ok.

      2.8GHz quad-core Intel Core i7, Turbo Boost 3.8GHz, com 6MB L3 cache
      16 GB de RAM
      1Tb SSD
      15.4" 2880 x 1800 Retina Display
      Gráficos AMD Radeon Pro 555 (2 GB) GGDR5
      Wi-Fi 802.11AC
      Bluetooth 4.2
      Touch Bar(tópico do sensor de identificação)
      FaceTime HD camera
      Alto Falantes com high dynamic rang
      Portas de 4 x Thunderbolt 3 (USB Type-C)

      - Acessórios e adaptadores inclusos (Super Drive Usb externo, USB-C para: RJ-45 (ethernet), HDMI, DVI, VGA, USB3);
      (nota fiscal de compra da Apple Brasil)
      Valor: R$ 10.800,00 (equipamento em Campinas/SP)
      Macbook_06.webp Macbook_04.webp Macbook_05.webp Macbook_02.webp Macbook_03.webp Macbook_01.webp
    • Por jorgeaas
      Olá a todos!
      Vendo MacBook Pro Retina 13 polegadas, modelo 2015, 8gb de memória RAM, 480gb de armazenamento interno (upgrade de disco SSD), praticamente sem uso com apenas 28 ciclos de carga da bateria, completo com fonte de alimentação, cabo de extensão e caixa original.
      Quem tiver interesse de comprar pelo mercado livre, só solicitar o anúncio. Vou deixar o anúncio pausado por conta das fraudes no ML, que só aumentam.
      Obs.: O disco SSD original é de 128gb e encontra-se guardado comigo. Enviarei junto com o Macbook.
      Zap: 022 99897-2525
      Valor: R$ 5.000,00





  • Estatísticas do Fórum

    • Total de Tópicos
      48.761
    • Total de Posts
      417.024
×
×
  • Criar Novo...