Ir para conteúdo
  • Cadastre-se
hugo vilela borges

Particionar o HD no Mac OS 10.13.3

Posts Recomendados

Bom eu tenho um Mac mini 2011 com Mac OS 10.13.3, tenho um SSD de 120gb. Quero particionar ele em 2 de 120gb para usar o bootcamp.

Estou tentando particionar ele tanto pelo Boot Camp quanto pelo Utilitário de disco, e estou tendo o seguinte erro:

Executando operação 1 de 1: Adicionar “Sem Título” dividindo “Mac OS”…
Redimensionando Contêiner APFS designado pela Referência disk1 do Contêiner APFS
Verificando sistema de armazenamento
Usando modo dinâmico.
Realizando fsck_apfs -n -x -l /dev/disk0s2
Checking volume.
Checking the container superblock.
Checking the EFI jumpstart record.
Checking the space manager.
Checking the object map.
Checking the APFS volume superblock.
Checking the object map.
Checking the fsroot tree.
error: apfs_root: btn: invalid o_oid (0x404)
fsroot tree is invalid.
The volume /dev/disk0s2 could not be verified completely.
O código de saída da verificação do sistema de armazenamento é 0.
Diminuindo o Armazenamento Físico APFS disk0s2 de 239.847.653.376 para 119.923.826.688 bytes
Diminuindo o tamanho das estruturas de dados APFS
O código de erro do Redimensionamento do Contêiner APFS é 49244
Ocorreu um problema ao redimensionar as estruturas do Contêiner APFS.
A operação falhou…

 

 

Alguém sabe como corrigir isso? Não estou achando nada a respeito disso na internet.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por João Arthur
      Bom Dia galera, sou novo aqui no fórum e queria tirar umas duvidas...
      Eu tenho. um MBP 2009 rodando o High Sierra em um SSD de 120GB, tudo tranquilo ate agora.
      Recentemente tive uma ideia de fazer um dualboot nele, tanto windows como outro OSX mais antigo, e pra isso eu removi o meu drive de DVD e coloquei aqueles adaptadores internos pra colocar outro HD de 500GB, consegui fazer numa boa, meu MBP reconhece o HD e consigo usa-lo normalmente, mas ai me surgiu uma duvida, o HD interno que eu coloquei... posso instalar um sistema nele? o MBP vai reconhecer? e tambem tenho outra duvida... aparentemente depois de tirar meu Drive de DVD, nao consigo usar o assistente de Boot Camp para instalar o windows.... (imagem a baixo) Existe uma maneira de eu instalar o Windows (10 de preferência) neste HD ?

    • Por Jonathan Rafael
      Bom dia galera, eu gostaria de saber como posso entrar no meu Hd para tentar retirar meus arquivos de trabalho, pois meu Macmini não está inicializando, ele aparece a maçã, carrega e vai para a tela aonde possui utilitários de disco, instalação e etc, já tentei o reparo, mas não vai...  Ele diz que não possível fazer a instalação... Preciso de ajuda pois todos meu arquivos de trabalho estão lá... teria como acessar, pelo menos para salvar meus arquivos?? 
       
      Obrigado a todos. 
    • Por Adriano Mendes
      Tentei instalar o bootcamp, mas deu algum erro na instalação do windows e agora ta comendo toda a memória disponível do meu macbook air,  já tentei fazer de tudo, alguém tem uma solução?
    • Por Leandrosouza77
      Bom Dia.
      Tenho um HD externo WD Elements SE de 2TB que parou de ser montado no Mac OS Mojave (v. 10.14.6).
      Já fiz de tudo, pelo menos é o que eu acho, mas nada resolve.
      Habilitei opções no Finder; baixei NTFS for Mac; Tuxera Disk Manager; Recoverit, entre outros programas e nada. Ahhh, também já usei o comando via Terminal para incluir o LABEL do HD, mas nada também.
      Alguém teria uma outra ideia para me ajudar pf?
      Muito Obrigado.
      Forte Abraço.
      Leandro Freitas


    • Por CAJP22
      Visão geral:
      MacBook Pro 13 - 2011
      Intel Core i7 - 8 GB de RAM
      Olá pessoal!
      Ontem a noite eu baixei uma atualização de rotina e quando reiniciei o Mac começou a apresentar falhas no vídeo e a VRAM foi para 3 mb.
      Tentei de tudo e não consegui solucionar o problema.
      Por favor pessoal, me ajudem!
       

    • Por gabryel486
      Ola e boa noite a todos. Tenho um Macbook pro de 13 polegadas de 2012 e sexta-feira dia 28  eu troquei o HD por um SSD, ele instalou o Mojave tudo certinho e rodou tudo certo, liguei e desliguei ele e até ai tudo tranquilo, desliguei, peguei ele e levei pro quarto, quando eu liguei ele, não reconheceu o SSD, coloquei o HD de novo e não reconheceu, tirei o HD e coloquei mais uma vez e ele reconheceu. esse problema esta constante já faz 4 dias.
      Eu já coloquei no meu outro macbook de 2010 e esta funcionando normal.
      alguém pode me dar uma ajuda?
    • Por gianchaves3
      Tinha feito uma cópia da minha biblioteca do Fotos em um Hd, aí formatei o mac e instalei o High Sierra mas ao tentar acessar as fotos aparce a seguinte mensagem ""Fototeca incompatível. A fototeca é de uma versão mais recente do Fotos. Atualize o Fotos para abrir esta fototeca" e está atualizado! na Versão 3.0... o que fazer? 
    • Por Roberto Peixoto
      Olá, Pessoas incríveis!

      Sou novo no fórum, e após procurar por algum tempo, não achei informações relevantes sobre o meu problema.

      Tenho um HD externo de 1 Tb da DELL, ele sempre funcionou muito bem, porém há mais ou menos um mês ele só funcionava quando eu reiniciava o Macbook Pro com sistema Mojave, mas hoje ele não quis mais aparecer na coluna no finder.
      Já  fui no utilitário de disco e ele reconhece um HD, porém nao consegue monta-lo já tentei reparar e também nao obteve sucesso, tenho um HD externo de mesa de 6Tb da WD, onde o app dele tb reconhece um novo volume, porém também nao consegue monta o HD de 1TB.
      Ainda nao testei o tuxera e nem o paragon, até pq esse HD eu fiz uma formatação limpa para receber os docs do mac. 
       
      Agradeço um monte a ajuda de vocês!
    • Por munhozlg
      Olá,
      Possuo um iMac (21.5-inch, mid 2011) com o High Sierra 10.13.6. Estou tentando instalar o Windows 8.1 pelo pendrive através do assistente do Boot Camp, mas ao selecionar a partição que foi criada pelo assistente, a seguinte mensagem é exibida:
      O Windows não pode ser instalado neste disco. O disco selecionado tem uma tabela de partição MBR. Nos sistemas EFI, o Windows somente pode ser instalado em discos GPT.
       
      Se alguém puder me ajudar a solucionar isto, agradeço!
       
       

    • Por Matheus Oliveira Mazzei
      Meu Macbook Pro é um do meio de 2012, e minha CPU é uma Intel Core I7-3615QM, de 4 núcleos de 2.3ghz, com turbo de 3.3GHz. Estou com um problema, faz muito tempo já, que no bootcamp, quando a GPU do meu computador começa a ser usada, a CPU abaixa pra 1.2GHz (Sem a GPU estar em uso continuo a CPU funciona normal, até no turbo...) Acontece com o carregador ligado e na bateria também. Percebi isso em jogos, renderização de vídeos, entre outros testes que fiz. Em jogos, por exemplo, quando inicio o jogo parece funcionar normalmente, mas depois de um minuto ou dois o clock da CPU abaixa pra esse nível e não sai mais até eu fechar o jogo. Eu estava pensando que isso era uma medida da própria maquina pra evitar superaquecimento, onde seria normal ela abaixar o clock pra diminuir a temperatura em um nível aceitável pela máquina. Porém nessas situações, onde a GPU está em 100% e a CPU "underclocked", o computador permanece em 80 graus, o que não chega a ser tão alto assim. No OS X as temperaturas beiram o 95 graus sem dar problema nenhum. Além de que fiz testes de stress na CPU e todos deram POSITIVO e sem problemas.
       
      Já não sei mais o que fazer, e por isso vim aqui pedir alguma ajuda. Vou colocar aqui todas medidas que lembro de ter tomado e testado já, mas que não obtive sucesso:
       
      Usar o macfancontrol pra controlar os coolers; Limpar as entradas de ar dos coolers; Mudar e mexer em TODAS as opções possíveis relacionadas ao plano de energia (até mesmo no próprio regedit); Testar em outros windows ( 7, 8.1 e 10 ); Desabilitar o speedstep pelo regedit e deletar o intelppm.sys dos drivers (Já que bootcamp não tem BIOS pra configurar isso); Usar programas como Coreparking, ThrottleStop, Afterburn e outros;  
      Espero que alguém conheça alguma solução, por que está bem complicada a situação aqui...
  • Estatísticas do Fórum

    • Total de Tópicos
      48.539
    • Total de Posts
      415.947
×
×
  • Criar Novo...