Ir para conteúdo
  • Cadastre-se
Rafael2018

Perda de armazenamento após particionar

Posts Recomendados

Olá,

Hoje mais cedo eu particionei no meu iMac (21.5-inch, Mid 2011) de 500GB o disco em cerca de 70GB para a instalação do Windows 10. Até ai deu tudo certo. Contudo, eu decidi retirar o Windows. E eu fiz isso indo no Utilitário de disco e retirando a partição antes ocupada pelo Windows. Porém, ao fazer isso o meu iMac ficou com apenas 424,72GB de armazenamento disponível, ou seja, eu estou sem os 70GB utilizados antes pela partição do Windows. Como resolver? 

Captura de Tela 2018-01-30 às 16.32.57.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Abra o terminal, digite "diskutil list" sem aspas e aperte Enter. Veja se não há nenhum espaço não alocado, tipo de particionamento não recohecido pelo OSX ou não montado pelo sistema.

Caso não saiba verificar essa questão digite o comando no terminal e poste uma screenshot do resultado aqui pra gente ver. Não há como esse espaço ter simplesmente sumido, provavelmente é erro de particionamento. 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Rick Levy
      Olá.
      Uso MacOS Catalina 10.15.5 e formatei uma HD que agora aparece duplicada, tanto na coluna esquerda do Finder como na janela Sobre Este Mac, conforme mostra imagem do arquivo em anexo.
      Gostaria que fosse unificada, assim como é a SSD (na imagem nomeada de MacBook Pro de Ricardo), mas antes gostaria de saber por que isso está acontecendo? 
      É normal? É bom para o sistema ou para o Mac a HD aparecer assim?
      Abraços e aguardo retorno.

    • Por danilopade
      Olá galera,
      Comprei um Macbook pro 2009 e tava dando erro na Appstore na reinstalação normal pelos utilitários.
      Recorri ao fórum e encontrei alguém com o mesmo problema mas que conseguiu resolver. Segui os passos, que foram dando certo, mas ao tentar começar a instalação aparece essa mensagem de não poder inicializar no disco. 
      A versão atual é o Yosemite, baixei outra imagem dessa versão e fiz um pendrive (pelo windows), que não funcionou.
      Daí baixei outra versão bem mais antiga: Snow Leopard, para depois fazer o upgrade.
      A instalação tava ocorrendo normalmalmente até chegar nessa janela.
      Alguém poderia me ajudar? já não sei mais o que fazer.

    • Por Raul Duelis
      Fala galera. Blz? 
      Eu reparti o SSD do meu MacBook White para deixar uma partição só para o sistema, outra para os arquivos e uma outra para instalar o Windows. Acabei retirando o Windows da máquina e me deparei com dois grandes problemas. 
      O primeiro, é que sou, de certa forma, obrigado a instalar programas e aplicativos na partição que tenho o sistema, o que não sabia. Assim, diversos programas tenho que levar para outra partição manualmente e, mesmo assim, ficam arquivos na partição do sistema. 
      O segundo problema é que fiquei com 3 partições no HD e não consigo de modo algum, deixar apenas duas partições. Não quero formatar o HD e reinstalar tudo do 0 pois tenho muitos softwares para baixar novamente. Alguém sabe como eu posso unir duas partições?

    • Por Juliano Carvalho
      Fala pessoal boa tarde.
       
      Realizei a troca do meu HD por um SSD de 480gb, antes da troca meu mac estava bem lento (ainda está porque precisa trocar a bateria porem nao acho nenhum confiável para colocar no lugar), porém o jogo que eu estava jogando pelo mac rodava belezinha (fps na casa dos 120-140) porém após a troca caiu drasticamente para 30-40 fps... 
      Alguém teria alguma dica para ajudar?
       
      Agradeço
    • Por João Arthur
      Bom Dia galera, sou novo aqui no fórum e queria tirar umas duvidas...
      Eu tenho. um MBP 2009 rodando o High Sierra em um SSD de 120GB, tudo tranquilo ate agora.
      Recentemente tive uma ideia de fazer um dualboot nele, tanto windows como outro OSX mais antigo, e pra isso eu removi o meu drive de DVD e coloquei aqueles adaptadores internos pra colocar outro HD de 500GB, consegui fazer numa boa, meu MBP reconhece o HD e consigo usa-lo normalmente, mas ai me surgiu uma duvida, o HD interno que eu coloquei... posso instalar um sistema nele? o MBP vai reconhecer? e tambem tenho outra duvida... aparentemente depois de tirar meu Drive de DVD, nao consigo usar o assistente de Boot Camp para instalar o windows.... (imagem a baixo) Existe uma maneira de eu instalar o Windows (10 de preferência) neste HD ?

    • Por Jonathan Rafael
      Bom dia galera, eu gostaria de saber como posso entrar no meu Hd para tentar retirar meus arquivos de trabalho, pois meu Macmini não está inicializando, ele aparece a maçã, carrega e vai para a tela aonde possui utilitários de disco, instalação e etc, já tentei o reparo, mas não vai...  Ele diz que não possível fazer a instalação... Preciso de ajuda pois todos meu arquivos de trabalho estão lá... teria como acessar, pelo menos para salvar meus arquivos?? 
       
      Obrigado a todos. 
    • Por Leandrosouza77
      Bom Dia.
      Tenho um HD externo WD Elements SE de 2TB que parou de ser montado no Mac OS Mojave (v. 10.14.6).
      Já fiz de tudo, pelo menos é o que eu acho, mas nada resolve.
      Habilitei opções no Finder; baixei NTFS for Mac; Tuxera Disk Manager; Recoverit, entre outros programas e nada. Ahhh, também já usei o comando via Terminal para incluir o LABEL do HD, mas nada também.
      Alguém teria uma outra ideia para me ajudar pf?
      Muito Obrigado.
      Forte Abraço.
      Leandro Freitas


    • Por CAJP22
      Visão geral:
      MacBook Pro 13 - 2011
      Intel Core i7 - 8 GB de RAM
      Olá pessoal!
      Ontem a noite eu baixei uma atualização de rotina e quando reiniciei o Mac começou a apresentar falhas no vídeo e a VRAM foi para 3 mb.
      Tentei de tudo e não consegui solucionar o problema.
      Por favor pessoal, me ajudem!
       

    • Por gabryel486
      Ola e boa noite a todos. Tenho um Macbook pro de 13 polegadas de 2012 e sexta-feira dia 28  eu troquei o HD por um SSD, ele instalou o Mojave tudo certinho e rodou tudo certo, liguei e desliguei ele e até ai tudo tranquilo, desliguei, peguei ele e levei pro quarto, quando eu liguei ele, não reconheceu o SSD, coloquei o HD de novo e não reconheceu, tirei o HD e coloquei mais uma vez e ele reconheceu. esse problema esta constante já faz 4 dias.
      Eu já coloquei no meu outro macbook de 2010 e esta funcionando normal.
      alguém pode me dar uma ajuda?
    • Por gianchaves3
      Tinha feito uma cópia da minha biblioteca do Fotos em um Hd, aí formatei o mac e instalei o High Sierra mas ao tentar acessar as fotos aparce a seguinte mensagem ""Fototeca incompatível. A fototeca é de uma versão mais recente do Fotos. Atualize o Fotos para abrir esta fototeca" e está atualizado! na Versão 3.0... o que fazer? 
  • Estatísticas do Fórum

    • Total de Tópicos
      49.692
    • Total de Posts
      421.388
×
×
  • Criar Novo...