Ir para conteúdo
  • Cadastre-se
Fabiana Beatriz Mazzorana

Trocar IPV6 para IPV4

Posts Recomendados

Olá.

Minha internet fica caindo o tempo todo no Mac não sei por que. O técnico da internet já foi até minha casa e trocou o modem, que disse que tava com problema, mas a internet não parou de cair. Eu uso via wi-fi, até porque no meu Mac nem tem entrada pro cabo de rede. A internet cai, tudo para de funcionar e eu fico vários minutos esperando a conexão voltar. Em qualquer outro dispositivo (celular, TV, etc) ela não cai.

Liguei novamente na operadora e o atendente me informou que o Mac tem por padrão a configuração IPV6 e a configuração da operadora é IPV4. Eu sou muito leiga nesse assunto e não sei do que se trata. Alguém pode me ajudar a fazer essa troca do IPV6 pro IPV4 no Mac?

 

Obrigada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a operadora, Qual o roteador que usa ??

De uma olhada nesta tela que anexei na parte de configuração da rede do MAC para ver se esta usando IPV4 ou IPV6.

IPV4 - fica como esta o meu na figura em anexa

IPV6 - fica desta forma 2001:4860:4860::8888

De uma olha neste link - http://ipv6.br, com ele ira entender um pouco...

 

Eu acho que pode ser outra coisa e não o IPV4 ou IPV6....

Screen Shot 2018-01-31 at 20.21.48.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu também tenho o mesmo problema! No iphone, ipad e TV a internet funciona normal. Mas é só ligar o Macbook que a internet começa a cair toda hora. Fico um tempão esperando voltar. Volta um pouco e depois cai de novo. Não consigo descobrir o que é.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 1/31/2018 at 13:23, Fabiana Beatriz Mazzorana disse:

Olá.

Minha internet fica caindo o tempo todo no Mac não sei por que. O técnico da internet já foi até minha casa e trocou o modem, que disse que tava com problema, mas a internet não parou de cair. Eu uso via wi-fi, até porque no meu Mac nem tem entrada pro cabo de rede. A internet cai, tudo para de funcionar e eu fico vários minutos esperando a conexão voltar. Em qualquer outro dispositivo (celular, TV, etc) ela não cai.

Liguei novamente na operadora e o atendente me informou que o Mac tem por padrão a configuração IPV6 e a configuração da operadora é IPV4. Eu sou muito leiga nesse assunto e não sei do que se trata. Alguém pode me ajudar a fazer essa troca do IPV6 pro IPV4 no Mac?

 

Obrigada.

Vamos lá...

 A tua Internet cai somente no teu Mac ou cai para todos os dispositivos dentro da tua rede tal como teu celular, tablet, outros notebooks, TV conectada etc....?

Isso que a atendente da tua operadora disse a você (sobre IPv4 e IPv6) não tem absolutamente nada a ver com teu problema. Se tua conexão está caindo, ou algo está derrubando-a ou o serviço não tá conseguindo sustentar a tua infraestrutura.

 

Dê mais detalhes sobre quais equipamentos você tem aí e qual serviço vc está utilizando (operadora, marca do equipamento deixado e velocidades contratadas).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nossa esses relatos estão parecendo o mesmo problema que os Chromecasts estavam causando nas redes. Ao utilizar eles derrubavam os roteadores de diversas marcas por requisitar muitos pacotes de uma vez. Estaria os macs fazendo o mesmo e esses roteadores de quem tem problema não estão aguentando a carga?

Em casa fiz um investimento caro, mas que nunca mais me deu dor de cabeça, comprei um AirPort Time Capsule, e conecto os Apple devices usando conexão de 5Ghz. Compensa investir num roteador que tenha esse tipo de conexão. Apesar de o alcance ser muito menor, sofre muito menos interferência e suporta um trafego superior ao de 2.4Ghz.

Sobre o bug do Chromecast: https://canaltech.com.br/casa-conectada/chromecast-tem-falha-que-compromete-conectividade-de-redes-106550/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu uso um AirPort Extreme com o IPV6 no modo "somente link-local" porque se eu habilito o IPV6 no modo automático minha internet cai. Não entendo porque isso acontece. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por uk lima
      Pessoal, o Bolsonaro anunciou uma queda nas alíquotas de importação de 261 itens, sendo 20 da área de informática.

      Alguém sabe se isso vai impactar produtos da Apple? Tem jeito dos preços baixarem ou a gente poder importar por conta própria.

      Quem sabe, não consegui descobrir.

      Abs,
       
    • Por Jockisan
      Comprei um iPad 6ª geração há 4 meses, e desde então venho percebido que a internet nele é mais lenta do que quando estou no notebook (Windows 10) ou no celular (Android 9). Tudo bem que minha internet não é lá essas coisas todas, mas me incomoda muito eu não conseguir assistir vídeos no YouTube 720p no iPad, enquanto eu consigo assistir tranquilamente vídeos nessa qualidade no notebook e no celular. Tanto o iOS quanto o aplicativo do YouTube estão atualizados. Quanto à navegação em páginas da internet, ela também é um pouco mais lenta que o comum, mas quase não dá para perceber. O pior mesmo é a questão de vídeos. Será algum problema que precise ir para a assistência?
    • Por Juniorcia
      Bons dias galera!
      Seguinte. Tenho um airpods vinculado ao iPhone xr, alguns meses atrás comecei a ter problemas de desconexão e pouca bateria. Porém, após muitas tentativas em suporte do Genius e até mesmo pesquisas onlines (tudo isso sem sucesso) resolvi fazer o teste de conectividade em outro aparelho que não fosse da Apple. No momento utilizo vinculado aos mesmos, um gear S3 frontier, e para minha surpresa após a a conexão o fone funcionou perfeitamente por longo tempo, que no iPhone durava apenas 10min no Max... Então resolvi voltar a conexão para o iPhone e estou conseguindo usar como quando comprei!!!!
      Caros amigos, façam o teste com outros aparelhos e me digam os resultados para compararmos... 🙂🙂🙂💪
    • Por Fabiana Macedo
      Olá, estou decepcionada com meu aparelho 8 plus...  o microfone de áudio frontal tá péssimo e o pior é a conexão de rede Wi-Fi . Gente é horrível, à todo instante desconecta... claro q no início achei que era a rede residencial, então comecei trocando o moldem de local e nada.... depois troquei o próprio  moldem, por 2X, depois aumentei o pacote de velocidade, até perceber que isso acontecia em qualquer rede de qualquer local onde tinha Wi-Fi...  ao contrário do que vi em fóruns desse problema ser com o 4G... pois como a conexão de Wi-Fi do meu cai e não pega mesmo  eu acabo utilizando o meu 4G q pega super bem 😔... já aconteceu ou acontece com alguém isso... e o q pode ser ? Obrigada  
    • Por whatsvendasbr
      TUTORIAL ENSINANDO PASSO A PASSO COMO COLOCAR O MODEM HUMAX ONLINE FUNCIONANDO NORMALMENTE NA INTERNET. COMO SUBIR CERTIFICADOS E CAPTURAR CERTIFICADOS.
      NÃO FIQUE SEM INTERNET, VOLTE A NAVEGAR !!!
      COLOQUE O MODEM PARA FUNCIONAR NOVAMENTE COM INTERNET DE ALTA VELOCIDADE
      PARA FAZER ESSE PROCEDIMENTO NÃO PRECISA ABRIR O MODEM, VOCE VAI USAR SOMENTE O CABO DE REDE E PODE FAZER QUANTAS VEZES PRECISAR.
      O KIT É COMPOSTO DE:
          TUTORIAIS PASSO A PASSO + VÍDEO
          - COMO PESCAR CERTIFICADOS
          - RASTREADOR PARA CERTIFICADOS E MACS
          - COMO SUBIR CERTIFICADOS NO MODEM
          - TODOS OS SOFTWARES NECESSÁRIOS
          - KIT HAXORWARE

      Contato:
      WhatsApp: (11)96897-7639
      https://whatsvendasbr.com/desbloqueio-modem-humax
       

    • Por ricknask
      Salve, galera. 
      Esse é meu primeiro post aqui, pois estou com um problema do qual não tenho conseguido resolver.
       
      Tenho um imac (meados de 2010) rodando no High Sierra e apesar da idade, o garoto ainda respirava bem, especialmente após eu colocar SSD nele, porém há alguns meses ele tem apresentado um comportamento bastante estranho com relação a rede.
      Assim que eu ligo ele, ele se conecta na rede sem nenhum problema, porém após alguns minutos (varia, mas algo entre 10 e 20m) ele perde a conexão com a internet, mesmo ainda estando (aparentemente) conectado à rede. Nesse momento, quando eu abro as opções de wi-fi, seja no menu superior ou nas configurações do sistema, ele ainda mostra todas as redes detectadas ainda demostrando estar conectado a minha rede. A partir daí não tem muito o que fazer, pois se eu tento trocar a rede, desativar e ativar novamente etc, ele simplesmente da um erro padrão (como se o problema estivesse na rede) e a partir daí ele não encontra mais rede nenhuma, só reiniciando, mas obviamente a mesma coisa acontece repetidamente.
       
      Não faço idéia do que fazer, eu já até formatei ele, atualizei sistema e nada.
      Pode ser simplesmente o meu velho amigo me dando adeus?
       
    • Por andre_brasil
      Pessoal blz?
      Comprei um iPhone XS Max há menos de 1 mês e devo admitir: Nunca paguei tão caro num iPhone e com tantos problemas.
      Os comandos da Siri “Me lembre disso” em que ela pega, por exemplo um e-mail, e cria um link com o Lembrete (uso demais) funciona 1 ou 2 vezes e depois para...ela fica me perguntando Do que eu quero que ela me lembre. Só volta com Reset do aparelho, funciona poucas vezes e o problema retorna.
      Minha conexão celular pela manhã se perde, marca que está com 4G/3G mas o iPhone pede para eu me conectar no Wi-Fi ou habilitar uma rede de dados. Só volta com Reset do aparelho.
      Ou seja: todos os dias pelo menos um reset eu tenho que dar.
      Já fiz de tudo: restaurar, mudar appleid, resetar config das operadoras, trocar idioma, apagar contas do iCloud e de e-mails, reinstalar do zero, e nada.
      O suporte da Apple, educado como sempre, também não consegue resolver, a Engenharia está analisando e não sabem.
      Hoje me ligaram sobre a conexão do Celular e realmente tem problemas com o iPhone XS Max e vão soltar uma atualização.
      Mais alguém com problemas por aí?
      Valeu!
    • Por bruno653
      Primeiramente, gostaria de pedir desculpas caso alguma coisa esteja errada. Não entendo muito sobre como funciona fóruns e estou aqui porque estou desesperado já.
      Tenho um iPhone 5, desde 2013, que está num estado final de vida praticamente. Além dele travar muito e esquentar bastante, ontem aconteceu algo estranho. Estava na casa de um amigo com mais 15 pessoas e o wi-fi parou de pegar no meu celular. Ainda estava conectado porém às vezes não pegava, o whatsapp ficava com aquilo de "conectando" e não conseguia usar nenhum aplicativo que precisava de internet. Às vezes voltava a pegar por um período de tempo porém com um sinal bem fraco. Eu achei que fosse porque tinha mais de 20 dispositivos conectados no wi-fi dele então ignorei. Chegando em casa, o mesmo problema aconteceu com o meu wi-fi porém achei que fosse porque realmente houve algum problema na internet e fui dormir. Hoje aconteceu a mesma coisa desde manhã e até agora nada.
      O 3G ainda funciona porém consome muita bateria e esquenta muito o celular que já tem uma bateria de 4 horas aproximadamente (2 horas se estiver com o 3G ligado).
      Gostaria de alguma ajuda nisso, por favor.
  • Estatísticas do Fórum

    • Total de Tópicos
      47.891
    • Total de Posts
      410.825
×
×
  • Criar Novo...