Ir para conteúdo
  • Cadastre-se
kidleo

Teste: iMac com boot via SSD externo USB 3.0 x HD interno 5400rpm

Posts Recomendados

que massa! utilizando o Mojave? ou High Sierra?

Usando o Mojave mesmo!

É incrível a velocidade que os app abrem! Eu tinha um macbook air antes desse iMac, e estava decepcionado já, mas agora tudo mudou!

É nesse formato (quando faz a copia pelo CCC) que o SO nao recebe atualizações?


Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

se você formatou o seu SSD no formato HFS+ e depois clonou o sistema nele,

pelo o que eu vi em alguns fóruns não recebe atualização, mas não tenho certeza,

agora se você deixou no formato APFS não terá problemas

caso não saiba em qual formato está, vá no finder e na coluna da esquerda, localize o seu SSD,

abra-o e clique com o botão direito "obter informações"

daí lá informa qual formato está, vai estar embaixo da Versão,

verifique qual formato está

Compartilhar este post


Link para o post
Compartilhar em outros sites
27 minutos atrás, Mário Henrique Carvalho disse:


Usando o Mojave mesmo!

É incrível a velocidade que os app abrem! Eu tinha um macbook air antes desse iMac, e estava decepcionado já, mas agora tudo mudou!

É nesse formato (quando faz a copia pelo CCC) que o SO nao recebe atualizações?


Enviado do meu iPhone usando Tapatalk

verificou? está em APFS e HPS+? Estou perguntando pois estou pensando em clonar meu HDD também, e ver se consigo um Boot mais rápido!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 14/01/2019 at 19:01, Willyan Alves disse:

(...)então na hora de rodar o speed test ele provavelmente está testando a velocidade do SSD apenas, mas ai no uso real ele não vai ser tão bom.

Exatamente. Maior enganação.

 

 

12 horas atrás, Mário Henrique Carvalho disse:

Esta em HSF mesmo

Pois é... Suspeito que na atualização você vá ter problemas. Ou não vai conseguir atualizar, ou voltará a ser lento. Já vi orientações em fóruns gringos no sentido de que as atualizações devem ser feitas no HDD e depois clonada pro SSD. Mas aí é foda....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 20/01/2019 at 10:55, JoilsonDO disse:

Após a atualizaçao para o Mojave meu sistema está lento para ligar, fica em torno de 1min e 30seg mais ou menos para ligar meu imac. alguem mais teve este problema?

Você usa o SO num disco externo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 20/01/2019 at 10:55, JoilsonDO disse:

Após a atualizaçao para o Mojave meu sistema está lento para ligar, fica em torno de 1min e 30seg mais ou menos para ligar meu imac. alguem mais teve este problema?

 

 

Obrigado.

 

Abraços.

Boa Tarde Joilson,

estamos com o mesmo problema, aliás, todos que utilizam o SO instalado no SSD externo e atualizaram p/ o Mojave estão com o mesmo problema,

a única solução até agora, é clonar o HDD interno p/ SSD externo, utilizando o CARBON COPY CLONER

tem dado certo p/ alguns usuários, o único inconveniente, que não dá p/ atualizar depois o Movaje, sendo necessário atualizar no HHD e clonar novamente depois

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece que o problema foi resolvido, pessoal.

Apple liberou uma atualização hoje... Versão 10.14.3  que resolve o problema da lentidão no boot com discos externos!

\o/

 

2 horas atrás, JoilsonDO disse:

Sim, uso um SSD Externo? Por conta disto o problema de lentidão? Tem como resolver? Demorando cerca de 2 minutos para ligar ....

Sim. Quem rodava o Mojave em disco externo tinha esse problema. Tenta atualizar o sistema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 horas atrás, Del Rei disse:

Parece que o problema foi resolvido, pessoal.

Apple liberou uma atualização hoje... Versão 10.14.3  que resolve o problema da lentidão no boot com discos externos!

\o/

 

Sim. Quem rodava o Mojave em disco externo tinha esse problema. Tenta atualizar o sistema.

Acabei de fazer a atualização para a versão 10.14.3 e resolveu o problema! \o/

Obrigado!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, iVinícius disse:

Acabei de fazer a atualização para a versão 10.14.3 e resolveu o problema! \o/

Obrigado!!

Que bom!!

Curiosamente, no meu caso não resolveu 100%. Antes demorava uns 3 min pra ligar. Agora demora mais ou menos 1min. Desliguei e liguei várias vezes e a média foi cerca de 1min. A maçã demora cerca de 20 segundos pra aparecer. Mas de fato já está bem melhor. Fui até ver se tinha algum programa iniciando junto com o sistema, mas não tem nada. Vou tentar fazer a atualização pelo tal modo combo e ver se muda algo.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
43 minutos atrás, Del Rei disse:

Que bom!!

Curiosamente, no meu caso não resolveu 100%. Antes demorava uns 3 min pra ligar. Agora demora mais ou menos 1min. Desliguei e liguei várias vezes e a média foi cerca de 1min. A maçã demora cerca de 20 segundos pra aparecer. Mas de fato já está bem melhor. Fui até ver se tinha algum programa iniciando junto com o sistema, mas não tem nada. Vou tentar fazer a atualização pelo tal modo combo e ver se muda algo.

 

Ah sim, estou na mesma que você! 

é que na verdade, como melhorou muito o tempo de inicialização, eu disse que resolveu, mas demora uns 20 segundos p/ aparecer o logo! Antes demorava 2 minutos e 30 segundos agora está demorando uns 40 segundos entre ligar o iMac e  entrar no sistema, ou seja, quase 1/3 do tempo

Depois me diga por favor se seu certo a atualização combo, se teve uma melhora de tempo de inicialização, dependendo eu faço também!

obrigado!

abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Mário Henrique Carvalho disse:

O que é atualização combo?

Peguei essa informação em um fórum americano da Apple

"Em vez de fazer apenas a Atualização do Mac OS no painel de controle, que aplica apenas atualizações adicionais, a Apple tem a atualização de combinação que combina todas. Em alguns casos, para alguns usuários isso ajudou a resolver um comportamento estranho após uma atualização padrão. Se meu Mac está agindo de forma estranha após a atualização padrão, utilize a combo para estabilizá-lo. Algumas pessoas gostam de fazer apenas atualizações combinadas. "

pelo o que eu entendi, por exemplo a versãoo 10.14.3 só pode ser aplicada se você tiver instalado a versão 10.14.2

na versão combinada, pode ser aplicada por exemplo na versão 10.14.0, ela combina todas as atualizações

achei este link abaixo p/ download

https://support.apple.com/kb/DL1992?locale=pt_BR

veja se resolve p/ você,

abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

7 horas atrás, Mário Henrique Carvalho disse:

O que é atualização combo?

Isso aí que o iVinícius falou. 👍🏻

 

7 horas atrás, iVinícius disse:

Depois me diga por favor se seu certo a atualização combo, se teve uma melhora de tempo de inicialização, dependendo eu faço também!

Nada. Mesma coisa. 

Desde que aperto o botão, até estar pronto pra uso, é uma média de 1min. A logo ainda demora uns 25s pra aparecer.

Testei o boot com o Fusion Drive interno e o processo todo levou cerca de 35s.

 

Editado por Del Rei

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas o modelo 2011 tem o Thunderbolt 1. Ainda sonho em comprar um SSD externo com essa conexão para saber se dar boot, pois seria mais rápido que o USB 2.0, mas não sei se dá certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Erom Gomes
      Fala galera tudo bem com vocês?
      Então tenho um MacBook Pro 2011 só que não consigo conectar ele ao meu monitor LG com a entrada hdmi, comprei um cabo hdmi e thunderbolt aí quando conectei a primeira vez, ele reconheceu e apareceu as opções na tela e tal, mas mesmo assim no monitor ficar sem sinal, aí agora toda vez que conecto ele só pisca a tela do Mac mas na tela continua sem sinal...
      já pesquisei tanto sobre e não consegui achar a resposta.
      alguém pode me ajudar?
    • Por nandase
      Olá,
      Eu possuo um Macbook Pro Middle 2014 (A1398) que me serve muito bem, obrigada. Brinco com After Effects, Photoshop e Blender às vezes (Mas não é meu uso mais frequente, é uma vez na vida. Sou universitária, às vezes é para fazer fírula nos trabalhos da faculdade).
      Surgiu-me uma oportunidade de trocar para um Macbook Air 2020, iria pegar o modelo de entrada.
      Em relação a configuração, compensa fazer essa troca? Não gostaria dos modelos anteriores por conta do teclado e seus respectivos possíveis problemas. Macbook é diferente de iPhone, não dá para trocar em 2 anos 😖 
      Minha maior dúvida é a configuração.
       
    • Por Fernando Perecin
      Boa tarde,
       
      Estou vendendo meu Mac Mini, acabei de fazer upgrade de memoria e trocar HD por SSD.
      Não aceito troca.
       



    • Por Welington Augusto Schneider
      Galera, bom dia. Gostaria de pedir a ajuda de vocês pois estou com um iMac que tem um SSD de 32 Gb. Mas queria mais espaço para instalar os programas. Como posso fazer para instalar os programas no HD de 1Tb que tem nele também, e manter o sistema rodando no SSD.
    • Por guihaga
      Boa noite galera
      Preciso da ajuda de vocês, estou a quase um mês tentando e nenhum dos métodos foi para instalar o windows em um MacPro 3.1 2008 com uma ATI Radeon 2600 XT original dela, tenho um SSD nela e um HD, como tenho Catalina Patcher no SSD tentei instalar pelo bootcamp nativo dele, com uma iso de windows 10 e não ia, sempre ele travava na parte de copias de arquivos, então tentei bootar o mac direto com o pen drive, e sempre que fazia isso apenas minha tela sumia e ficava sem sinal em minha tv, tentei com o windows 8 e 7 a mesma coisa, então decide usar a ultima versão suportada para este Mac o El capitan, instalei nele, e abri o bootcamp, peguei um leitor da lg que tenho aqui em casa de um pc parado, e coloquei nele, gravei o dvd do windows 7 e comecei o processo com o bootcamp, onde ele reconheceu o dvd do windows 7 e pede para reparticionar o drive onde desejo instalar para criar a partição do bootcamp, até ai tudo certo, mas quando o mesmo termina e reinicia o mac, ele simplesmente não acontece nada, o computador liga mas nada acontece, a primeira vez a tela ficou toda preta e sem nada, e nas outras ele inicia começa a ler o disco e aparece uma pasta com o "?" no meio, e nada alem disso,, então procurei um outro metodo, que era pelo vmware onde eu apontava para o drive do bootcamp e realizava a instalação, mas em uma das etapas do processo meu MAC no terminal da o erro de que não tem permissão na pasta, sendo que chequei tudo, e nada havia proteção contra gravação, tentei bootar pen drive com o clover REFIT, o dvd de instação tambem e nada, gostaria de saber se alguem sabe como posso fazer para instalar nele
       
      Pois estou com ele parado aqui tentando instalar o windows para utilização de uns programas de faculdade que seriam bem uteis ! mesmo com a solução nativa do bootcamp não esta sendo possivel (não chega nem a tela de instalação do windows)
       
      Agradeço a ajuda desde já !
    • Por Vitória Couceiro
      Boa tarde! Tenho um Mac Air de 121gb de memória de armazenamento e estou tendo um problema porque na análise de armazenamento aparece essa categoria "outro" (print) e eu não consigo localizar de onde vem esses arquivos que estão ocupando mais de 20gb do meu espaço e me atrapalhando para instalar vários programas. Já baixei o OmniDisk e ainda assim nada parece fora do comum... Já fiz inúmeras pesquisas, baixei diversos apps como o cleanmymac e não consigo achar solução!! Se alguém puder ajudar ou teve alguma experiência parecida, por favor dá esse help. 


    • Por BetoGaleazzo
      Há umas semanas me perguntaram aqui no fórum se eu tinha alguma recomendação de SSD chinês e eu disse que jamais havia testado um SSD que não fosse das marcas mais populares do mercado. Pois bem, logo depois decidi comprar um SSD do AliExpress e arriscar meu suado dinheirinho para testar.
      A princípio pensei em comprar o tal "KingSpec", mas após breve pesquisa vi um review feito pelo canal Linus Tech Tips e sinceramente broxei. Então acabei encontrando este "XrayDisk", que é vendido na sua própria loja oficial no AliExpress, com cerca de 530 vendas, 51 avaliações de compradores e incríveis 4.9 estrelas (de 0 a 5) nas avaliações.
      O modelo escolhido foi o XrayDisk de 512GB, e o valor pago foi 47,99 dólares (salvo engano no câmbio que comprei ficou em torno de 280 reais com frete e tudo). É um preço assustadoramente baixo para um SSD dessa capacidade e mesmo com o dólar a R$5,50.
      Pois bem, o SSD foi enviado rapidamente pela loja após a compra e chegou até que rápido levando em consideração os atrasos ocasionados pela pandemia. Veio bem embalado, numa caixinha simples.
      Abaixo estão as fotos do produto, minhas impressões e teste realizado com o CrystalDiskMark no Windows 10 Pro.


      O produto tem um bom acabamento em alumínio e a pintura é bonita!
      Abaixo os testes feitos, em uma placa-mãe Gigabyte H97M-D3H (Rev. 1.0), ligado a uma porta SATA III, no Windows 10 Pro, utilizando
      a última versão do CrystalDiskMark (o mesmo utilizado pelo Linus quando testou o KingSpec).
       


      As informações no CrystalDiskInfo são bem claras, sem informações genéricas.
      Fiz diversos benchmark runs e as velocidades foram constantes, sempre em torno de 550mb/s de leitura e entre 460 e 480mb/s de escrita. No descrição do produto no AliExpress a loja disse que a velocidade máxima de leitura era 550mb/s e até 500mb/s de escrita. 
      A loja também promete 3 anos de garantia contra defeitos de fabricação.
      Dei uma pesquisada na empresa, que fica em Shenzhen (a meca mundial dos eletrônicos) e parece algo bem sólido (trocadilhos a parte). Eles também vendem SSD M.2, memórias RAM etc. Vale a pena dar uma olhada nos demais produtos deles (link no final desse post).
      No Windows ele boota incrivelmente rápido e a cópia de arquivos fora do ambiente de benchmarking também me impressionou.
      Minhas considerações:
      - O vendedor foi honesto quanto à qualidade do produto e velocidades. Enviou rápido e bem embalado.
      - O produto tem um bom acabamento.
      - O preço é mais do que atrativo para a capacidade de armazenamento e velocidades (levando em consideração este teste inicial).
      Obviamente eu NÃO POSSO RECOMENDAR este produto tomando como base 1 dia de uso e alguns testes básicos, muito menos a clientes. O objetivo da compra e do teste foi realmente testar se viria um pendrivão chinês de má qualidade, mas a princípio eu estou impressionado. Eu também não posso atestar a confiabilidade deste SSD, se é durável, se é confiável em relação à integridade dos dados.
      Continuarei usando no meu PC desktop que uso para jogar e conforme for passando o tempo e uso posto minhas considerações adicionais aqui. Pretendo também assim que der um tempo, abrir ele e verificar a qualidade do PCB e a estrutura eletrônica.
      Eu comprei neste link.
       
    • Por Erika Rezende
      Pessoal, estou com um MacBook pro meados de 2012 e fiz a troca do HD por um SSD 480gb. 
      Tentei fazer o upgrade usando o restaurador, tentei fazer instalação limpa do Catalina usando direto no SSD no local do HD anterior... Mas o único jeito foi colocando o SSD numa case e fazendo a instalação limpa. Quando eu coloco o SSD no conector sata do Mac ele apresenta um erro interno ao copiar dados de destino e não vai. 
      Aí instalei o Catalina normal e tentei colocar o SSD já com o Catalina instalado dentro do Mac.. mas, ele não inicia.. Fica com uma interrogação e não vai.. 
      Aí estou suspeitando do cabo flat... Será que procede?! 
      Com o USB ele funciona normal... Não sei o que fazer...
      Obrigada. 
    • Por Erik Bolinh
      Olá recentemente adquirir um mini mac 2014  fiz a comprar nos EUA, olhei no site mas tem uma certa divergência de informação ou eu intepretei errado. Os modelo 2014 são bilvolt ou funcionam apenas nos 110v?, onde moro a rede elétrica e 220v.
    • Por Lucas Rabello Coelho
      Pessoal, boa tarde!
      Poderiam tirar uma dúvida: quero comprar um laptop MAC e tenho as seguintes configurações disponíveis de uma loja de confiança:
      Macbook Air (2017) Na caixa lacrado - tela 13" / I5 / 8GB / SSD 128GB - R$ 7.000,00
      Macbook Pro (2015) Usado - Tela 13" Retina / I5 / 8GB / SSD 256GB - R$ R$ 6.300,00
      Minha dúvida é qual seria o melhor pra se ter e se os valores estão de acordo. Moro no Rio de Janeiro - RJ
      Obrigado pela ajuda e desde já agradeço pelas respostas.
      Forte abraço .
      Lucas Coelho
  • Estatísticas do Fórum

    • Total de Tópicos
      50.108
    • Total de Posts
      424.570
×
×
  • Criar Novo...