Ir para conteúdo
  • Cadastre-se
infernoBR

Problema Partiçao Mac ( outro ocupado maior parte do Hd )

Posts Recomendados

Citar

Olá pessoal sou novo no fórum então desculpa algo erro de postagem ou algo do tipo.

Bom estou com problema que já faz dias que venho pesquisando na net uma forma de conseguir resolver mais na estou achando tal ajuda, nessa pesquisa cheguei até esse fórum que até então não conhecia e aqui estou fazendo minha primeira pergunta pra vcs: 

Outro dia fui fazer um teste pra coloca o Linux e o El Capitan no meu mac ( sendo que o El Capitan ja existia nele ) bom instalei o  refit nele pra quando reiniciar usando a tecla Alt eu entra no dualBoot, ante fui no Utilitario de Disco e criei uma particao com 30 gigas de espaço ( minha HD tem 300G no total, sendo que está sendo usanda com o sistema El Capitan 120G e tinha livre 180G entao crie tal partição com 30G e fico ainda livre pra Sistema 150G) quando renicie o sistam com pendrive do Linux consegui chamar o Refit e iniciar a instalacao do sistema Linux, quando cheguei na parte de partição do Linux ( ai veia a cagada! eu apaguei a partição de 30G e volto para os 180G no processo de particionar o Linux tinha uma opcao ( USAR ESPACO LIVRE DO HD ) então o burro aqui clicou nela e ai o sistama instalo o linux nessa 180G deixando o sistema El Capital sem espaço livre sendo que deveria ficar com 120G se eu tive deixando como havia pensando antes,  o sistema Linux com 30G. Quando vi que havia festo tal titica resolvi volta no sistema de partição do Linux e apagar tudo, foi ai que o problema começou! ( achei que seria igual o windows, se eu apaga se a partição com 180G ele voltaria pra sistema El Capitan novamenta os 180G livres ) e não foi isso que aconteceu, entrei novamente no El Captian  (Osx) e fui no utilitário de Disco e me deparei com uma parte com espaço livre de 1G ( pertencente ao sistema El Capitan ) pq havia apagar alguns programas que estava instalado no El Capitan e vi que uma parte grande de 180G esta em amarelo com outro, sendo que tenho certeza que nao tem nada la. Agora estou com o HD lotado e não posso nem apagar essa partição com Outros e nem instalar mais nada no Mac ( El Capitan ) pq so tenho livre 1G :(.  

Agora vem a pergunta:

Como resolver isso sem ter que apagar tudo a Hd e instalar o Sistema novamente? ( sendo que pelo utilitário de disco não tem como )

Preciso juntar novamente a HD como estava, ela usando 120 de espaço e ainda tendo 180G de espaço livre pra eu instala meus programas e deixa meus arquivos, musica e videos?

 

Imagens HD:

pt16t.png

 

m95co7.jpg

25rl6yh.png

Por favor alguém me ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Po se você instalou o linux suponho que voce sabia usar o terminal , não me envergonhe minha queria família Unix , da uma olhada no comando diskutil ,que vai resolver todos os seus problemas. 

 

 

Abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo Clandestine muito obrigado pela dica do diskutil, uso linux mais ainda não sou um user avançado no mesmo.

Aqui deixo os comandos usando para ajudar amigos que possivelmente passe por tal problema ou dificuldade, primeiro juntei os espaços que tinha particionado e não sabe como voltar:

Primeiro mandei o diskutil list no qual retornou essa resultado. ( lista as hd e partições )

/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *320.1 GB   disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:                  Apple_HFS macbook                 182.0 GB   disk0s2
   3:                  Linux LVM                         137.9 GB   disk0s3

Sendo que o disk0s3 seria o espaço que havia perdido no hd ( outro ou vazio ) e o disk0s2 a partição onde tem meu sistema El Capitan, então mandei um comando pra junta ambas partições e assim ter meu espaco de 147 gigas novamente.

Sendo assim mandei essa comando pra juntar novamente ambos:

diskutil mergePartitions JHFS+ NewName disk0s2 disk0s3

Entao a resposta que obtive positiva foi essa:

Started partitioning on disk0
Merging partitions
Waiting for the disks to reappear
Growing disk
Finished partitioning on disk0
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *320.1 GB   disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:                  Apple_HFS macbook                 319.7 GB   disk0s2

20uy5up.png

E problema resolvido.

Agora vou particionar no tamanha que quero e instalar o linux... depois posto se tudo saiu corretamente ok. 

 

Editado por infernoBR

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite Pessoal, também sou novo aqui e estou com um problema semelhante. Usando o utilitário do Bootcamp tirei uma instalação do windows que usava para necessidades do trabalho. Pelo jeito deu um pau no processo. A Partição sumiu. O utilitário de disco vê que tem 100gb livres, mas o espaço nao tem nome e não consigo fazer nada com ele. Alguém pode me dar uma orientação? No diskutil list aparece isso:

/dev/disk0 (internal, physical):

   #:                       TYPE NAME                    SIZE       IDENTIFIER

   0:      GUID_partition_scheme                        *500.1 GB   disk0

   1:                        EFI EFI                     209.7 MB   disk0s1

   2:          Apple_CoreStorage Macintosh HD            399.2 GB   disk0s2

   3:                 Apple_Boot Recovery HD             650.0 MB   disk0s3

 

/dev/disk1 (internal, virtual):

   #:                       TYPE NAME                    SIZE       IDENTIFIER

   0:                  Apple_HFS HD                     +398.9 GB   disk1

                                 Logical Volume on disk0s2

                                 5A57F17B-BB7C-4DD7-AB0B-25B7462B984A

                                 Unencrypted

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por CAJP22
      Visão geral:
      MacBook Pro 13 - 2011
      Intel Core i7 - 8 GB de RAM
      Olá pessoal!
      Ontem a noite eu baixei uma atualização de rotina e quando reiniciei o Mac começou a apresentar falhas no vídeo e a VRAM foi para 3 mb.
      Tentei de tudo e não consegui solucionar o problema.
      Por favor pessoal, me ajudem!
       

    • Por João Gabriel Feldmann
      O modelo é um MacBook pro 2018 (touchbar)
       
      Está na versão 10.14.6
       
      foi atualizado hoje e começou a piscar a tela durante o uso
      Como posso proceder com esse problema?
       

    • Por Gustavo Henrique Damiani Chinelato
      Queria saber se meu hardware é compativel com o hackintosh...
       
      Proc: AMD Ryzen 5 2400G 3,6 GHz
      Ram: 8gb
      MB:   Asrock A320M-HDV
      Placa de Vídeo:  Vega 11
    • Por Toni Junior
      Galera, tenho alguns produtos para venda
      Sou de São Paulo - SP e posso entregar em mãos.
      -------------------------------------------------------------------
      Mac Mini - i5 com 16GB de RAM e SSD de 480GB
      R$3.200,00
      -------------------------------------------------------------------
      Cabos Lightning lacrados de 1 metro
      R$80,00
      -------------------------------------------------------------------
      Roteador AirPort Extreme - Modelo A1408
      R$250,00
      Devido o limite de fotos no Forum, segue link contendo todas imagens dos produtos - Fotos Roteador + Mac Mini e Cabos Lightning 1 e Fotos Roteador + Mac Mini e Cabos Lightning 2
      Podem realizar pagamento via cartão de crédito com juros da máquina ou envio pelo Mercado Livre  e frete por sua conta.
      Contato via Whatsapp 11984081852
       
    • Por gabryel486
      Ola e boa noite a todos. Tenho um Macbook pro de 13 polegadas de 2012 e sexta-feira dia 28  eu troquei o HD por um SSD, ele instalou o Mojave tudo certinho e rodou tudo certo, liguei e desliguei ele e até ai tudo tranquilo, desliguei, peguei ele e levei pro quarto, quando eu liguei ele, não reconheceu o SSD, coloquei o HD de novo e não reconheceu, tirei o HD e coloquei mais uma vez e ele reconheceu. esse problema esta constante já faz 4 dias.
      Eu já coloquei no meu outro macbook de 2010 e esta funcionando normal.
      alguém pode me dar uma ajuda?
    • Por gianchaves3
      Tinha feito uma cópia da minha biblioteca do Fotos em um Hd, aí formatei o mac e instalei o High Sierra mas ao tentar acessar as fotos aparce a seguinte mensagem ""Fototeca incompatível. A fototeca é de uma versão mais recente do Fotos. Atualize o Fotos para abrir esta fototeca" e está atualizado! na Versão 3.0... o que fazer? 
    • Por jonatassallazar
      Pessoal, estou com um problema, já tentei no Google e nada, procurei tópico aqui e não achei tbm. Meu Mac é o seguinte, eu derrubei uma vez e quebrei o display, devido ao custo inadmissível de reparo, eu fiquei com ele assim mesmo, funciona mas preciso de monitor externo, até aqui tudo bem, depois de um tempo cansei do sistema de dual boot e fiquei só com Windows, coloquei ssd, tirei o drive óptico. Pronto, definido o contexto, semana passada começou a não ligar mais, na verdade ligar liga, faz o som de boot, mas fica na tela cinza e não sai de jeito nenhum, já deixei de um dia para outro e nada muda. Pensei que podia ser bug so Windows, comecei a saga para voltar para o Mac, mas nada, absolutamente nada funciona mesmo, nem USB de boot nem dvd do Mac, retornei o drive para testar, coloquei o HD de volta, nada, botões na inicialização, nenhuma combinação funciona, nenhuma mesmo, nada, nem tente sugerir, nem limpar PRAM, nem SVRAM, nem SMC, nem modo de segurança, NADA. Testei as memórias, coloquei, tirei, limpei, deixe só a original, só a paralela, nada. E para ajudar a bateria tbm está estufada, logo teria que trocar.
      Eu já imagino que seja hardware, mas se alguém já teve uma situação levemente parecida e puder ajudar, agradeço, pq não queria vendê-lo em partes, para comprar um novo com as mesmas configurações vou gastar muito. 
      Valeu por qualquer ajuda!
    • Por Philip Borges
      Não sei se está no local correto, mas eu esqueci a senha do tempo de uso, já errei 32 vezes,  eu ativei para poder estudar, mas agora me irrita completamente por sempre aparecer aquela lupinha. alguém sabe como prosseguir...?
    • Por Ricardo Melo
      meu MacBook Pro (segue abaixo as conf.), sendo que o mesmo estar congelando excessivamente com a bola de praia girando-e-girando por alguns segundos, então libera e depois alguns segundos ou minutos, volta a congelar novamente - deixando impraticável de se trabalhar com o mesmo!
       
      Procedimentos já realizados:
      - upgrade da memoria de 8gb para 16gb;
      - troca do HD 1tb por um SSD 480gb;
      - downgrade do Mojave para o HighSierra versão 10.13.6;
      - testes de reparo no SSD através do utilitário de disco;
      - Resetado NVRAM, PRAM, and SMC:
          - Reiniciado com as teclas pressionadas (Left Shift + Option + Control);
          - Reiniciado com as teclas pressionadas (Option + Command + P + R);
      Mesmo assim, ainda não resolveu o problema, alguém poderia me ajudar ?
       
       
      **Visão Geral do Hardware:**
        Nome do Modelo: MacBook Pro
        Identificador do Modelo: MacBookPro9,2
        Nome do Processador: Intel Core i7
        Velocidade do Processador: 2,9 GHz
        Número de Processadores: 1
        Número Total de Núcleos: 2
        Cache L2 (por Núcleo): 256 KB
        Cache de L3: 4 MB
        Memória: 16 GB
        Versão da ROM de Inicialização: 226.0.0.0.0
        Versão do SMC (sistema): 2.2f44
       
       
       
      **SSD 480GB:**
        Disponível: 189,79 GB (189.793.574.912 bytes)
        Capacidade: 479,89 GB (479.894.224.896 bytes)
        Ponto de Montagem: /
        Sistema de Arquivos: APFS
        Gravável: Sim
        Ignorar Propriedade: Não
        Nome BSD: disk1s1
        UUID do Volume: 124D97F0-3FD4-4996-AE10-92901DD7753E
        Unidade física:
        Nome do Dispositivo: KINGSTON SA400S37480G
        Nome da Mídia: AppleAPFSMedia
        Tipo de Mídia: SSD
        Protocolo: SATA
        Interno: Sim
        Tipo de Mapa de Partição: Desconhecido
        Estado S.M.A.R.T.: Verificado
       
       


    • Por Leo Guima
      fala, pessoal.
      estou querendo iniciar no universo mac para desenvolver apps para ios e macOS.
      e surgiu uma oportunidade de pegar um macbook pro 13 meados de 2012, com um i5 + ssd 120 gb + hd 500. tudo isso com 8gb de ran.
      o que vocês acham dessa config para quem quer iniciar num novo sistema e mexer com o xcode?
      vocês acham que ainda compensa pegar ou encontrar um de 2013 com um preço melhor?
      na verdade eu iria dar um pc gamer que está parado aqui em casa + uma grana pelo dispositivo.
      a bateria está com 350 siclos.
      fico no aguardo da galera que realmente manja 🙂
  • Estatísticas do Fórum

    • Total de Tópicos
      47.869
    • Total de Posts
      410.729
×
×
  • Criar Novo...