Ir para conteúdo
  • Cadastre-se
Tulio Leite

Ajuda - Som no macbook pro retina 2013 late

Posts Recomendados

Olá pessoa, procurei e não achei nada relacionado aqui no fórum, se tiver por favor desconsiderem meu post aqui.

Estou com o seguinte problema:

Tive o problema de queimar a placa lógica do meu Macbook pro retina late 2013, levei a uma autorizada e obtive a lista todas as peças necessárias para a troca. As comprei no USA e foi feita a troca, o note funciona perfeitamente em quase tudo mas tenho problemas com o audio que fica falhando a partir de um minuto de qualquer coisa que eu veja/ouça.

O audio fica cortando e falhando. se dou pause por um tempo e dou play de novo ele volta ao normal por mais um minuto e falha de novo!(????)

Alguém ja passou por este problema? se sim conseguiu arrumar?

Muito obrigado pessoal!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já deu um reset na NVRAM ? Se a resposta for sim, o que se pode fazer é salvar os arquivos e realizar uma instalação limpa no sistema. Se continuar, aí já pode dizer que o problema é na parte física. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, rafarmoreira disse:

Já deu um reset na NVRAM ? Se a resposta for sim, o que se pode fazer é salvar os arquivos e realizar uma instalação limpa no sistema. Se continuar, aí já pode dizer que o problema é na parte física. 

fiz a instalação limpa e dei reset na NVRAM :(

O problema acontece tanto com os speakers do note quanto com fones de ouvido! pode ser processador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo o que você falou, comprou as peças e realizou a troca da placa. Chegou a funcionar perfeitamente o som em seguida ? Processador não causa este problema, pode ser alguma falha de ligação.

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 horas atrás, rafarmoreira disse:

Pelo o que você falou, comprou as peças e realizou a troca da placa. Chegou a funcionar perfeitamente o som em seguida ? Processador não causa este problema, pode ser alguma falha de ligação.

Sim, troquei, e desde que troquei estou com este problema somente do audio mesmo! Como aconteceu no audio do note e no fone de ouvido também fiquei sem saber se seria cabos ou ligações!

Muito obrigado pelas dicas RAFARMOREIRA!, vou resetar de NVRAM e testar, vai que fiz errado né?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 10/03/2018 at 23:45, rafarmoreira disse:

Pelo o que você falou, comprou as peças e realizou a troca da placa. Chegou a funcionar perfeitamente o som em seguida ? Processador não causa este problema, pode ser alguma falha de ligação.

Tentei este final de semana por varia vezes resetar a NVRAM, não acredito que tenha dado certo pois toda vez que uso o comando option+cmd+p+r o note trava pra reiniciar, na duvida deixei por um bom tempo pra ver se iniciava (2 horas) e ele travou por volta de uns 40% pra iniciar :( por duas horas!

procurei pra ver se o firmware tem senha e não tem! não sei que faço mais não rs...

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Tulio Leite disse:

CERTO, troquei a placa logica!

Os conectores dos speakers são ligados diretamente na Placa. Provavelmente os speakers precisam ser trocados também.
Eu também tenho um MBP 13" 2013 e gosto bastante dele. Mas é um Mac já com 5 anos de uso, e dependendo do uso, os speakers podem dar problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, jailsonrs disse:

Os conectores dos speakers são ligados diretamente na Placa. Provavelmente os speakers precisam ser trocados também.
Eu também tenho um MBP 13" 2013 e gosto bastante dele. Mas é um Mac já com 5 anos de uso, e dependendo do uso, os speakers podem dar problema.

Vou trocar para ver, tomara que seja só isso mesmo! Muito obrigado pela dica.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Tulio Leite disse:

Vou trocar para ver, tomara que seja só isso mesmo! Muito obrigado pela dica.

Se vc trocou a placa, sobra apenas os speakers mesmo. 
Troque e certeza que vai ficar tudo de boa. :-) 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, troquei os speakers e continua o problema, como eu disse achei estranho mesmo pq a mesma coisa acontece com fones de ouvido!

o pessoal das autorizadas da minha região (são jose dos campos) se recusam a olhar o macbook pra mim pois a placa nao foi trocada com eles(????) entao to no mato sem cachorro kkk

pra ficar mais fácil de entender fiz este video 

 

realmente nao sei o que fazer ;(

pesquisando achei pessoas com o mesmo problema em HACKINGTOSH, mas no macbook nao achei nenhum parecido ainda! rodei os testes todos, cpu ta certinha sem dar picos de uso. tambem salvei os testes realizados aqui! https://www.dropbox.com/sh/c28pcl5kayxh7od/AACrqPqWmRv9kC6ZFpjqhauDa?dl=0

alguém poderia me ajudar? desde ja muito obrigado de coração!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual o software que apresenta este problema? São todos?
Quais os tipos de arquivos apresentam este problema?

Como você já trocou placa-mãe e caixa de som. Me faz pensar em algo de software. 

Já efetuou uma instalação limpa do MAC OS X?

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, iDesign disse:

Qual o software que apresenta este problema? São todos?
Quais os tipos de arquivos apresentam este problema?

Como você já trocou placa-mãe e caixa de som. Me faz pensar em algo de software. 

Já efetuou uma instalação limpa do MAC OS X?

IDesign valeu pela ajuda desde ja!! muito obrigado.

Apresenta este problema em todos softwares com audio. (nas caixas de som, fone de ouvido e bluetooth)

Ja fiz instalação limpa, Reset Da VRAM e SMC também. Uma coisa interessante é que sempre que reinicio a VRAM ele trava na reinicialização além de demorar muito para reiniciar/Ligar :(

Sera que tem algum maneira de resetar a VRAM pelo assistente de instalação ou outra maneira de configurar isso?

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mesmo fazendo instalação limpa do macOS o problema ainda continua. Que estranho, isso parece ser um problema de hardware. Pode ser falha na placa de som integrada a placa mãe. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caramba, mas que problema crônico. Mesmo com troca de Placa Lógica e Speakers continua dando o erro. Que tenso.
Primeiramente tens bom gosto musical.
Leva em uma A.T ou técnico de confiança e desmonta todo o mac e limpa tudo. Verifica se tem algum cabo oxidado ou com mau contato. Limpa tudo com álcool isopropílico ou limpa contato e remonta o teu Mac.
Esse travamento após reiniciar a NVRAM / SMC é bastante preocupante. Isso não deveria ocorrer em uma Placa Lógica realmente nova. Está na garantia essa Placa Lógica? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por gcfneto
      Vendo macbook pro, final 2011, 13", 500Gb Hd rígido, 8Gb RAM, Mac OS High Sierra, maquina revisada, sem detalhes, teclado novo, tudo funcionando. R$2.950,00.

    • Por Zekrous
      Boa noite meus amigos, tudo bem ? espero que sim!
      seguinte, tenho um macbook pro mid 2010 rodando Mojave, instalado via patch
      Porem, apareceu uma atualização que eu posso instalar o catalina, minha duvida é,
      eu posso atualizar normalmente sem problema algum, ou teria que baixar o patch do catalina e instalar via patch novamente ?
       
      Desde já meu muito obrigado a todos =D
       
    • Por Tiago808
      Segue a lista do que tenho disponível, todos originais Apple:
      Carregador 5W Padrão Brasileiro  R$ 99 Carregador 5W Padrão UK R$ 69 EarPods c/ controle remoto e microfone R$ 149 Cabo carregador Macbook USB-C (2 metros) R$ 99 SAMSUNG ( também originais e compatíveis com Apple):
      Carregador Ultra Rápido USB-C 25W R$ 159 Cabo USB-C p/ USB-C R$ 59 Fones de ouvido intra-auriculares AKG USB-C R$ 219 Carregador USB-A 15W R$ 59  Base Wireless Fast Charge Duo 25W (carrega dois telefones ao mesmo tempo) R$ 399 Frete para todo o Brasil, pagamento por Mercado Livre ou PayPal.
    • Por Raul Duelis
      Recentemente atualizei meu Macbook White 4,1, 2007, com intel Core 2 Duo 2.4GHz, 4 gb de RAM DDR2 para o Snow Leopard e tenho o interesse em atualizar para o yosemite ou mais recente. No entanto, ao tentar baixar qualquer coisa pela app store, ele fala que não foi possível baixar. Li, aqui no fórum, um usuário que conseguiu obetr a atualização do el capitan a partir de um snow leopard pela app store, mas eu não consigo baixar nada. Alguém tem alguma ideia do que possa ser?

    • Por Zekrous
      Fala povo lindo, tudo certinho com vocês ? espero que sim
       
      Seguinte, eu tenho um macbook mid 2010, com SSD e 8GB de ram, vocês acham que vale atualizar via patch pata o Mojave ?
       
      Atualmente eu uso o High Sierra, ai não sei se vale a atualização, se roda liso como se tivesse atualizado normalmente, qual dica vocês me daria ?
       
      Desde já, muito obrigado 

    • Por Moiisesaraujo
      Fala galera, 
      Estou com um problema no meu MacBook, como coloquei no título ele é um MacBook Pro de 13’ Mid 2012. Ele liga, no entanto após iniciar, desliga sem fazer nenhum ruído. Pensei que fosse bateria, pois a mesma nunca foi trocada e já apresentava a mensagem para ser substituída. Abri-lo e desconectei o pug de bateria e tentei ligar. Começou a ligar normalmente e após a inicialização completa, desligou novamente, mesmo estando ligado só no cabo. Ou seja, minha teoria de problema na bateria em tese caiu. 
      Estava fazendo pesquisas para fazer alguns upgrades nele, mas com isso não sei o que faço.
      Qual seria a melhor opção??
       
      Agradeço a quem puder me ajudar. 
    • Por The Bzman
      Comprei um ssd OWC Aura Pro X2 pra fazer fusion drive no Mac mini, mas..... meu Mac mini 2014 não tem fusion drive (burrice minha),
      Estou vendendo o ssd que é compatível com macbooks pra comprar um modelo SATA: https://produto.mercadolivre.com.br/MLB-1330636621-ssd-m2-aura-pro-x2-240gb-owc-_JM?quantity=1&variation=44203940098
      Ou então quero achar um case compatível pra esse modelo e usar externo...  😉



    • Por felipersantos
      VENDO
      Cabo de vídeo para ligar seu macbook pro com saída USB - C para entrada HDMI do monitor
      Funciona nestes modelos com porta USB-C:
      MacBook Pro 13
      MacBook Pro 13 touch bar
      MacBook Pro 15
      MacBook Pro 15 touch bar
      MacBook
      Aceita a resolução 4k
      O cabo possui um conector para ligar a fonte no próprio cabo, ou seja carrega o Mac e tem saída HDMI no mesmo cabo, economizando uma porta, que pode ser usada para ligar pendrive ou hub usb (ou mesmo upstream pro hub usb do monitor dell )
      Item original e lacrado. foi aberto apenas para testes e está sem uso. Foi comprado nos EUA
       
    • Por rcruzz
      Apple Macbook Pro Retina
      - 13 polegadas
      - 8GB RAM
      - 256GB SSD
      - Modelo Late 2013 - A1502
      Valor - R$5150

      Acompanha carregador original com extensor.

      A máquina está em perfeito estado, sem observações ou avarias.
      Estou na zona Sul em São Paulo, entrega a combinar.
      WhatsApp (11) 95987-4092 - Rafael
       
       






  • Estatísticas do Fórum

    • Total de Tópicos
      48.260
    • Total de Posts
      413.757
×
×
  • Criar Novo...