Ir para conteúdo
  • Cadastre-se
Cristiano Cardoso Barbosa

Instalação hackintosh Sierra amd

Posts Recomendados

Bom dia a todos! 

Estou instalando o hackintosh Sierra amd support no meu PC, ele dá boot certinho, entro no menu de instalação, formato meu HD e Clico para instalar, mas quando está acabando a instalação ele dá um erro dizendo "erro ao abrir o pacote USB amd fix" ou quando eu desabilito a instalação do usb ele dá erro "replace system.pkg" também no final da instalação . ME AJUDEM!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por foofastfoo
      Olá pessoal,
       
       estou planejando a compra das peças para meu Hackintosh, e quero começar com a mãe delas. O setup provavelmente será o seguinte:
       gigabyte z390 Pro
      i9 9900k
      32gb RAM Corsair Vengeance
      500gb M2 NVMe
      Aigo T240 waterCooler
      RX580 8gb
      NXZT S340 Case

      Estou a procura de peças usadas mas com alguma garantia de procedência se possível. Mercado  livre  de  preferência  pela  proteção  de  ambas  as  partes  no  mercado  pago. Alguém pode ajudar?
       
       Obrigado!
       Fabrício Stein 
      Porto Alegre RS
    • Por Herik Lima
      Olá pessoal.
      Apesar de desde sempre ser um feliz usuário de Windows + Android, recentemente venho sofrendo muito com as instabilidades de ambos os sistemas. Não sou do tipo que pira na performance, mas gosto das coisas funcionando de maneira estável, sem me dar muita dor de cabeça, tendo em vista que atualmente não tenho mais tanto tempo pra perder consertando bugs do SO. 
      Eis que decidi migrar do Android para o iOS, e assim se resolve um dos problemas. O outro detalhe é que deveria mudar do Windows para o OS X e, como sabemos, comprar um Mac aqui no Brasil realmente não vale a pena. Eu poderia montar um gabinete com as peças conhecidas e realizar um hackintosh, mas tendo em vista que hoje basicamente o meu serviço se resume em edição de documentos, navegações na internet e uns poucos serviços no Premiere Pro, além de gravações no Reaper, não vejo necessidade de maior potência por aqui, além de que não tenho atualmente espaço na minha mesa para acomodar um desktop. 
      Sendo assim, estou avaliando a possibilidade de realizar um Hackintosh no meu velho (mas ainda conservado) Dell Inspiron 14 Série 5000 de 2015 (Referência 5447). Recentemente fiz a troca do HD mecânico por um SSD da Kingston de 240 GB e, para terem uma ideia, sequer uso 50% deste espaço de armazenamento, não tendo do que reclamar do desempenho de hardware. Sendo sintético, as configurações dele são:
      Intel i5 4210U
      4GB Ram DDR3 
      Intel HD Grapichs 4400
      AMD R7 M260
      SSD Kingston A400 240GB
      Ainda possui um teclado ABNT 2 retroiluminado e um touchpad com multigestos. 
       
      Em mais detalhes, o relatório do AIDA está anexado em PDF.
       
      Meu questionamento é se seria possível realizar um hackintosh eficiente no meu aparelho e quais as desvantagens de tal (algum componente não funcionar corretamente, etc), tendo em vista que apesar de dominar suficientemente o conhecimento na área de manutenção, o conhecimento sobre hackintosh é praticamente 0.
      Relatório AIDA - Herik (Inspiron 5447).pdf
    • Por Matheus0498
      Olá, queria pedir a ajuda de vocês

       Tenho um Dell Inspiron 5566 A40P segue a especificações  
      CPU: Intel Core i5 7500U RAM: 8GB DDR4  IGPU: Intel HD Graphics 620 HDD: Seagate ST1000LM035 Audio: Realtek ALC256 Display: 15.6″  WiFi – Qualcomm Atheros QCA6174 Ethernet: Realtek RTL8111 Camera: NEC Camera (unknown model) Portas USB : 1 x USB 3.0 | 2 x USB 2.0 Saída de vídeo: 1 x HDMI Leitor de Cartão: 1 x SD Card slot Saída áudio: 1 x 3.5mm Estou tentado instalar o Mojave, já cheguei até a parte do ultiitario de disco, quando eu vou tentar formatar o Hd para o formato MAC, ele da um erro estranho e desativa a minha unidade, tentei todos os formatos o erro é o mesmo. (unidade não tem espaço sulficiente),  o Mojave reconhece a minha unidade, mas fica cinza e não da para formata.
      não estou tentando fazer um dual BOOT.
      O mojave eu peguei nesse site: http://www.hackintoshworld.com
      A pasta EFI que fez o sistema subir foi desse: https://shuklarahul.co.in/415/installing-macos-mojave-on-dell-inspiron-5559-laptops/
      já segui esse tambem: https://www.tonymacx86.com/threads/guide-dell-inspiron-7560-high-sierra-installation.242174/
      desde já agradeço.
    • Por bobbarbosa
      Eu possível fazer hackintosh nessas condições?
      Asus h310m-e/Br / i7 8700 / 16gb DDR4 /ssd 180gb Intel 1500 séries/GTX 1050 ti 4gb
       
    • Por BuddMafersa
      Imagem do problema
      Olá, fiz a  instalação do Yosemite normalmente, sem problemas, mas após a instalação, na hora de carregar o OS, ele trava na tela de carregamento. Tentei várias bootflags e até agora nada. Alguém poderia me ajudar? É um Notebook Dell Vostro i3 4mb ram. 

    • Por lucianoshl
      Olá, amigos tenho um Dell Inspiron I14-3443-A40 sabem me dizer o que é compativel ? specs no final do post
      Outra duvida... abri o note a vi q o placa de rede sem fio é removivel (segue abaixo), se a atual não for compativel compensa trocar? se sim por qual?
      Obrigado!

      specs:
      00:00.0 Host bridge: Intel Corporation Broadwell-U Host Bridge -OPI (rev 09) 00:02.0 VGA compatible controller: Intel Corporation HD Graphics 5500 (rev 09) 00:03.0 Audio device: Intel Corporation Broadwell-U Audio Controller (rev 09) 00:14.0 USB controller: Intel Corporation Wildcat Point-LP USB xHCI Controller (rev 03) 00:16.0 Communication controller: Intel Corporation Wildcat Point-LP MEI Controller #1 (rev 03) 00:1b.0 Audio device: Intel Corporation Wildcat Point-LP High Definition Audio Controller (rev 03) 00:1c.0 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #1 (rev e3) 00:1c.2 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #3 (rev e3) 00:1c.3 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #4 (rev e3) 00:1c.4 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #5 (rev e3) 00:1d.0 USB controller: Intel Corporation Wildcat Point-LP USB EHCI Controller (rev 03) 00:1f.0 ISA bridge: Intel Corporation Wildcat Point-LP LPC Controller (rev 03) 00:1f.2 SATA controller: Intel Corporation Wildcat Point-LP SATA Controller [AHCI Mode] (rev 03) 00:1f.3 SMBus: Intel Corporation Wildcat Point-LP SMBus Controller (rev 03) 06:00.0 Network controller: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter (rev 01) 07:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL810xE PCI Express Fast Ethernet controller (rev 07) 08:00.0 3D controller: NVIDIA Corporation GF117M [GeForce 610M/710M/810M/820M / GT 620M/625M/630M/720M] (rev ff)  

    • Por ryanlameiro
      GPU Intel HD 4000 - reconhecida e funcionando perfeitamente
      WIFI Atheros AR9485 - funcionando perfeitamente
      Nenhum problema detectado até o momento!
      Quem quiser os arquivos e eventuais dicas para ter este setup funcionando, solicitar nos comentários!



    • Por joky
      Processador : Intel(R) Core(TM)i5-4440 CPU @ 3.10GHz
      Placa mãe : LOG-H81H3-M4
      Memory : 8GB de memoria ram
      Placa de vídeo : GTX 1050ti Asus
      1 HD : 1Tb
    • Por Gabriel Marques
      Olá, queria fazer um hackintosh no meu DELL 7572, porém,  ta muito complicado, no meu desktop foi bem fácil.
      Tenho um Inspiron 7572
      Memória: 8 GB
      Processador: Intel(R) Core(TM) i5-8250U CPU @ 1.60GHz  
       
    • Por Julio Dias
      fala ai galera sou novo aki, já to com um problemas kjjj 
      PC
      mobo - GA H61M-S1  2.1    atualizei para a ultima versão a bios, estou usando a f9 por que a 10 ta em beta ainda.
      Processador = G2030   2x 3GHz
      ram = 6gb  DDR3    4gb + 2gb  800MHz
      Placa de video =  GT 710 2GB  DDR3    
      hd   1.5 tb   1 tb  + 500gb 
      to tentando instalar  Mac os Sierra , eu já consegui instalar ele com uma imagem que achei na net e alguns tutorial . mais sempre que instalo eu fico sem net, ele não consegue identificar minha rede na hora da instalação sempre que ponho dhcp ele clico em avança ele da kernel panic e o pc reinicia, pra min conseguir criar a conta eu tenho que marcar a opção de não usar esse mac pra navegar , tava iniciando ele pelo pendrive estou sem boot.
      se alguém poder me ajudar passando o link de uma imagem que ja vem com alguns kext  e as config da bios dessa placa , desde ja agradeço 
  • Estatísticas do Fórum

    • Total de Tópicos
      47.645
    • Total de Posts
      408.980
×
×
  • Criar Novo...