Ir para conteúdo
  • Cadastre-se
  • ×   Você colou conteúdo com formatação.   Remover formatação

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Limpar editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por foofastfoo
      Bom dia pessoal, 
       
      tenho um Hackintosh que funciona lindamente. Tenho instalado nele o Catalina Beta, rodando normal. Vinha usando o screen sharing pra acessa-lo pelo meu MacbookPro enquanto estou em outro local. Fiz um clone de HDs, passei a instalação do Catalina de um SSD para outro, inclusive da pasta EFI, tudo funcionou normalmente, exceto o Screen Sharing que até abre, mas a tela fica preta apenas com o ícone do Mouse, e no Hackintosh nada muda, enquanto que no primeiro SSD o recurso funcionava. Alguma suspeita ou tentativa?
       
      Abraço!
    • Por Lucasm.dasilva
      Boa noite senhores!
      Antes de mais nada, segue a configuração do meu not:
      Proc. I5 7200u 2,5Ghz / Ram: 8Gb / HD: 1T / Gpu: Nvidia 940mx
      Então, o que acontece, assisti um vídeo no YouTube que segue esse Tutorial, antes de mais nada li todo, em seguida procurei achar mais alguns tutorias onde tivessem a mesma GPU do meu not, porém, sem sucesso... segui a risco o procedimento, mas, mesmo assim não tive êxito. Pelo meu conhecimento limitado na área, acredito que tenha algo com o arquivo config.plist, ou não né, sinceramente, não sei mais o que fazer, após criar o pendrive bootável com a imagem do Mojave 10.14.5, e configurar a Bios/boot em UEFI e seleciono o pendrive para iniciar eu simplesmente empaco nessa tela:

      Bom, espero que alguém posso me ajudar!
      Sei que a placa de vídeo não vai funcionar, mas a ideia é que no futuro tenha um dual boot com Windows.
      Anexei o arquivo config.plist, caso seja necessário fazer alguma alteração.
      Obrigado desde já por toda atenção dispensada! De coração rsrs já apanhei tanto... mais só vou quietar quando conseguir!
      config.plist
    • Por jvznl
      Olá familia,
      Tenho em casa um PC com as seguintes configurações:
      - Processador: Intel i5-9400F
      - Placa de vídeo: amd RX580 8GB
      - Memória RAM: crucial ballistix 16gb ddr4 2666mhz
      - Placa-Mãe Gigabyte H310M S2P 2.0
      Gostaria de saber se consigo fazer um hackintosh com essas configurações, qual sistema operacional escolher e como fazer.
      Por favor, me ajudem!
    • Por lfxx
      Bom galera sou nomo aqui, montei meu hack faz mais o menos dois meses
      i5 9400f
      rx 570 4gb powercolor
      motherboard b360mplus gaming tuff
      instalei o mojave tudoo certo, som funcionado normalmente, mais o microfone nao, dai esses dias instalei o voodoo, agora nao funciona nenhum dos dois, porfavor me ajudem porque uso bastante audio do pc ;;;D
    • Por Cantalice
      Habilitei o GUI na Bios da placa para subir o sistema com 2 monitores. 
      Tirei a opção auto pois assim ela n identifica o monitor ligado na placa onBoard só na GTX1080 - Coloquei a opção CPU 
      ele inicia sem problemas com a onboard, na metade do carregamento da maça ele inicia o outro monitor onde esta ligada a placa de vídeo. 
      E eu recebo o seguinte erro n o '-v ' verbose. 
       
      WARNING: IOPlatformPluginUtil : getCPUIDInfo: this is an unknown CPU model 0x9e -- power management may be incomplete or unsupported
      IOconsoleUsers: gIoscreenLockState3
      Já instalei as kext - LILU, whateever, NULLCPUpowermanager. E até agora nada podem me ajudar ? sou programador e o trabalho com 2 telas facilita bastante.
      https://uploaddeimagens.com.br/imagens/c25fddd6-c335-42e2-83fc-6399ea609e01-jpeg  Tela travada na metade da maça 
      https://uploaddeimagens.com.br/imagens/f20c26e1-df43-4d25-b26d-bfbce38ed6fc-jpeg Tela do Verbose 

    • Por Maurício De Oliveira Morrice
      olá galera me chamo mauricio... estava pesquisando sobre o hackintosh sempre tive vontade de fazer mas sempre tive aquele receio de dar tudo errado.. kkk entao pensei se eu nunca tentar nunca vai dar certo, comecei criando a conta neste forum porque certamente precisarei de ajuda
      os requisitos do meu notebook nao são tão altos e um i3 2330M/HD3000/4GB
      estou esperançoso e agradeço desde já OBG...
      há e se possível me indiquem o melhor sistema OK, e sobre as ferramentas/onde posso realizar o download do msm/como criar o pendriver bootavel/preciso formatar todo meu hd?
      e possível fazer um dual boot?/perderei desempenho indo SO da apple
      Vale a pena MSM?
    • Por Heberty Cássio
      Boa noite, pessoal. Estou iniciando nessa coisa de Hackintosh, li um pouco, mas ainda estou meio perdido, será que minha maquina tem compatibilidade?
      Processador: Intel Core i5-7400
      Placa Mãe: MSI H110M PRO-VHL (MS-7990)
      Memória: Kingston HyperX FURY 16GB 2133Mhz DDR4 CL14 Black
      Placa de Vídeo: AMD Radeon RX 470 4GB DDR5 Turbo Boosts 1226 MHz PRX47025604D5

      Desde já agradeço quem puder me responder!
    • Por João Pedro Ramos
      Boa noite Pessoal,
      Estou enfrentando um problema na parte gráfica do meu notebook. Antes, o meu notebook só reconhecia 7MB dos 1536 MB e com muito lags (sem aceleração da intel). Revirei vários fóruns e sites para achar alguma maneira de resolver, até que achei um site (Link do Site) que explicava e disponibilizava as kexts que resolveram o problema, fazendo que o meu notebook reconhecer os 1536MB e ativando o QE/CI (Quartz Extreme and Core Image). 
      Mas ai começou outra dor de cabeça, primeiramente o meu sistema de áudio parou de funcionar, tentei reconfigurar com o sistema do VoodooHDA 2.9.2, funcionou e depois da primeira vez que reiniciei o notebook parou de funcionar por total.
      E a segunda dor de cabeça é que agora a tela do meu notebook vive com um glitchs bizarros, registrei em algumas fotos e um vídeo para vocês entenderem melhor. (Link das Fotos) (Link do Vídeo).
      Obs. Uso as vezes um adaptador HDMI>VGA para ligar um monitor de 21,5 Pol e quando ele está ligado, ele não apresenta este bug, é sempre o monitor principal do notebook que apresenta. Imaginei a primeira vista que fosse o cabo flat do notebook, mas depois de uns teste no sistema de diagnóstico da DELL mostrou que não havia nenhum defeito.
      Alguém já teve este problema ou tem a solução?
    • Por João Pedro Ramos
      Bom dia pessoal, tenho um Dell Inspiron 5547, I7-4510U com uma Intel Graphics 4400.
      Hoje eu inventei de deletar o arquivo kext Voodoocontrollerp2 pois eu achava que ele era o culpado do meu áudio estar tão baixo, depois disso eu reiniciei o PC e apareceu a mensagem que está na primeira foto. O meu teclado não funcionava mais e o sistema estava procurando outro via bluetooth.
      Gostaria de saber se existe algum meio de resolver esse erro desastroso que fiz via clover (Configs iniciais de boot)?
      * Sou novato no hackintosh, esse é o meu primeiro.
      * Touchscreen do notebook está funcionando normalmente.

    • Por Herik Lima
      Olá pessoal.
      Apesar de desde sempre ser um feliz usuário de Windows + Android, recentemente venho sofrendo muito com as instabilidades de ambos os sistemas. Não sou do tipo que pira na performance, mas gosto das coisas funcionando de maneira estável, sem me dar muita dor de cabeça, tendo em vista que atualmente não tenho mais tanto tempo pra perder consertando bugs do SO. 
      Eis que decidi migrar do Android para o iOS, e assim se resolve um dos problemas. O outro detalhe é que deveria mudar do Windows para o OS X e, como sabemos, comprar um Mac aqui no Brasil realmente não vale a pena. Eu poderia montar um gabinete com as peças conhecidas e realizar um hackintosh, mas tendo em vista que hoje basicamente o meu serviço se resume em edição de documentos, navegações na internet e uns poucos serviços no Premiere Pro, além de gravações no Reaper, não vejo necessidade de maior potência por aqui, além de que não tenho atualmente espaço na minha mesa para acomodar um desktop. 
      Sendo assim, estou avaliando a possibilidade de realizar um Hackintosh no meu velho (mas ainda conservado) Dell Inspiron 14 Série 5000 de 2015 (Referência 5447). Recentemente fiz a troca do HD mecânico por um SSD da Kingston de 240 GB e, para terem uma ideia, sequer uso 50% deste espaço de armazenamento, não tendo do que reclamar do desempenho de hardware. Sendo sintético, as configurações dele são:
      Intel i5 4210U
      4GB Ram DDR3 
      Intel HD Grapichs 4400
      AMD R7 M260
      SSD Kingston A400 240GB
      Ainda possui um teclado ABNT 2 retroiluminado e um touchpad com multigestos. 
       
      Em mais detalhes, o relatório do AIDA está anexado em PDF.
       
      Meu questionamento é se seria possível realizar um hackintosh eficiente no meu aparelho e quais as desvantagens de tal (algum componente não funcionar corretamente, etc), tendo em vista que apesar de dominar suficientemente o conhecimento na área de manutenção, o conhecimento sobre hackintosh é praticamente 0.
      Relatório AIDA - Herik (Inspiron 5447).pdf
  • Estatísticas do Fórum

    • Total de Tópicos
      48.259
    • Total de Posts
      413.736
×
×
  • Criar Novo...