Ir para conteúdo
  • Cadastre-se
Andre Azevedo Holanda

Air conecta em todas as redes mas não navega

Posts Recomendados

Fala galera, bom dia. Depois de muito procurar e não encontrar em lugar nenhum resolvi pedir ajuda da comunidade. Precisei reparar a tela do meu macbook air, o serviço foi feito numa viagem aos EUA, mas quando voltou ele parou de navegar na internet... até conecta com as redes, mas não navega. O interessante é que funciona 100% perfeito se eu criar uma rede wi-fi do meu celular e conectar por ela... o problema acontece em redes fixas... em casa, starbucks, hotel... nada disso funciona. Eu havia "resolvido" o problema usando um adaptador wi-fi usb, mas parou de funcionar com o high sierra. Alguém faz idéia do que pode ser? Cheguei a pensar na placa do adaptador wi-fi, mas aí não funcionaria nem com o compartilhamento do meu cel, não é?

Compartilhar este post


Link para o post
Compartilhar em outros sites

André, 

Vai nas propriedades das redes Wifi, e ai em Avançado, e se não me engano na aba Proxies (perdão mas não estou com o meu em mãos), e vê as opções que estão marcadas la.

Se tiver alguma, começa o teste desativando todas. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

o meu air também está assim. Conecta à rede doméstica de casa, mas não navega. Engraçado que quando aconteceu isso, eu estava assistindo globosatplay normal, porém não abria nenhum site. Reiniciei o pc e ficou dessa maneira. Também compartilhei a internet do celular, conecta e navega normal. Coloquei um IP fixo (não resolveu), pensei em mudar o DNS, mas navega normal quando conectado à net do celular. Entrei no roteador e o mac aparece como conectado normal. O celular conecta à rede doméstica e navega. O problema é com o mac mesmo. Passei antivírus também, mas deu tudo ok.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 07/05/2018 at 11:22, Andre Azevedo Holanda disse:

Fala galera, bom dia. Depois de muito procurar e não encontrar em lugar nenhum resolvi pedir ajuda da comunidade. Precisei reparar a tela do meu macbook air, o serviço foi feito numa viagem aos EUA, mas quando voltou ele parou de navegar na internet... até conecta com as redes, mas não navega. O interessante é que funciona 100% perfeito se eu criar uma rede wi-fi do meu celular e conectar por ela... o problema acontece em redes fixas... em casa, starbucks, hotel... nada disso funciona. Eu havia "resolvido" o problema usando um adaptador wi-fi usb, mas parou de funcionar com o high sierra. Alguém faz idéia do que pode ser? Cheguei a pensar na placa do adaptador wi-fi, mas aí não funcionaria nem com o compartilhamento do meu cel, não é?

André, resolvi o meu, quem sabe resolve o seu também. Pesquisando aqui no youtube, achei um vídeo e fiz o seguinte procedimento:

preferências do sistema / rede.

Selecionei wifi no campo esquerdo, cliquei em avançado do lado direito abaixo.

Troquei o DNS pelo do google (8.8.8.8) e na aba hardware onde está configurar automático, troquei por manualmente.

Em seguida no campo MTU coloquei personalizado e habilitou um espaço abaixo para eu colocar o número entre 1280 e 1500, inseri 1453.

Dei ok, depois cliquei em aplicar e desabilitei a internet e conectei novamente e estou acessando normal agora.

Veja aí se o seu resolve também.

Não sei porque esse procedimento resolveu nem qual era o problema...mas...rs..era o que tinha e o que solucionou.

Valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      46.467
    • Total de Posts
      401.734
×