Ir para conteúdo
  • Cadastre-se
Marcos Paulo_89522

Possibilidade do Mojave em Mac's 2011

Posts Recomendados

Em 22/06/2018 at 14:24, JvDaP disse:

Segue ai mais um avanço.

Usando as seguintes Kexts do macOS Sierra 10.12 foi possível ativar aceleração gráfica:

kexts v10.12.8 do 10.12 (16A323):

AppleIntelHDGraphicsGLDriver.bundle
AppleIntelHDGraphicsVADriver.bundle
AppleIntelHDGraphics.kext
AppleIntelHDGraphicsFB.kext
AppleIntelHDGraphicsGA.plugin

 

img_7510-jpg.767266

Quem quiser acompanhar o desenvolvimento segue o link

Esse procedimento de instalaçao foi feita da maneira que vc citou antes? Instalou o sistema em um Macbook cmpativel e depois colocou o disco no seu?

Eu tenho um MBP igual o seu, e estou pensando em fazer o mesmo, mas eu não sei onde encontro as kexts que vc mencionou... dei uma olhada no forum, mas tem paginas pra caramba e nao achei muita informaçao util nas paginas que eu vi, somente esses esquemas de instalar usando outro device

Compartilhar este post


Link para o post
Compartilhar em outros sites
24 minutos atrás, Isac Daniel Petinate disse:

Esse procedimento de instalaçao foi feita da maneira que vc citou antes? Instalou o sistema em um Macbook cmpativel e depois colocou o disco no seu?

Eu tenho um MBP igual o seu, e estou pensando em fazer o mesmo, mas eu não sei onde encontro as kexts que vc mencionou... dei uma olhada no forum, mas tem paginas pra caramba e nao achei muita informaçao util nas paginas que eu vi, somente esses esquemas de instalar usando outro device

Se você tem igual ao meu então não precisa de nada, é só baixar e instalar mesmo. 

Mas qualquer modelo 2011 pra baixo pode usar esse patch que faz o download do sistema e já executa o patch pra rodar normalmente nos modelos 2011

Mas tem um user no macrumors que já criou o patch

http://dosdude1.com/mojave/

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 27/06/2018 at 18:27, JvDaP disse:

Se você tem igual ao meu então não precisa de nada, é só baixar e instalar mesmo. 

Mas qualquer modelo 2011 pra baixo pode usar esse patch que faz o download do sistema e já executa o patch pra rodar normalmente nos modelos 2011

Mas tem um user no macrumors que já criou o patch

http://dosdude1.com/mojave/

 

 

Cara, desculpe kkk mas não entendi, como assim só baixar e instalar?

O meu é o MBP 13 2011 A1278 i5 HD Graphics 3000 

Eu tentei baixar da loja, porém da erro, e tentei na net tem com perfis de beta e tal e nada, fez foi instalar o Beta do HighSierra que deixou meu macbook esquentando pra caramba e a bateria ia pro saco rápido...mas o Mojave não consegui instalar, esse Patch pelo que eu entendi é pra criar pendrive do macOS no Windows, mas vou ver esse do segundo link que vc mandou agora na ultima mensagem...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora, Isac Daniel Petinate disse:

Cara, desculpe kkk mas não entendi, como assim só baixar e instalar?

O meu é o MBP 13 2011 A1278 i5 HD Graphics 3000 

Eu tentei baixar da loja, porém da erro, e tentei na net tem com perfis de beta e tal e nada, fez foi instalar o Beta do HighSierra que deixou meu macbook esquentando pra caramba e a bateria ia pro saco rápido...mas o Mojave não consegui instalar, esse Patch pelo que eu entendi é pra criar pendrive do macOS no Windows, mas vou ver esse do segundo link que vc mandou agora na ultima mensagem...

Ahh cara foi mal, tu pensou que a foto era do meu macbook, mas era do cara que conseguiu fazer a instalação no MacBook Pro 2011 dele, tem mais coisa que o pessoal conseguiu avançando na instalação.

Você acompanhar o avanço dos caras aqui 

https://forums.macrumors.com/threads/macos-10-14-mojave-on-unsupported-macs-thread.2121473/page-35

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu baixei uma imagem do Mojave pelo Mac Torrents e criei o pendrive bootable e na hora de instalar ele simplesmente mostra um símbolo de bloqueio como se estive bloqueado de instalar neste dispositivo, e de fato está pois é de 2011, ai eu tentei montar o disco com o patcher do dosdude1 mas não foi também, diz que foi impossível de montar o disco no pendrive.

Captura de Tela 2018-07-02 às 17.29.23.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 02/07/2018 at 17:30, Isac Daniel Petinate disse:

Eu baixei uma imagem do Mojave pelo Mac Torrents e criei o pendrive bootable e na hora de instalar ele simplesmente mostra um símbolo de bloqueio como se estive bloqueado de instalar neste dispositivo, e de fato está pois é de 2011, ai eu tentei montar o disco com o patcher do dosdude1 mas não foi também, diz que foi impossível de montar o disco no pendrive.

Captura de Tela 2018-07-02 às 17.29.23.png

Isac, qual foi o endereço do torrent que você conseguiu baixar o mojave? Já busquei no google e os que eu achei estavam todos sem seed.

Grato

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 16/06/2018 at 11:59, jailsonrs disse:

Me surpreendia a Apple manter compatibilidade do macOS com Macs tão antigos como os de 2009. 
Dessa vez ela foi bastante agressiva com as máquinas que rodarão essa versão, basicamente tirando os modelos já não suportados para reparos de hardware. 
As mudanças ano a ano do macOS são bastante sutis. Creio que a Apple poderia fazer um lançamento a cada dois anos e ir adicionando recursos aos poucos.
Não vejo tanta vantagem em ter necessariamente ter a última versão do macOS rodando, ainda mais em Macs mais antigos. Particularmente para Macs abaixo de 2012 eu recomendo o Yosemite mesmo, pois tem compatibilidade com o Office 2016, pacote Adobe até 2017 e praticamente todos os programas mais utilizados atualmente.
Acredito que atualmente o macOS simplesmente não foi feito para ser usado em HDD, e quem tem o MacBook 2012 ou iMac usando o famigerado HD 2.5" de 5400RPM vai sofrer bastante para ter um bom desempenho. 
Quanto ao MacBook 2011 do autor do tópico, melhor passar pra frente e investir em um Retina usado de 2013 pra frente, ou ficar com o High Sierra até que algum programa realmente perca a compatibilidade. 

Só se vc não atualizar o Office 2016 manterá a compatibilidade, pois as versões atualizadas via assinatura 365 não são mais suportadas pelo Yosemite, precisa atualizar para El Capitan ou Sierra se quiser manter o sistema funcionando adequadamente. O El Capitan é muito mais rápido para abrir aplicativos e no gerenciamento da RAM, que o Yosemite. (Testes realizados em iMacs 2011, MacBook Pro 2010-2011-2012), recomendado utilizar SSD em qualquer versão após Mountain Lion (10.8)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 03/07/2018 at 18:01, Pedro Paulo Gattai Gomes disse:

Isac, qual foi o endereço do torrent que você conseguiu baixar o mojave? Já busquei no google e os que eu achei estavam todos sem seed.

Grato

Eu baixei pelo Mac Torrents

mac-torrents.com

pesquisa 'macOS Mojave' e vai aparecer, mas não clica no nome não, clica no botão Download, ele vai baixar o torrent.

To acessando via iPhone, quando eu acessar pelo Mac eu te passo o link!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 03/07/2018 at 18:01, Pedro Paulo Gattai Gomes disse:

Isac, qual foi o endereço do torrent que você conseguiu baixar o mojave? Já busquei no google e os que eu achei estavam todos sem seed.

Grato

Desculpe a demora...

macOS Mojave Beta 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Novas informações

 

https://forums.macrumors.com/threads/macos-10-14-mojave-on-unsupported-macs-thread.2121473/

 

The current compatibility list:

  • Xserve 2008 and later
  • Mac Pro 2009 (although, it makes more sense to upgrade it to a 2010/2012 and then install officially)
  • iMac Early-2008 to Late-2011 (No acceleration on machines with ATI/AMD GPUs)
  • MacBook Air (2,1) Early/Mid-2009 (works perfectly except for unsupported WiFi modules and UI glitches)
  • MacBook Air Mid-2010 to Mid-2011 (works perfectly except for UI glitches)
  • MacBook Pro Early-2008 (works perfectly except for unsupported WiFi modules and UI glitches)
  • MacBook Pro Late-2008 to Mid-2010 (works perfectly except for UI glitches)
  • MacBook Pro Early/Late-2011 13" (works perfectly except for UI glitches)
  • MacBook Pro Early/Late-2011 15"/17" (works perfectly except for UI glitches only if AMD GPU is disabled. No acceleration with active AMD GPU.)
  • Mac Mini Mid/Late-2009 (works perfectly except for unsupported WiFi modules and UI glitches)
  • Mac Mini Mid-2010 (works perfectly except for UI glitches)
  • Mac Mini Mid-2011 (the HD 3000 variant works perfectly except for UI glitches)
  • MacPro3,1 (Early 2008)
  • MacBook Late 2008 (Aluminium), MacBook early-2009 to Mid-2010 (works perfectly except for UI glitches)

A possibility for some computers is a Thunderbolt external GPU. 
This needs to be investigated more, and requires kext patches.

The following unsupported models are Thunderbolt capable:

  • MacBook Pro (Early/Late 2011)
  • MacBook Air (Mid 2011)
  • Mac mini (Mid 2011)
  • iMac (Mid 2011)

Yet a third possibility is to upgrade the MXM slot GPU on 2009-2011 iMacs. This has not been investigated yet.

Editado por webg3brasil

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em relação a essa afirmação:

MacBook Pro Early/Late-2011 13" (works perfectly except for UI glitches)

O que não funciona corretamente nos MacBooks pro de 2011???
Fiquei confuso com o UI Glitches :)




Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Neto Farias disse:

Em relação a essa afirmação:

MacBook Pro Early/Late-2011 13" (works perfectly except for UI glitches)

O que não funciona corretamente nos MacBooks pro de 2011???
Fiquei confuso com o UI Glitches :)




Enviado do meu iPhone usando Tapatalk

São pequenos artefatos no desenho da tela (bordas, botões maximizar e minimizar) pode ser resolvido diminuindo a transparência (não são em todos os momentos que é visível isso). O que informaram é que em algum momento é chamado alguma instrução Metal, como não tem suporte, ocorre esses pequenos artefatos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 16/06/2018 at 08:56, JvDaP disse:

 


Pessoal tá pistola por causa disso, até agora do que eu tô acompanhando, já tem uma imagem do Mojave modificada pra mac 2011, tem uma arg que burla o checar a compatibilidade na hora da instalação, e já conseguiram carregar os drivers da nvidia em iMac e MacPro que estão na lista do Mojave.


Enviado do meu iPhone usando Tapatalk

 

Estou tentando aqui no MacbookAir 2011 porem sem nenhum avanço, usei o patch mas na hora de verificar se é compatível ele não continua a instalação. ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz a junção desse tópico com outro que já estava aberto pois os dois eram sobre o mesmo assunto, assim não fica informações duplicadas. ?

 

 

[]s

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, Luiz Yamashita disse:

Fiz a junção desse tópico com outro que já estava aberto pois os dois eram sobre o mesmo assunto, assim não fica informações duplicadas. ?

 

 

[]s

Obrigado, realmente agregou mais informações. Estou testando no MacBook da assinatura, mais tarde posto algum resultado. Abraço e bom descanso a todos '-)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Taí rodando muito bem no MacBook Pro 2010 (partição de 30GB) testes, os gitches são as cores da barra no modo claro, por incrível que pareça no modo escuro, não aparecem. '-)
1914547083_CapturadeTela2018-07-18s13_07_16.thumb.png.3ce8a5b7ab0ebc727d5c9d18bc88d883.png

Perfeito!
E prefiro muito mais o modo escuro kkkk


Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, Neto Farias disse:


Perfeito!
E prefiro muito mais o modo escuro kkkk


Enviado do meu iPhone usando Tapatalk

vou ter que reinstalar com uma partição maior, pelo menos 50GBs, pois fui atualizar aqui para o beta 4 e ele acusa falta de espaço livre, nessa pequena partição rsrs

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 05/06/2018 at 17:08, Marcos Paulo_89522 disse:

Boa tarde

Sempre vi a galera sofrendo com os problemas de instalar um software no qual seu hardware não era mais suportado, pois bem, agora chegou a minha vez!

Tenho um MacBook Pro 2011 com 120 SSD, 8 RAM Corsair que aguenta muita coisa.. bem mais que esses notebook PC de plástico 2018..

Alguém poderia me dar umas dicas sobre instalar o Mojave no meu Mac antigo?

Chegou  Fazer a instalação do MOJAVE. O meu mac é de 2011 e baixei o instalador não deu para instalar. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.530
    • Total de Posts
      415.089
×
×
  • Criar Novo...