Ir para conteúdo
  • Cadastre-se
TrisTa

Bootcamp não me deixa mudar o tamanho das partições

Posts Recomendados

Olá, pessoal.
Estou com um Mac Mini de 2011 e vou passar para o meu pai, que exige que a máquina também tenha Windows 7 instalado. Zerei tudo, formatei, atualizei para o High Sierra e, finalmente, abri o assistente do Bootcamp para instalar o Windows 7 nele, com o DVD original.

Acontece que, no momento de fazer o particionamento, o assistente só me dá duas opções bem esquisitas para a partição Windows: -8GB ou 35GB. Tenho 500GB de HD, apenas o High Sierra Instalado, com muito espaço livre. Não consigo redimensionar as partições de jeito nenhum.

Preciso dividir o HD "meio a meio", mas não vejo como. Cheguei a instalar o Windows, criar posteriormente uma partição nova pelo utilitário de disco, para, posteriormente, sob o Windows, "fundi-la" com a outra partição. Mas assim que criei a partição nova, o Windows resolveu nem bootar mais.

Alguém poderia me ajudar?

Obrigada!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola...Não é possível alterar o tamanho da partição após instalar o Windows, mas você pode removê-la e criar uma nova com o tamanho correto. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigada! Mas aí é que tá: mesmo iniciando tudo do zero, o assistente do Bootcamp não me deixa alocar mais do que 34GB para o Windows =/

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/06/2018 at 08:35, TrisTa disse:

Olá, pessoal.
Estou com um Mac Mini de 2011 e vou passar para o meu pai, que exige que a máquina também tenha Windows 7 instalado. Zerei tudo, formatei, atualizei para o High Sierra e, finalmente, abri o assistente do Bootcamp para instalar o Windows 7 nele, com o DVD original.

Acontece que, no momento de fazer o particionamento, o assistente só me dá duas opções bem esquisitas para a partição Windows: -8GB ou 35GB. Tenho 500GB de HD, apenas o High Sierra Instalado, com muito espaço livre. Não consigo redimensionar as partições de jeito nenhum.

Preciso dividir o HD "meio a meio", mas não vejo como. Cheguei a instalar o Windows, criar posteriormente uma partição nova pelo utilitário de disco, para, posteriormente, sob o Windows, "fundi-la" com a outra partição. Mas assim que criei a partição nova, o Windows resolveu nem bootar mais.

Alguém poderia me ajudar?

Obrigada!

Qual a possibilidade de você reinstalar o macOS? Há um tempo atrás eu tive um problema bem parecido com o seu e só resolvi reinstalando o macOS, depois diz rodei o Boot Camp e então tive possibilidade de selecionar a quantidade de armazenamento que eu queria separar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/06/2018 at 08:35, TrisTa disse:

Olá, pessoal.
Estou com um Mac Mini de 2011 e vou passar para o meu pai, que exige que a máquina também tenha Windows 7 instalado. Zerei tudo, formatei, atualizei para o High Sierra e, finalmente, abri o assistente do Bootcamp para instalar o Windows 7 nele, com o DVD original.

Acontece que, no momento de fazer o particionamento, o assistente só me dá duas opções bem esquisitas para a partição Windows: -8GB ou 35GB. Tenho 500GB de HD, apenas o High Sierra Instalado, com muito espaço livre. Não consigo redimensionar as partições de jeito nenhum.

Preciso dividir o HD "meio a meio", mas não vejo como. Cheguei a instalar o Windows, criar posteriormente uma partição nova pelo utilitário de disco, para, posteriormente, sob o Windows, "fundi-la" com a outra partição. Mas assim que criei a partição nova, o Windows resolveu nem bootar mais.

Alguém poderia me ajudar?

Obrigada!

Boa noite, @TrisTa Tudo bem? Estou exatamente com o mesmo problema num iMac mid 2011 (12,1). Tirei o hd e coloquei um SSD, instalei o macOS High Sierra igual ao seu e preciso colocar um Windows 7. Mas o Boot Camp não sai do -8GB ou 35GB, não consigo arrastar pra redimensionar as partições. Como conseguiu resolver? Me ajude por favor! Um abraço. #helpmacos @MacMagazine @brunogoulart @Apple Lovers @Mac Fã @Mac Maniaco @Mac Oliveira #macOS #apple #OSX #help

Captura de Tela 2020-04-28 às 19.09.52.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por guihaga
      Boa noite galera
      Preciso da ajuda de vocês, estou a quase um mês tentando e nenhum dos métodos foi para instalar o windows em um MacPro 3.1 2008 com uma ATI Radeon 2600 XT original dela, tenho um SSD nela e um HD, como tenho Catalina Patcher no SSD tentei instalar pelo bootcamp nativo dele, com uma iso de windows 10 e não ia, sempre ele travava na parte de copias de arquivos, então tentei bootar o mac direto com o pen drive, e sempre que fazia isso apenas minha tela sumia e ficava sem sinal em minha tv, tentei com o windows 8 e 7 a mesma coisa, então decide usar a ultima versão suportada para este Mac o El capitan, instalei nele, e abri o bootcamp, peguei um leitor da lg que tenho aqui em casa de um pc parado, e coloquei nele, gravei o dvd do windows 7 e comecei o processo com o bootcamp, onde ele reconheceu o dvd do windows 7 e pede para reparticionar o drive onde desejo instalar para criar a partição do bootcamp, até ai tudo certo, mas quando o mesmo termina e reinicia o mac, ele simplesmente não acontece nada, o computador liga mas nada acontece, a primeira vez a tela ficou toda preta e sem nada, e nas outras ele inicia começa a ler o disco e aparece uma pasta com o "?" no meio, e nada alem disso,, então procurei um outro metodo, que era pelo vmware onde eu apontava para o drive do bootcamp e realizava a instalação, mas em uma das etapas do processo meu MAC no terminal da o erro de que não tem permissão na pasta, sendo que chequei tudo, e nada havia proteção contra gravação, tentei bootar pen drive com o clover REFIT, o dvd de instação tambem e nada, gostaria de saber se alguem sabe como posso fazer para instalar nele
       
      Pois estou com ele parado aqui tentando instalar o windows para utilização de uns programas de faculdade que seriam bem uteis ! mesmo com a solução nativa do bootcamp não esta sendo possivel (não chega nem a tela de instalação do windows)
       
      Agradeço a ajuda desde já !
    • Por Gianca
      Eu tenho o Bootcamp rodando W7. Tive algum problema com o W7 (não inicia mais) e não consigo reparar usando as ferramentas do Windows para reparo de instalação. Existe alguma maneira de atualizar o SO (W7) sem ter que excluir a partição e reinstalar tudo do zero? Tipo reinstalar o W7 por cima do que está agora apenas para atualizar os arquivos que eventualmente estejam corrompidos?
      Grato
    • Por Ari Guarisco
      Olá pessoal,
       
      Sou novato aqui, me perdoem se estiver postando minha dúvida em lugar inapropriado.
      É o seguinte, tenho um Macbook Air 13 ano 2014. Já uso o Windows via bootcamp há dois anos normalmente. Recentemente fiz a atualização para o Catalina e desde então a máquina só inicializa pelo Windows, mesmo eu indicando o MacOs para iniciar. Toda vez tenho que usar o atalho option/alt para conseguir abrir o Ios.
       
      Alguém sabe como posso resolver isso?
       
      Obrigado desde já!!!
    • Por Arthur Bueno Dos Santos
      Quando vou instalar o Windows 8 pelo bootcamp, ao reiniciar, o teclado do Mac para de funcionar, estou tentando instalar pelo pen drive, pois não tenho mais a unidade óptica. 
      Macbook pro mid 2010
    • Por Adriano Mendes
      Tentei instalar o bootcamp, mas deu algum erro na instalação do windows e agora ta comendo toda a memória disponível do meu macbook air,  já tentei fazer de tudo, alguém tem uma solução?
    • Por tiagofmendes
      E ai, galera. Beleza? Vim compartilhar com vocês o processo de instalação e configuração do meu Hackintosh. 
      Configuração:
      - CPU: Intel i5 3470 LGA 1155
      - Placa mãe: ASUS P8H61-MLX3
      - Memória RAM: 2x 4GB DDR3 1333MZh Kingston
      - GPU: Geforce GT 1030 2GB DDR5 64 bits Nvidia GALAX
      - Armazenamento: SSD 120GB PNY
      - Alimentação: Fonte genérica 200W
      - S.O.: High Sierra 10.13.6
      Pen Drive de Boot: 
      (Pen Drive de no mínimo 8GB)
      Downloads: 
      - UniBeast: 
      https://www.tonymacx86.com/resources/unibeast-8-3-2-high-sierra.383/
      - High Sierra Patcher: 
      http://dosdude1.com/highsierra/
      - MultiBeats:
      https://www.tonymacx86.com/resources/multibeast-10-4-0-high-sierra.401/
      Preparar Pen Drive:
      - Use os downloads recomendados e siga esses passos: 
      https://www.tonymacx86.com/threads/unibeast-install-macos-high-sierra-on-any-supported-intel-based-pc.235474/

      Processo de instalação:
      BIOS
      - Tipo de boot: UEFI
      - Tipo de Sata: AHCI
      - PXE Boot UEFI: Disable
      - Prioridade de boot: USB
      - Vídeo on board: Disable
      - Intel Virtualization Technology: Disable
      BOOT clover
      - Flags: dart=0 nv_disable=1 -v
      - Graphics Injetors: Desmarcar todos
      - Selecionar partição USB (EXTERNAL) para o boot
      Instalção
      - Formate o HD (SSD) pelo Disk Utilite
      - Formato: MacOs expandido (Journaling)
      - Selecione o HD (SSD) para instalão
      Pós Instalção:
      MultBeast
      - UEFI Boot Mode
      - RealtekRTL8111 v2.2.2
      - Clover UEFI Boot Mode
      Driver NVidia
      - Instale o driver da versão do sistema
      https://images.nvidia.com/mac/pkg/387/WebDriver-387.10.10.10.40.105.pkg
      Clover Configurator
      https://www.tonymacx86.com/resources/clover-configurator.429/
      - Mount EFI
      - Open Partition
      - EFI/CLOVER/config.plist
      - Boot: dart=0 nvda_drv=1
      - Graphics: Inject NVidia
      - System Parameters:
      Inject Kexts: Yes
      Inject System ID: Enable
      NVidiaWeb: Enable
      - File Save
      - Reboot
      Driver Audio
      - Instale o driver
      https://sourceforge.net/projects/voodoohda/files/VoodooHDA-2.8.8.pkg.zip/download?use_mirror=ufpr
      Feitos esses passos seu Mac voltará com aceleração gráfica e demais funcionalidades ativas.
      Observação: Nas informações do sistema a placa de vídeo não foi reconhecida, porém está funcionando perfeitamente, fiz testes de stress no hardware e tive um excelente resultado, acredito que uma alteração no FAKE ID possa resolver essa questão de identificação.
      Minha EFI: https://mega.nz/#!AVYEzCjT!JqoKRUtNnH3ylu6mBbzGFV0J2TmRuM71xbsssEHYXdg

      Imagens:
      https://i.ibb.co/cxtyv3H/mac1.jpg
      https://i.ibb.co/1ffg9gT/mac2.jpg
      https://i.ibb.co/hZVC9c1/mac3.jpg
      https://i.ibb.co/JtXGhkR/mac4.jpg
      https://i.ibb.co/Xtj7bh1/mac5.jpg
    • Por esata
      Acabo de instalar o High Sierra 10.13.6  -  Build: 17G65 - Fornecedor: Olarila - Download: Drive
      Ao tentar instalar os drivers com o MultiBeast-High-Sierra-Edition-10.4.0 apareceu uma mensagem informando que a instalação falhou (em anexo).
      obs.: tentei instalar só a placa de som, e deu o mesmo erro.
      Alguma sugestão de como devo proceder?

      Multibeast log:
      05/20/19 08:24:59 - Starting MultiBeast 10.1.1-20171113
      05/20/19 08:44:04 - Installing 'Bootloaders > Clover UEFI Boot Mode'
      05/20/19 08:44:07 - Installing 'BootVolume'
      05/20/19 08:44:07 - Copying 'apfs.efi'
      05/20/19 08:44:07 - Copy of 'apfs.efi' failed.
      'Failed copying apfs.efi'. Exiting.
      05/20/19 08:45:06 - Starting MultiBeast 10.3.0-20180516
      05/20/19 08:47:56 - Installing 'Bootloaders > Clover UEFI Boot Mode'
      05/20/19 08:48:00 - Installing 'BootVolume'
      05/20/19 08:48:01 - Copying 'apfs.efi'
      05/20/19 08:48:01 - Copy of 'apfs.efi' failed.
      'Failed copying apfs.efi'. Exiting.
      05/20/19 22:07:02 - Starting MultiBeast 10.4.0-20180812
      05/20/19 22:09:43 - Failed to find node with path 'Drivers > Audio > Realtek ALCxxx > H310 / B360 / H370 / Q370 Audio Device ID Patch'
      05/20/19 22:09:43 - Failed to find node with path 'Drivers > Audio > Realtek ALCxxx > 200 / Z370 Series / X299 Audio Device ID Patch'
      05/20/19 22:15:06 - Installing 'Bootloaders > Clover UEFI Boot Mode'
      05/20/19 22:15:11 - Installing 'BootVolume'
      05/20/19 22:15:11 - Mounting EFI at destination 'HighSierra'
      05/20/19 22:15:12 - EFI partition for volume does not contain a CLover config.plist. Exiting.
      05/20/19 22:15:59 - Installing 'Bootloaders > Clover UEFI Boot Mode'
      05/20/19 22:16:04 - Installing 'BootVolume'
      05/20/19 22:16:04 - Mounting EFI at destination 'HighSierra'
      05/20/19 22:16:04 - EFI partition for volume does not contain a CLover config.plist. Exiting.
      05/20/19 22:16:56 - Installing 'Bootloaders > Clover UEFI Boot Mode'
      05/20/19 22:17:00 - Installing 'BootVolume'
      05/20/19 22:17:00 - Mounting EFI at destination 'HighSierra'
      05/20/19 22:17:01 - EFI partition for volume does not contain a CLover config.plist. Exiting.
      05/20/19 22:20:23 - Starting MultiBeast 10.4.0-20180812




      DESKTOP:
      ASUS G20CB-B21 Gaming Desktop
      Mobo:  ASUS H170-P/G20CB/DP_MB.
      Processador: Intel Core i7-6700 3.4GHz
      Cooler/WC:  G20AJ CPU FAN ASSY / G20BM THE MOD ASSY
      VGA: NVIDIA GTX 1070 8GB
      WLAN Properties: Realtek 8821AE Wireless LAN 802.11ac PCI-E NIC
      Network Adapter Properties: Network Adapter Realtek 8821AE Wireless LAN 802.11ac PCI-E NIC
      Audio: nVIDIA GP104 HDMI/DP @ nVIDIA GP104 - High Definition Audio Controller PCI - Realtek ALC887 @ Intel Sunrise Point PCH - High Definition Audio Controller [D1] PCI
      Memory: (2x8GB) 16GB DDR4 SDRAM
      SSDs: 120GB Kingston - Hyperx Fury SHFS37A / 120G / 7309541 / 9904447-724.F00G
      HDD: 1TB TOSHIBA DT01ACA100
      Fonte:  ADAPTER 180W 19.5V 3P(5.5PIH) / ADAPTER 230W 19.5V 3P(7.4PHI)


    • Por ricknask
      Salve, galera. 
      Esse é meu primeiro post aqui, pois estou com um problema do qual não tenho conseguido resolver.
       
      Tenho um imac (meados de 2010) rodando no High Sierra e apesar da idade, o garoto ainda respirava bem, especialmente após eu colocar SSD nele, porém há alguns meses ele tem apresentado um comportamento bastante estranho com relação a rede.
      Assim que eu ligo ele, ele se conecta na rede sem nenhum problema, porém após alguns minutos (varia, mas algo entre 10 e 20m) ele perde a conexão com a internet, mesmo ainda estando (aparentemente) conectado à rede. Nesse momento, quando eu abro as opções de wi-fi, seja no menu superior ou nas configurações do sistema, ele ainda mostra todas as redes detectadas ainda demostrando estar conectado a minha rede. A partir daí não tem muito o que fazer, pois se eu tento trocar a rede, desativar e ativar novamente etc, ele simplesmente da um erro padrão (como se o problema estivesse na rede) e a partir daí ele não encontra mais rede nenhuma, só reiniciando, mas obviamente a mesma coisa acontece repetidamente.
       
      Não faço idéia do que fazer, eu já até formatei ele, atualizei sistema e nada.
      Pode ser simplesmente o meu velho amigo me dando adeus?
       
    • Por munhozlg
      Olá,
      Possuo um iMac (21.5-inch, mid 2011) com o High Sierra 10.13.6. Estou tentando instalar o Windows 8.1 pelo pendrive através do assistente do Boot Camp, mas ao selecionar a partição que foi criada pelo assistente, a seguinte mensagem é exibida:
      O Windows não pode ser instalado neste disco. O disco selecionado tem uma tabela de partição MBR. Nos sistemas EFI, o Windows somente pode ser instalado em discos GPT.
       
      Se alguém puder me ajudar a solucionar isto, agradeço!
       
       

    • Por guiiii
      Olá, eu queria ajuda para poder instalar o Sierra no meu notebook o modelo é:
      Samsung notebook essentials e34 np300e5l-kf1br
      Intel core i3 6006u
      4gb ram
      Intel HD graphics 520
       
      Eu por curiosidade criei um pendrive bootavel do Mac os x Sierra e coloquei no notebook e ele iniciou a instalação, mais eu não continuei pois vou colocá-lo em outro disco rígido para não perder os dados do HD de fábrica que veio no notebook, vocês me recomendam o Sierra ou o high Sierra para instalar ?
  • Estatísticas do Fórum

    • Total de Tópicos
      50.078
    • Total de Posts
      424.270
×
×
  • Criar Novo...