Ir para conteúdo
  • Cadastre-se
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Mateus Henrique Santos
      Olá, pessoal! Bom dia, boa tarde, boa noite.
      Atualmente meu notebook de uso diário é um HP 240 G4, com 4gb de memória RAM, Intel Core i5 5500U e Windows 10. Quero que minha próxima experiência em computadores seja com a Apple, e estou em dúvida sobre qual Macbook usado comprar (os novos têm preço absurdo demais). Atualmente penso em comprar um Macbook Air 2015 13" com 4gb de RAM e 128gb de SSD, que está por volta dos R$3.000,00 (dá pra encontrar por um pouco menos), ou então comprar um Macbook Pro 2013 13" com 8gb de RAM e 500 de SSD, que está por volta de R$3.800,00.
      Meu estilo de uso é o seguinte: acabei de me formar técnico em informática e pretendo fazer Ciência da Computação. Sendo assim, meu notebook hoje é usado tanto pra uso geral (uso do Chrome, ler e redigir documentos, assistir filmes e séries, etc.) quanto pra um uso um pouco mais "soviético" (tratar algumas imagens, desenvolvimento gráfico de UI/UX, programação em linguagens leves como C, Python e R e também em algumas mais pesadas, como Java e Dart com o SDK Flutter). Ele aguenta fazer tudo isso hoje em dia, mas dá uma engasgadas que fazem o uso no dia a dia ser um pouco estressante. Com a ida pra faculdade, eu imagino que meu uso vai ficar um pouco mais intenso e pode ser que ele já não aguente mais fazer tudo isso.  Além disso, o boot dele é um pouco demorado.
      Levando em consideração que minha prioridade não é jogos e que uso mais ou menos 220gb do meu HD de 500, qual dos dois Macbooks vocês me recomendam? O Air resolve meu problema? O Pro vale o custo a mais? É melhor algum outro Macbook? Estou disposto a aprender.
      Grande abraço!
    • Por mpaulobr
      Prezados, 
      Gostaria de saber se alguém já fez a troca da bateria do MacBook (Air/Pro) na Apple Store do Morumbi, estou com as seguintes dúvidas:
       - Quanto tempo para realizar o reparo?
       - A peça tinha em estoque ou foi necessário solicitar a peça?
       - Como você conseguiu o atendimento, foi direto na loja ou fez o agendamento pelo site/app? 
       
      Muito obrigado.
    • Por Mattfaria
      Olá Amigos,
      Há 2 meses atrás recorri a esse fórum quando a bateria do meu MBA 2015 deu problema, depois de muita relutância troquei a bateria dele ainda naquele mês pela própria Apple, paguei 800 reais para isso ;( .
      Apesar da bateria ser nova, ando percebendo que ela está durando pouco. Desde o dia 20 de Julho até hoje já foram 70 ciclos de bateria, isto é, estou recarregando minha bateria pelo menos 2x ao dia, o que não é normal. Minha bateria está durando em média 6 horas no macOS Mojave, sendo que deveria durar umas 10/12 horas. É assim mesmo? Ou é bateria dando defeito? Olhei se pede por substituição mas até agora nada.
    • Por tiagofmendes
      E ai, galera. Beleza? Vim compartilhar com vocês o processo de instalação e configuração do meu Hackintosh. 
      Configuração:
      - CPU: Intel i5 3470 LGA 1155
      - Placa mãe: ASUS P8H61-MLX3
      - Memória RAM: 2x 4GB DDR3 1333MZh Kingston
      - GPU: Geforce GT 1030 2GB DDR5 64 bits Nvidia GALAX
      - Armazenamento: SSD 120GB PNY
      - Alimentação: Fonte genérica 200W
      - S.O.: High Sierra 10.13.6
      Pen Drive de Boot: 
      (Pen Drive de no mínimo 8GB)
      Downloads: 
      - UniBeast: 
      https://www.tonymacx86.com/resources/unibeast-8-3-2-high-sierra.383/
      - High Sierra Patcher: 
      http://dosdude1.com/highsierra/
      - MultiBeats:
      https://www.tonymacx86.com/resources/multibeast-10-4-0-high-sierra.401/
      Preparar Pen Drive:
      - Use os downloads recomendados e siga esses passos: 
      https://www.tonymacx86.com/threads/unibeast-install-macos-high-sierra-on-any-supported-intel-based-pc.235474/

      Processo de instalação:
      BIOS
      - Tipo de boot: UEFI
      - Tipo de Sata: AHCI
      - PXE Boot UEFI: Disable
      - Prioridade de boot: USB
      - Vídeo on board: Disable
      - Intel Virtualization Technology: Disable
      BOOT clover
      - Flags: dart=0 nv_disable=1 -v
      - Graphics Injetors: Desmarcar todos
      - Selecionar partição USB (EXTERNAL) para o boot
      Instalção
      - Formate o HD (SSD) pelo Disk Utilite
      - Formato: MacOs expandido (Journaling)
      - Selecione o HD (SSD) para instalão
      Pós Instalção:
      MultBeast
      - UEFI Boot Mode
      - RealtekRTL8111 v2.2.2
      - Clover UEFI Boot Mode
      Driver NVidia
      - Instale o driver da versão do sistema
      https://images.nvidia.com/mac/pkg/387/WebDriver-387.10.10.10.40.105.pkg
      Clover Configurator
      https://www.tonymacx86.com/resources/clover-configurator.429/
      - Mount EFI
      - Open Partition
      - EFI/CLOVER/config.plist
      - Boot: dart=0 nvda_drv=1
      - Graphics: Inject NVidia
      - System Parameters:
      Inject Kexts: Yes
      Inject System ID: Enable
      NVidiaWeb: Enable
      - File Save
      - Reboot
      Driver Audio
      - Instale o driver
      https://sourceforge.net/projects/voodoohda/files/VoodooHDA-2.8.8.pkg.zip/download?use_mirror=ufpr
      Feitos esses passos seu Mac voltará com aceleração gráfica e demais funcionalidades ativas.
      Observação: Nas informações do sistema a placa de vídeo não foi reconhecida, porém está funcionando perfeitamente, fiz testes de stress no hardware e tive um excelente resultado, acredito que uma alteração no FAKE ID possa resolver essa questão de identificação.
      Minha EFI: https://mega.nz/#!AVYEzCjT!JqoKRUtNnH3ylu6mBbzGFV0J2TmRuM71xbsssEHYXdg

      Imagens:
      https://i.ibb.co/cxtyv3H/mac1.jpg
      https://i.ibb.co/1ffg9gT/mac2.jpg
      https://i.ibb.co/hZVC9c1/mac3.jpg
      https://i.ibb.co/JtXGhkR/mac4.jpg
      https://i.ibb.co/Xtj7bh1/mac5.jpg
    • Por esata
      Acabo de instalar o High Sierra 10.13.6  -  Build: 17G65 - Fornecedor: Olarila - Download: Drive
      Ao tentar instalar os drivers com o MultiBeast-High-Sierra-Edition-10.4.0 apareceu uma mensagem informando que a instalação falhou (em anexo).
      obs.: tentei instalar só a placa de som, e deu o mesmo erro.
      Alguma sugestão de como devo proceder?

      Multibeast log:
      05/20/19 08:24:59 - Starting MultiBeast 10.1.1-20171113
      05/20/19 08:44:04 - Installing 'Bootloaders > Clover UEFI Boot Mode'
      05/20/19 08:44:07 - Installing 'BootVolume'
      05/20/19 08:44:07 - Copying 'apfs.efi'
      05/20/19 08:44:07 - Copy of 'apfs.efi' failed.
      'Failed copying apfs.efi'. Exiting.
      05/20/19 08:45:06 - Starting MultiBeast 10.3.0-20180516
      05/20/19 08:47:56 - Installing 'Bootloaders > Clover UEFI Boot Mode'
      05/20/19 08:48:00 - Installing 'BootVolume'
      05/20/19 08:48:01 - Copying 'apfs.efi'
      05/20/19 08:48:01 - Copy of 'apfs.efi' failed.
      'Failed copying apfs.efi'. Exiting.
      05/20/19 22:07:02 - Starting MultiBeast 10.4.0-20180812
      05/20/19 22:09:43 - Failed to find node with path 'Drivers > Audio > Realtek ALCxxx > H310 / B360 / H370 / Q370 Audio Device ID Patch'
      05/20/19 22:09:43 - Failed to find node with path 'Drivers > Audio > Realtek ALCxxx > 200 / Z370 Series / X299 Audio Device ID Patch'
      05/20/19 22:15:06 - Installing 'Bootloaders > Clover UEFI Boot Mode'
      05/20/19 22:15:11 - Installing 'BootVolume'
      05/20/19 22:15:11 - Mounting EFI at destination 'HighSierra'
      05/20/19 22:15:12 - EFI partition for volume does not contain a CLover config.plist. Exiting.
      05/20/19 22:15:59 - Installing 'Bootloaders > Clover UEFI Boot Mode'
      05/20/19 22:16:04 - Installing 'BootVolume'
      05/20/19 22:16:04 - Mounting EFI at destination 'HighSierra'
      05/20/19 22:16:04 - EFI partition for volume does not contain a CLover config.plist. Exiting.
      05/20/19 22:16:56 - Installing 'Bootloaders > Clover UEFI Boot Mode'
      05/20/19 22:17:00 - Installing 'BootVolume'
      05/20/19 22:17:00 - Mounting EFI at destination 'HighSierra'
      05/20/19 22:17:01 - EFI partition for volume does not contain a CLover config.plist. Exiting.
      05/20/19 22:20:23 - Starting MultiBeast 10.4.0-20180812




      DESKTOP:
      ASUS G20CB-B21 Gaming Desktop
      Mobo:  ASUS H170-P/G20CB/DP_MB.
      Processador: Intel Core i7-6700 3.4GHz
      Cooler/WC:  G20AJ CPU FAN ASSY / G20BM THE MOD ASSY
      VGA: NVIDIA GTX 1070 8GB
      WLAN Properties: Realtek 8821AE Wireless LAN 802.11ac PCI-E NIC
      Network Adapter Properties: Network Adapter Realtek 8821AE Wireless LAN 802.11ac PCI-E NIC
      Audio: nVIDIA GP104 HDMI/DP @ nVIDIA GP104 - High Definition Audio Controller PCI - Realtek ALC887 @ Intel Sunrise Point PCH - High Definition Audio Controller [D1] PCI
      Memory: (2x8GB) 16GB DDR4 SDRAM
      SSDs: 120GB Kingston - Hyperx Fury SHFS37A / 120G / 7309541 / 9904447-724.F00G
      HDD: 1TB TOSHIBA DT01ACA100
      Fonte:  ADAPTER 180W 19.5V 3P(5.5PIH) / ADAPTER 230W 19.5V 3P(7.4PHI)


    • Por Jonathan Mike Dias
      Seguinte galera, 
       
      Tenho um MacBook Air 11' Mid 2011. A tecla power dele não estava funcionando direito, então comecei a somente hiberná-lo. Usei dessa forma vários meses, mas então decidi fazer a troca do teclado. 
      Para minha surpresa, fiz a troca do teclado e o problema persistiu, e exatamente como antes. O botão só funciona às vezes, quando quer basicamente.
      O teclado está fora de cogitação. O problema com certeza é em outro lugar, mas não sei onde pode ser.
      Alguém teve esse mesmo problema? Procurei em outros fóruns e não encontrei nenhuma solução.
       
      Ele está rodando High Sierra, não sei se pode ser incompatibilidade de software, apesar de ter feito pelas configurações mesmo.
    • Por Luis Eduardo Conte
      Bom dia galera, preciso de uma ajuda com urgencia por favor.. Meu macbook Air A1304 fica reiniciando sozinho quando carrega o sistema... Porem em modo de segurança ele inicia e funciona normalmente. Alguem sabe me dizer se é o sistema em Si que deu pau e terei que formatar ou oq?
       
      Obrigado desde-ja amigos.

    • Por gustamfar
      Olá pessoal, 
      Gostaria de opiniões de vocês mais experientes sobre macbook desligando sozinho. 
      Ultimamente, meu macbook está desligando inesperadamente quando ele está fora da tomada.
      Se ele está na tomada, ele funciona certinho. 
      Se eu tiro, ele desliga. Se eu tento ligá-lo fora da tomada, ele desliga naquela tela da maçã. 
      Eu usei o atalho shift-control-option-botao de ligar e num primeiro momento tinha dado certo, mas agora ele voltou a desligar sozinho. 
      Alguém já passou por isso ?

      Obrigado.
    • Por Edujose
      Estava utilizando meu MacBook air 13 normalmente quando o monitor escureceu. De imediato achei que era apenas a bateria que havia acabado, porém, após conectar ele no carregador continuou a ficar com a tela escura.
      Ao iluminar a maça na parte de trás, com uma lanterna, é possível a área de trabalho e que está rodando normalmente o sistema. Levei em uma assistência que disse que o problema é na placa lógica, e passaram um orçamento de 2.600,00.
      Será que realmente precisa trocar a placa lógica? Realmente o custo é nesse faixa de preço (2.600,00)? Alguém conhece uma assistência em Florianópolis?
    • Por matmper
      Possuo um Macbook Air - 13.3" 2015
      Estou com um problema na barra de espaço, onde alguns lacres quebraram e agora a peça só funciona ao ser pressionada no centro.
      Gostaria de saber onde posso comprar uma substituta, inclusive as presilhas brancas (localizadas embaixo da peça), e qual é o modelo ideal, pode ser via e-commerce e/ou mercado livre.
      Obrigado!


  • Estatísticas do Fórum

    • Total de Tópicos
      48.565
    • Total de Posts
      416.224
×
×
  • Criar Novo...