Ir para conteúdo
  • Cadastre-se
Bruno Arphenia

HACKINTOSH DELL 7572 - i7-8550U

Posts Recomendados

Em 02/01/2019 at 21:45, michelaguiar disse:

Fala galera!

 

Segue o link da minha EFI. Tudo funcionando perfeitamente.

 

https://1drv.ms/u/s!AoJSPwp8Fq-Ehwku0AGjXiAqDHri

Qual versão do macOS vc está usando? e qual o seu processador do 7572 (i5 ou i7)?  É pq aqui ele reiniciou na tela da maça depois de alguns minutos carregando e estou com um pen drive com o mojave e usando o i5

Editado por Diems

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 horas atrás, Diems disse:

Qual versão do macOS vc está usando? e qual o seu processador do 7572 (i5 ou i7)?  É pq aqui ele reiniciou na tela da maça depois de alguns minutos carregando e estou com um pen drive com o mojave e usando o i5

A versão é o High Sierra e meu processador é o I7. Segue o link onde consegui a EFI:

 

https://github.com/xzhih/dell-7460-7560-hackintosh

 

Para o funcionamento correto do Mojave, instale a EFI correspondente ao Mojave (10.14).

 

Em relação ao processador, acredito não ter impacto na inicialização do sistema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 10/02/2019 at 13:29, Walrick disse:

eu consegui fazer o hackingtosh mas, tudo esta funcionando normalmente menos o wifi, que nao estou conseguindo ativar ele algue conseguiu ativar ele ?

 

sabe qual é o chipset da placa wifi?

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 horas atrás, JvDaP disse:

sabe qual é o chipset da placa wifi?

Eu tenho essa foto dela , nao sei tenho certeza se vai dar pra enxergar direito, para driver eu usava esse no win10 Captura de Tela 2019-02-12 às 09.44.04.png

WhatsApp Image 2019-02-12 at 09.46.05.jpeg

Captura de Tela 2019-02-12 às 09.42.38.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
Eu tenho essa foto dela , nao sei tenho certeza se vai dar pra enxergar direito, para driver eu usava esse no win10 949278092_CapturadeTela2019-02-12as09_44_04.png.6b8533354fdf39ea94dd4b3a1274a749.png
1174137914_WhatsAppImage2019-02-12at09_46_05.thumb.jpeg.0432926e18c7bda640a4f3c01d1b7694.jpeg
75101464_CapturadeTela2019-02-12as09_42_38.png.994ced7178d205bf212eb7fd0c16829b.png
Essa aí até onde eu li não tem suporte


Você pode procurar uma placa compatível e trocar essa aí ou pode pegar um wi-fi USB compatível tbm.

Enviado de meu Moto G4 usando o Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      47.071
    • Total de Posts
      402.917
×