Ir para conteúdo
  • Cadastre-se

Posts Recomendados

Olá amigos.

Faz mais ou menos um mês atrás instalei o sistema High Sierra num SSD externo e estava utilizando-o pra inicializar o sistema, isto me facilitou a vida por tornar bem mais rápido as tarefas. No entanto, sábado passado houve uma queda de energia brusca e não iniciou mais o sistema pelo SSD, mas somente pelo HD interno. Na verdade o SSD não é mais reconhecido sequer pelo utilitário de disco.

A princípio, achei que pode ter queimado o SSD, então resolvi espetar ele no PC windows  e foi reconhecido normalmente. Pra fazer um teste eu formatei o SSD no Windows em sistema FAT32, afinal tenho outro HD externo assim e o MAC lê e grava nele normalmente.

Resumindo, pelo windows o SSD está funcional, sendo que criei pastas com arquivos nele pra teste e tudo certo, mas no mac ele sequer é reconhecido como disco externo. É como se não tivesse colocado nada na porta USB.

Gostaria muito de poder utilizar o SSD no mac pra instalar o sistema operacional nele, como eu estava utilizando anteriormente. Não sei mais o que fazer.

Alguém, por bondade, teria alguma solução pra este problema em que o mac não reconhece o SSD pela porta USB?

Agradeço desde já.

 

print ssd no windows.jpg

SSD no MAC.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Jovem, FAT32 nao e reconhecido pelo Mac OS somente pelo windows, recomendo que formate esse HD para ExFat dai sim vai ser reconhecido pelos dois sistemas operacionais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vamos lá, vou atualizar o que vem ocorrendo. Com relação ao mac reconhecer o SSD externo eu consegui resolver resetando o NVRAM na inicialização (Command + option + p + r ). A partir daí o SSD passou a ser reconhecido pelo sistema, tanto pelo Finder quanto pelo Utilitários de Disco. Fiz a formatação dele normalmente e botei pra fazer a instalação limpa do OS HIGH SIERRA nele. Correu tudo bem, e ele chegou a reiniciar para concluir a instalação e abrir aquela janela da configuração da conta Icloud etc... No entanto, ao iniciar, deu uma mensagem de erro. Reiniciei o mac pelo HD interno e constatei que o SSD não era mais reconhecido pelo sistema novamente. Então com muita paciência resetei novamente a NVRAM com aqueles comandos Command + option + p + r, ele voltou a aparecer.

Então fui formatar ele novamente pra refazer a instalação, mas agora ele não formata mais. O disco reconhece, coloco pra formatar, ele dá o erro e some de novo do Finder e do Utilitários de Disco. Virou um mistério pra mim, mas no entanto, ao espetar ele no PC Windows o SSD é reconhecido normalmente, formato, salvo pastas, arquivos... Normalmente como se não tivesse amanhã.

SSD corrompido? Acredito que se estivesse corrompido nem Windows lidaria com ele. Acredito que haja alguma trava do High Sierra que o inutilizou. Não tem explicação, estou com um SSD parado sem utilização pois escolhi o mac pra gerir meus trabalhos com Photoshop, é decepcionante.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Vamos lá, vou atualizar o que vem ocorrendo. Com relação ao mac reconhecer o SSD externo eu consegui resolver resetando o NVRAM na inicialização (Command + option + p + r ). A partir daí o SSD passou a ser reconhecido pelo sistema, tanto pelo Finder quanto pelo Utilitários de Disco. Fiz a formatação dele normalmente e botei pra fazer a instalação limpa do OS HIGH SIERRA nele. Correu tudo bem, e ele chegou a reiniciar para concluir a instalação e abrir aquela janela da configuração da conta Icloud etc... No entanto, ao iniciar, deu uma mensagem de erro. Reiniciei o mac pelo HD interno e constatei que o SSD não era mais reconhecido pelo sistema novamente. Então com muita paciência resetei novamente a NVRAM com aqueles comandos Command + option + p + r, ele voltou a aparecer.
Então fui formatar ele novamente pra refazer a instalação, mas agora ele não formata mais. O disco reconhece, coloco pra formatar, ele dá o erro e some de novo do Finder e do Utilitários de Disco. Virou um mistério pra mim, mas no entanto, ao espetar ele no PC Windows o SSD é reconhecido normalmente, formato, salvo pastas, arquivos... Normalmente como se não tivesse amanhã.
SSD corrompido? Acredito que se estivesse corrompido nem Windows lidaria com ele. Acredito que haja alguma trava do High Sierra que o inutilizou. Não tem explicação, estou com um SSD parado sem utilização pois escolhi o mac pra gerir meus trabalhos com Photoshop, é decepcionante.
 
 


Já viu isto:

https://discussions.apple.com/thread/7564318



Sent from my iPhone using Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caros amigos, obrigado pelas dicas.

 

Eu consegui resolver o problema desplugando os periféricos e reiniciando o sistema pelo modo de segurança. Pelo modo de segurança ele conseguiu formatar o SSD normalmente, sem problema algum. Ao retornar para o sistema realizei um clone do Macintosh HD para o SSD externo e estou inicializando novamente o sistema. Até agora ele tá funcionando como antes.

 

Grato

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, estou com o mesmo problema. Eu acho que não reconhece porque falta Amperagem nas portas USB. Notei que os HDs externos usam metade (entre 0,75A e 0.85A) da amperagem que os SSD (1,5A), apesar da voltagem de 5V ser a mesma. Eu não tenho certeza que é este o problema, mas estou bem desconfiado. Para matar a charada, vou abrir o mac e instalar o SSD direto para ver se o problema é o SSD com defeito (que eu acho improvável), ou tentar em um case que forneça energia separado do cabo de dados.... :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por icoman
      Gente, pandemia bateu com força na porta de casa.
      Resolvi rifar meu estimado Mac Pro 2008 (3,1) Octacore. Com vários Upgrades.


      Mais informação no link:
      http://rifa.link/mj3

      MAC PRO 3,1 (Early 2008) - MA970LL/A - A1186 2180
      Processador: 2 x 2.8 GHz 4-Core Intel Xeon
      High Sierra - 10.13.6 (compatível com Adobe CC)
      Memória RAM: 28 GB, 800 MHz DDR2, FB (EXPANSÍVEL ATÉ 64Gb!)
      SSD 240GB - Sistema Operacional e programas
      HD - 1TB Seagate Barracuda ST1000DM010 - 7200RPM
      Placa PCIe USB 3.0
      Placa de Video: eVGA GeForce GTX 660Ti 2GB GDDR5 192-bit
      AirPort Extreme: Bluetooth e Wi-Fi

      http://rifa.link/mj3

      FRETE PRA TODO BRASIL
       

    • Por Fernando Braz
      Praticamente nova, configuração de ponta pra rodar tudo, perfeita para edição e criação. 
      iMac (Retina 4K, 21.5-inch, 2017)
      Processador: 3 GHz Intel Core i5 Quad-Core
      Memória: 16 GB 2400 MHz DDR4
      SSD 480GB Kingston
      GPU Radeon Pro 555 2 GB
      Quero R$15.000








    • Por Carlos_Alberto
      Pessoal, adquiri um SSD de 1tb para substituir o SSD original de meu mac pro de 256 gb.
      Mas, não quero ter de reinstalar tudo que funciona muito bem e, também, não quero ter de registrar todos os programas novamente, etc.
      Gostaria de simplesmente clonar o ssd atual para o novo com tudo, o programa CarbonCopy dá conta dessa tarefa?
      Ele copiará tudo, sem que necessite reinstalar registros de programas como a suite Office, Parallels, Lightroon e tudo mais que uso com frequência ou após a clonagem terei de procurar os registros e fazer tudo novamente?
      Se esse programa não for indicado, conhecem outro?
      Devo formatar o SSD de alguma forma especial antes da clonagem?
      Depois é só tirar o original, colocar o novo e pronto?
      Gostaria de dicas e ajuda de quem já fez isso e como ficou o resultado.

      Obrigado.
    • Por Gustavo Martinelli Benetti
      Tenho um Macbook Pro 13 poleadas Meados 2010, e comprei um hd ssd crucial bx500 de 480GB para fazer um upgrade. Fiz um backup com timemachine, mas, ao colocar a hd no macbook e tentar o restore via timemachine, só aparece uma tela com uma pasta e uma interrogação dentro.
      A primeira vez, achei que fosse o flat cable, mas voltei com minha hd original (que estou usando nesse momento), e funciona normalmente. Tentei depois instalar pelo modo de recuperação do macOS orifinal (option + R), via o macOS mais atual (option + comand + R) mas não funciona. Em uma das vezes apareceu uma tela com um aviso: apple.com/support -2002F.
      Alguém já passou por isso antes? 
    • Por Erom Gomes
      Eu tenho um MacBook Pro  Early 2011 processador i5 com 4gb DD3 1TB e SSD 240gb, queria saber se consigo fazer upgrade pra 2 pentes de 8gb ou se o máximo é 2 pentes de 4gb?
      Alguém pode me dar um help hehehe 
       
       
    • Por diegomachado
      Olá amigos, tudo bem com vocês? Trabalho com desenvolvimento e sempre gosto de testar as versões betas quando disponível. Instalei o beta do Big Sur, e não tive muitos problemas com compatibilidade com essas versões inicias.
      Porém notei um problema no Sublime Text 3, e pesquisando no google/reddit não achei nada que falam muito sobre isso.
      Basicamente quando preciso utilizar o Package Control para ativar ou instalar algum plugin, ele não funciona. Já desinstalei várias vezes, começando ele do zero, e mesmo assim não consigo utilizar o package control no Big Sur, testando o mesmo recurso em outro Mac com o Catalina, o problema não existe. Gravei um pequeno vídeo com o problema.
      [macOS Catalina] Sublime Text 3 - Funcionando o Package Control
      [macOS Big Sur] Sublime Text 3 - Não funcionando o Package Control
       
      Outro problema que encontrei foi com relação ao uso do atalho do teclado cmb+b, para deixar o texto bold. Isso se aplicar em qualquer editor de texto ou problemas de design com o Sketch e Photoshop. No Catalina funciona, já no Big Sur não.
       [macOS Catalina] CMB+B - Funcionando o atalho do teclado
      [macOS Big Sur] CMB+B - Não funcionando o atalho do teclado
       
       
       
    • Por Vitória Couceiro
      Boa tarde! Tenho um Mac Air de 121gb de memória de armazenamento e estou tendo um problema porque na análise de armazenamento aparece essa categoria "outro" (print) e eu não consigo localizar de onde vem esses arquivos que estão ocupando mais de 20gb do meu espaço e me atrapalhando para instalar vários programas. Já baixei o OmniDisk e ainda assim nada parece fora do comum... Já fiz inúmeras pesquisas, baixei diversos apps como o cleanmymac e não consigo achar solução!! Se alguém puder ajudar ou teve alguma experiência parecida, por favor dá esse help. 


    • Por Erika Rezende
      Pessoal, estou com um MacBook pro meados de 2012 e fiz a troca do HD por um SSD 480gb. 
      Tentei fazer o upgrade usando o restaurador, tentei fazer instalação limpa do Catalina usando direto no SSD no local do HD anterior... Mas o único jeito foi colocando o SSD numa case e fazendo a instalação limpa. Quando eu coloco o SSD no conector sata do Mac ele apresenta um erro interno ao copiar dados de destino e não vai. 
      Aí instalei o Catalina normal e tentei colocar o SSD já com o Catalina instalado dentro do Mac.. mas, ele não inicia.. Fica com uma interrogação e não vai.. 
      Aí estou suspeitando do cabo flat... Será que procede?! 
      Com o USB ele funciona normal... Não sei o que fazer...
      Obrigada. 
    • Por viniciusrsds
      Olá, pessoal. Espero que todos estejam bem.
      Hoje, durante uma reunião, apareceu um ícone na barra de estado do meu MacBook. Procurei informações sobre, porém não identifiquei nada que se assemelhasse. O ícone é uma seta para cima, ao lado do símbolo de microfone. O que ele significa?

    • Por bilgo
      Galera, olá prazer.
      Detesto chegar no fórum já pedindo ajuda, mas na internet não consigo encontrar NADA de informação de alguém passando a mesma raiva que eu...
      Bom, comprei um iMac no final de 2018 todo feliz em ter finalmente uma máquina para trabalho, infelizmente cai no conto dos HD de 5400RPM e simplesmente não havia como realizar as minhas tarefas nessa carroça de HD.
       
      No começo desse ano consegui fiz orçamentos para tentar colocar um SSD dentro do computador mas os preços praticados são absurdamente ridículos. Tive orçamentos de mais de 3K para fazer o serviço. Uma máquina que custa o que custa deveria rodar lisa mesmo antes de plugar na tomada na minha opinião. Conversei com alguns amigos, vi na internet sobre o assunto e descobri que uma solução seria usar um SSD externo para melhorar o desempenho da máquina. Virei a chave e fiz o procedimento de instalar do zero o macOS no SSD e só migrar minhas pastas pessoais para o sistema novo.
       
      Estava indo tudo bem até surgir um update no macOS - Como quase toda vez que aparece cliquei para atualizar, porém no meio do update surgiu a seguinte mensagem:
       
      Eu tentei de tudo
      - Inicializar no modo de segurança - Sem sucesso
      - Inicializar no recovery mode - Sem sucesso
      - Limpar o kernel com os atalhos - Sem sucesso
       
      EDIT: Meu iMac não tem o chip T2
      A única alternativa foi realizar a instalação do OS inteira a partir do OS que estava no disco de 5400 original que deixei como backup.
      Entendi que poderia ter sido uma falha daquela instalação específica, mas hoje ao tentar instalar uma NOVA atualização, o problema se repetiu.\
       
      Alguém já passou por essa situação absurda?
      Preciso saber se esse erro já foi evidenciado por mais alguém no planeta e se existe uma solução definitiva que não seja "Não atualize mais seu sistema" - como já li nos forums oficiais da apple gringa com pessoas com outros problemas...
       
  • Estatísticas do Fórum

    • Total de Tópicos
      50.276
    • Total de Posts
      425.561
×
×
  • Criar Novo...