Ir para conteúdo
  • Cadastre-se
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por guihRovetta
      Boa tarde galera,
      Minhas configs: 
      Placa mãe       : Pcware IPMH110p
      Processador    : i7 7700 3.6GHz
      Placa vídeo     : Gráficos HD Intel 630 
      SSD                 : Kingston A400 SA400S37/240G
      HD                  : 1TB SATA 8 MB 2.5 5400 RPM (WD10JPVX-22JC3T0), Western Digital
      RAM               : 2 x Crucial 8GB DDR4 2400 MT/s
      Fiz o procedimento do Hackintosh da seguinte forma:
      Baixei a imagem do Olarila Catalina 10.15.3 e extrai ela; Instalei o balenaEtcher 1.5.94; Usei ele para "montar" a imagem em um pendrive de 32GB; Entrei na BIOS e fiz as seguintes configurações: Desativei a virtualização; Desativei o Fast Boot; Desativei o Secure Boot; Desativei o Network Boot; Coloquei o Boot Mode para UEFI only; Coloquei o SATA Mode para AHCI; Coloquei a DVMT Memory para 128MB. Em seguida ele entrou no menu do Olarila e escolhi "Boot MacOS Install from Olarila Catalina 10.15.3"; Ele executou algumas linhas de comando, porém ao terminar todas essas, ele não carregou a imagem para a instalação do MacOS, ele reiniciou e voltou pro passo 5; Tentei mais algumas vezes mudando o Boot Mode para UEFI and Legacy porém não funcionou mesmo assim.  
      Alguém tem alguma ideia do que pode estar acontecendo? Talvez alguma config da BIOS que não fiz direito ou até a própria imagem que eu baixei.
      Desde já agradeço a todos.
    • Por guihRovetta
      Olá, gostaria de saber se com essas configurações consigo fazer o Hackintosh:
      Placa mãe       : Pcware IPMH110p
      Processador   : i7 7700 3.6GHz
      Placa vídeo     : Gráficos HD Intel® 630 
      SSD                  : Kingston A400 SA400S37/240G
      HD                   : 1TB SATA 8 MB 2.5 5400 RPM (WD10JPVX-22JC3T0), Western Digital
      RAM                : 2 x Crucial 8GB DDR4 2400 MT/s
       
      Desde já agradeço a atenção e a ajuda de todos 🙏
    • Por Coxinha
      Estou querendo montar um Hackinstosh com um processador da Intel da 10ª Geração (i5,ou i7), gostaria de saber se é compatível com sistema Catalina, obrigado! @JvDaP me ajuda pls ❤️
    • Por Thiago Bruningᶜʳᶠ
      Oi gente, instalei o hackintosh Catalina 10.15.4 no meu notebook, modelo dele é: Acer 5 aspire A515-51GVH. O wireless network adapter (peguei esta informação antes do hackintosh) é Qualcomm Atheros QCA9377.
      Com cabo ethernet funciona nomal mas a placa de wifi ele não reconhece... o que posso fazer?
    • Por José Brito
      Olá , a todos . Tive meu primeiro contato com Mac essa semana. 
      E esbarrei nessa parte do fo´rum enquanto procuro solução pro caso do Macbook . 

      Gostaria de saber,  se com minha config atual , consigo ter um Hackintosh 

      Mobo : GigaByte  B75M-D3H
      CPU - Core i3 - 3250
      Memória - 2x8GB Kingston 1600mhz
      VGA - PNY GTX 750TI

      Grato pela atenção.
       
    • Por Matheus0498
      Olá
      estou tentando fazer um Hackintosh em um notebook samsung - NP530U3B
      segue configurações base:
      Chipset: Intel 7 Series (Panther Point HM76)
      Processador: Intel Core i5-2537M 
      Codec de Áudio: Realtek ALC269
      GPU Integrada: Intel HD Graphics 3000
      Rede: Realtek RTL8168/8111 
      Wi-Fi: Intel Centrino Advanced-N 6235
      Touchpad: ELAN PS/2 
      Já consegui fazer o Mojave subir segue itens ok:
      Sistema operacional subiu
      Audio com voodoo
      Rede Lan
      USB
       
      mas estou enfrentando um sério problema com a placa de video ela fica somente com 3MB, segui diversos tutoriais nacionais e a grande maioria gringo, mas sem sucesso não sei que caminho percorrer, se alguém tiver alguma ideia oque posso fazer, ficarei grato pela a ajuda.
       
      Segue em anexo a minha config.plist
      EFI 2
       
      config.plist
    • Por Felipe André de Lima
      Boa tarde, gostaria de saber se consigo fazer um hackintosh com meu computador
      Ryzen 7 2700 
      B450 stell legends
      16 gb Ddr4 d41 spectrix 
      Rx 590 8 gb
      Se alguém souber agradeço muito, se puder me indicar uma versão agradeço.
    • Por Onerson Gois
      Placa mãe: ASUS B150M PRO GAMING
      Memória ram: 2×8GB 2400 DDR4 MHz
      Processador: I3 - 7100 CPU 3.9 GHz
      Placa de vídeo: Nvidia Gforce GT 630 2GB 
      Fala pessoal, sou novo por aqui e novo no mundo hackintosh.  Tentei instalar o catalina pelo Olarila. Boot começa de boa, mas não entre no modo de instalação. Percebi que aparece alguns e depois ele reinicia...
      Será que a placa de vídeo não é compatível?  Ou a Placa mãe mesmo?
      Agradeço a ajuda!

    • Por Spencer Pablo
      Fala turma.
      Sou novo aqui no fórum e já quero agradecer porque aprendi muita coisa aqui. E quero compartilhar minhas experiências também para ajudar.
       
      Instalei o Catalina na minha máquina seguindo os passos de um monte de vídeos do YouTube e dos sites especializados em Hackintosh. 
      Usei o Olarilla para o boot, instalei as kexts através do clover. Já tentei várias kexts para resolver as comunicações da máquina com o OSX.
      Minha internet funciona, portas USB e áudio também ok.
      Como já tenho um Mac Mini, fiquei um pouco desanimado com o desempenho do meu Hackintosh. Várias legs, lentidão e aquela famosa barra Branca que aparece no Dock. O Safari também está dando bug nas abas. 
      Estou usando o iGPU do meu Cofee Lake, porém no " Sobre meu Mac" aparece apenas 4mb de uso. Já tentei várias configurações e nada dá certo. Pensei em instalar o Mojave mas não sei se vou perder tempo em vão, porque não sei se vai resolver com o downgrade.
       
      Se alguém puder me dar uma dica agradeço muito.
       
      Valeu!!!
       
      Configuração: 
      I7 9700k 
      Aorus Z390 Pro Wi Fi
      Memoria Hyper X 16GB
      Sem placa de vídeo
       
       
  • Estatísticas do Fórum

    • Total de Tópicos
      49.697
    • Total de Posts
      421.681
×
×
  • Criar Novo...