Ir para conteúdo
  • Cadastre-se
Cassio Philipe Placido

Hackintosh Dell 5558 - Sucesso

Posts Recomendados

Boa noite! Estou tentando fazer o Hackintosh em meu notebook Dell Intel sétima geração i15-5566-A30P. Criei o pendrive de boot com os Arquivos e acredito que configurei a BIOS corretamente. Só que quando inicio o Clover e pressiono a barra pra iniciar a instalação e selecionar a Sua Boot Options, depois disso quando pressiono Boot Mac OS X aparece o seguinte erro:

Como posso superar esse erro?

Desde já agradeço a ajuda!

BFDF11B6-BD50-4C70-9D4C-CFCBBBFF6BCF.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Nasota disse:

Cassio, as placas de rede são da Dell? Se sim como tu fez para conseguir os drives?

Cássio é a placa onboard do notebook mesmo. Não consegui nem rodar a instalação ainda porque dá esse erro.

Editado por Sérgio Barbosa

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 05/09/2018 at 16:13, Cassio Philipe Placido disse:

Segue pasta efi do meu notebook, Dell 5558, i3.

instalei Sierra nele.

So nao funcionou o Bluetooth QCA9565

 

Segue link da EFI.

 

https://www.dropbox.com/s/myc86sdga0wf7xp/EFI.zip?dl=0

 

Muito obg por sua EFI me ajudou muito. Enfim consegui. Só falta resolver problema do Wi-FI.

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Sérgio Barbosa disse:

Muito obg por sua EFI me ajudou muito. Enfim consegui. Só falta resolver problema do Wi-FI.

 

5 minutos atrás, Sérgio Barbosa disse:

Muito obg por sua EFI me ajudou muito. Enfim consegui. Só falta resolver problema do Wi-FI.

Qual sua placa WI-fi ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 minutos atrás, Cassio Philipe Placido disse:

 

Qual sua placa WI-fi ?

Segundo o programa System Info: PCI    168C    Qualcomm Atheros    0036    Adaptador de rede sem fio QCA9565 / AR9565
PCI    10EC    Realtek Semiconductor Co., Ltd.    8136    RTL810xE PCI Express Fast Ethernet controller

Baixei umas Kexts: AR9462 ,AR9463,AR9485, e AR9565 e fiz a instalação atraves do Kext Utility.

Intalei as kexts mas não obtive êxito. Vocês teriam alguma dica sobre esse problema? Grato desde já!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 minutos atrás, Sérgio Barbosa disse:

Segundo o programa System Info: PCI    168C    Qualcomm Atheros    0036    Adaptador de rede sem fio QCA9565 / AR9565
PCI    10EC    Realtek Semiconductor Co., Ltd.    8136    RTL810xE PCI Express Fast Ethernet controller

Baixei umas Kexts: AR9462 ,AR9463,AR9485, e AR9565 e fiz a instalação atraves do Kext Utility. 

Intalei as kexts mas não obtive êxito. Vocês teriam alguma dica sobre esse problema? Grato desde já!!! 

Remova todas e coloque apenas a AR9565. Comigo deu certo colocar ela direto na pasta Clover / Kexts / 10.12. Aí quando você faz boot pelo pendrive, ela já está lá ativa

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 05/09/2018 at 16:13, Cassio Philipe Placido disse:

Segue pasta efi do meu notebook, Dell 5558, i3.

instalei Sierra nele.

So nao funcionou o Bluetooth QCA9565

 

Segue link da EFI.

 

https://www.dropbox.com/s/myc86sdga0wf7xp/EFI.zip?dl=0

 

Interessante. No meu funcionou o Bluetooth mas não funcionou o Wi-Fi.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/09/2018 at 20:49, Sérgio Barbosa disse:

Mas vc colocou dentro da pasta EFI antes da instalação do MACOS ou após a instalação do MACOS?

Usei tanto na instalação quanto na pós.

Na primeira tentativa de instalar o Sierra também funcionou apenas o Bluetooth. Mas, depois de modificar a pasta Clover como eu postei antes, funcionou a rede Wi-Fi de primeira.

Uma coisa que pode fazer diferença é que eu usei apenas a boot flag dart=0, diferente do que está no post original.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Leonardo Severo disse:

Usei tanto na instalação quanto na pós.

Na primeira tentativa de instalar o Sierra também funcionou apenas o Bluetooth. Mas, depois de modificar a pasta Clover como eu postei antes, funcionou a rede Wi-Fi de primeira.

Uma coisa que pode fazer diferença é que eu usei apenas a boot flag dart=0, diferente do que está no post original.

Dá uma olhada na minha pasta K:\EFI\CLOVER\kexts\10.12. Tirei um print da tela. Acabei de refazer a instalação do sistem mas ainda continua sem WI-FI. Outra coisa que está me deixando intrigado é que o Disk Utility não reconhece meu HD interno, somente reconhece o HD externo. Eu gostaria de ter conseguido instalar no HD interno mas acabei tendo que efetuar a instalação no HD Externo. Alguma dica pra isso?2018-09-22.png

Editado por Sérgio Barbosa

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Sérgio Barbosa disse:

Dá uma olhada na minha pasta K:\EFI\CLOVER\kexts\10.12. Tirei um print da tela.

Coloque os kexts diretamente dentro da pasta 10.12. Não são necessárias as subpastas para cada um. Caso não funcione, tente com a minha pasta https://drive.google.com/file/d/1BpSCd_nCxGpzbw6IX4XP2OhUz2CGmuYZ/view?usp=sharing. Mas não é garantido porque seu modelo é um pouco diferente do meu .

 

1 hora atrás, Sérgio Barbosa disse:

Outra coisa que está me deixando intrigado é que o Disk Utility não reconhece meu HD interno, somente reconhece o HD externo.

O mais provável é que ele esteja na formatação MBR (padrão Windows). O que tive que fazer aqui foi particionar em dois o HD e deixar essa segunda parte em exFAT. Fiquei com metade da memória sendo reconhecida pelo sistema da Apple. A partir disso, consegui formatar via Disk Utility todo o HD em GUID e, por fim, instalar o MacOS direitinho.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/09/2018 at 18:24, Leonardo Severo disse:

Remova todas e coloque apenas a AR9565. Comigo deu certo colocar ela direto na pasta Clover / Kexts / 10.12. Aí quando você faz boot pelo pendrive, ela já está lá ativa

Você fez a formatação de dentro do Windows ou usou alguma ferramenta? Eu tenho eu meu HD interno uma partição que está em exFat mas o Disk utility também não reconhece. Fiz ela pelo Windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Sérgio Barbosa disse:

Você fez a formatação de dentro do Windows ou usou alguma ferramenta? Eu tenho eu meu HD interno uma partição que está em exFat mas o Disk utility também não reconhece. Fiz ela pelo Windows.

Eu usei o Disk Genius, que foi o modo mais fácil de criar que encontrei. Pode ser que essa partição que tu te referes não esteja sendo reconhecida porque está "vazia", ou seja, o HD tá dividido, mas não é acessível

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, Leonardo Severo disse:

Coloque os kexts diretamente dentro da pasta 10.12. Não são necessárias as subpastas para cada um. Caso não funcione, tente com a minha pasta https://drive.google.com/file/d/1BpSCd_nCxGpzbw6IX4XP2OhUz2CGmuYZ/view?usp=sharing. Mas não é garantido porque seu modelo é um pouco diferente do meu .

 

O mais provável é que ele esteja na formatação MBR (padrão Windows). O que tive que fazer aqui foi particionar em dois o HD e deixar essa segunda parte em exFAT. Fiquei com metade da memória sendo reconhecida pelo sistema da Apple. A partir disso, consegui formatar via Disk Utility todo o HD em GUID e, por fim, instalar o MacOS direitinho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Walter Silva
      Oi, estou em uma fase de montar um PC com configurações um pouco mais atuais
      Placa Mãe: Gigabyte Z390 Gaming SLi 
      Processador: Core i5 9700k 3.70Ghz (4.6 turbo Ghz)
      Placa de Video: Sapphire Pulse Radeon RX5700
      Memoria Ram: 16GB Corsair (1 pente de memória por enquanto)
      HD: 1TB Corsair Black SSD M.2 Velocidade de Leitura:
      Até 3.480 MB/s
      Velocidade de Gravação 
      Até 3.000 MB/s
      eu usei MacMini i5-16GB-500gb late 2012 durante 7 anos, gosto bastante do Sistema Apple, mas hoje já não me satisfaz, devido às configurações limitadas do ano, resolvi vender, e vendi , bom agora com a grana quero montar um Computador mais forte e que eu possa "engordar" a máquina com o tempo que vai se passar, nela quero Editar Músicas (sou produtor musical) e quero Editar Vídeos com qualidade.
      a pergunta é, em dez2019 indo pra jan2020 vale a pena ainda eu montar um Hackintosh  ? (Mac OS Mojave)
      ou tanto faz eu comprar o Sistema Operacional Windows Home  de R$730.00 e ficar tranquilo  ? 
      o único software que eu iria perder seria o Logic Pro X que não roda em Windows... e comprei na AppleStore, porém em uso o Ableton Live e Protools que roda tanto em Mac quanto Windows.
       
       
    • Por renanreupert
      boa noite alguem poderia me ajudar a instalar o hackintosh no meu samsung odyssey ? passo a passo
      Especificações do Samsung Odyssey Intel Core i5
      Modelo referência: NP800G5M-XG1BR Processador Intel Core i5 7300HQ de 7ª Geração (té 3.5 GHz) Cache 6 MB L3 Memória RAM 8GB tipo DDR4 Clock 2133 MHz. (suporta até 32GB) com 2 slots (ocupados) Tela 15,6″ polegadas Full HD PLS (similar ao IPS) resolução 1920 X 1080 pixels 16:9 antirreflexo e HDR Armazenamento HD de 1TB 5400 RPM | suporte a dual storage HDD + SSD (opcional) Placa de vídeo dedicada NVIDIA GeForce GTX 1050 com 4GB gDDR5 (40W Full PERFORMANCE) Teclado Retroiluminado por LED | Tipo US-International | Númerico Integrado (numpad) | teclas WASD Leitor de cartões 3-em-1 (SD, SDHC, SDXC) – Webcam VGA – Bateria 3 Células 43Wh Comunicação Rede Gigabit (10/100/1000) LAN |  wireless 802.11 ac 1×1 | Bluetooth 4.1 Som HD (High Definition) Audio – SoundAlive – 3W Estéreo (1.5W x 2). Portas 1x USB 3.0 | 2x USB 2.0 | HDMI | LAN  RJ-45 | 3-in1 | Combo fone/microfone
    • Por Lorenzo Librelon
      Boa noite, to com urgencia.
      Eu tinha que formatar meu computador e decidi usar o hackintosh nele.
      Minhas configurações são as seguintes:
      i5 3330 
      GTX 770 Zotac
      Placa mãe ASUS P8h-61
      SSD 120GB Kingston
      HD 500 GB Seagate
      8GB Ram DDR3
       
      O problema surge quando minha placa mãe deu problema no ano passado, e eu andei o computador pra consertar, ja que eu não tinha e ainda não tenho dinheiro pra comprar oura placa mãe. O problema era justamente na internet, a placa de rede da placa mãe parecia ter queimado. 
      Visto o probema, o tecnico me vendeu uma placa de rede, a qual é ligada no pci express, logo abaixo da placa de video, ela NÃO É WIFI! 
      E venho usando ela desde então.
      Nunca tive problemas com ela, e ja formatei meu computador com Windows diversas vezes desde então.
      Ma agora que tentei fazer o hackintosh, todos os drivers estão funcionando e ainda não tenho internet. To usando meu notebook lento pra buscar ajuda. Ja tentei instalar de varios jeitos, ja tentei usa o MultiBeast, enfim, nada adiantou.
      O modelo da placade rede que eu uso é "ivo 94v-0"
      Por favor, eu preciso fazer um trabalho, mas não consigo baixar meu editor de vídeo, justamente por não ter internet. Eu preciso de ajuda urgente!!
    • Por BrazilianBug
      Boa noite! estou iniciando meu primeiro projeto hack, já fiz alguns testes, cheguei até a abrir o sistema em sí, mas após tentativas e erros percebi que existe toda uma situação que precisamos nos adequar para cada tipo de hardware, então juntei algumas duvidas que acabei por não encontrar nos fóruns da vida.
      Para placas como a 1050Ti o S.O recomendado seria o High Sierra pela compatibilidade dos Web Drivers? Ou posso aderir diretamente ao Mojave? É possivel montar uma bootavel sem utilizar um sistema mac antes?  Tenho Windows em um HD de 1 Tera instalado e quero colocar o MAC no HD de 500, fiz isso e dps o mac n abre mais... qual seria o procedimento correto para utilizar os dois? Ultima duvida: é preciso necessariamente do MAC para fazer um HACK perfeito? quero saber antes de decidir se desisto ou não...          
      MINHAS CONFIGS
      MOBO: ASUS B150M-C D3/BR
      CPU: i3-7100
      GPU: GTX 1050Ti
      Ram: 2x 4GB DDR3
      Monitor: LG ULTRAWIDE 29UM69G
       
    • Por oslecmac
      Fala galera, beleza?
      Seguinte, to me desfazendo da minha CPU Dell XPS 8930. O mesmo tem garantia até abril 2020.
      Motivo? Tentei usar Windows, mas não rolou. Comprei um MacMini e estou usando o sistema Apple de novo.
      Segue a configuração da CPU:
      Processador core i5 8 geração Coffe Lake
      8 GB memória DDR4 (expansível até 64GB)
      SSD 256 GB + 1 TB 7200 RPM
      Placa de video Intel Graphics 630 com 1GB (espaço para placa dedicada)
      5 entradas USB 2.0 , sendo 3 dianteiras e 2 traseiras
      4 entradas USB 3.0, todas na traseira do gabinete
      Entrada HDMI e Display Port (acompanha cabos)
      WiFi / Bluetooth / Rede Ethernet
      DVD / Leitor de cartões
      Acompanha teclado e mouse sem fio DELL
      Quanto? Todo esse conjunto, com garantia até abril de 2020 por 2300 reais. Aceito troca em MacBook com boa configuração, seja Air, Pro ou 12".
      Obs: Caso seja necessário, posso criar um link no Mercado Livre.
      Obrigado pelo espaço.

    • Por ricardos7
      Preciso de ajuda para terminar um meu hackintosh, alguém poderia me ajudar?
      Boa tarde a todos, gostaria de ajuda com o meu hackintosh, estou fazendo um hack em um notebook Dell 5557, as configurações estão abaixo.
      ESPECIFICAÇÕES TÉCNICAS
      Processador
      Modelo: Intel Core i7 - 6ª Geração Intel Core i7-6500U
      Velocidade: 2.5 GHz até 3.1 GHz com Max Turbo Cache: 4Mb
      Memória RAM Quantidade: 16GB DDR3L 1600MHz (2X8).
      Armazenamento Capacidade: 240 GB SSD
      Tela Tamanho:15.6” Resolução: FULL HD 1920x1080p Touch
      Webcam integrada de alta definição (720p) com microfone digital
      Gráfico Integrado Intel HD 520
      NVIDIA® GeForce 930M com 4GB DDR3 Dedicada
      Áudio Realteck 
      Dell Wireless 1705  - WiFi
      1x  HDMI 1.4ª
      2x USB 3.0
      1x USB 2.0
      1x Ethernet 10/100 RJ-45
      1x Entrada de Cartão 5 em 1 (SD, SD 3.0, SDHC, MS e MS PRO)
      Leitor de Cartão
      Tipo: SD, SDHC, SD3.0, MS, MS Pro
      Alimentação Bivolt 3 células 43Wh
      Os problemas que encontrei ate agora foram.
      O que não funciona?
      WIFI
      AUDIO
      BRILHO DA TELA
      BLUETOOTH
      GERENCIAMENTO DE ENERGIA NAO SEI COMO SABER SE FUNCIONA
      GRAFICOS DEDICADOS NVIDEA 930M
      O QUE FUNCIONA?
      GRAFICOS INTEL
      TECLADO
      TRACKPAD
      TECLAS FN
      PLACA DE REDE
       
      AS DSDT E AS SSDT?
      Nao sei como fazer para esse modelo mais ja extrai as originais mais nao sei quais arquivos usar e quais pachs ativar,
      alguém poderia me ajudar a terminar esse hack por favor. Desde ja obrigado.




    • Por Jonathas Santos
      iPhone X 64gb Branco completo sem detalhes
      Nunca foi abero para reparos ou troca de peças;
      Saúde da Bateria 91%;
      Caixa, cabo, carregador, fone de ouvido, adaptador de p2;
      Capa Silicon Case Branca nova;
      Pelicula temperada instalada.

      Aceito QR code Inter e Mercado Pago.
      Aceito BTCoin.
      R$3200 a Vista ou 12x no Cartão**

      Trocas considerar R$3500

      Aceito iPhone 7 Plus e volta em dinheiro!

      OBS: Não acompanha AirPods..
      Preferencia retirar em mão em BH..
      Whats so clicar >>: https://wa.me/55319966*****
      Mais Fotos do aparelo >>: https://photos.app.goo.gl/iEvKzWYFv4wZ6GvB7

       
    • Por Saulo Matthus
      Olá pessoa tudo bem?
      Então, antes de tudo obrigado a todos pela força. Bom, eu nunca instalei um sitema MAC em desktop e gostaria da ajuda de vcs, tbm não sei se são todos os MACs q so rodam com VGA AMD mas mesmo sendo NVIDIA segue minha configuração
      PLACA MÃE
      Aorus Gaming 360m
      CHIPSET
      Intel® B360 Express
      AUDIO
      Realtek® ALC892 codec
      High Definition Audio
      2/4/5.1/7.1-channel
      Support for S/PDIF Out
      BIOS
      2 x 128 Mbit flash
      Use of licensed AMI UEFI BIOS
      Support for DualBIOS™
      PnP 1.0a, DMI 2.7, WfM 2.0, SM BIOS 2.7, ACPI 5.0
      PROCESSADOR
      I5 9400F
      PLACA DE VIDEO
      EVGA Geforce GTX 1070 SC Gaming 8GB GDDR5 256Bit
      MEMORIA RAM
      8GB Hyperx
      e de novo muito obrigada, quero ver esse tal de hackintosh. sair da zona de conforto Linux and Windows

    • Por foofastfoo
      Bom dia pessoal, 
       
      tenho um Hackintosh que funciona lindamente. Tenho instalado nele o Catalina Beta, rodando normal. Vinha usando o screen sharing pra acessa-lo pelo meu MacbookPro enquanto estou em outro local. Fiz um clone de HDs, passei a instalação do Catalina de um SSD para outro, inclusive da pasta EFI, tudo funcionou normalmente, exceto o Screen Sharing que até abre, mas a tela fica preta apenas com o ícone do Mouse, e no Hackintosh nada muda, enquanto que no primeiro SSD o recurso funcionava. Alguma suspeita ou tentativa?
       
      Abraço!
  • Estatísticas do Fórum

    • Total de Tópicos
      48.595
    • Total de Posts
      416.378
×
×
  • Criar Novo...