Ir para conteúdo
  • Cadastre-se
Sérgio Barbosa

Hackintosh no Notebook Dell Inspiror 15 5000 i15-5566-A30P

Posts Recomendados

Boa tarde! Instalei um Hackintosh em meu notebook Dell Inspiror 15 5000 i15-5566-A30P. A instalação através do clover bootloader foi um sucesso, em um HD externo. Só está havendo um problema que é o wi-fi que não funciona. O brilho e o volume também não estão funcionando mas não são tão essenciais.. Suspeito que seja por causa da configuração do teclado. Tenho aqui os nomes dos dispositivos de rede abaixo:

PCI    168C    Qualcomm Atheros    0036    Adaptador de rede sem fio QCA9565 / AR9565
PCI    10EC    Realtek Semiconductor Co., Ltd.    8136    RTL810xE PCI Express Fast Ethernet controller

Baixei umas Kexts: AR9462 ,AR9463,AR9485, e AR9565 e fiz a instalação atraves do Kext Utility.

Intalei as kexts mas não obtive êxito. Vocês teriam alguma dica sobre esse problema? Grato desde já!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite!

Fala Sérgio Barbosa, estou com o mesmo Dell Inspiron 15 5000 i15-5566-A30P , você conseguiu resolver?

posta ai pra gente o resultado.

Editado por ThiagoNET

Compartilhar este post


Link para o post
Compartilhar em outros sites
Boa tarde! Instalei um Hackintosh em meu notebook Dell Inspiror 15 5000 i15-5566-A30P. A instalação através do clover bootloader foi um sucesso, em um HD externo. Só está havendo um problema que é o wi-fi que não funciona. O brilho e o volume também não estão funcionando mas não são tão essenciais.. Suspeito que seja por causa da configuração do teclado. Tenho aqui os nomes dos dispositivos de rede abaixo:
PCI    168C    Qualcomm Atheros    0036    Adaptador de rede sem fio QCA9565 / AR9565
PCI    10EC    Realtek Semiconductor Co., Ltd.    8136    RTL810xE PCI Express Fast Ethernet controller

Baixei umas Kexts: AR9462 ,AR9463,AR9485, e AR9565 e fiz a instalação atraves do Kext Utility.
Intalei as kexts mas não obtive êxito. Vocês teriam alguma dica sobre esse problema? Grato desde já!!!
Rede Rj45 eh compatível já essa wi-fi tem que trocar

Enviado de meu Moto G4 usando o Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite, venho compartilhar a instalação bem sucedida com este notebook da dell

1- Criei um pendrive de instalação usando o sistema Windows10 e o programa transmac  com a distro; Niresh Mojave

2- Depois instalei removendo todas as configurações de kexts adicionais durante a instalação, assim que seleciona o HD para ser instalado.

3- Após instalado usei o clover configurator para montar as partições  EFI do pendrive e do HD onde foi instalado o macos mojave

4- Copiei a pasta EFI do pendrive e subistitui a pasta EFI do HD na partição EFI

5- Adicionei as Kexts do meu hardware dentro das pastas EFI/Clover/Kexts/ Other

6- Apaguei o arquivo config.plist que fica dentro da pasta EFI/Clover e substitui pelo: config_HD615_620_630_640_650.plist 

 que pode ser baixado aqui: https://github.com/RehabMan/OS-X-Clover-Laptop-Config

e renomeado como: config.plist

 7- Mudei o idioma para português Brasil e reiniciei

Obs: a placa de rede wireless que é a dw1707 ath9565 não encontra rede, estou adquirindo uma substituta.

O resto está funcionando tudo, rede ethernet, audio, video , etc...

coloquei estas explicações aqui para ajudar pessoas que tem o mesmo notebook , pq não tem quase nada sobre ele em hackintosh

espero que ajude alguém.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, eu estou com um problema que não tenho a iso e o meu é a mesma configuração da de vocês, quem tiver e poder me ajudar eu agradeço. 

Em 19/09/2018 at 17:19, Sérgio Barbosa disse:

Boa tarde! Instalei um Hackintosh em meu notebook Dell Inspiror 15 5000 i15-5566-A30P. A instalação através do clover bootloader foi um sucesso, em um HD externo. Só está havendo um problema que é o wi-fi que não funciona. O brilho e o volume também não estão funcionando mas não são tão essenciais.. Suspeito que seja por causa da configuração do teclado. Tenho aqui os nomes dos dispositivos de rede abaixo:

PCI    168C    Qualcomm Atheros    0036    Adaptador de rede sem fio QCA9565 / AR9565
PCI    10EC    Realtek Semiconductor Co., Ltd.    8136    RTL810xE PCI Express Fast Ethernet controller

Baixei umas Kexts: AR9462 ,AR9463,AR9485, e AR9565 e fiz a instalação atraves do Kext Utility.

Intalei as kexts mas não obtive êxito. Vocês teriam alguma dica sobre esse problema? Grato desde já!!!

Você te a iso de instalação para me arrumar? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 03/02/2019 at 13:01, Wagner Borges disse:

Olá, eu estou com um problema que não tenho a iso e o meu é a mesma configuração da de vocês, quem tiver e poder me ajudar eu agradeço. 

Você te a iso de instalação para me arrumar? 

https://docs.google.com/document/d/1pC0dHPvSBv_GQIKBxiO0Jc2aq30EzmmbWfUsqkES5Bw/edit

 

Esse link você consegue as imagens.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 25/01/2019 at 23:52, ThiagoNET disse:

Boa noite, venho compartilhar a instalação bem sucedida com este notebook da dell

1- Criei um pendrive de instalação usando o sistema Windows10 e o programa transmac  com a distro; Niresh Mojave

2- Depois instalei removendo todas as configurações de kexts adicionais durante a instalação, assim que seleciona o HD para ser instalado.

3- Após instalado usei o clover configurator para montar as partições  EFI do pendrive e do HD onde foi instalado o macos mojave

4- Copiei a pasta EFI do pendrive e subistitui a pasta EFI do HD na partição EFI

5- Adicionei as Kexts do meu hardware dentro das pastas EFI/Clover/Kexts/ Other

6- Apaguei o arquivo config.plist que fica dentro da pasta EFI/Clover e substitui pelo: config_HD615_620_630_640_650.plist 

 que pode ser baixado aqui: https://github.com/RehabMan/OS-X-Clover-Laptop-Config

e renomeado como: config.plist

 7- Mudei o idioma para português Brasil e reiniciei

Obs: a placa de rede wireless que é a dw1707 ath9565 não encontra rede, estou adquirindo uma substituta.

O resto está funcionando tudo, rede ethernet, audio, video , etc...

coloquei estas explicações aqui para ajudar pessoas que tem o mesmo notebook , pq não tem quase nada sobre ele em hackintosh

espero que ajude alguém.

 

Seu HDMI funciona ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 25/01/2019 at 23:52, ThiagoNET disse:

Boa noite, venho compartilhar a instalação bem sucedida com este notebook da dell

1- Criei um pendrive de instalação usando o sistema Windows10 e o programa transmac  com a distro; Niresh Mojave

2- Depois instalei removendo todas as configurações de kexts adicionais durante a instalação, assim que seleciona o HD para ser instalado.

3- Após instalado usei o clover configurator para montar as partições  EFI do pendrive e do HD onde foi instalado o macos mojave

4- Copiei a pasta EFI do pendrive e subistitui a pasta EFI do HD na partição EFI

5- Adicionei as Kexts do meu hardware dentro das pastas EFI/Clover/Kexts/ Other

6- Apaguei o arquivo config.plist que fica dentro da pasta EFI/Clover e substitui pelo: config_HD615_620_630_640_650.plist 

 que pode ser baixado aqui: https://github.com/RehabMan/OS-X-Clover-Laptop-Config

e renomeado como: config.plist

 7- Mudei o idioma para português Brasil e reiniciei

Obs: a placa de rede wireless que é a dw1707 ath9565 não encontra rede, estou adquirindo uma substituta.

O resto está funcionando tudo, rede ethernet, audio, video , etc...

coloquei estas explicações aqui para ajudar pessoas que tem o mesmo notebook , pq não tem quase nada sobre ele em hackintosh

espero que ajude alguém.

 

Opa!! Muito obrigado por sua postagem. Tenho um notebook do mesmo modelo, e o processador é um i3 da 6ª geração. Vou tentar seguir usando a plist dele e ver se vai dar certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 25/01/2019 at 23:52, ThiagoNET disse:

Boa noite, venho compartilhar a instalação bem sucedida com este notebook da dell

1- Criei um pendrive de instalação usando o sistema Windows10 e o programa transmac  com a distro; Niresh Mojave

2- Depois instalei removendo todas as configurações de kexts adicionais durante a instalação, assim que seleciona o HD para ser instalado.

3- Após instalado usei o clover configurator para montar as partições  EFI do pendrive e do HD onde foi instalado o macos mojave

4- Copiei a pasta EFI do pendrive e subistitui a pasta EFI do HD na partição EFI

5- Adicionei as Kexts do meu hardware dentro das pastas EFI/Clover/Kexts/ Other

6- Apaguei o arquivo config.plist que fica dentro da pasta EFI/Clover e substitui pelo: config_HD615_620_630_640_650.plist 

 que pode ser baixado aqui: https://github.com/RehabMan/OS-X-Clover-Laptop-Config

e renomeado como: config.plist

 7- Mudei o idioma para português Brasil e reiniciei

Obs: a placa de rede wireless que é a dw1707 ath9565 não encontra rede, estou adquirindo uma substituta.

O resto está funcionando tudo, rede ethernet, audio, video , etc...

coloquei estas explicações aqui para ajudar pessoas que tem o mesmo notebook , pq não tem quase nada sobre ele em hackintosh

espero que ajude alguém.

 

Oi Thiago, você tem as kexts para disponibilizar ou o site de onde baixar? Só o que muda do seu pro meu é que o processador é um i3 6001U da 6ª geração e a GPU é intel HD 520. Consegui fazer a instalação do Hackintosh com as configurações pré-selecionadas. E gostaria de seber como vc configurou o EFI onde foi instalado o Hackintosh no Clover Configurator.

Obrigado.

Editado por Guilherme Mota
Completar uma frase que estava faltando.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 25/01/2019 at 17:52, ThiagoNET disse:

Boa noite, venho compartilhar a instalação bem sucedida com este notebook da dell

1- Criei um pendrive de instalação usando o sistema Windows10 e o programa transmac  com a distro; Niresh Mojave

2- Depois instalei removendo todas as configurações de kexts adicionais durante a instalação, assim que seleciona o HD para ser instalado.

3- Após instalado usei o clover configurator para montar as partições  EFI do pendrive e do HD onde foi instalado o macos mojave

4- Copiei a pasta EFI do pendrive e subistitui a pasta EFI do HD na partição EFI

5- Adicionei as Kexts do meu hardware dentro das pastas EFI/Clover/Kexts/ Other

6- Apaguei o arquivo config.plist que fica dentro da pasta EFI/Clover e substitui pelo: config_HD615_620_630_640_650.plist 

 que pode ser baixado aqui: https://github.com/RehabMan/OS-X-Clover-Laptop-Config

e renomeado como: config.plist

 7- Mudei o idioma para português Brasil e reiniciei

Obs: a placa de rede wireless que é a dw1707 ath9565 não encontra rede, estou adquirindo uma substituta.

O resto está funcionando tudo, rede ethernet, audio, video , etc...

coloquei estas explicações aqui para ajudar pessoas que tem o mesmo notebook , pq não tem quase nada sobre ele em hackintosh

espero que ajude alguém.

 

Quais as kexts que voce utilizou?? Consegui fazer a instalação, mas o toque o trackpad é só apertando, volume não funciona e a placa de video consta 4MB só. Também percebi que o USB não funciona, mas quando reiniciar podem haver mudanças

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, estou com meu Hackintosh na versão 10.14

Audio funciona (Tenho que mexer na config do voodoo quando boot pq liga muito baixo), ethernet funciona, placa de video, trackpad limitado (ainda não consegui uma kext que funcione certinho), indicador de bateria. Está utilizavel

Queria saber qual modelo da placa wifi/bluetooth eu teria que comprar.

Queria deixar ele 100%, atualizar pro 10.14.6, extrair e fazer os processos do DSDT certinho mas sozinho ta complicado, quando entro em algum lugar pra me ajudarem sobre minha maquina nao respondem rs

Como anda a build de vocês?

 Dell 15 5566 a30p

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/02/2019 at 11:51, edson.junior disse:

Seu HDMI funciona ?

Não consegui fazer funcionar amigo

desculpa a demora em responder!

Em 09/09/2019 at 15:15, Vinicius Quadrado disse:

Quais as kexts que voce utilizou?? Consegui fazer a instalação, mas o toque o trackpad é só apertando, volume não funciona e a placa de video consta 4MB só. Também percebi que o USB não funciona, mas quando reiniciar podem haver mudanças

você fez da mesma forma que expliquei como consegui?

veja se entendeu certinho e me diz

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Bernardo Rodrigues
      Olá gostaria de saber se meu pc  e compatível com hackintosh?
      e se é compatível. Qual seria a melhor escolha para eu instalar?
       
       



    • Por iDarkness
      Olá, minha experiencia com o Hackintosh está sendo ótima. Porém eu estou com um problema de Audio na parte do microfone, eu uso um microfone externo KP-917 e por alguma razão quando eu tento conectar ele meu fone bluetooth se desconecta e o microfone não funciona, nisto eu tenho que tirar o microfone e reconectar o fone novamente. No Windows e no Linux este problema não acontecia eu acho que instalei o drive de audio da forma errada..
      o modelo da minha placa mãe é log-h110m-g com o tipo de audio Realtek AL662
      eu não conseguia achar um drive que tinha o Realtek AL662 e acabei encontrando o mesmo nome porém com um C na frente formando Realtek ALC662, acho que seja isso que deu erro. Eu usei um Kext para instalar o drive no Kext Utility, alguém sabe me dizer no que errei e como posso instalar este drive da forma correta? 😶
    • Por iDarkness
      Olá eu acabei de fazer Hackintosh no meu PC faz alguns dias, porém eu estou muito desconfortável com a questão do Apple ID no Hackintosh. Muitos dizem que usar o Apple ID em uma maquina Hackintosh pode fazer a Apple banir a conta, porém não houve nenhuma informação na internet que alguém foi banido e também há uma lei do Brasil que impede da Apple banir contas de Hackintoshs....

      Eu posso usar o meu Apple ID no meu Hackintosh sem problemas?
    • Por iDarkness
      Por favor alguém me ajude, eu já tentei de tudo para fazer Hackintosh mas não estou conseguindo, quando eu chego na parte da instalação ou aparece uma mensagem de erro dizem que a imagem está corrompida ou que não foi possível instalar no PC, o que eu faço?
    • Por João Victor Salles
      Galera tudo Jóia Com Vcs ? 

      Essa Z370m Gaming ( Gigabyte ) é Compatível com Mojave e Catalina ?
      E difícil a Instalação com ela ?

      E a B360m Plus Gaming/BR ( Asus ) é difícil a instalação com ela ? Já vi pessoa falando que não teve problemas , outras nem recomendam ela ... eaí ?


    • Por Walter Silva
      Oi, estou em uma fase de montar um PC com configurações um pouco mais atuais
      Placa Mãe: Gigabyte Z390 Gaming SLi 
      Processador: Core i5 9700k 3.70Ghz (4.6 turbo Ghz)
      Placa de Video: Sapphire Pulse Radeon RX5700
      Memoria Ram: 16GB Corsair (1 pente de memória por enquanto)
      HD: 1TB Corsair Black SSD M.2 Velocidade de Leitura:
      Até 3.480 MB/s
      Velocidade de Gravação 
      Até 3.000 MB/s
      eu usei MacMini i5-16GB-500gb late 2012 durante 7 anos, gosto bastante do Sistema Apple, mas hoje já não me satisfaz, devido às configurações limitadas do ano, resolvi vender, e vendi , bom agora com a grana quero montar um Computador mais forte e que eu possa "engordar" a máquina com o tempo que vai se passar, nela quero Editar Músicas (sou produtor musical) e quero Editar Vídeos com qualidade.
      a pergunta é, em dez2019 indo pra jan2020 vale a pena ainda eu montar um Hackintosh  ? (Mac OS Mojave)
      ou tanto faz eu comprar o Sistema Operacional Windows Home  de R$730.00 e ficar tranquilo  ? 
      o único software que eu iria perder seria o Logic Pro X que não roda em Windows... e comprei na AppleStore, porém em uso o Ableton Live e Protools que roda tanto em Mac quanto Windows.
       
       
    • Por renanreupert
      boa noite alguem poderia me ajudar a instalar o hackintosh no meu samsung odyssey ? passo a passo
      Especificações do Samsung Odyssey Intel Core i5
      Modelo referência: NP800G5M-XG1BR Processador Intel Core i5 7300HQ de 7ª Geração (té 3.5 GHz) Cache 6 MB L3 Memória RAM 8GB tipo DDR4 Clock 2133 MHz. (suporta até 32GB) com 2 slots (ocupados) Tela 15,6″ polegadas Full HD PLS (similar ao IPS) resolução 1920 X 1080 pixels 16:9 antirreflexo e HDR Armazenamento HD de 1TB 5400 RPM | suporte a dual storage HDD + SSD (opcional) Placa de vídeo dedicada NVIDIA GeForce GTX 1050 com 4GB gDDR5 (40W Full PERFORMANCE) Teclado Retroiluminado por LED | Tipo US-International | Númerico Integrado (numpad) | teclas WASD Leitor de cartões 3-em-1 (SD, SDHC, SDXC) – Webcam VGA – Bateria 3 Células 43Wh Comunicação Rede Gigabit (10/100/1000) LAN |  wireless 802.11 ac 1×1 | Bluetooth 4.1 Som HD (High Definition) Audio – SoundAlive – 3W Estéreo (1.5W x 2). Portas 1x USB 3.0 | 2x USB 2.0 | HDMI | LAN  RJ-45 | 3-in1 | Combo fone/microfone
    • Por Lorenzo Librelon
      Boa noite, to com urgencia.
      Eu tinha que formatar meu computador e decidi usar o hackintosh nele.
      Minhas configurações são as seguintes:
      i5 3330 
      GTX 770 Zotac
      Placa mãe ASUS P8h-61
      SSD 120GB Kingston
      HD 500 GB Seagate
      8GB Ram DDR3
       
      O problema surge quando minha placa mãe deu problema no ano passado, e eu andei o computador pra consertar, ja que eu não tinha e ainda não tenho dinheiro pra comprar oura placa mãe. O problema era justamente na internet, a placa de rede da placa mãe parecia ter queimado. 
      Visto o probema, o tecnico me vendeu uma placa de rede, a qual é ligada no pci express, logo abaixo da placa de video, ela NÃO É WIFI! 
      E venho usando ela desde então.
      Nunca tive problemas com ela, e ja formatei meu computador com Windows diversas vezes desde então.
      Ma agora que tentei fazer o hackintosh, todos os drivers estão funcionando e ainda não tenho internet. To usando meu notebook lento pra buscar ajuda. Ja tentei instalar de varios jeitos, ja tentei usa o MultiBeast, enfim, nada adiantou.
      O modelo da placade rede que eu uso é "ivo 94v-0"
      Por favor, eu preciso fazer um trabalho, mas não consigo baixar meu editor de vídeo, justamente por não ter internet. Eu preciso de ajuda urgente!!
    • Por BrazilianBug
      Boa noite! estou iniciando meu primeiro projeto hack, já fiz alguns testes, cheguei até a abrir o sistema em sí, mas após tentativas e erros percebi que existe toda uma situação que precisamos nos adequar para cada tipo de hardware, então juntei algumas duvidas que acabei por não encontrar nos fóruns da vida.
      Para placas como a 1050Ti o S.O recomendado seria o High Sierra pela compatibilidade dos Web Drivers? Ou posso aderir diretamente ao Mojave? É possivel montar uma bootavel sem utilizar um sistema mac antes?  Tenho Windows em um HD de 1 Tera instalado e quero colocar o MAC no HD de 500, fiz isso e dps o mac n abre mais... qual seria o procedimento correto para utilizar os dois? Ultima duvida: é preciso necessariamente do MAC para fazer um HACK perfeito? quero saber antes de decidir se desisto ou não...          
      MINHAS CONFIGS
      MOBO: ASUS B150M-C D3/BR
      CPU: i3-7100
      GPU: GTX 1050Ti
      Ram: 2x 4GB DDR3
      Monitor: LG ULTRAWIDE 29UM69G
       
    • Por ricardos7
      Preciso de ajuda para terminar um meu hackintosh, alguém poderia me ajudar?
      Boa tarde a todos, gostaria de ajuda com o meu hackintosh, estou fazendo um hack em um notebook Dell 5557, as configurações estão abaixo.
      ESPECIFICAÇÕES TÉCNICAS
      Processador
      Modelo: Intel Core i7 - 6ª Geração Intel Core i7-6500U
      Velocidade: 2.5 GHz até 3.1 GHz com Max Turbo Cache: 4Mb
      Memória RAM Quantidade: 16GB DDR3L 1600MHz (2X8).
      Armazenamento Capacidade: 240 GB SSD
      Tela Tamanho:15.6” Resolução: FULL HD 1920x1080p Touch
      Webcam integrada de alta definição (720p) com microfone digital
      Gráfico Integrado Intel HD 520
      NVIDIA® GeForce 930M com 4GB DDR3 Dedicada
      Áudio Realteck 
      Dell Wireless 1705  - WiFi
      1x  HDMI 1.4ª
      2x USB 3.0
      1x USB 2.0
      1x Ethernet 10/100 RJ-45
      1x Entrada de Cartão 5 em 1 (SD, SD 3.0, SDHC, MS e MS PRO)
      Leitor de Cartão
      Tipo: SD, SDHC, SD3.0, MS, MS Pro
      Alimentação Bivolt 3 células 43Wh
      Os problemas que encontrei ate agora foram.
      O que não funciona?
      WIFI
      AUDIO
      BRILHO DA TELA
      BLUETOOTH
      GERENCIAMENTO DE ENERGIA NAO SEI COMO SABER SE FUNCIONA
      GRAFICOS DEDICADOS NVIDEA 930M
      O QUE FUNCIONA?
      GRAFICOS INTEL
      TECLADO
      TRACKPAD
      TECLAS FN
      PLACA DE REDE
       
      AS DSDT E AS SSDT?
      Nao sei como fazer para esse modelo mais ja extrai as originais mais nao sei quais arquivos usar e quais pachs ativar,
      alguém poderia me ajudar a terminar esse hack por favor. Desde ja obrigado.




  • Estatísticas do Fórum

    • Total de Tópicos
      48.814
    • Total de Posts
      417.539
×
×
  • Criar Novo...