Ir para conteúdo
  • Cadastre-se

Instalação Hackintosh em um HD do Mac


Posts Recomendados

Fala galera de boas ?

Galera estou com um problema em um HD...
 

Tenho um HD Maxtor (Original de um Mac de meados de 2008 rsrs')
Model: 6L16OMO 
160 GB SATA150 


O HD é reconhecido e utilizado em windows, porém quando vou efetuar a instalação do Hackintosh, ele não é reconhecido..

Alguém saberia o motivo ? Ou uma solução ? Fico no Aguarde vaaaleeeu

Link para o post
Compartilhar em outros sites
  • Respostas 13
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

Tira esse GraphicsEnabler=No

Imagens Postadas

Fala galera de boas ?

Galera estou com um problema em um HD...
 
Tenho um HD Maxtor (Original de um Mac de meados de 2008 rsrs')
Model: 6L16OMO 
160 GB SATA150 


O HD é reconhecido e utilizado em windows, porém quando vou efetuar a instalação do Hackintosh, ele não é reconhecido..

Alguém saberia o motivo ? Ou uma solução ? Fico no Aguarde vaaaleeeu




O diskutility não reconhece? Já tentou dar um diskutil no terminal pra ver se ele aparece lá.

Se ele não aparecer eh que seu instalado precisa de alguma kext pra reconhecer o hd


Enviado do meu iPhone usando Tapatalk
Link para o post
Compartilhar em outros sites
13 minutos atrás, JvDaP disse:

 

 


O diskutility não reconhece? Já tentou dar um diskutil no terminal pra ver se ele aparece lá.

Se ele não aparecer eh que seu instalado precisa de alguma kext pra reconhecer o hd


Enviado do meu iPhone usando Tapatalk

 

 

Exato.

O Diskutility não reconhece haha'
Vou tentar usar o terminal, nem me passou pela cabeça.. Volto para novidades valeu xD

Link para o post
Compartilhar em outros sites
3 horas atrás, JvDaP disse:

 

 


O diskutility não reconhece? Já tentou dar um diskutil no terminal pra ver se ele aparece lá.

Se ele não aparecer eh que seu instalado precisa de alguma kext pra reconhecer o hd


Enviado do meu iPhone usando Tapatalk

 

 

Boas noticias, resolvi trocar o cabo SATA do HD e advinha ? haha'
A instalação leu. Mas agora sofro pra achar a kext de vídeo da GTX 1050 2GB.. Estou na Yosemite 10.10.1 e pelo que vi terei que mudar o sistema pra Sierra no minimo ;/
O único problema é que sou usuário AMD FX-6300, então já sabemos kkkk'

Vou procurar algo pra atualizar o OS

Link para o post
Compartilhar em outros sites
14 minutos atrás, Hackinzilian disse:

Boas noticias, resolvi trocar o cabo SATA do HD e advinha ? haha'
A instalação leu. Mas agora sofro pra achar a kext de vídeo da GTX 1050 2GB.. Estou na Yosemite 10.10.1 e pelo que vi terei que mudar o sistema pra Sierra no minimo ;/
O único problema é que sou usuário AMD FX-6300, então já sabemos kkkk'

Vou procurar algo pra atualizar o OS

Use as imagens de instalação do amd-osx.com 

São ótimas.

Só que no sistema AMD sua Vga perde quase 50% de performance.

Link para o post
Compartilhar em outros sites
13 minutos atrás, JvDaP disse:

Use as imagens de instalação do amd-osx.com 

São ótimas.

Só que no sistema AMD sua Vga perde quase 50% de performance.

Pois é baixei a Sierra V5 mas não tá dando boot da tela preta assim que vai dar boot. 

 

Tentei iniciar com o yosemite instalado mas o instalador diz que essa versão não pode ser instalada no meu computador 

Link para o post
Compartilhar em outros sites
49 minutos atrás, Hackinzilian disse:

Pois é baixei a Sierra V5 mas não tá dando boot da tela preta assim que vai dar boot. 

 

Tentei iniciar com o yosemite instalado mas o instalador diz que essa versão não pode ser instalada no meu computador 

Monta a EFI do V5, pega o clover boot loader mais atual e instala por cima desse ai do instalador, preste atenção que ele já vai marcar automaticamente as opções do instalador. 

Link para o post
Compartilhar em outros sites
2 horas atrás, JvDaP disse:

Monta a EFI do V5, pega o clover boot loader mais atual e instala por cima desse ai do instalador, preste atenção que ele já vai marcar automaticamente as opções do instalador. 

Boa. Vou tentar desta forma! 

Valeu. 

Link para o post
Compartilhar em outros sites
5 horas atrás, JvDaP disse:

Monta a EFI do V5, pega o clover boot loader mais atual e instala por cima desse ai do instalador, preste atenção que ele já vai marcar automaticamente as opções do instalador. 

Fiz o processo, e sem sucesso..

Porém percebi que é algo com o meu PC, pois tentei dar boot em um notebook que eu tenho da positivo e com ele vai, só não faço o hack nele pois ele é um I3 com apenas 2GB de ram ;/

Link para o post
Compartilhar em outros sites
1 hora atrás, Hackinzilian disse:

Fiz o processo, e sem sucesso..

Porém percebi que é algo com o meu PC, pois tentei dar boot em um notebook que eu tenho da positivo e com ele vai, só não faço o hack nele pois ele é um I3 com apenas 2GB de ram ;/

Tenta fazer o mesmo processo pra Legacy,, se UEFI não está indo...tenta Legacy 

Link para o post
Compartilhar em outros sites
Em 20/09/2018 at 23:28, JvDaP disse:

Tenta fazer o mesmo processo pra Legacy,, se UEFI não está indo...tenta Legacy 

Consegui fazer o boot, usando o boot loader do Yosemite..

Agora tenho outro problema kkkkkkk'

Aparece a tela com o logo da Hackintosh Zone, e simplesmente não sai kkkk'
Ja usei Boots Flags como... Npci=0x3000/2000, nv_disable=1, graphicsenabler=no, kernel=kernel.amd, e outras que está anotada no papel :D

E até o momento nada, mas vou tentando :)

Editado por Hackinzilian
Link para o post
Compartilhar em outros sites
Em 22/09/2018 at 14:41, Hackinzilian disse:

Consegui fazer o boot, usando o boot loader do Yosemite..

Agora tenho outro problema kkkkkkk'

Aparece a tela com o logo da Hackintosh Zone, e simplesmente não sai kkkk'
Ja usei Boots Flags como... Npci=0x3000/2000, nv_disable=1, graphicsenabler=no, kernel=kernel.amd, e outras que está anotada no papel :D

E até o momento nada, mas vou tentando :)

Tira esse GraphicsEnabler=No

Link para o post
Compartilhar em outros sites
  • 1 mês depois...

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por Setangels
      Bom...
      Estou procurando a solução aqui no fórum mas ainda em dúvidas, pois fiz uma instalação limpa.
      Fiz backup tudo certo (icloud, whats...) mas na hora depois de inserir a ID e senha, cai na "A configuração do ID Apple poderá levar alguns minutos....."e daí não sai.
      Li algumas possíveis soluções, entrar sem o ID, formatar, limpar tudo e tentar novamente.
      Estou com receio de perder todos os meus backups
      valeu
       
    • Por Gabriel de Souza
      Ola, estou tendo um problema com meu hackintosh. Sou bem novo nesse mundo e não entendo muito sobre hackintosh em si. Depois de bootar o pendrive, arrumar a bios e dar boot pelo pendrive no MacOS Catalina 10.15.6, aparece a tela verbosa e um tempo depois, quando era para aparecer a logo da Apple com uma barrinha embaxio, a tela fica preta e não sai mais dali.
      Estou usando as seguintes configurações:
      Processador: I5 9400F;
      Placa mãe: Gigabyte Z390 M Gaming;
      Placa de Vídeo: AMD RX 5700;
    • Por Douglas Feltrim
      Pessoal, comprei uma placa lógica para o meu macbook pro e aparentemente tudo certo, ligou certinho. Mas na hora em que fui formatar com o Catalina, ele reinicia.
      Então tentei com o El Capitan e ele instalou, só que depois de um tempo funcionando, ele reinicia.
      Me disseram que pode ser a placa de video dedicada que está com problemas, porém o vendedor da placa disse que testou antes de enviar e estava tudo funcionando corretamente. 
      Alguém teve um problema parecido com esse modelo?
    • Por icoman
      Gente, vindo compartilhar minha experiência com Memória RAM comprada pelo AliExpress.
      TL;DR (resumo): Comprei 32Gb de RAm (2x16) da marca Adata, no AliExpress. E está rodando muito estável há mais de 2 meses.

      Antes de tudo, a base do meu Build:
      Gigabyte z390 M Gaming
      Intel Core i5 9400f
      Sapphire Radeon RX 570 8Gb
      Mac OS Catalina
      Quando montei meu hackintosh eu usava um pente de 16Gb 2666mhz de HyperX Fury, da Kingston. 
      A escolha dessa memória (e outros compenentes) foi por conta de grana, na pandemia tudo ficou muito mais caro.
      Como eu preciso de mais memória por conta dos programas que eu uso, resolvi comprar dois pentes (Dual Channel funciona melhor) de 16gb da marca Adata.
      Adata é uma empresa chinesa, mas mais conhecida, e com memórias compatíveis com a minha placa mãe, e ela está na lista de memórias compatíveis com a placa mãe.
      Achei que seria melhor testar com essa marca que com marcas menos conhecidas.
      Também acabei continuando com 2666mhz, por dois motivos: preço e estabilidade. Sei que a placa mãe aguenta bem mais, mas não queria correr esse risco e acho que 2666mhz atende minhas necessidades (lembrando, o objetivo não é games).

      Basicamente, estou agora com 32Gb de Ram, saiu mais barato que um pente da Hyper X. Sistema estável há mais de dois meses.
      Já pedi mais 32Gb, e posso dar um update se tiverem curiosidade da estabilidade com 64gb de RAM!
    • Por DjShell
      Pessoal, to tentando fazer funcionar o iMessage e o FaceTime no meu Hackintosh, mas não to tendo sucesso.
      Já troquei várias vezes o serial, Board Serial e SmUUID. Encerrei a sessão do icloud, removi os dispositivos com dados antigos da minha conta.
      Na primeira vez que faço o login aparentemente funciona, mas quando tento mandar uma mensagem ele diz que não tem uma sessão iniciada e aparece uma mensagem para entrar em contato com a Apple.
      Alguém tem uma sugestão?
       
    • Por Tnc Nery
      gostaria de fazer um hackintosh no meu ideapad 320-14ikb
      mas sou extremamente leigo no assunto. se algúem puder me ajudar ficarei grato
      RELATORIO AIDA64: https://mega.nz/file/mbQQHKjL#Mmpaodxm7vymBvvQ7ER7LcOTMbHQhJEqHXdfKSoz7gQ
    • Por Tnc Nery
      Olá, gostari de fazer um hackintosh no meu notebook mas sou extremamente leigo nisso
      o meu notebook e um ideapad 320-14ikb
      i5-7200u
      4gb ram
      HDgraphics 620
       
      alguém poderia me ajudar a fazer a instalação do ZERO?
      tenho um mackbook mas ja e muito antigo e não tem atualizações há um bom tempo
      como uso ele pra trabalho ja estou muito acostumado com o sistema e não gostaria de migrar para windows
      se alguém puder me ajudar serei grato.
    • Por Luiznettoid
      Meu Hackintosh está todo funcional porém quando vou ligar aparece um tela preta com umas letras carregando acredito que seja normal, mais queria remover pra já entrar no boot direto só clica na maçã e entrar, alguém me ajuda a tira isso.
    • Por CatioroLoko
      Galera, estou com um problema, tenho um SSD que quero realizar a instalação do Catalina 10.15.3 porém não consigo formatar meu SSD. 
      Dá o seguinte erro: "Não foi possível modificar o mapa de partições: (-69874)"

      Minha configuração:
      I5 9600K
      16GB RAM
      AORUS Z390

      Alguém passou por isso e tem alguma solução para me ajudar ?

       

    • Por DanielCardoso
      Sou iniciante no Hackintosh, estou planejando em montar um futuro PC, queria saber se ele roda Hackintosh.
      A configuração dele é:
      Placa Mãe: ASUS PH61-M LX  Chipset H61 Socket LGA 1155
      Processador: Intel Core I5-2500K  
      Placa de Vídeo: Asus RX-550 4GB
      Memória RAM: 8 GB 1600 MHZ Dual Channel
      Armazenamento: SSD 128 GB Wejinto + HD 500GB 5900 RPM.
      Ele roda o Catalina, o Mojave ou o High Sierra?
  • Estatísticas do Fórum

    • Total de Tópicos
      50.763
    • Total de Posts
      428.529
×
×
  • Criar Novo...