Ir para conteúdo
  • Cadastre-se
Hackinzilian

Instalação Hackintosh em um HD do Mac

Posts Recomendados

Fala galera de boas ?

Galera estou com um problema em um HD...
 

Tenho um HD Maxtor (Original de um Mac de meados de 2008 rsrs')
Model: 6L16OMO 
160 GB SATA150 


O HD é reconhecido e utilizado em windows, porém quando vou efetuar a instalação do Hackintosh, ele não é reconhecido..

Alguém saberia o motivo ? Ou uma solução ? Fico no Aguarde vaaaleeeu

Compartilhar este post


Link para o post
Compartilhar em outros sites
Fala galera de boas ?

Galera estou com um problema em um HD...
 
Tenho um HD Maxtor (Original de um Mac de meados de 2008 rsrs')
Model: 6L16OMO 
160 GB SATA150 


O HD é reconhecido e utilizado em windows, porém quando vou efetuar a instalação do Hackintosh, ele não é reconhecido..

Alguém saberia o motivo ? Ou uma solução ? Fico no Aguarde vaaaleeeu




O diskutility não reconhece? Já tentou dar um diskutil no terminal pra ver se ele aparece lá.

Se ele não aparecer eh que seu instalado precisa de alguma kext pra reconhecer o hd


Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, JvDaP disse:

 

 


O diskutility não reconhece? Já tentou dar um diskutil no terminal pra ver se ele aparece lá.

Se ele não aparecer eh que seu instalado precisa de alguma kext pra reconhecer o hd


Enviado do meu iPhone usando Tapatalk

 

 

Exato.

O Diskutility não reconhece haha'
Vou tentar usar o terminal, nem me passou pela cabeça.. Volto para novidades valeu xD

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, JvDaP disse:

 

 


O diskutility não reconhece? Já tentou dar um diskutil no terminal pra ver se ele aparece lá.

Se ele não aparecer eh que seu instalado precisa de alguma kext pra reconhecer o hd


Enviado do meu iPhone usando Tapatalk

 

 

Boas noticias, resolvi trocar o cabo SATA do HD e advinha ? haha'
A instalação leu. Mas agora sofro pra achar a kext de vídeo da GTX 1050 2GB.. Estou na Yosemite 10.10.1 e pelo que vi terei que mudar o sistema pra Sierra no minimo ;/
O único problema é que sou usuário AMD FX-6300, então já sabemos kkkk'

Vou procurar algo pra atualizar o OS

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 minutos atrás, Hackinzilian disse:

Boas noticias, resolvi trocar o cabo SATA do HD e advinha ? haha'
A instalação leu. Mas agora sofro pra achar a kext de vídeo da GTX 1050 2GB.. Estou na Yosemite 10.10.1 e pelo que vi terei que mudar o sistema pra Sierra no minimo ;/
O único problema é que sou usuário AMD FX-6300, então já sabemos kkkk'

Vou procurar algo pra atualizar o OS

Use as imagens de instalação do amd-osx.com 

São ótimas.

Só que no sistema AMD sua Vga perde quase 50% de performance.

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, JvDaP disse:

Use as imagens de instalação do amd-osx.com 

São ótimas.

Só que no sistema AMD sua Vga perde quase 50% de performance.

Pois é baixei a Sierra V5 mas não tá dando boot da tela preta assim que vai dar boot. 

 

Tentei iniciar com o yosemite instalado mas o instalador diz que essa versão não pode ser instalada no meu computador 

Compartilhar este post


Link para o post
Compartilhar em outros sites
49 minutos atrás, Hackinzilian disse:

Pois é baixei a Sierra V5 mas não tá dando boot da tela preta assim que vai dar boot. 

 

Tentei iniciar com o yosemite instalado mas o instalador diz que essa versão não pode ser instalada no meu computador 

Monta a EFI do V5, pega o clover boot loader mais atual e instala por cima desse ai do instalador, preste atenção que ele já vai marcar automaticamente as opções do instalador. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, JvDaP disse:

Monta a EFI do V5, pega o clover boot loader mais atual e instala por cima desse ai do instalador, preste atenção que ele já vai marcar automaticamente as opções do instalador. 

Boa. Vou tentar desta forma! 

Valeu. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, JvDaP disse:

Monta a EFI do V5, pega o clover boot loader mais atual e instala por cima desse ai do instalador, preste atenção que ele já vai marcar automaticamente as opções do instalador. 

Fiz o processo, e sem sucesso..

Porém percebi que é algo com o meu PC, pois tentei dar boot em um notebook que eu tenho da positivo e com ele vai, só não faço o hack nele pois ele é um I3 com apenas 2GB de ram ;/

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Hackinzilian disse:

Fiz o processo, e sem sucesso..

Porém percebi que é algo com o meu PC, pois tentei dar boot em um notebook que eu tenho da positivo e com ele vai, só não faço o hack nele pois ele é um I3 com apenas 2GB de ram ;/

Tenta fazer o mesmo processo pra Legacy,, se UEFI não está indo...tenta Legacy 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 20/09/2018 at 23:28, JvDaP disse:

Tenta fazer o mesmo processo pra Legacy,, se UEFI não está indo...tenta Legacy 

Consegui fazer o boot, usando o boot loader do Yosemite..

Agora tenho outro problema kkkkkkk'

Aparece a tela com o logo da Hackintosh Zone, e simplesmente não sai kkkk'
Ja usei Boots Flags como... Npci=0x3000/2000, nv_disable=1, graphicsenabler=no, kernel=kernel.amd, e outras que está anotada no papel :D

E até o momento nada, mas vou tentando :)

Editado por Hackinzilian

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 22/09/2018 at 14:41, Hackinzilian disse:

Consegui fazer o boot, usando o boot loader do Yosemite..

Agora tenho outro problema kkkkkkk'

Aparece a tela com o logo da Hackintosh Zone, e simplesmente não sai kkkk'
Ja usei Boots Flags como... Npci=0x3000/2000, nv_disable=1, graphicsenabler=no, kernel=kernel.amd, e outras que está anotada no papel :D

E até o momento nada, mas vou tentando :)

Tira esse GraphicsEnabler=No

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Bernardo Rodrigues
      Olá gostaria de saber se meu pc  e compatível com hackintosh?
      e se é compatível. Qual seria a melhor escolha para eu instalar?
       
       



    • Por iDarkness
      Olá, minha experiencia com o Hackintosh está sendo ótima. Porém eu estou com um problema de Audio na parte do microfone, eu uso um microfone externo KP-917 e por alguma razão quando eu tento conectar ele meu fone bluetooth se desconecta e o microfone não funciona, nisto eu tenho que tirar o microfone e reconectar o fone novamente. No Windows e no Linux este problema não acontecia eu acho que instalei o drive de audio da forma errada..
      o modelo da minha placa mãe é log-h110m-g com o tipo de audio Realtek AL662
      eu não conseguia achar um drive que tinha o Realtek AL662 e acabei encontrando o mesmo nome porém com um C na frente formando Realtek ALC662, acho que seja isso que deu erro. Eu usei um Kext para instalar o drive no Kext Utility, alguém sabe me dizer no que errei e como posso instalar este drive da forma correta? 😶
    • Por iDarkness
      Olá eu acabei de fazer Hackintosh no meu PC faz alguns dias, porém eu estou muito desconfortável com a questão do Apple ID no Hackintosh. Muitos dizem que usar o Apple ID em uma maquina Hackintosh pode fazer a Apple banir a conta, porém não houve nenhuma informação na internet que alguém foi banido e também há uma lei do Brasil que impede da Apple banir contas de Hackintoshs....

      Eu posso usar o meu Apple ID no meu Hackintosh sem problemas?
    • Por iDarkness
      Por favor alguém me ajude, eu já tentei de tudo para fazer Hackintosh mas não estou conseguindo, quando eu chego na parte da instalação ou aparece uma mensagem de erro dizem que a imagem está corrompida ou que não foi possível instalar no PC, o que eu faço?
    • Por João Victor Salles
      Galera tudo Jóia Com Vcs ? 

      Essa Z370m Gaming ( Gigabyte ) é Compatível com Mojave e Catalina ?
      E difícil a Instalação com ela ?

      E a B360m Plus Gaming/BR ( Asus ) é difícil a instalação com ela ? Já vi pessoa falando que não teve problemas , outras nem recomendam ela ... eaí ?


    • Por Walter Silva
      Oi, estou em uma fase de montar um PC com configurações um pouco mais atuais
      Placa Mãe: Gigabyte Z390 Gaming SLi 
      Processador: Core i5 9700k 3.70Ghz (4.6 turbo Ghz)
      Placa de Video: Sapphire Pulse Radeon RX5700
      Memoria Ram: 16GB Corsair (1 pente de memória por enquanto)
      HD: 1TB Corsair Black SSD M.2 Velocidade de Leitura:
      Até 3.480 MB/s
      Velocidade de Gravação 
      Até 3.000 MB/s
      eu usei MacMini i5-16GB-500gb late 2012 durante 7 anos, gosto bastante do Sistema Apple, mas hoje já não me satisfaz, devido às configurações limitadas do ano, resolvi vender, e vendi , bom agora com a grana quero montar um Computador mais forte e que eu possa "engordar" a máquina com o tempo que vai se passar, nela quero Editar Músicas (sou produtor musical) e quero Editar Vídeos com qualidade.
      a pergunta é, em dez2019 indo pra jan2020 vale a pena ainda eu montar um Hackintosh  ? (Mac OS Mojave)
      ou tanto faz eu comprar o Sistema Operacional Windows Home  de R$730.00 e ficar tranquilo  ? 
      o único software que eu iria perder seria o Logic Pro X que não roda em Windows... e comprei na AppleStore, porém em uso o Ableton Live e Protools que roda tanto em Mac quanto Windows.
       
       
    • Por renanreupert
      boa noite alguem poderia me ajudar a instalar o hackintosh no meu samsung odyssey ? passo a passo
      Especificações do Samsung Odyssey Intel Core i5
      Modelo referência: NP800G5M-XG1BR Processador Intel Core i5 7300HQ de 7ª Geração (té 3.5 GHz) Cache 6 MB L3 Memória RAM 8GB tipo DDR4 Clock 2133 MHz. (suporta até 32GB) com 2 slots (ocupados) Tela 15,6″ polegadas Full HD PLS (similar ao IPS) resolução 1920 X 1080 pixels 16:9 antirreflexo e HDR Armazenamento HD de 1TB 5400 RPM | suporte a dual storage HDD + SSD (opcional) Placa de vídeo dedicada NVIDIA GeForce GTX 1050 com 4GB gDDR5 (40W Full PERFORMANCE) Teclado Retroiluminado por LED | Tipo US-International | Númerico Integrado (numpad) | teclas WASD Leitor de cartões 3-em-1 (SD, SDHC, SDXC) – Webcam VGA – Bateria 3 Células 43Wh Comunicação Rede Gigabit (10/100/1000) LAN |  wireless 802.11 ac 1×1 | Bluetooth 4.1 Som HD (High Definition) Audio – SoundAlive – 3W Estéreo (1.5W x 2). Portas 1x USB 3.0 | 2x USB 2.0 | HDMI | LAN  RJ-45 | 3-in1 | Combo fone/microfone
    • Por Lorenzo Librelon
      Boa noite, to com urgencia.
      Eu tinha que formatar meu computador e decidi usar o hackintosh nele.
      Minhas configurações são as seguintes:
      i5 3330 
      GTX 770 Zotac
      Placa mãe ASUS P8h-61
      SSD 120GB Kingston
      HD 500 GB Seagate
      8GB Ram DDR3
       
      O problema surge quando minha placa mãe deu problema no ano passado, e eu andei o computador pra consertar, ja que eu não tinha e ainda não tenho dinheiro pra comprar oura placa mãe. O problema era justamente na internet, a placa de rede da placa mãe parecia ter queimado. 
      Visto o probema, o tecnico me vendeu uma placa de rede, a qual é ligada no pci express, logo abaixo da placa de video, ela NÃO É WIFI! 
      E venho usando ela desde então.
      Nunca tive problemas com ela, e ja formatei meu computador com Windows diversas vezes desde então.
      Ma agora que tentei fazer o hackintosh, todos os drivers estão funcionando e ainda não tenho internet. To usando meu notebook lento pra buscar ajuda. Ja tentei instalar de varios jeitos, ja tentei usa o MultiBeast, enfim, nada adiantou.
      O modelo da placade rede que eu uso é "ivo 94v-0"
      Por favor, eu preciso fazer um trabalho, mas não consigo baixar meu editor de vídeo, justamente por não ter internet. Eu preciso de ajuda urgente!!
    • Por BrazilianBug
      Boa noite! estou iniciando meu primeiro projeto hack, já fiz alguns testes, cheguei até a abrir o sistema em sí, mas após tentativas e erros percebi que existe toda uma situação que precisamos nos adequar para cada tipo de hardware, então juntei algumas duvidas que acabei por não encontrar nos fóruns da vida.
      Para placas como a 1050Ti o S.O recomendado seria o High Sierra pela compatibilidade dos Web Drivers? Ou posso aderir diretamente ao Mojave? É possivel montar uma bootavel sem utilizar um sistema mac antes?  Tenho Windows em um HD de 1 Tera instalado e quero colocar o MAC no HD de 500, fiz isso e dps o mac n abre mais... qual seria o procedimento correto para utilizar os dois? Ultima duvida: é preciso necessariamente do MAC para fazer um HACK perfeito? quero saber antes de decidir se desisto ou não...          
      MINHAS CONFIGS
      MOBO: ASUS B150M-C D3/BR
      CPU: i3-7100
      GPU: GTX 1050Ti
      Ram: 2x 4GB DDR3
      Monitor: LG ULTRAWIDE 29UM69G
       
    • Por ricardos7
      Preciso de ajuda para terminar um meu hackintosh, alguém poderia me ajudar?
      Boa tarde a todos, gostaria de ajuda com o meu hackintosh, estou fazendo um hack em um notebook Dell 5557, as configurações estão abaixo.
      ESPECIFICAÇÕES TÉCNICAS
      Processador
      Modelo: Intel Core i7 - 6ª Geração Intel Core i7-6500U
      Velocidade: 2.5 GHz até 3.1 GHz com Max Turbo Cache: 4Mb
      Memória RAM Quantidade: 16GB DDR3L 1600MHz (2X8).
      Armazenamento Capacidade: 240 GB SSD
      Tela Tamanho:15.6” Resolução: FULL HD 1920x1080p Touch
      Webcam integrada de alta definição (720p) com microfone digital
      Gráfico Integrado Intel HD 520
      NVIDIA® GeForce 930M com 4GB DDR3 Dedicada
      Áudio Realteck 
      Dell Wireless 1705  - WiFi
      1x  HDMI 1.4ª
      2x USB 3.0
      1x USB 2.0
      1x Ethernet 10/100 RJ-45
      1x Entrada de Cartão 5 em 1 (SD, SD 3.0, SDHC, MS e MS PRO)
      Leitor de Cartão
      Tipo: SD, SDHC, SD3.0, MS, MS Pro
      Alimentação Bivolt 3 células 43Wh
      Os problemas que encontrei ate agora foram.
      O que não funciona?
      WIFI
      AUDIO
      BRILHO DA TELA
      BLUETOOTH
      GERENCIAMENTO DE ENERGIA NAO SEI COMO SABER SE FUNCIONA
      GRAFICOS DEDICADOS NVIDEA 930M
      O QUE FUNCIONA?
      GRAFICOS INTEL
      TECLADO
      TRACKPAD
      TECLAS FN
      PLACA DE REDE
       
      AS DSDT E AS SSDT?
      Nao sei como fazer para esse modelo mais ja extrai as originais mais nao sei quais arquivos usar e quais pachs ativar,
      alguém poderia me ajudar a terminar esse hack por favor. Desde ja obrigado.




  • Estatísticas do Fórum

    • Total de Tópicos
      48.770
    • Total de Posts
      417.284
×
×
  • Criar Novo...