Ir para conteúdo
  • Cadastre-se
dannieltosta

macOS Mojave consumindo mais bateria no MacBook

Posts Recomendados

Estou percebendo que meu Macbook Air Early 2015 está consumindo mais bateria que o normal depois da atualização para o Mojave, no modo repouso, normalmente quando deixava ele com a bateria em 100% carregada, no outro dia estava no máximo com 2% a menos de consumo, hoje quando peguei o computador, na mesmas condições relatadas, a bateria estava com 89%!!!
Poderiam me ajudar? É alguma configuração nova que posso alterar para evitar esse consumo extra? Ou é problema no novo macOS? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Um reset no SMC também pode resolver o problema. Aconteceu isso comigo depois de atualizar o High Sierra varias vezes. Mais no meu caso foi mais grave, deixava com 100% no dia seguinte estava com 30% de carga. Bastou resetar o SMC que o problema foi resolvido.  Para instalar esse novo sistema eu não atualizei por cima, fiz instalação limpa. A principio não tenho nada do que reclamar. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguém conseguiu resolver o problema com algum procedimento? o Reset da SMC funcionou?

Estou com o mesmo problema no Macbook Air .

Editado por mmhf
Complemento

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não  estou tendo nenhum problema enquanto a isso. Já carreguei a bateria completa e fiquei sem usar por dois dias o Mac, no terceiro dia estava com 90%. Detalhe, fiz instalação limpa do sistema Mojave.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 05/10/2018 at 20:39, mmhf disse:

Alguém conseguiu resolver o problema com algum procedimento? o Reset da SMC funcionou?

Estou com o mesmo problema no Macbook Air .

Também tenho um Air2017, mas sem este "problema".

Experimente usar até a bateria acabar; daí refaça uma carga completa e verifique.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 09/10/2018 at 10:55, Don Corleone disse:

Também tenho um Air2017, mas sem este "problema".

Experimente usar até a bateria acabar; daí refaça uma carga completa e verifique.

Bom dia, obrigado pela dica. Efetuei o teste ontem de deixar a bateria ate  o fim e dar uma carga total. Aparentemente funcionou. Hoje de manhã chequei e tinha caído somente 1% conforme anteriormente.

Editado por mmhf
Complemento

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia pessoal, 

Estou com o mesmo problema em meu MacBook Air 2017, já resetei SMC varias vezes e já deixei descarregar por completo e fazer carga até 100% mas nenhuma das opções deu resultado, ele aí está consumindo muita bateria no modo sleep, chega a zera a carga se deixar de uma noite pra outra. Alguém sabe oque posso tentar fazer? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Lucas Silva disse:

Bom dia pessoal, 

Estou com o mesmo problema em meu MacBook Air 2017, já resetei SMC varias vezes e já deixei descarregar por completo e fazer carga até 100% mas nenhuma das opções deu resultado, ele aí está consumindo muita bateria no modo sleep, chega a zera a carga se deixar de uma noite pra outra. Alguém sabe oque posso tentar fazer? 

Já faz o reset também da PRAM ? Quando tive esse problema no high sierra de consumo de bateria no modo sleep, fiz o reset do SMC e PRAM.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então quando é troca grande de versão de sistema, eu sempre faço instalação limpa, pois já tenho esse hábito. E particularmente acho melhor.

Para fazer instalação limpa existe dois modos, 1 - via recovery, 2 - pendrive bootavel. Geralmente faço via pendrive. Realizo o download do macOS na store, depois baixo o programa diskmaker X. Ao abrir o programa ele acha o instalador na pasta de aplicativos, depois seleciona um pendrive de destino e manda criar a imagem de instalação.

Para instalar precisa reiniciar o Mac, segurar a tecla option, depois escolher a unidade aonde se encontra a instalação, dando o boot no (pendrive). Depois precisa apagar a unidade antes (SSD), escolher sistema de arquivos APFS, voltar na tela anterios e selecionar install macOS.

Obs: No seu caso como já estar com o Mojave, pode reiniciar o Mac segurando command + R. Esse comando serve para instalar a versão que já se encontra no Mac, sendo assim só precisa apagar a unidade SSD. Deixo o tutorial do pendrive para aprendizado.

Passo a passo para criar o pendrive

Passo a passo para entrar no recovery, apagar a unidade e instalar o macOS via pendrive.

 

Editado por rafarmoreira

Compartilhar este post


Link para o post
Compartilhar em outros sites
Então quando é troca grande de versão de sistema, eu sempre faço instalação limpa, pois já tenho esse hábito. E particularmente acho melhor.
Para fazer instalação limpa existe dois modos, 1 - via recovery, 2 - pendrive bootavel. Geralmente faço via pendrive. Realizo o download do macOS na store, depois baixo o programa diskmaker X. Ao abrir o programa ele acha o instalador na pasta de aplicativos, depois seleciona um pendrive de destino e manda criar a imagem de instalação.
Para instalar precisa reiniciar o Mac, segurar a tecla option, depois escolher a unidade aonde se encontra a instalação, dando o boot no (pendrive). Depois precisa apagar a unidade antes (SSD), escolher sistema de arquivos APFS, voltar na tela anterios e selecionar install macOS.
Obs: No seu caso como já estar com o Mojave, pode reiniciar o Mac segurando command + R. Esse comando serve para instalar a versão que já se encontra no Mac, sendo assim só precisa apagar a unidade SSD. Deixo o tutorial do pendrive para aprendizado.
Passo a passo para criar o pendrive
[/url] Passo a passo para entrar no recovery, apagar a unidade e instalar o macOS via pendrive.
 


Fazendo uma instalação limpa da para manter os dados ?


Sent from my iPhone using Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em um vídeo no youtube uma pessoa sugere digitar os seguintes comandos no terminal:

sudo pmset -b tcpkeepalive 0

sudo pmset hibernatemode 25

Aparentemente isso resolve o problema do consumo de energia, mas desativa o find my mac no modo sleep. Fiz aqui. Se funcionar volto para dizer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Zekrous
      Fala povo lindo, tudo certinho com vocês ? espero que sim
       
      Seguinte, eu tenho um macbook mid 2010, com SSD e 8GB de ram, vocês acham que vale atualizar via patch pata o Mojave ?
       
      Atualmente eu uso o High Sierra, ai não sei se vale a atualização, se roda liso como se tivesse atualizado normalmente, qual dica vocês me daria ?
       
      Desde já, muito obrigado 

    • Por Moiisesaraujo
      Fala galera, 
      Estou com um problema no meu MacBook, como coloquei no título ele é um MacBook Pro de 13’ Mid 2012. Ele liga, no entanto após iniciar, desliga sem fazer nenhum ruído. Pensei que fosse bateria, pois a mesma nunca foi trocada e já apresentava a mensagem para ser substituída. Abri-lo e desconectei o pug de bateria e tentei ligar. Começou a ligar normalmente e após a inicialização completa, desligou novamente, mesmo estando ligado só no cabo. Ou seja, minha teoria de problema na bateria em tese caiu. 
      Estava fazendo pesquisas para fazer alguns upgrades nele, mas com isso não sei o que faço.
      Qual seria a melhor opção??
       
      Agradeço a quem puder me ajudar. 
    • Por Jr Lobbo
      Amigos td beleza!? 
      Então, minha configuração é placa mãe  ga-q77m d2h , ram 32 ddr3 , Intel i5 3330 , rodava perfeitamente Mojave sem placa de vídeo com imagem do sistema do olarila só q ontem a tela congelou do nada (!!!) e o pc não liga mais , já testei memórias e fonte td certo , a placa eu vejo no bios q a data ta 2012 e não atualiza (!!) do nada o Mojave entrou e pedindo pra atualizar a data e do nada se desliga ... resultado: acho q a placa morreu , eu tentei achar uma parecida para não ter q formatar e refazer td porém não achei na minha cidade .... só  achei uma beeem parecida q é a Ga-Q67m d2h b3 será q essa vai rodar o Mojave ? Obrigado a vcs pela ajuda 
    • Por Lucas da Silveira
      Fala rapaziada, tudo as pampas? 
      Comprei um MacBook Air 2015 no ano passado e hoje, como trabalho com design, possuo muitos arquivos pesados dos quais acabam lotando quase sempre o meu SSD. 
      Estava dando uma olhada aqui e vi que é possível trocar o SSD do meu MacBook, porém, tenho medo de comprar qualquer SSD e acabar não funcionando. 
      Por exemplo, esse aqui da crucial: https://www.kabum.com.br/produto/100366/ssd-crucial-p1-500gb-m-2-nvme-leitura-1900mb-s-gravacao-950mb-s-ct500p1ssd8?gclid=CjwKCAjwldHsBRAoEiwAd0JybSz0PtqG54tTUQgnkzhu8LzMukzb3pfIRJCCeloFODDxOoFZM2FWChoC1xEQAvD_BwE
      Alguém sabe se esse funciona, ou algum site que tenha algum que funcione no meu MacBook? 
    • Por jvznl
      hackintosh Mojave
      i5-9400F
      RX580 8GB
      H310M S2P 2.0 Se alguém precisar de ajuda deixa nos comentários! Pergunta: Na hora de iniciar o mac ele da um glitch (travamento) na tela, enrosca alguma coisa no meu hardware, apaga a tela, liga de novo e inicia o Mojave. Alguém sabe o que pode estar acontecendo? Pergunta 2: Microfone não funciona. É driver de áudio? AppleALC já está instalado. Será que preciso do voodoo?
    • Por Mattfaria
      Olá Amigos,
      Há 2 meses atrás recorri a esse fórum quando a bateria do meu MBA 2015 deu problema, depois de muita relutância troquei a bateria dele ainda naquele mês pela própria Apple, paguei 800 reais para isso ;( .
      Apesar da bateria ser nova, ando percebendo que ela está durando pouco. Desde o dia 20 de Julho até hoje já foram 70 ciclos de bateria, isto é, estou recarregando minha bateria pelo menos 2x ao dia, o que não é normal. Minha bateria está durando em média 6 horas no macOS Mojave, sendo que deveria durar umas 10/12 horas. É assim mesmo? Ou é bateria dando defeito? Olhei se pede por substituição mas até agora nada.
    • Por LeboyX
      Estou pensando em vender meu MacBook no mercado livre, mas estou com um pouco de receio, queria saber se eu formatar ele e enviar ao comprador e o comprador devolver antes dos 7 dias, e devolver uma pedra no lugar, tem como eu rastrear meu MacBook mesmo ele tendo sido formatado? 
    • Por João Pedro Ramos
      Boa noite Pessoal,
      Estou enfrentando um problema na parte gráfica do meu notebook. Antes, o meu notebook só reconhecia 7MB dos 1536 MB e com muito lags (sem aceleração da intel). Revirei vários fóruns e sites para achar alguma maneira de resolver, até que achei um site (Link do Site) que explicava e disponibilizava as kexts que resolveram o problema, fazendo que o meu notebook reconhecer os 1536MB e ativando o QE/CI (Quartz Extreme and Core Image). 
      Mas ai começou outra dor de cabeça, primeiramente o meu sistema de áudio parou de funcionar, tentei reconfigurar com o sistema do VoodooHDA 2.9.2, funcionou e depois da primeira vez que reiniciei o notebook parou de funcionar por total.
      E a segunda dor de cabeça é que agora a tela do meu notebook vive com um glitchs bizarros, registrei em algumas fotos e um vídeo para vocês entenderem melhor. (Link das Fotos) (Link do Vídeo).
      Obs. Uso as vezes um adaptador HDMI>VGA para ligar um monitor de 21,5 Pol e quando ele está ligado, ele não apresenta este bug, é sempre o monitor principal do notebook que apresenta. Imaginei a primeira vista que fosse o cabo flat do notebook, mas depois de uns teste no sistema de diagnóstico da DELL mostrou que não havia nenhum defeito.
      Alguém já teve este problema ou tem a solução?
    • Por João Pedro Ramos
      Bom dia pessoal, tenho um Dell Inspiron 5547, I7-4510U com uma Intel Graphics 4400.
      Hoje eu inventei de deletar o arquivo kext Voodoocontrollerp2 pois eu achava que ele era o culpado do meu áudio estar tão baixo, depois disso eu reiniciei o PC e apareceu a mensagem que está na primeira foto. O meu teclado não funcionava mais e o sistema estava procurando outro via bluetooth.
      Gostaria de saber se existe algum meio de resolver esse erro desastroso que fiz via clover (Configs iniciais de boot)?
      * Sou novato no hackintosh, esse é o meu primeiro.
      * Touchscreen do notebook está funcionando normalmente.

  • Estatísticas do Fórum

    • Total de Tópicos
      48.176
    • Total de Posts
      413.229
×
×
  • Criar Novo...