Ir para conteúdo
  • Cadastre-se
Arquimago

Instalação macOS Mojave não conclui

Posts Recomendados

Olá tenho um Mac Book Pro de 2012, eu baixei o instalador, ele inicia, coloco minha senha para ele instalar o aplicativo auxiliar, passa um tempo ele reinicia sozinho, mas não inicia a instalação, só reinicia, e entra no macOS Sierra normal como se não tivesse pedindo para atualizar.

já baixei o instalador duas vezes com dias de diferença. Alguém sabe o motivo e tem uma solução ?

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite @Arquimago como vai ?
Já tentou fazer a instalação limpa em uma partição do seu HD ou até mesmo a instalação limpa ??
Alguns usuários estão tendo problemas em instalar o Mojave por cima do High Sierra.
Eu sempre prefiro fazer a instalação do zero para melhor aproveitamento geral do hardware do Mac (desempenho).
Abs.
Carlos Cruz
Técnico Certificado Apple (ACMT).
Apple Consult Brasil.
https://www.facebook.com/appleconsultbr/
Tel: 11-98021-3666 (Whatsapp).
Endereço: Av. Fagundes Filho, 486.
Bairro: Vila Monte Alegre (próximo ao metrô são Judas)
Horário de atendimento: Segunda a Sexta das 10:00 as 19:00 hrs.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá tudo sim, espero que você também.
Sim tentei fazendo um disco de inicialização, usando a recuperação pela internet... o estranho é que não aparece mensagem de erro.
Talvez seja minha placa gráfica que não tenha suporte ao metal, mas deveria dar mensagem de erro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu to com um problema parecido, mas é desde o Sierra que estou tendo o problema.

 

Meu Mac não desliga mais sozinho e nem reinicia sozinho. E, obviamente, na hora de tentar instalar Sierra ou Mojave, não funciona.

Ele começa o processo de reinicialização, quando todas as pastas somem do Desktop,  e fica ali nao vai pra frente.

 

Eu tentei tudo que consegui encontrar nos forums pra resolver esse problema, mas depois de dois meses desisti. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 02/10/2018 at 00:56, Carlos Eduardo Dos Santos disse:

Boa noite @Arquimago como vai ?
Já tentou fazer a instalação limpa em uma partição do seu HD ou até mesmo a instalação limpa ??
Alguns usuários estão tendo problemas em instalar o Mojave por cima do High Sierra.
Eu sempre prefiro fazer a instalação do zero para melhor aproveitamento geral do hardware do Mac (desempenho).
Abs.
Carlos Cruz
Técnico Certificado Apple (ACMT).
Apple Consult Brasil.
https://www.facebook.com/appleconsultbr/
Tel: 11-98021-3666 (Whatsapp).
Endereço: Av. Fagundes Filho, 486.
Bairro: Vila Monte Alegre (próximo ao metrô são Judas)
Horário de atendimento: Segunda a Sexta das 10:00 as 19:00 hrs.

Olá tentei sim... infelizmente nada. Mas obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

No caso de vocês eu aconselho baixar o Mojave Patch e criar o bootdisk. Depois reiniciar pelo pendrive e usar o patch pós instalação (está logo abaixo à esquerda da tela de inicio. Selecione a versão do seu Mac ( o programa selecionará automaticamente os tweaks para o seu modelo.), em seguida selecione a unidade onde o Mojave está instalado e seja feliz. Obs : Para usuários avançados, pode-se selecionar apenas os tweaks desejados.


www.timelinews.com

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tentei mas ele reinicia antes do final da instalação.

Quando inicializa o sistema não aparece o logo apple, fica só um simbolo de proibido, como se não houvesse sistema instalado.

Quando entro em bootloader novamente aparece o hd com o sistema mais recebente como instalado e para poder instalar o high sierra novamente tenho que apagar o disco.

Já tentei com pendrives diferentes e não muda, sempre esse mesmo erro e sem nenhuma mensagem de falha.

Em 10/11/2018 at 09:41, Walter Viana disse:

No caso de vocês eu aconselho baixar o Mojave Patch e criar o bootdisk. Depois reiniciar pelo pendrive e usar o patch pós instalação (está logo abaixo à esquerda da tela de inicio. Selecione a versão do seu Mac ( o programa selecionará automaticamente os tweaks para o seu modelo.), em seguida selecione a unidade onde o Mojave está instalado e seja feliz. Obs : Para usuários avançados, pode-se selecionar apenas os tweaks desejados.


www.timelinews.com

Eu tentei mas ele reinicia antes do final da instalação.

Quando inicializa o sistema não aparece o logo apple, fica só um simbolo de proibido, como se não houvesse sistema instalado.

Quando entro em bootloader novamente aparece o hd com o sistema mais recebente como instalado e para poder instalar o high sierra novamente tenho que apagar o disco.

Já tentei com pendrives diferentes e não muda, sempre esse mesmo erro e sem nenhuma mensagem de falha.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite galera, blz ?
O equipamento está com HD mecânico ou SSD ?
Se estiver com SSD, qual marca ?
Problemas desse tipo podem estar relacionado a algum mal funcionamento do disco ou flat cable (macs não retina).
Abraço.
Carlos Cruz - Técnico Certificado Apple (ACMT).
Apple Consult - Assistência Técnica e Revenda Apple
Tel: 11-98021-3666 (whatsapp)
https://www.facebook.com/appleconsultbr/
Instagram: @apple.consult

Compartilhar este post


Link para o post
Compartilhar em outros sites
Eu tentei mas ele reinicia antes do final da instalação.
Quando inicializa o sistema não aparece o logo apple, fica só um simbolo de proibido, como se não houvesse sistema instalado.
Quando entro em bootloader novamente aparece o hd com o sistema mais recebente como instalado e para poder instalar o high sierra novamente tenho que apagar o disco.
Já tentei com pendrives diferentes e não muda, sempre esse mesmo erro e sem nenhuma mensagem de falha.
Eu tentei mas ele reinicia antes do final da instalação.
Quando inicializa o sistema não aparece o logo apple, fica só um simbolo de proibido, como se não houvesse sistema instalado.
Quando entro em bootloader novamente aparece o hd com o sistema mais recebente como instalado e para poder instalar o high sierra novamente tenho que apagar o disco.
Já tentei com pendrives diferentes e não muda, sempre esse mesmo erro e sem nenhuma mensagem de falha.


http://dosdude1.com/mojave/


Enviado do meu iPhone usando Tapatalk Pro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Cantalice
      Habilitei o GUI na Bios da placa para subir o sistema com 2 monitores. 
      Tirei a opção auto pois assim ela n identifica o monitor ligado na placa onBoard só na GTX1080 - Coloquei a opção CPU 
      ele inicia sem problemas com a onboard, na metade do carregamento da maça ele inicia o outro monitor onde esta ligada a placa de vídeo. 
      E eu recebo o seguinte erro n o '-v ' verbose. 
       
      WARNING: IOPlatformPluginUtil : getCPUIDInfo: this is an unknown CPU model 0x9e -- power management may be incomplete or unsupported
      IOconsoleUsers: gIoscreenLockState3
      Já instalei as kext - LILU, whateever, NULLCPUpowermanager. E até agora nada podem me ajudar ? sou programador e o trabalho com 2 telas facilita bastante.
      https://uploaddeimagens.com.br/imagens/c25fddd6-c335-42e2-83fc-6399ea609e01-jpeg  Tela travada na metade da maça 
      https://uploaddeimagens.com.br/imagens/f20c26e1-df43-4d25-b26d-bfbce38ed6fc-jpeg Tela do Verbose 

    • Por begraupera
      Vendo MacBook Pro de 13 polegadas, modelo 2017.
      O notebook tem 8GB de RAM e 256GB de SSD. Sem marcas de uso, praticamente novo. macOS Mojave.
      Top case trocado há um mês (pelo recall mundial) na Apple Store Village Mall, ou seja, bateria (apenas 1 ciclo) e teclado novíssimos.
      Funciona 100%, zero problema. Comprado na Itália (teclado no padrão italiano, conforme foto), vai com caixa, cabo USB C e carregador padrão europeu/brasileiro, além de manual e adesivos Apple.
      E ainda, se interessar, tenho case e adaptador USB C - USB A
      Preço: R$6.450 Frete: preferencialmente retirada em mãos no Rio de Janeiro capital (frete para outros locais a combinar) Estou a disposição para quaisquer dúvidas! 
       

       
       
       
       
       
    • Por Toni Junior
      Mac Mini i5 2012 / 4GB de RAM / SSD480GB R$2.399,00 Aceito pagamento via cartão de créditos, juros por conta do comprador *Acompanha Teclado LogiTech sem fio, monitor Philips de 17 polegadas e mouse da Microsoft Para São Paulo - SP eu entrego em mãos pessoalmente Posso anunciar via Mercado Livre Produto funcionando perfeitamente Atualmente com macOS Mojave e atualizável para o macOS Catalina Fotos originais - https://photos.app.goo.gl/eX3HS99BzctfGp5s5
      Dúvidas! Podem chamar via Whatsapp 11 984081852 
       
    • Por João Pedro Ramos
      Boa noite Pessoal,
      Estou enfrentando um problema na parte gráfica do meu notebook. Antes, o meu notebook só reconhecia 7MB dos 1536 MB e com muito lags (sem aceleração da intel). Revirei vários fóruns e sites para achar alguma maneira de resolver, até que achei um site (Link do Site) que explicava e disponibilizava as kexts que resolveram o problema, fazendo que o meu notebook reconhecer os 1536MB e ativando o QE/CI (Quartz Extreme and Core Image). 
      Mas ai começou outra dor de cabeça, primeiramente o meu sistema de áudio parou de funcionar, tentei reconfigurar com o sistema do VoodooHDA 2.9.2, funcionou e depois da primeira vez que reiniciei o notebook parou de funcionar por total.
      E a segunda dor de cabeça é que agora a tela do meu notebook vive com um glitchs bizarros, registrei em algumas fotos e um vídeo para vocês entenderem melhor. (Link das Fotos) (Link do Vídeo).
      Obs. Uso as vezes um adaptador HDMI>VGA para ligar um monitor de 21,5 Pol e quando ele está ligado, ele não apresenta este bug, é sempre o monitor principal do notebook que apresenta. Imaginei a primeira vista que fosse o cabo flat do notebook, mas depois de uns teste no sistema de diagnóstico da DELL mostrou que não havia nenhum defeito.
      Alguém já teve este problema ou tem a solução?
    • Por João Pedro Ramos
      Bom dia pessoal, tenho um Dell Inspiron 5547, I7-4510U com uma Intel Graphics 4400.
      Hoje eu inventei de deletar o arquivo kext Voodoocontrollerp2 pois eu achava que ele era o culpado do meu áudio estar tão baixo, depois disso eu reiniciei o PC e apareceu a mensagem que está na primeira foto. O meu teclado não funcionava mais e o sistema estava procurando outro via bluetooth.
      Gostaria de saber se existe algum meio de resolver esse erro desastroso que fiz via clover (Configs iniciais de boot)?
      * Sou novato no hackintosh, esse é o meu primeiro.
      * Touchscreen do notebook está funcionando normalmente.

    • Por ctrl_dias
      Olá, pessoal! 
      Estou precisando de ajuda com a instalação do High Sierra no notebook descrito no título do post, a questão é o seguinte: O sistema não sobe a instalação pois aparece erros de ACPI, mesmo eu seguindo os passos de instalação do site do Olarila. Então caso alguém tenha alguma EFI compatível ou orientações a respeito da instalação nesse hardware, ficarei grato. Qualquer duvida sobre erros específicos, kexts usadas, configuração atual da BIOS e coisas do tipo, responderei nos comentários. 
      Obrigado a quem tentar ajudar esse leigo que está quebrando a cabeça há uma semana.
      Configuração do Notebook no arquivo anexado. (AIDA64)
       
      Report.txt
    • Por BuddMafersa
      Imagem do problema
      Olá, fiz a  instalação do Yosemite normalmente, sem problemas, mas após a instalação, na hora de carregar o OS, ele trava na tela de carregamento. Tentei várias bootflags e até agora nada. Alguém poderia me ajudar? É um Notebook Dell Vostro i3 4mb ram. 

    • Por Marcos Lacerda
      Boa noite meu caros,
      Recentemente eu comprei um Time Capsule + Air Port de 2 TB.
      Confesso que estou apaixonado pelo produto, por ser de uma qualidade fora da curva.
      Agora estou com um "probleminha" que não consegui resolver pesquisando na web, e gostaria da ajuda dos colegas.
      É possível definir um diretório específico dentro do Time Capsule para salvar os bkps do Time Machine ???
      Como ele possuí 2 TB e o SSD do meu MacBook Pro é de 512 MB, não faz sentido eu reservar 100% do disco do TC para isso. Porém, o TM somente me permite selecionar um disco inteiro, fiz algumas pesquisas aqui e nenhuma das abordagens que encontrei funcionou.
      Então basicamente o que eu quero é poder criar uma pasta dentro do meu TC e com isso defini-la como destino do TM. Isso seria possível ou o TM somente trabalha com 100% do disco selecionado?
       
      Obrigado pela ajuda
      Abraços
    • Por ryanlameiro
      GPU Intel HD 4000 - reconhecida e funcionando perfeitamente
      WIFI Atheros AR9485 - funcionando perfeitamente
      Nenhum problema detectado até o momento!
      Quem quiser os arquivos e eventuais dicas para ter este setup funcionando, solicitar nos comentários!



  • Estatísticas do Fórum

    • Total de Tópicos
      47.930
    • Total de Posts
      411.298
×
×
  • Criar Novo...