Ir para conteúdo
  • Cadastre-se
José Cruz

iMAC 21.5'' 10.13.5 late 2012 (Teclado e Mouse com fio param de funcionar completamente e voltam)

Posts Recomendados

Olá Pessoal

 

 

Sou novo aqui no fórum e este é o meu primeiro post, peço desculpas se a minha questão estiver no local incorreto.

 

Vou explicar o problema e agradeço imensamente se alguém puder me indicar algum procedimento ou sugestão para tentar eliminar este problema que persiste há muito tempo.

O modelo do iMac é esse: iMAC 21.5'' sistema osx 10.13.5 modelo late 2012

 

O problema é que de forma aleatória o teclado com fio e o mouse com fio param de funcionar completamente, quando isto ocorre nenhuma tecla funciona, a solução paliativa que eu encontrei é desligar o iMac, desconectar o teclado e o mouse e religar o equipamento e conectar novamente os periféricos, inicialmente pensei que pudesse ser um defeito do teclado e do mouse, comprei um teclado e um mouse com fio e fiz a substituição, pois o problema persiste, o comportamento é o mesmo, inclusive pedi a um amigo que testasse os periféricos no iMac dele, que é um modelo diferente do meu, acredito que mais novo e ele não notou nenhum problema, funcionou corretamente. Bom, se alguém tiver alguma sugestão eu agradeço imensamente.

 

 

Obrigado  

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 01/10/2018 at 12:49, José Cruz disse:

Olá Pessoal

 

 

Sou novo aqui no fórum e este é o meu primeiro post, peço desculpas se a minha questão estiver no local incorreto.

 

Vou explicar o problema e agradeço imensamente se alguém puder me indicar algum procedimento ou sugestão para tentar eliminar este problema que persiste há muito tempo.

O modelo do iMac é esse: iMAC 21.5'' sistema osx 10.13.5 modelo late 2012

 

O problema é que de forma aleatória o teclado com fio e o mouse com fio param de funcionar completamente, quando isto ocorre nenhuma tecla funciona, a solução paliativa que eu encontrei é desligar o iMac, desconectar o teclado e o mouse e religar o equipamento e conectar novamente os periféricos, inicialmente pensei que pudesse ser um defeito do teclado e do mouse, comprei um teclado e um mouse com fio e fiz a substituição, pois o problema persiste, o comportamento é o mesmo, inclusive pedi a um amigo que testasse os periféricos no iMac dele, que é um modelo diferente do meu, acredito que mais novo e ele não notou nenhum problema, funcionou corretamente. Bom, se alguém tiver alguma sugestão eu agradeço imensamente.

 

 

Obrigado  

 

Amigo, crie um novo no usuário no seu Mac e teste o mouse neste novo usuário.

Faça este teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      47.920
    • Total de Posts
      410.656
×
×
  • Criar Novo...