Ir para conteúdo
  • Cadastre-se
PCSaito

Apple TV 3 geração inutílizavel

Posts Recomendados

Faz aproximadamente umas 2 semanas que um amigo veio me perguntar se eu estava conseguindo utilizar minha Apple TV 3 geração, pois a dele estava "totalmente biruta" e que não conseguia fazer restore. Falei que ela tava normal igual sempre.

 

Pois bem, de uma semana para cá o Netflix começou a ficar bem lento até que na sexta parou de funcionar completamente. Tentei fazer restore dela pelo menu e só dava falha de download!!

Peguei um cabo micro USB, baixei o IPSW e mandei-lhe o restore por cabo mesmo, porem após o termino tentei logar meu iCloud para usar o app remote e simplesmente não consegui logar de jeito nenhum!! Desisti e fui tentar usar o netflix, também não consegui logar de nenhuma forma!!! No dia seguinte, depois de muito tentar consegui fazer o login no Netflix porem continua um lixo para carregar, isso quando carrega alguma coisa!!

O Airplay tampem está inutilizável, 90% das vezes nem começa a tocar o video, e quando começa não fica nem 5 minutos tocando. Todos os apps dela estão assim! Nada dá play direito!!

 

O teste de conexão dela diz que esta tudo normal, a minha conexão de 100Mbps esta bombando e o netflix funciona perfeito em todos os outros devices sem nenhum lag, apenas na Apple TV que não funciona mais. De uma semana para cá a Apple TV que funcionava perfeitamente virou um peso de papel que só consegue acessar o menu principal e as configurações.

 

Alguém mais está tendo este problema?

Todos os sintomas que a minha está apresentado coincidem exatamente com o comportamento relatado por este meu amigo 1 semana antes da minha também virar lixo...

 

 

Editado por PCSaito

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Tiago808 disse:

Verifica se a sua internet não está configurada pra IPv6.


Enviado do meu iPhone usando Tapatalk

Não está, tudo ipv4 na rede local e wan

 (e não houve mudanças nas configurações de rede nos últimos tempos)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tinha uma ATV3 e estava tudo normal. Mas acabei aposentando ela, pois as vezes demorava pra funcionar o AirPlay (uso muito). Isso acontecia desde o iOS 10. Então troquei pela ATV4K, que por enquanto tá show de bola.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      47.914
    • Total de Posts
      411.368
×
×
  • Criar Novo...