Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
Weslley Buback

Magic Mouse bugado

Posts Recomendados

Boa, pessoal!

Estou tendo problemas com meu Magic Mouse.

O clique com "botão direito" não funciona, porém, se eu inverter o lado nas configurações (o clique do lado esquerdo mostrando opções) ambos os lados funcionam corretamente.

Além disso, o touch também parou de funcionar. Dois toques não dão zoom e nem mostram o Mission Control.

 

Meus equipamentos: Macbook pro 2015 - Mojave e magic mouse 1.

Se alguém puder, ajudar!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Boa, pessoal!
Estou tendo problemas com meu Magic Mouse.
O clique com "botão direito" não funciona, porém, se eu inverter o lado nas configurações (o clique do lado esquerdo mostrando opções) ambos os lados funcionam corretamente.
Além disso, o touch também parou de funcionar. Dois toques não dão zoom e nem mostram o Mission Control.
 
Meus equipamentos: Macbook pro 2015 - Mojave e magic mouse 1.
Se alguém puder, ajudar!

Quando desliza o dedo o scroll funciona? Já verificou as pilhas se estão boas? Há grande possibilidade de serem por elas, mesmo se tiverem carga.
Qualquer coisa reseta as configurações do mouse pra de fábrica


Sent from my iPhone using Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, brunogoulart disse:


Quando desliza o dedo o scroll funciona? Já verificou as pilhas se estão boas? Há grande possibilidade de serem por elas, mesmo se tiverem carga.
Qualquer coisa reseta as configurações do mouse pra de fábrica


Sent from my iPhone using Tapatalk

Vou tentar trocar as pilhas de novo.

O scroll funciona sim.

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, brunogoulart disse:


Quando desliza o dedo o scroll funciona? Já verificou as pilhas se estão boas? Há grande possibilidade de serem por elas, mesmo se tiverem carga.
Qualquer coisa reseta as configurações do mouse pra de fábrica


Sent from my iPhone using Tapatalk

Além de funcionar o scroll, se eu ficar clicando várias vezes do lado direito, uma hora ou outra, funciona e abre as opcoes. 

O que acho estranho é que ao inverter as posições, ambos os lados funcionam. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Cacá Andrade Rodrigues
      Pessoal, o Mojave para meu MacBook Pro 2016 não caiu bem, e resolvi fazer uma formatação e instalação limpa do Mojave.  
      Minha dúvida é sobre as senhas  salvas no chaves. Elas também vão para o iCloud quando eu for conectar novamente?
    • Por Zekrous
      Fala povo lindo, tudo certinho com vocês ? espero que sim
       
      Seguinte, eu tenho um macbook mid 2010, com SSD e 8GB de ram, vocês acham que vale atualizar via patch pata o Mojave ?
       
      Atualmente eu uso o High Sierra, ai não sei se vale a atualização, se roda liso como se tivesse atualizado normalmente, qual dica vocês me daria ?
       
      Desde já, muito obrigado 

    • Por Jr Lobbo
      Amigos td beleza!? 
      Então, minha configuração é placa mãe  ga-q77m d2h , ram 32 ddr3 , Intel i5 3330 , rodava perfeitamente Mojave sem placa de vídeo com imagem do sistema do olarila só q ontem a tela congelou do nada (!!!) e o pc não liga mais , já testei memórias e fonte td certo , a placa eu vejo no bios q a data ta 2012 e não atualiza (!!) do nada o Mojave entrou e pedindo pra atualizar a data e do nada se desliga ... resultado: acho q a placa morreu , eu tentei achar uma parecida para não ter q formatar e refazer td porém não achei na minha cidade .... só  achei uma beeem parecida q é a Ga-Q67m d2h b3 será q essa vai rodar o Mojave ? Obrigado a vcs pela ajuda 
    • Por lpasiqueira
      Olá amigos,
      Estou anunciando este mouse com a intenção de vendê-lo ou também trocá-lo. Abaixo segue as especificações.
       
      Mouse Corsair Gaming Scimitar Rgb Moba/Mmo 17botões/12000dpi
       
      Características:
      - Marca: Corsair
      - Modelo: CH-9000231-NA
      Especificações:
      - Resolução: 12000 dpi
      - 17 botões programáveis
      - Tipo de Sensor: Óptico
      - Iluminação do mouse: 4 Zona RGB
      - Taxa de relatório: Selecionável 1000Hz / 500Hz / 250Hz / 125Hz
      - Memória integrada
      - Pés do mouse: PTFE extra grande
      - Software CUE Ativado
      - Cabo: Fibra trançada de 1.8 m
      - Tipo de jogo: MOBA, MMO
      - Dimensões: 119,4 x 77 x 42,4 mm
       
      ***100% FUNCIONAL***
       
      ***ACEITO PROPOSTA PARA TROCAS, PREFERENCIA POR SSD DE 480 GB***
       
      Segue link no ML
       
      https://produto.mercadolivre.com.br/MLB-1331410279-mouse-corsair-gaming-scimitar-rgb-mobammo-_JM?quantity=1&variation=44249343955
    • Por jvznl
      hackintosh Mojave
      i5-9400F
      RX580 8GB
      H310M S2P 2.0 Se alguém precisar de ajuda deixa nos comentários! Pergunta: Na hora de iniciar o mac ele da um glitch (travamento) na tela, enrosca alguma coisa no meu hardware, apaga a tela, liga de novo e inicia o Mojave. Alguém sabe o que pode estar acontecendo? Pergunta 2: Microfone não funciona. É driver de áudio? AppleALC já está instalado. Será que preciso do voodoo?
    • Por Mattfaria
      Olá Amigos,
      Há 2 meses atrás recorri a esse fórum quando a bateria do meu MBA 2015 deu problema, depois de muita relutância troquei a bateria dele ainda naquele mês pela própria Apple, paguei 800 reais para isso ;( .
      Apesar da bateria ser nova, ando percebendo que ela está durando pouco. Desde o dia 20 de Julho até hoje já foram 70 ciclos de bateria, isto é, estou recarregando minha bateria pelo menos 2x ao dia, o que não é normal. Minha bateria está durando em média 6 horas no macOS Mojave, sendo que deveria durar umas 10/12 horas. É assim mesmo? Ou é bateria dando defeito? Olhei se pede por substituição mas até agora nada.
    • Por João Pedro Ramos
      Boa noite Pessoal,
      Estou enfrentando um problema na parte gráfica do meu notebook. Antes, o meu notebook só reconhecia 7MB dos 1536 MB e com muito lags (sem aceleração da intel). Revirei vários fóruns e sites para achar alguma maneira de resolver, até que achei um site (Link do Site) que explicava e disponibilizava as kexts que resolveram o problema, fazendo que o meu notebook reconhecer os 1536MB e ativando o QE/CI (Quartz Extreme and Core Image). 
      Mas ai começou outra dor de cabeça, primeiramente o meu sistema de áudio parou de funcionar, tentei reconfigurar com o sistema do VoodooHDA 2.9.2, funcionou e depois da primeira vez que reiniciei o notebook parou de funcionar por total.
      E a segunda dor de cabeça é que agora a tela do meu notebook vive com um glitchs bizarros, registrei em algumas fotos e um vídeo para vocês entenderem melhor. (Link das Fotos) (Link do Vídeo).
      Obs. Uso as vezes um adaptador HDMI>VGA para ligar um monitor de 21,5 Pol e quando ele está ligado, ele não apresenta este bug, é sempre o monitor principal do notebook que apresenta. Imaginei a primeira vista que fosse o cabo flat do notebook, mas depois de uns teste no sistema de diagnóstico da DELL mostrou que não havia nenhum defeito.
      Alguém já teve este problema ou tem a solução?
    • Por João Pedro Ramos
      Bom dia pessoal, tenho um Dell Inspiron 5547, I7-4510U com uma Intel Graphics 4400.
      Hoje eu inventei de deletar o arquivo kext Voodoocontrollerp2 pois eu achava que ele era o culpado do meu áudio estar tão baixo, depois disso eu reiniciei o PC e apareceu a mensagem que está na primeira foto. O meu teclado não funcionava mais e o sistema estava procurando outro via bluetooth.
      Gostaria de saber se existe algum meio de resolver esse erro desastroso que fiz via clover (Configs iniciais de boot)?
      * Sou novato no hackintosh, esse é o meu primeiro.
      * Touchscreen do notebook está funcionando normalmente.

    • Por Wana Dorigo
      Olá pessoal!
      Estou desesperada com meu Macbook pro 13". Não fiz nenhuma atualização e nem nada nos últimos dias e tenho enfrentado muitos problemas com meu trackpad.
      Do nada, um belo dia, ele resolveu ficar louco e não funciona direito mais. Tive que desativar e utilizar somente o mouse no USB pq não estava tendo como nem deixar ativado.  O ponteiro do mouse está louco, não obedece mais aos meus movimentos no trackpad, abre e fechas páginas, dá zoom, clica em coisas sem eu pedir... um horror! Tô ficando bem estressada com isso.
      Alguém sabe como eu poderia resolver isso?
      Agradeço muito!!
    • Por ctrl_dias
      Olá, pessoal! 
      Estou precisando de ajuda com a instalação do High Sierra no notebook descrito no título do post, a questão é o seguinte: O sistema não sobe a instalação pois aparece erros de ACPI, mesmo eu seguindo os passos de instalação do site do Olarila. Então caso alguém tenha alguma EFI compatível ou orientações a respeito da instalação nesse hardware, ficarei grato. Qualquer duvida sobre erros específicos, kexts usadas, configuração atual da BIOS e coisas do tipo, responderei nos comentários. 
      Obrigado a quem tentar ajudar esse leigo que está quebrando a cabeça há uma semana.
      Configuração do Notebook no arquivo anexado. (AIDA64)
       
      Report.txt
  • Estatísticas do Fórum

    • Total de Tópicos
      48.286
    • Total de Posts
      413.931
×
×
  • Criar Novo...