Ir para conteúdo
  • Cadastre-se
andre_brasil

Safari lento no Youtube e outros sites

Posts Recomendados

Olá!

O Safari no meu Mac está bem lento quando o site aparentemente usa tecnologia mais avançada.

O Youtube está uma lentidão enorme para buscar, ver mais videos e carregar o site em si no geral. Abri o Outlook Web da empresa (Office 365) e o site do OneDrive... chega a travar por algum tempo e depois libera com extrema lentidão.

Já zerei o Mac e testei novamente. Tentei fazer as mesmas operações no Chrome e tudo funcionou super rápido, normal, é apenas no Safari mesmo.

 

Alguém mais está com este problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acabei descobrindo. De alguma forma os AdBlocks estão interferindo na performance dos apps. Mesmo desabilitando para estes sites, de alguma forma eles continuam operando e deixando tudo lento. 

Vou a procura de alternativas para AdBlock.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por WillianBt
      Boa noite pessoal
      pessoal vou explicar desde o começo, quando comecei a usar Hackintosh fiz algumas cagadas como apagar kexts ou colocar kexts erradas, então eu instalei 3 vezes o Sierra 10.12 antes de atualizar para o 10.12.6. Eu sempre que instalava eu apenas apagava a partição que estava instalado o hackin, como meu hd e dual boot, eu apenas apagava o hackin.
      enfim, eu estava editando uma dsdt hoje da bateria do meu hackin, e quando fui salvar ele travou, estava travando e eu só conseguia reiniciar, após reiniciar voltou pior, as pastas quando eu movia pra alguma lugar aparecia a barra de carregando Maas não completava, o Finder começou a não responder mais, o Safari quando tento acessar a barra superior dele ele tb para de responder. Não consigo mais salvar nenhuma dsdt também, pois trava. Está assim agora, existe algum meio de resolver?
      Tentei fazer um reparo pelo utilitário de disco, no hd inteiro ele não apresenta nenhum erro, porém no hd que está instalado o hackin ele apresenta um erro porém não corrige, ele só apresenta o erro sem específica lo e sem corrigi-lo.



    • Por Camila Ramos
      Vendo Imac 21.5 late 2015
       
       
      Usado para trabalho com ilustração e uso domestico
      Sem defeitos, muito conservado.
       
      Com todos os acessórios originais.
       
       
      Valor : R$ 5.100,00
       
      segue o link do mercado livre
       
      https://produto.mercadolivre.com.br/MLB-1360181551-apple-imac-215-late-2015-_JM
       
       



    • Por vongrahl
      Até pouco tempo, as abas do Safari que eu abria no macOS, eu conseguia visualizar no iOS e vice-versa. Isto não está acontecendo mais, acho que foi após a atualização do iOS. Estou usando macOS High Sierra 10.13.6 e iOS 13.2. Já reinicializei a sessão do iCloud nos dois, sem sucesso. Alguém tem alguma sugestão ? Obrigado.  
    • Por Zekrous
      Boa noite meus amigos, tudo bem ? espero que sim!
      seguinte, tenho um macbook pro mid 2010 rodando Mojave, instalado via patch
      Porem, apareceu uma atualização que eu posso instalar o catalina, minha duvida é,
      eu posso atualizar normalmente sem problema algum, ou teria que baixar o patch do catalina e instalar via patch novamente ?
       
      Desde já meu muito obrigado a todos =D
       
    • Por gaabrieloli
      Estava atualizando para o Catalina, quando reiniciou e ficou com essa tela. Já tentei todos os comandos (Command+R, Shift, etc..) e nada. Alguém pode ajudar ?

    • Por João Arthur
      Bom Dia galera, sou novo aqui no fórum e queria tirar umas duvidas...
      Eu tenho. um MBP 2009 rodando o High Sierra em um SSD de 120GB, tudo tranquilo ate agora.
      Recentemente tive uma ideia de fazer um dualboot nele, tanto windows como outro OSX mais antigo, e pra isso eu removi o meu drive de DVD e coloquei aqueles adaptadores internos pra colocar outro HD de 500GB, consegui fazer numa boa, meu MBP reconhece o HD e consigo usa-lo normalmente, mas ai me surgiu uma duvida, o HD interno que eu coloquei... posso instalar um sistema nele? o MBP vai reconhecer? e tambem tenho outra duvida... aparentemente depois de tirar meu Drive de DVD, nao consigo usar o assistente de Boot Camp para instalar o windows.... (imagem a baixo) Existe uma maneira de eu instalar o Windows (10 de preferência) neste HD ?

    • Por Raul Duelis
      Boa noite, galera!
      Sou novo aqui. Meu PC queimou e eu acabei comprando um MacBook White, 2007, pra quebra galho. No entanto, ele veio com o os x 10.5.8, que é muito defasado. Eu tô querendo atualizar ele, mas não consta novas atualizações e, no site da Apple, o único meio de atualizar é, obrigatoriamente, comprando o OS X Snow Leopard. Eu achei o SL via torrent para baixar, mas gostaria de saber se pode ter risco do Mac recusar por não ser "oficial" ou se eu posso baixar a imagem do Yosemite (via torrent) e atualizar direto. Sou novo com Mac e tenho um certo receio em fazer as coisas por conta, então queria uma opinião. Agradeço desde já! 
    • Por Leandrosouza77
      Bom Dia.
      Tenho um HD externo WD Elements SE de 2TB que parou de ser montado no Mac OS Mojave (v. 10.14.6).
      Já fiz de tudo, pelo menos é o que eu acho, mas nada resolve.
      Habilitei opções no Finder; baixei NTFS for Mac; Tuxera Disk Manager; Recoverit, entre outros programas e nada. Ahhh, também já usei o comando via Terminal para incluir o LABEL do HD, mas nada também.
      Alguém teria uma outra ideia para me ajudar pf?
      Muito Obrigado.
      Forte Abraço.
      Leandro Freitas


    • Por Diego Ferraz Monteiro
      O programa Safari tranca e não responde mais quando ele é aberto no meu Macbook Air.
      A janela fica aberta e já fiz de tudo para tentar resolver.
      Já instalei novamente e com o tempo volta a apresentar problemas.
      Outra coisa estranha é que os meus navegadores não carregam as fotos que desejo (por exemplo, tentei criar anúncios no mercado livre e não carrega as fotos do meu macbook para o site)
       
      Agradeço desde já a ajuda de vocês.
    • Por Raul Rossi
      Olá pessoal.
      Existe alguma forma de ver o link de destino no safari ao passar o mouse acima, assim como no chrome? Ou algo parecido?
      Atualmente só consigo ver o link de destino ao acessar ele ou copiando o mesmo com o botão direito e colando em outro lugar.
      Não achei nada sobre isso no nem no Forum nem no Google.
      Valeu!
      Abraços.
  • Estatísticas do Fórum

    • Total de Tópicos
      48.662
    • Total de Posts
      415.795
×
×
  • Criar Novo...