Ir para conteúdo
  • Cadastre-se
Pedro Paschuetto

MacBook Pro: Problema com Wi-Fi e Bluetooth juntos

Posts Recomendados

Pessoal,

meu MacBook Pro 10,1 (Retina, Mid 2012) sempre teve um problema.

Assisto vídeos normalmente pelo Youtube e Netflix, porém quando conecto no TP-Link HA100 (clique!) para que o som saia por ele, a conexão Wi-Fi fica péssima e o vídeo não carrega mais.

Esse mesmo problema com Wi-Fi também se apresenta quando conecto um Trackpad.

Por quê a conexão bluetooth "estraga˜ tanto assim a Wi-Fi?

Há alguma solução?

 

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
" userid="4874"] Pessoal,
meu MacBook Pro 10,1 (Retina, Mid 2012) sempre teve um problema.
Assisto vídeos normalmente pelo Youtube e Netflix, porém quando conecto no TP-Link HA100 (clique!) para que o som saia por ele, a conexão Wi-Fi fica péssima e o vídeo não carrega mais.
Esse mesmo problema com Wi-Fi também se apresenta quando conecto um Trackpad.
Por quê a conexão bluetooth "estraga˜ tanto assim a Wi-Fi?
Há alguma solução?
 
Obrigado.
Muda a frequência do roteador para 5Ghz. Se deixar no 2,4Ghz vai interferir no bluetooth que usa essa mesma banda.

Enviado de meu SM-G950F usando o Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Tiago808 disse:

Muda a frequência do roteador para 5Ghz. Se deixar no 2,4Ghz vai interferir no bluetooth que usa essa mesma banda.

Enviado de meu SM-G950F usando o Tapatalk
 

 

Tiago,

obrigado, muito! Funciona bem na 5GHz. 👊

Eu havia desabilitado por não ver uma utilidade prática, sendo que o 2.4GHz tem um alcance maior, porém vejo que o 5GHz atende aqui em casa.

 

Abs! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por MarceloRodrigo
      Estou com um Problema no meu IMAC. Apenas um lado dele não sai som. Já tentei várias coisas, mas não funciona. No balanço de som, se eu jogar para o lado direito não sai som algum, no meio também funciona só o esquerdo. Alguém já teve um problema parecido? Tem alguma forma de testar pra saber se realmente o falante que é o problema?
    • Por Cleo_soares
      Comprei um Iphone XR a 2 semanas nos EUA, e como lá só utilizei pacote de dados acabei nao testante o audio das ligações, mas ao chegar ao Brasil e utilizar o meu chip da Claro, tenho notado que o audio das ligações esta com um péssima qualidade, parece que o som fica abafado, distante. E as pessoas reclamam que nao me ouvem bem também. Li em alguns fóruns dos EUA que este problema vem sendo recorrente neste modelo, e que não foi solucinado ainda. Estou com a versão 12.1.4 do IOS. Alguém tem uma idéia do que pode ser?
    • Por ricknask
      Salve, galera. 
      Esse é meu primeiro post aqui, pois estou com um problema do qual não tenho conseguido resolver.
       
      Tenho um imac (meados de 2010) rodando no High Sierra e apesar da idade, o garoto ainda respirava bem, especialmente após eu colocar SSD nele, porém há alguns meses ele tem apresentado um comportamento bastante estranho com relação a rede.
      Assim que eu ligo ele, ele se conecta na rede sem nenhum problema, porém após alguns minutos (varia, mas algo entre 10 e 20m) ele perde a conexão com a internet, mesmo ainda estando (aparentemente) conectado à rede. Nesse momento, quando eu abro as opções de wi-fi, seja no menu superior ou nas configurações do sistema, ele ainda mostra todas as redes detectadas ainda demostrando estar conectado a minha rede. A partir daí não tem muito o que fazer, pois se eu tento trocar a rede, desativar e ativar novamente etc, ele simplesmente da um erro padrão (como se o problema estivesse na rede) e a partir daí ele não encontra mais rede nenhuma, só reiniciando, mas obviamente a mesma coisa acontece repetidamente.
       
      Não faço idéia do que fazer, eu já até formatei ele, atualizei sistema e nada.
      Pode ser simplesmente o meu velho amigo me dando adeus?
       
    • Por Kleber Queiroz
      Quando a Apple vai resolver o problema do Bluetooth do iPhone X? Não consigo parear com nenhum gadget.. nem uma simples caixa de som.. será q só eu estou com esse problema ?
    • Por bruno653
      Primeiramente, gostaria de pedir desculpas caso alguma coisa esteja errada. Não entendo muito sobre como funciona fóruns e estou aqui porque estou desesperado já.
      Tenho um iPhone 5, desde 2013, que está num estado final de vida praticamente. Além dele travar muito e esquentar bastante, ontem aconteceu algo estranho. Estava na casa de um amigo com mais 15 pessoas e o wi-fi parou de pegar no meu celular. Ainda estava conectado porém às vezes não pegava, o whatsapp ficava com aquilo de "conectando" e não conseguia usar nenhum aplicativo que precisava de internet. Às vezes voltava a pegar por um período de tempo porém com um sinal bem fraco. Eu achei que fosse porque tinha mais de 20 dispositivos conectados no wi-fi dele então ignorei. Chegando em casa, o mesmo problema aconteceu com o meu wi-fi porém achei que fosse porque realmente houve algum problema na internet e fui dormir. Hoje aconteceu a mesma coisa desde manhã e até agora nada.
      O 3G ainda funciona porém consome muita bateria e esquenta muito o celular que já tem uma bateria de 4 horas aproximadamente (2 horas se estiver com o 3G ligado).
      Gostaria de alguma ajuda nisso, por favor.
    • Por lucasks2001
      oi, eu tive uma caixinha Bluetooth da jbl roubada, porem eu tenho como provar como a caixinha é minha
      eu sei que o ip\MAC da caixinha esta salvo em alguns dispositivos aqui da minha casa, porem nao sei como ver o codigo.
      no menu do bluetooth do meu celular, aparece apenas o nome da caixinha "jbl clip 2" e nao aparece nenhuma opçao para ver o codigo ou algo do genero.
      sei que tem como por aplicativos ou por computador, pesquisei a respeito porem nao achei nada que ajuda-se o meu caso.
      desde ja agradeço a ajuda
    • Por danichimbas
      Olá Bom dia!
      Realizei um hackintosh no meu Notebook Acer Aspire 5750,  e consegui reconhecer quase tudo, está bem redondinho já
      porém ainda faltam algumas coisas essenciais pra mim que é o audio usb da minha interface de audio, pois trabalho com estúdio
      e necessito que funcione, minha Interface de Audio é a Behringer UMC 202 HD, ela não reconhece nos dispositivos de áudio Midi
      nem nos dispositivos de áudio.
      O que fazer?


    • Por rafael.ribeiro
      Bom dia, 
      Adquiri um Mouse Microsoft ARC Touch SE, configurei ele via Bluetooth e instalei os drivers fornecidos pela Microsoft, porém sempre que o Mac bloqueia, ou desligo o mouse e o religo o Bluetooth não conecta automaticamente, diferente da JBL Flip 3, que conecta automaticamente. Fica sem praticidade, toda vez que desligo o mouse ou bloqueio o mac preciso reconectar o mouse. Alguém já passou por isso? Teria solução. 
      Em anexo encaminho imagem de como fica quando tento reconectar o mouse, o sistema gera duplicidade. 

    • Por asddr
      Pessoal, bom dia!
      Não sei se aconteceu com todos que atualizaram seus Gadgets para o iOS 12, mas quando ativamos o Bluetooth, não aparece mais o ícone de atividade no topo da tela - ao lado do ícone da bateria.
      Isso ocorre tando no meu iPhone 8 quanto no meu iPad Mini 4...
      Aguardo comentários. Obrigado!
    • Por Felipe Castellões
      Fala galera, 
      Um problema que me assombra talvez seja fácil de resolver e eu não sei. Tenho um honda civic com multimidia de fabrica, ao entrar no carro, meu iphone automaticamente se conecta via bluetooth e começa a tocar musica. Aí é que está o problema, ele só dá play automatico no app musica, e não no Spotify que é o que eu uso. Existe alguma maneira de iniciar o spotify automaticamente quando entrar no carro, mesmo se for preciso dar algum comando via siri ( ios12 ) ? Tentei criar um workflow, mas não tem nenhuma integração com o spotify ainda, a não ser a criação de playlist.
  • Estatísticas do Fórum

    • Total de Tópicos
      47.971
    • Total de Posts
      411.496
×
×
  • Criar Novo...