Ir para conteúdo
  • Cadastre-se

Hackintosh LENOVO IDEAPAD 320


Posts Recomendados

Olá à todos!
Estou na saga da instalação do hackintosh em um LENOVO IDEADPAD 320

Configurações:
Processador Intel core i3 6006u
Placa de vídeo Intel HD 520

O que fiz:
- Criei pen drive de instalação tanto do High Sierra quanto do Mojave (seguindo os passos padrões do Unibeast e Multibeast)
- Criei 2 pen drives, sendo: 01 em em LEGACY e 01 em UEFI

O que acontece:
- inicialmente tentei iniciar a instalação sem alterar nada, sem adicionar nenhuma flag.
- com o pen drive UEFI ele reinicia antes de surgir a logo da maça e volta para a tela do clover
- com o pen drive LEGACY ele trava na maça e fica horas sem nada acontecer

Procedimentos:
- removi a flag padrão que vem nas configurações e tentei com -v (verbose) e -x (modo de segurança) em UEFI e ele reinicia também.
- removi a flag padrão que vem nas configurações e tentei com -v (verbose) e -x (modo de segurança) dart=0 em LEGACY e ele para nessa tela (imagem)
- tentei a flag: Graphics/injector/intel=YES e trava também na logo.
OBS: com o pen drive criado em UEFI ele sempre reinicia, porém com o pendrive em LEGACY ele trava na maça.
OBS: minha bios é dual, ela funciona hibridamente em UEFI e LEGACY, se eu deixar ela somente em UEFI ela funciona somente em UEFI, se eu habilitar o LEGACY ela opera com ambos.

tô um pouco enferrujado, o último hack meu tem uns 2 anos, rsrsrs alguém teria algumas sugestões de flags para subir o instalador?
Grato pela ajuda e atenção :)

 

52611793_553106025174527_1621065655606312960_n.jpg

Link para o post
Compartilhar em outros sites
  • Respostas 18
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

Status: - consegui instalar o High Sierra utilizando o Unibeast. Alterei a pasta CLOVER todinha pela pasta fornecida pelo carinha no reddit (menção acima). Pois sem alterar esta pasta ele não in

Olá Tiziano! Segue a EFI. Espero que funcione contigo. https://drive.google.com/file/d/1E0TiCUqb6iZbsW9aw9gVM83gPD1_-U-e/view?usp=sharing

Imagens Postadas

1 minuto atrás, Beton disse:

Olá à todos!
Estou na saga da instalação do hackintosh em um LENOVO IDEADPAD 320

Configurações:
Processador Intel core i3 6006u
Placa de vídeo Intel HD 520

O que fiz:
- Criei pen drive de instalação tanto do High Sierra quanto do Mojave (seguindo os passos padrões do Unibeast e Multibeast)
- Criei 2 pen drives, sendo: 01 em em LEGACY e 01 em UEFI

O que acontece:
- inicialmente tentei iniciar a instalação sem alterar nada, sem adicionar nenhuma flag.
- com o pen drive UEFI ele reinicia antes de surgir a logo da maça e volta para a tela do clover
- com o pen drive LEGACY ele trava na maça e fica horas sem nada acontecer

Procedimentos:
- removi a flag padrão que vem nas configurações e tentei com -v (verbose) e -x (modo de segurança) em UEFI e ele reinicia também.
- removi a flag padrão que vem nas configurações e tentei com -v (verbose) e -x (modo de segurança) dart=0 em LEGACY e ele para nessa tela (imagem)
- tentei a flag: Graphics/injector/intel=YES e trava também na logo.
OBS: com o pen drive criado em UEFI ele sempre reinicia, porém com o pendrive em LEGACY ele trava na maça.
OBS: minha bios é dual, ela funciona hibridamente em UEFI e LEGACY, se eu deixar ela somente em UEFI ela funciona somente em UEFI, se eu habilitar o LEGACY ela opera com ambos.

tô um pouco enferrujado, o último hack meu tem uns 2 anos, rsrsrs alguém teria algumas sugestões de flags para subir o instalador?
Grato pela ajuda e atenção :)

 

52611793_553106025174527_1621065655606312960_n.jpg

Tente com uma dessas EFI

https://www.dropbox.com/s/b912dhicaf1fxid/320 efi.zip?dl=0

Link para o post
Compartilhar em outros sites

opa! derrapada aqui hahaha, eu tava usando adblock e não tava exibindo o botão download.... to baixando aqui, vou testar... valeu demais irmão!

Baixei os arquivos.... são duas pastas EFI e EFI320.
Re-conectei os meus pen drives, tanto o LEGACY quanto o UEFI contém uma pasta dentro deles chamada EFI BACKUP, porém ela está vazia em ambos pen drive...
o procedimento é copiar o conteúdo de uma destas 2 pastas que você me enviou para dentro desta pasta EFI BACKUP?

obs: notei que, após a conclusão da criação do pendrive via UNIBEAST é criado uma partição chamada EFI do pen drive, mas ela só é exibida após a criação do mesmo.
terei de refazer o pendrive de boot novamente para acessar esta partição?


valeu amigo!

Link para o post
Compartilhar em outros sites

bom, eu tentei colocar os arquivos da pasta EFI320 dentro de EFI Backup em meus 2 pendrives (legacy e UEFI) e também não foi.
Baixei a Distro Niresh High Sierra, restarei ela para o pen drive, tentei tanto com minha bios em legacy quanto em UEFI e deparo neste erro (imagem).
acho que o OSX vai dar certo neste notebook não....

52572791_374977949984432_6943649756014968832_n.jpg

Link para o post
Compartilhar em outros sites

Achei no TonyX86 alguém dizendo para fazer isso:
 

EFI -> CLOVER -> drivers64UEFI.

Mostrar arquivos ocultos

Exclua OxsAptioFix2Drv-64.efi e ._OsxAptioFix2Drv-64.efi

fiz, e o erro mencionado acima sumiu.... porém agora ele só fica nessa tela:
 

52582668_321654011816641_2316580960029638656_n.jpg

Link para o post
Compartilhar em outros sites

achei no REDDIT um cidadão que conseguiu botar o Mojave, e compartilhou a pasta EFI dele, substitui ela inteira no meu pendrive do niresh High Sierra e a instalação aconteceu sem que eu tivesse necessidade de subir flag nenhuma... segue link:
 

agora vou instalar e ver se ficará tudo ok....
volto para dar resultados.

Link para o post
Compartilhar em outros sites

Status:
- consegui instalar o High Sierra utilizando o Unibeast.
Alterei a pasta CLOVER todinha pela pasta fornecida pelo carinha no reddit (menção acima).
Pois sem alterar esta pasta ele não inicializava o instalador.

Tô acompanhando diversos outros fóruns e apesar de ser bem popular o hack nestes idepad, ainda há muita informação fragmentada, pretendo posteriormente postar um resumo dos passos que deram certos com sucesso, mas antes precisava alinhar algumas coisas que ainda estão sem funcionar neste Hack, conto com a ajuda ai kkk pq tá fei...

Problemas atuais:
- após a instalação, em seu primeiro inicio, instalei o Clover UEFI, o VodooHDA para áudio... Ethernet reconheceu nativamente. 
tentei inicializar ele pelo clover instalado, não sobe o sistema... com o Clover do pen drive (de instalação que tá na versão 2.4 rev 4428) vai de boa, porém tenho que desabilitar o inject Intel e colocar o -v (verbose) na flag... obs: ja tem essas flags pre definidas que são: 
-disablegfxfirmware alcid=20 dart=0 (mantenho elas, porque tentei remove-la e não vai)

-meu video tá reconhecendo (Intel HD Graphics 520) porém com 4MB apenas, achei um vídeo no youtube, que o cara ensina utilizar o clover configuration, segui os passos dele mas também não deu certo, link: https://www.youtube.com/watch?v=zHgqO11llzM

- Trackpad também não funcionou, o teclado sim, mas o track não... não comecei à procurar solução pra ele ainda, mas caso alguém saiba...

Enfim, estes são os problemas atuais, caso alguém consiga me ajudar... continuarei a procurar soluções e postando aqui os status para servir de base ai para alguém que esteja passando estes problemas... abraços e vlw!

Link para o post
Compartilhar em outros sites
22 horas atrás, Beton disse:

EDIT: testei aqui, com o clover original, adicionando alcid=20 e também desmarcando o inject intel, vai... 
porém continua com o problema do video em 4MB

Baixa a config.plist da sua integrada

https://github.com/RehabMan/OS-X-Clover-Laptop-Config

Na pasta kexts

Lilu.kext
Whatevergreen.kext
fake.smc
nullpowermanagement.kext
Voodoops2controller.kext

E a kext da sua rede de internet

Na pasta UEFI64drivers

apfsdriverloader64.efi
Emuvariable64.efi

O que postei acima é o básico pra subir o instalador, e quanto a ativação do video, a lilu, whatevergreen e a config do RehabMan já lidam com os patchs de ativação do video.

Editado por JvDaP
Link para o post
Compartilhar em outros sites

Valeu parceiro!!! vou testar aqui agora!!
Eu tinha feito mais coisas, coloquei a distro da Hackintosh Zone Sierra, tá subindo bonitinho, sem ter necessidade de flag alguma, coisa linda kkk
só o vídeo agora que não vai kkkk mas vou testar essa dica sua agora!!! valeu demais!!

Link para o post
Compartilhar em outros sites
  • 1 mês depois...
  • 2 mês depois...

Consegui instalar o Mojave no meu ideapad 320 14lsk depois de muitas formatações e mudanças no config.list. Tudo funcional, vídeo, som, touchpad com todos os comando, menos o Wi-Fi. Graças a este fórum, onde toda pesquisa começou, obtive êxito. Agradecido as informações e, se alguém precisar, posso enviar a EFI modificada. 

Link para o post
Compartilhar em outros sites
Em 30/06/2019 at 01:01, Márcio Potel disse:

Consegui instalar o Mojave no meu ideapad 320 14lsk depois de muitas formatações e mudanças no config.list. Tudo funcional, vídeo, som, touchpad com todos os comando, menos o Wi-Fi. Graças a este fórum, onde toda pesquisa começou, obtive êxito. Agradecido as informações e, se alguém precisar, posso enviar a EFI modificada. 

Bom dia Márcio, tudo certo? Tenho um IdeaPad 320 igual ao do @Beton, tentei ano passado a instalar o High Sierra mas sem muito sucesso, conseguiria me passar a EFI? Vou colocar um ssd na maquina e tentar novamente.

Link para o post
Compartilhar em outros sites
Em 02/07/2019 at 10:09, Tiziano Cigerza disse:

Bom dia Márcio, tudo certo? Tenho um IdeaPad 320 igual ao do @Beton, tentei ano passado a instalar o High Sierra mas sem muito sucesso, conseguiria me passar a EFI? Vou colocar um ssd na maquina e tentar novamente.

Olá Tiziano! Segue a EFI. Espero que funcione contigo.

https://drive.google.com/file/d/1E0TiCUqb6iZbsW9aw9gVM83gPD1_-U-e/view?usp=sharing

Link para o post
Compartilhar em outros sites
  • 6 mês depois...
  • 5 mês depois...

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      50.602
    • Total de Posts
      427.253
×
×
  • Criar Novo...