Ir para conteúdo
  • Cadastre-se
Beton

[TUTORIAL] Hackintosh ITAUTEC W7730 High Sierra

Posts Recomendados

Notebook: Itautec 
Modelo: W7730
Processador: Intel i3 2350
Video: Intel HD Graphics 3000
Sistema Operacional: Mac OS X High Sierra 10.13
Método de instalação: Niresh High Sierra (Distro)

1º - baixar o Niresh High Sierra (Google)
2º - na página de download baixe os seguintes arquivos:
Captura de Tela 2019-03-09 às 21.46.49.png

3º depois de baixados, crie uma pasta na desktop e coloque o .DMG do High Sierra e o Restore High Sierra dentro da pasta.
4º formate o Pen drive utilizando o Utilitário de Disco (do Mac OS X) para Mac os x journaled e partição GUID
5º vá até a pasta que está os itens baixados e execute o Restore High Sierra, aponte para seu pen drive e aguarde entre 20 e 40min a criação do pen drive de instalação
6º no caso deste notebook, desative a UEFI na BIOS, Desative SECURE BOOT, reinicie-o pressionando a tecla F7 e dê boot à partir do pen drive
7º não mexa em nada, não precisa alterar flags, apenas selecione INSTALL HIGH SIERRA e aguarde inicializar a instalação
8º na tela de instalação, clique em UTILITÁRIO DE DISCOS e formate seu HD em Mac os x journaled e partição GUID, volte para a instalação e clique em AVANÇAR
9 º nas opções de instalação em BOOT altere de CLOVER UEFI para CLOVER STANDARD, em GRAPHICS desmarque ATI e NVIDIA, deixe apenas INTEL BACKUP KEXT GRAPHIC
10º em LAPTOP marque a opção MOSTRAR PORCENTAGEM DE BATERIA  e TECLADO E MOUSE PS/2 (para que funcione o teclado e o touchpad)
11º clique em instalar e aguarde

após o término da instalação segue o que não estará funcionando:
1º Gráfico Intel HD Graphics 3000 estará sem ser reconhecida, como Unknow 4Mb
2º Wifi não é compatível, esquece ele... eu estou usando um adaptador USB TP-LINK WN821N (Download Aqui)
3º Audio não estará funcionando também

Para resolver a questão do ÁUDIO baixe o vietnam tool hackintosh (Download Aqui)
a única coisa que você instalará apartir desta ferramenta é o audio, ignore todo o resto, marque a opção VOODOO HDA 

Para resolver o VIDEO faça o seguinte:
1º abra o CLOVER CONFIGURATOR (já está contido em APLICATIVOS no Mac OS X)
2º clique em FILE e em seguida em OPEN
3º vá para seu HD e em seguida EFI / CLOVER e procure por CONFIG.PLIST e abra-o
4º na guia lateral verifique como está suas configurações e deixe conforme as imagens abaixo:
Captura de Tela 2019-03-09 às 21.59.19.png
Captura de Tela 2019-03-09 às 21.59.27.png
Captura de Tela 2019-03-09 às 21.59.31.png
Depois clique em SAVE e salve na área de trabalho.... em seguida vá até seu HD, navegue pela pasta EFI/CLOVER e mova o config.plist que está na mesa (área de trabalho) para pasta CLOVER.
Autentique com sua senha e reinicie o notebook.

5º baixe estas kexts (Download Aqui)
6º vá até a pasta APLICATIVOS e abra o KEXT UTILITY
7º aguarde ele reparar as permissões, arraste todas as kexts que você baixou no 5º passo e em seguida clique em QUIT
8º reinicie o notebook e o HD Graphics estará funcionando na bala

OPCIONAIS:
- a VRAM nativa da HD GRAPHICS 3000 é de apenas 512Mb porém achei um tutorial na net que força ele à trabalhar com 1024Mb SEM AFETAR NADA e melhorar MUITO o desempenho.
para isso faça o seguinte:

1º baixe estas Kexts:
AppleIntelFramebufferCapri.kext.zip
AppleIntelHD3000Graphics.kext.zip
AppleIntelSNBGraphicsFB.kext.zip

2º abra o KEXT UTILITY na pasta APLICATIVOS, aguarde ele reparar as permissões e arraste estas 3 kexts para ele, clique em QUIT e pronto, reinicie o Notebook

Outro opcional:

Clover mais recente... o Clover BootLoader contido no Niresh High Sierra não é o mais novo... isso é só ''frescura'' não muda nada, mas quem quiser, só baixar
e instalar, não vai mudar nada no desempenho, apenas que no clover mais novo há um visual mais atraente... (Download Aqui

Resultado Final:
Captura de Tela 2019-03-09 às 21.35.04.jpg

Editado por Beton

Compartilhar este post


Link para o post
Compartilhar em outros sites

WOW!! Boaaaa JvDaP!!! Vou testar demais!!!!
Aqui subiu meu monitor de 20 pra Full HD em Resolução de 1600x900 conforme a imagem:Captura de Tela 2019-03-09 às 22.31.06.jpg

e na minha TV LG de 42´´pegou na resolução 1920x1080 Full HD
Captura de Tela 2019-03-09 às 22.34.16.jpg

e funcionando como monitores auxiliares, igual estava no meu antigo Yosemite, porém achei os gráficos mais rápidos depois que foi pra 1024Mb... agora vou testar ai como ficou em 2048Mb Valeu!

Editado por Beton

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito bom dia.
Estou acompanhando o post de vcs, e ja me ajudou muito, tenho um Sony Vaio VPCEH30EB, fiz a instalação do Hack usando o Niresh, e foi bem, instalou ate o WiFI, audio tudo, só o video que é Gráfico Intel HD Graphics 3000 Unknow 4Mb, fiz o procedimento acima citado e consegui ativar o video mais só com 384MB, tenho notado que o video ainda nao esta 100%, as vezes aparece umas listas durante algum video, da uns Lag, então queria aos menos conseguir passar para 1024mb se fosse possível.

Se puder me ajudar, agradeço.
Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, Danilo Mucio disse:

Muito bom dia.
Estou acompanhando o post de vcs, e ja me ajudou muito, tenho um Sony Vaio VPCEH30EB, fiz a instalação do Hack usando o Niresh, e foi bem, instalou ate o WiFI, audio tudo, só o video que é Gráfico Intel HD Graphics 3000 Unknow 4Mb, fiz o procedimento acima citado e consegui ativar o video mais só com 384MB, tenho notado que o video ainda nao esta 100%, as vezes aparece umas listas durante algum video, da uns Lag, então queria aos menos conseguir passar para 1024mb se fosse possível.

Se puder me ajudar, agradeço.
Abraços

Fala Danilo, como vai?
Te falar, este post na verdade é o resultado de uma outra labuta que se estendeu por diversos posts aqui neste fórum e outros demais kkkkk
Eu tive o mesmo problema que você e de início a primeira coisa que encontrei foi o método de aumentar a VRAM.... eu até me empolguei crendo que seria a solução.
Até porque no meu caso, não aparecia ''unknow 4mb'', ele aparecia HD Graphics 3000 4Mb, por isso pensei que os bugs do meu vídeo eram derivados apenas da quantidade de ram.
porém após ter aplicado o método de aumentar a VRAM os bugs ainda continuaram. As transparências dos menus e da dock também não havia sido ativadas, mesmo o vídeo sendo reconhecido como HD Graphics 3000 com 512MB ou 1024Mb.

Então sofri um bucado até descobrir que a resolução disto viria através dos ajustes no Clover (tal como mencionados acima).
só então  que o vídeo passou à funcionar perfeitamente e dai o processo de aumentar a VRAM foi só por luxo mesmo.

Portanto, você tem de resolver primeiro a questão boa funcionalidade do seu vídeo pra então poder aumentar a VRAM, do contrário não vai mudar nada.
Testa novamente as configurações do clover, apague as anteriores que tiver feito... nos informe também quais são as flags que você está usando para subir o OSX.

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal! Sou novo aqui, mas estou com esse problema. Meu MacBook pro 2012, depois de uma atualização, meu vídeo foi para 4mb e esta cheio de legs.

Vi que os tutoriais acima se aplicam para notebook não nativos IOs. Qual procedimento posso adotar para resolver o problema do meu MacBook? Desde já, agradeço pela atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 12/08/2019 at 02:20, CAJP22 disse:

Olá pessoal! Sou novo aqui, mas estou com esse problema. Meu MacBook pro 2012, depois de uma atualização, meu vídeo foi para 4mb e esta cheio de legs.

Vi que os tutoriais acima se aplicam para notebook não nativos IOs. Qual procedimento posso adotar para resolver o problema do meu MacBook? Desde já, agradeço pela atenção.

Conseguiu resolver? Muito estranho seu macbook dar esse erro.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 09/03/2019 at 22:12, Beton disse:

Notebook: Itautec 
Modelo: W7730
Processador: Intel i3 2350
Video: Intel HD Graphics 3000
Sistema Operacional: Mac OS X High Sierra 10.13
Método de instalação: Niresh High Sierra (Distro)

1º - baixar o Niresh High Sierra (Google)
2º - na página de download baixe os seguintes arquivos:
Captura de Tela 2019-03-09 às 21.46.49.png

3º depois de baixados, crie uma pasta na desktop e coloque o .DMG do High Sierra e o Restore High Sierra dentro da pasta.
4º formate o Pen drive utilizando o Utilitário de Disco (do Mac OS X) para Mac os x journaled e partição GUID
5º vá até a pasta que está os itens baixados e execute o Restore High Sierra, aponte para seu pen drive e aguarde entre 20 e 40min a criação do pen drive de instalação
6º no caso deste notebook, desative a UEFI na BIOS, Desative SECURE BOOT, reinicie-o pressionando a tecla F7 e dê boot à partir do pen drive
7º não mexa em nada, não precisa alterar flags, apenas selecione INSTALL HIGH SIERRA e aguarde inicializar a instalação
8º na tela de instalação, clique em UTILITÁRIO DE DISCOS e formate seu HD em Mac os x journaled e partição GUID, volte para a instalação e clique em AVANÇAR
9 º nas opções de instalação em BOOT altere de CLOVER UEFI para CLOVER STANDARD, em GRAPHICS desmarque ATI e NVIDIA, deixe apenas INTEL BACKUP KEXT GRAPHIC
10º em LAPTOP marque a opção MOSTRAR PORCENTAGEM DE BATERIA  e TECLADO E MOUSE PS/2 (para que funcione o teclado e o touchpad)
11º clique em instalar e aguarde

após o término da instalação segue o que não estará funcionando:
1º Gráfico Intel HD Graphics 3000 estará sem ser reconhecida, como Unknow 4Mb
2º Wifi não é compatível, esquece ele... eu estou usando um adaptador USB TP-LINK WN821N (Download Aqui)
3º Audio não estará funcionando também

Para resolver a questão do ÁUDIO baixe o vietnam tool hackintosh (Download Aqui)
a única coisa que você instalará apartir desta ferramenta é o audio, ignore todo o resto, marque a opção VOODOO HDA 

Para resolver o VIDEO faça o seguinte:
1º abra o CLOVER CONFIGURATOR (já está contido em APLICATIVOS no Mac OS X)
2º clique em FILE e em seguida em OPEN
3º vá para seu HD e em seguida EFI / CLOVER e procure por CONFIG.PLIST e abra-o
4º na guia lateral verifique como está suas configurações e deixe conforme as imagens abaixo:
Captura de Tela 2019-03-09 às 21.59.19.png
Captura de Tela 2019-03-09 às 21.59.27.png
Captura de Tela 2019-03-09 às 21.59.31.png
Depois clique em SAVE e salve na área de trabalho.... em seguida vá até seu HD, navegue pela pasta EFI/CLOVER e mova o config.plist que está na mesa (área de trabalho) para pasta CLOVER.
Autentique com sua senha e reinicie o notebook.

5º baixe estas kexts (Download Aqui)
6º vá até a pasta APLICATIVOS e abra o KEXT UTILITY
7º aguarde ele reparar as permissões, arraste todas as kexts que você baixou no 5º passo e em seguida clique em QUIT
8º reinicie o notebook e o HD Graphics estará funcionando na bala

OPCIONAIS:
- a VRAM nativa da HD GRAPHICS 3000 é de apenas 512Mb porém achei um tutorial na net que força ele à trabalhar com 1024Mb SEM AFETAR NADA e melhorar MUITO o desempenho.
para isso faça o seguinte:

1º baixe estas Kexts:
AppleIntelFramebufferCapri.kext.zip
AppleIntelHD3000Graphics.kext.zip
AppleIntelSNBGraphicsFB.kext.zip

2º abra o KEXT UTILITY na pasta APLICATIVOS, aguarde ele reparar as permissões e arraste estas 3 kexts para ele, clique em QUIT e pronto, reinicie o Notebook

Outro opcional:

Clover mais recente... o Clover BootLoader contido no Niresh High Sierra não é o mais novo... isso é só ''frescura'' não muda nada, mas quem quiser, só baixar
e instalar, não vai mudar nada no desempenho, apenas que no clover mais novo há um visual mais atraente... (Download Aqui

Resultado Final:
Captura de Tela 2019-03-09 às 21.35.04.jpg

Tenho essa mesma placa de video no meu note mas nao consigo baixar as kexts...aqui so aparece intel hd 3000 4mb.. o link das kexts nao ta mais funcionando

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caramba, estou há 3 semanas num i3-2338m com o mesmo problema ainda. Ele carrega o clover com a parte verbosa normalmente, mas quando inicia a parte grafica com o simbolo da maçã e vai pra tela de login fica 4 telas no monitor repetidas, com cores bugadas.

Já tentei trocar o conteúdo doc config.plist sem sucesso, o meu Clover não tem esse configurador visual aí. Eu baixei a última versão no github e instalei os pkg. O MacOS X é o yosemite,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      49.680
    • Total de Posts
      421.606
×
×
  • Criar Novo...