Ir para conteúdo
  • Cadastre-se
danichimbas

Compatibilidade para Hackintosh

Posts Recomendados

Galera Queria Fazer um Hackintosh no meu PC e estou com algumas dúvidas a cerca

de compatibilidade do sistema com as peças, alguém que já fez ou que manja, sabe me dizer  se 

as especs abaixo são compatíveis com hackintosh do Mojave ou High Sierra?

 

 

Proc: QuadCore Intel Core i5-7600K, 4100 MHz 

Ram: DIMM1:  8 GB DDR4-2133 DDR4 SDRAM  

MB:   Gigabyte GA-H110M-H  (2 PCI-E x1, 1 PCI-E x16, 2 DDR4 DIMM, Audio, Video, Gigabit LAN)

Placa de Vídeo:  GeForce GTX 1050 Ti  (4 GB)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eh compatível e pode instalar o high sierra nele


Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora, JvDaP disse:

Eh compatível e pode instalar o high sierra nele


Enviado do meu iPhone usando Tapatalk

Valeu pela resposta mano

Mas Todo o Hardware?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, JvDaP disse:

Sim, tudo vai rodar de boa.


Enviado do meu iPhone usando Tapatalk

Voce aconselha algum post pra seguir o hackintosh? 
Eu precisava fazer dual boot, porque eu jogo no Windows e trabalho no mac, tem possibilidade?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça o dual boot em hdd separados

Só procurar por hackintosh high sierra olarila


Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, JvDaP disse:

Faça o dual boot em hdd separados

Só procurar por hackintosh high sierra olarila 


Enviado do meu iPhone usando Tapatalk

Mojave nao vai rodar tudo de boa ne?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mojave não vai rolar por causa da sua placa de vídeo que ainda não tem suporte no Mojave


Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, JvDaP disse:

Mojave não vai rolar por causa da sua placa de vídeo que ainda não tem suporte no Mojave


Enviado do meu iPhone usando Tapatalk

Faço o Hack com o Clover ou aquela outra ferramenta de boot?

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, JvDaP disse:

https://olarila.com/forum/viewforum.php?f=42


Enviado do meu iPhone usando Tapatalk

Mano, boa noite, desculpa ser tao leigo, mais eu nao consigo achar um topico de passo a passo para o hackintosh, procurei a tarde toda, mais nao encontro!

Pode me ajudar se nao for encomodo?
Se voce tiver whats ou Skype seria legal, prometo nao encher o saco haha

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite, pessoal. Estou iniciando nessa coisa de Hackintosh, li um pouco, mas ainda estou meio perdido, será que minha maquina tem compatibilidade?

Processador: Intel Core i5-7400

Placa Mãe: MSI H110M PRO-VHL (MS-7990)

Memória: Kingston HyperX FURY 16GB 2133Mhz DDR4 CL14 Black

Placa de Vídeo: AMD Radeon RX 470 4GB DDR5 Turbo Boosts 1226 MHz PRX47025604D5

Desde já agradeço quem puder me responder!

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, JvDaP disse:

Vai rodar de boa


Enviado do meu iPhone usando Tapatalk

 

Muito obrigado, meu amigo!

Vou tentar aqui! O Dualboot eu vi que você falou para ser feito em ssds separados né? 
Sabe se tem algum tutorial que me norteie legal fazendo o pendrive de boot pelo Windows?

10 horas atrás, JvDaP disse:

Vai rodar de boa


Enviado do meu iPhone usando Tapatalk

 

Muito obrigado, meu amigo!

Vou tentar aqui! O Dualboot eu vi que você falou para ser feito em ssds separados né? 
Sabe se tem algum tutorial que me norteie legal fazendo o pendrive de boot pelo Windows?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@JvDaP .  pode me dar uma força?

Estou pensando em montar uma config para dualboot com mojave e windows 10, queria saber se essas peças são compatíveis

- Processador Core I5 8400
- Placa mãe Gigabyte Z390 M Gaming, Chipset Z390, Intel LGA 1151, mATX DD4
- Memória DDR4 Kingston HyperX Fury, 8GB 3200MHz, HX432C18FB2/8
- Fonte Corsair VS600 600W
- SSD Corsair MP300 480GB, M.2 2280
- Placa de vídeo Radeon RX 590 8G DDR5

 

Super obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
@JvDaP .  pode me dar uma força?
Estou pensando em montar uma config para dualboot com mojave e windows 10, queria saber se essas peças são compatíveis
- Processador Core I5 8400
- Placa mãe Gigabyte Z390 M Gaming, Chipset Z390, Intel LGA 1151, mATX DD4
- Memória DDR4 Kingston HyperX Fury, 8GB 3200MHz, HX432C18FB2/8
- Fonte Corsair VS600 600W
- SSD Corsair MP300 480GB, M.2 2280
- Placa de vídeo Radeon RX 590 8G DDR5
 
Super obrigado.


Olá amigo, tudo bom?

Você está pensando em fazer upgrade de processador no futuro, pegar i9? Caso não tenha desejo de fazer o up, você pode pegar uma z370 ou até b360 que vai te entregar a mesma coisa e pode baratear a sua Build.

A config está perfeita pro hack, manda bala.


Bom hack


Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, JvDaP disse:

 


Olá amigo, tudo bom?

Você está pensando em fazer upgrade de processador no futuro, pegar i9? Caso não tenha desejo de fazer o up, você pode pegar uma z370 ou até b360 que vai te entregar a mesma coisa e pode baratear a sua Build.

A config está perfeita pro hack, manda bala.


Bom hack


Enviado do meu iPhone usando Tapatalk

 

Jóia meu amigo, muito obrigado pela disponibilidade e resposta rápida.

Minha duvida maior era na placa de vídeo e obrigado pelo toc da placa mãe.

Abraço, sucesso!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Camila Ramos
      Vendo Imac 21.5 late 2015
       
       
      Usado para trabalho com ilustração e uso domestico
      Sem defeitos, muito conservado.
       
      Com todos os acessórios originais.
       
       
      Valor : R$ 5.100,00
       
      segue o link do mercado livre
       
      https://produto.mercadolivre.com.br/MLB-1360181551-apple-imac-215-late-2015-_JM
       
       



    • Por Camila Ramos
      VENDO :
      IMAC 21.5 LATE 2015
       
      Imac funcionando 100%
      Estou vendendo, pois preciso de um MacBook para trabalho.
      Acompanha todos os acessórios originais:
      - Teclado
      - Mouse
      - Cabo de alimentação
      - Caixa original.
      VALOR: 5.800
      https://produto.mercadolivre.com.br/MLB-1339974981-imac-215-late-2015-_JM#reco_item_pos=1&reco_backend=navigation_trend&reco_backend_type=function&reco_client=home_navigation-trend-recommendations&reco_id=fce934d7-dbdb-4a03-8b96-5e79b6c7c2d1&c_id=/home/navigation-trends-recommendations/element&c_element_order=2&c_uid=fcb58b07-7ddf-4cd5-b8e6-2bf94993cec3



    • Por Silvanio Duarte da Cruz
      Olá pessol, Tenho um MacBook Pro Meados de 2012  (SSD 240GB e 16GB Ram) onde eu estava usando o MacOS Mojave.
      Depois  de 1 ano usando esse OS Mojave do nada começou a parar de funcionar os navegadores e outros app,  tentei resolver mas não consegui, então resolvi reinstalar o MAC OS Mojave.
      Fiz backup dos arquivos e não do OS Mojave por estar com problema,  tentei atualizar  através do  Option + ⌘ + R para ter a versão compatível mais recente. Ele trouxe o Mac OS Catalina, formatei o HD e após instalar o sistema Catalina apareceu o simbolo de proibido 🚫 (Algo estranho pois a própria Apple entrega ele em Option + Comand + R.
      Baixei o Mojave, fiz o pendrive de boot e o instalei, depois de instalado recebo a mesma mensagem com o simbolo de Proibido 🚫 para o Mojave (Estranho pois era o sistema que eu estava usando a 1 ano).
      Então fiz a instalação com Comand + R, onde  ele instalou o Mountain Lion e após configurar o ID no App Store, quando tento atualizar o Mountain Lion só aparece o Catalina, porém diz que não pode baixar. Tentei instalar outras versões do Mac OS e ele não permite baixar os SOs.
      Coloquei o Catalina em um Pendrive e tentei descarregar na pasta Aplicativos do Mountain Lion, o aquivo dentro do pendrive fica com o simbolo de 🚫 não deixa copiar o arquivo.
      Ou seja, está preso no Mountain Lion. Diz compatível com Catalina, entrega o catalina como OS mais recente compatível mas não permite instalar.
      Alguém sabe o que pode estar causando isso? Preciso arrumar com urgência pois uso o Mac para trabalhar.
    • Por Cacá Andrade Rodrigues
      Pessoal, o Mojave para meu MacBook Pro 2016 não caiu bem, e resolvi fazer uma formatação e instalação limpa do Mojave.  
      Minha dúvida é sobre as senhas  salvas no chaves. Elas também vão para o iCloud quando eu for conectar novamente?
    • Por Zekrous
      Fala povo lindo, tudo certinho com vocês ? espero que sim
       
      Seguinte, eu tenho um macbook mid 2010, com SSD e 8GB de ram, vocês acham que vale atualizar via patch pata o Mojave ?
       
      Atualmente eu uso o High Sierra, ai não sei se vale a atualização, se roda liso como se tivesse atualizado normalmente, qual dica vocês me daria ?
       
      Desde já, muito obrigado 

    • Por Cantalice
      Galera, eu uso High Sierra muito liso delicinha 
      i7 GTX 1080
      Eu coloco pen drive na porta USB ele reconhece tranquilamente. O problema e que ele detecta como um [INTERNO] e não como [Externo} 
      Ou seja ele detecta o pendrive como um HD interno aisudhiauhsiuda, alguém sabe como resolver isso pelo amor de Deus, preciso usar um programa que pede um USB rs BootCamp.
    • Por Jr Lobbo
      Amigos td beleza!? 
      Então, minha configuração é placa mãe  ga-q77m d2h , ram 32 ddr3 , Intel i5 3330 , rodava perfeitamente Mojave sem placa de vídeo com imagem do sistema do olarila só q ontem a tela congelou do nada (!!!) e o pc não liga mais , já testei memórias e fonte td certo , a placa eu vejo no bios q a data ta 2012 e não atualiza (!!) do nada o Mojave entrou e pedindo pra atualizar a data e do nada se desliga ... resultado: acho q a placa morreu , eu tentei achar uma parecida para não ter q formatar e refazer td porém não achei na minha cidade .... só  achei uma beeem parecida q é a Ga-Q67m d2h b3 será q essa vai rodar o Mojave ? Obrigado a vcs pela ajuda 
    • Por jvznl
      hackintosh Mojave
      i5-9400F
      RX580 8GB
      H310M S2P 2.0 Se alguém precisar de ajuda deixa nos comentários! Pergunta: Na hora de iniciar o mac ele da um glitch (travamento) na tela, enrosca alguma coisa no meu hardware, apaga a tela, liga de novo e inicia o Mojave. Alguém sabe o que pode estar acontecendo? Pergunta 2: Microfone não funciona. É driver de áudio? AppleALC já está instalado. Será que preciso do voodoo?
    • Por Mattfaria
      Olá Amigos,
      Há 2 meses atrás recorri a esse fórum quando a bateria do meu MBA 2015 deu problema, depois de muita relutância troquei a bateria dele ainda naquele mês pela própria Apple, paguei 800 reais para isso ;( .
      Apesar da bateria ser nova, ando percebendo que ela está durando pouco. Desde o dia 20 de Julho até hoje já foram 70 ciclos de bateria, isto é, estou recarregando minha bateria pelo menos 2x ao dia, o que não é normal. Minha bateria está durando em média 6 horas no macOS Mojave, sendo que deveria durar umas 10/12 horas. É assim mesmo? Ou é bateria dando defeito? Olhei se pede por substituição mas até agora nada.
    • Por João Pedro Ramos
      Boa noite Pessoal,
      Estou enfrentando um problema na parte gráfica do meu notebook. Antes, o meu notebook só reconhecia 7MB dos 1536 MB e com muito lags (sem aceleração da intel). Revirei vários fóruns e sites para achar alguma maneira de resolver, até que achei um site (Link do Site) que explicava e disponibilizava as kexts que resolveram o problema, fazendo que o meu notebook reconhecer os 1536MB e ativando o QE/CI (Quartz Extreme and Core Image). 
      Mas ai começou outra dor de cabeça, primeiramente o meu sistema de áudio parou de funcionar, tentei reconfigurar com o sistema do VoodooHDA 2.9.2, funcionou e depois da primeira vez que reiniciei o notebook parou de funcionar por total.
      E a segunda dor de cabeça é que agora a tela do meu notebook vive com um glitchs bizarros, registrei em algumas fotos e um vídeo para vocês entenderem melhor. (Link das Fotos) (Link do Vídeo).
      Obs. Uso as vezes um adaptador HDMI>VGA para ligar um monitor de 21,5 Pol e quando ele está ligado, ele não apresenta este bug, é sempre o monitor principal do notebook que apresenta. Imaginei a primeira vista que fosse o cabo flat do notebook, mas depois de uns teste no sistema de diagnóstico da DELL mostrou que não havia nenhum defeito.
      Alguém já teve este problema ou tem a solução?
  • Estatísticas do Fórum

    • Total de Tópicos
      48.540
    • Total de Posts
      415.144
×
×
  • Criar Novo...