Ir para conteúdo
  • Cadastre-se

MACBOOK PASTA COM INTERROGAÇÃO


Posts Recomendados

Pessoal estou com um macbook aqui que está sem sistema operacional ele apenas liga e fica com a pasta e interrogação. Já tentei instalar pelo cmd + R, CMD +Option +R porém ele chega na tela de instalação e aparece a imagem que o item não está disponível. Atualmente só tenho maquinas windows aqui baixei a DMG do OS e gravei com o transmac mas o computador nem reconhece como bootable , poderiam me ajudar?

Link para o post
Compartilhar em outros sites
  • 1 ano depois...
  • Respostas 4
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Dias Populares

Top Postadores Neste Tópico

Em 08/04/2019 at 22:20, RalfHH disse:

Pessoal estou com um macbook aqui que está sem sistema operacional ele apenas liga e fica com a pasta e interrogação. Já tentei instalar pelo cmd + R, CMD +Option +R porém ele chega na tela de instalação e aparece a imagem que o item não está disponível. Atualmente só tenho maquinas windows aqui baixei a DMG do OS e gravei com o transmac mas o computador nem reconhece como bootable , poderiam me ajudar?

 

 

E aí camarada! Conseguiu resolver? To na mesma situação...

Link para o post
Compartilhar em outros sites
Em 08/04/2019 at 22:20, RalfHH disse:

Pessoal estou com um macbook aqui que está sem sistema operacional ele apenas liga e fica com a pasta e interrogação. Já tentei instalar pelo cmd + R, CMD +Option +R porém ele chega na tela de instalação e aparece a imagem que o item não está disponível. Atualmente só tenho maquinas windows aqui baixei a DMG do OS e gravei com o transmac mas o computador nem reconhece como bootable , poderiam me ajudar?

Opa, buenas?

Qual é o modelo/ano do Mac?
Já fez os resets de SMC e PRAM/NVRAM antes de tentar bootar pela recuperação? (pena não iniciar pelo USB, tenta recriar ele com a última versão do macOS oficialmente suportada pela máquina que você tem)

Ao saber o modelo, saberemos se é possível remover o HD/SSD e tentar com outro diretamente, eliminando já a possibilidade de ser um problema desta peça.

Link para o post
Compartilhar em outros sites
1 minuto atrás, RalfHH disse:

Consegui amigo , no meu caso era a media feito pelo transmac que estava com problema arrumei uma media de instalação original e instalei corretamente.

 

Entendi... isso que me quebra, arrumar essa midia de instalação original. 

Minha próxima tentativa vai ser com Ubuntu... vamos ver no que dá... Valeu!

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      50.640
    • Total de Posts
      427.020
×
×
  • Criar Novo...