Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
Roos

Mojave travando após tempo de screen saver

Posts Recomendados

Olá pessoal,

Instalei em um iMac 27 late 2012 que estava com High Sierra, um SSD Samsung como manda o figurino, fazendo instalação limpa, ativando o TRIM e etc.
Tudo indo bem, instalando os apps todos e migrando arquivos lena e manualmente desde um backup Time Machine.

Daí que algumas vezes (talvez todas) que o Mac entra no modo de proteção de tela, em dado momento ele trava, digo, trava em tela "preta" onde só se vê a seta do cursor. 
A máquina não responde ao toque do teclado e a tela não "liga" totalmente, sendo possível ver apenas o cursor. Alguns vezes o cursor responde ao mouse, outras vezes trava tudo.

Se o Mac fica trabalhando ininterruptamente, nada disso acontece. Se eu mando o iMac dormir, ele faz seu sono reparador numa boa, retornando rapidamente ao ser chamado de volta.
Enfim, o travamento só ocorre após o Mac ter ficado em proteção de tela.

Já tentei várias coisas, como resetar NVRAM/PRAM e SMC mas não resolveu.

O que posso fazer? Não gostaria de reinstalar o sistema do zero!! 🙁

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.287
    • Total de Posts
      413.475
×
×
  • Criar Novo...