Ir para conteúdo
  • Cadastre-se
joky

O Hackintosh funciona nessas configs?

Posts Recomendados

 

Processador : Intel(R) Core(TM)i5-4440 CPU @ 3.10GHz

Placa mãe : LOG-H81H3-M4

Memory : 8GB de memoria ram

Placa de vídeo : GTX 1050ti Asus

1 HD : 1Tb

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fera...troca uma bola com o @JvDaP ele manja desses paranaues de hackintosh! 

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, joky disse:

 

Processador : Intel(R) Core(TM)i5-4440 CPU @ 3.10GHz

Placa mãe : LOG-H81H3-M4

Memory : 8GB de memoria ram

Placa de vídeo : GTX 1050ti Asus

1 HD : 1Tb

Vai rodar liso liso amigo

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, JvDaP disse:

Vai rodar liso liso amigo

 

  • Mas no site da hackintosh n tinha minha placamãe nem a placa de video, eu to meio que inseguro sobre, poderia falar algo sobre? só de motivação kk.. É que sou programador e n to conseguindo muito bem aturar o windows
Editado por joky
não o citei

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, joky disse:

 

  • Mas no site da hackintosh n tinha minha placamãe nem a placa de video, eu to meio que inseguro sobre, poderia falar algo sobre? só de motivação kk.. É que sou programador e n to conseguindo muito bem aturar o windows

Sua Gtx vai rodar de boa no High Sierra, e sua placa Mae é basicamente intel, provavelmente tu tem boot em UEFI, no final só muda o nome, marca e o numero de saídas e conexões, mas o "core" do negocio é o mesmo, a principio não há nada que não viabilize a instalação na sua maquina.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora, JvDaP disse:

Sua Gtx vai rodar de boa no High Sierra, e sua placa Mae é basicamente intel, provavelmente tu tem boot em UEFI, no final só muda o nome, marca e o numero de saídas e conexões, mas o "core" do negocio é o mesmo, a principio não há nada que não viabilize a instalação na sua maquina.

Kk... Muito obrigado mesmo! Não é atoa que você é power user, estava pensando que seria um "bixo" de sete cabeças mas na verdade parece bem simples kk, ajudou muito amigo! Sucesso em sua vida!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora, joky disse:

Kk... Muito obrigado mesmo! Não é atoa que você é power user, estava pensando que seria um "bixo" de sete cabeças mas na verdade parece bem simples kk, ajudou muito amigo! Sucesso em sua vida!

Vlw mano, sou é orelha seca isso sim kkkkk

Bom hack

Compartilhar este post


Link para o post
Compartilhar em outros sites
Vlw mano, sou é orelha seca isso sim kkkkk

Bom hack

Falei que era pra dar um toque nele né?! Saca tudo de Hackintosh!!!!


Sent from my iPhone using Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

@JvDaP provavelmente irei precisar de um help seu para montar o meu conforma a configuração que te passou no outro tópico.

Agora a duvida, se ira suporta as próximas versões do MacOS, já que a Apple tem a intenção de usar seus próprios processadores.

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 horas atrás, FЯΞD disse:


Falei que era pra dar um toque nele né?! Saca tudo de Hackintosh!!!!


Sent from my iPhone using Tapatalk

Pois é kkk, ele é fera mesmo!

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, joky disse:

Pois é kkk, ele é fera mesmo!

Jacarepagua...Freguesia, So tem Fera Braba!!! kkkkk Abraço 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, LiveSorcerer disse:

@JvDaP provavelmente irei precisar de um help seu para montar o meu conforma a configuração que te passou no outro tópico.

Agora a duvida, se ira suporta as próximas versões do MacOS, já que a Apple tem a intenção de usar seus próprios processadores.

Então to vendo isso ai deles mudarem pra ARM me parece...são uns rumores que eu li....mas de alguma forma eles ainda precisarão dar suporte para as maquinas recém lançadas com processadores intel....penso que o Hackintosh tem longa vida ainda. 

2 minutos atrás, FЯΞD disse:

Jacarepagua...Freguesia, So tem Fera Braba!!! kkkkk Abraço 

Né não?!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora, JvDaP disse:

Então to vendo isso ai deles mudarem pra ARM me parece...são uns rumores que eu li....mas de alguma forma eles ainda precisarão dar suporte para as maquinas recém lançadas com processadores intel....penso que o Hackintosh tem longa vida ainda. 

Né não?!

👍🏻👊🏻

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal estou querendo montar meu primeiro Hackintosh, já sou usuário OSX a um tempo, mas para o meu trabalho com vídeo e mótion design meu Mac está lento, estou pensando em montar um que dure por algum tempo, pensei em colocar um processador i7 9700k ou algum da ultima geração e uma placa de vídeo AMD, vi recomendações da RX 590 e Vega 64.

Não conheço nada de AMD, se poderem me ajudar com alguma marca e modelo e gostaria de saber se teria problema de conflito com esse hardware ou iria conseguir instalar de boa, até queria colocar um RTX 2070, mas fiquei sabendo que no Mojavi Nvidia não está rodando.

Abraço
Samuel B

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 horas atrás, samdasilveira disse:

Olá pessoal estou querendo montar meu primeiro Hackintosh, já sou usuário OSX a um tempo, mas para o meu trabalho com vídeo e mótion design meu Mac está lento, estou pensando em montar um que dure por algum tempo, pensei em colocar um processador i7 9700k ou algum da ultima geração e uma placa de vídeo AMD, vi recomendações da RX 590 e Vega 64.

Não conheço nada de AMD, se poderem me ajudar com alguma marca e modelo e gostaria de saber se teria problema de conflito com esse hardware ou iria conseguir instalar de boa, até queria colocar um RTX 2070, mas fiquei sabendo que no Mojavi Nvidia não está rodando.

Abraço
Samuel B

Amigo,  se não for usar adobe...AMD é a melhor opção, além de vc ter compatibilidade com o Mojave, 

i7 9700K - Manda um overclock nele
Mobo da Asus z390
32gb ddr3 3200mhz
Vega64

Vai rodar lindo

Essas z390 algumas já vem com porta thunderbolt 3

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 horas atrás, JvDaP disse:

Amigo,  se não for usar adobe...AMD é a melhor opção, além de vc ter compatibilidade com o Mojave, 

i7 9700K - Manda um overclock nele
Mobo da Asus z390
32gb ddr3 3200mhz
Vega64

Vai rodar lindo

Essas z390 algumas já vem com porta thunderbolt 3

Mano muito obrigado!

Pior que vou usar para Adobe sim, vou utilizar para vídeo e motion da Adobe (Premiere e After), mas também quero usar 3D (Cinema 4D) e o DaVinci Resolver.

Mas acho que no Adobe só não iria ter o CUDA né? Mas se o render com OpenGL for rápido e de boa já resolve, pois tenho um MacBook com Nvidia mas o drive não está indo nas ultimas versões do OSX, então só tenho utilizao OpenGL ou Metal para renderizar, então n mudaria muito, não é?

A Vega 64 se equipara a RTX 2070?

Abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 minutos atrás, samdasilveira disse:

Mano muito obrigado!

Pior que vou usar para Adobe sim, vou utilizar para vídeo e motion da Adobe (Premiere e After), mas também quero usar 3D (Cinema 4D) e o DaVinci Resolver.

Mas acho que no Adobe só não iria ter o CUDA né? Mas se o render com OpenGL for rápido e de boa já resolve, pois tenho um MacBook com Nvidia mas o drive não está indo nas ultimas versões do OSX, então só tenho utilizao OpenGL ou Metal para renderizar, então n mudaria muito, não é?

A Vega 64 se equipara a RTX 2070?

Abraço

Outra coisa, vc sugeriu memória DDR3 3200, é DDR3 mesmo? Pois não estou achando muitas no mercado e DDR4 essa frequência é bem mais cara, eu estava pensando em pegar a Memória Kingston Hyperx Fury Ddr4 3200mhz, oq acha? ou a desse modelo 2400mhz, oq acha?

Abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, samdasilveira disse:

Outra coisa, vc sugeriu memória DDR3 3200, é DDR3 mesmo? Pois não estou achando muitas no mercado e DDR4 essa frequência é bem mais cara, eu estava pensando em pegar a Memória Kingston Hyperx Fury Ddr4 3200mhz, oq acha? ou a desse modelo 2400mhz, oq acha?

Abraço

Foi mal, nem reparei que digitei errado, é DDR4 mesmo, no seu caso pra ter melhor aproveitamento, melhor pegar um clock maior na memória, como 3200mhz

Compartilhar este post


Link para o post
Compartilhar em outros sites
30 minutos atrás, samdasilveira disse:

Mano muito obrigado!

Pior que vou usar para Adobe sim, vou utilizar para vídeo e motion da Adobe (Premiere e After), mas também quero usar 3D (Cinema 4D) e o DaVinci Resolver.

Mas acho que no Adobe só não iria ter o CUDA né? Mas se o render com OpenGL for rápido e de boa já resolve, pois tenho um MacBook com Nvidia mas o drive não está indo nas ultimas versões do OSX, então só tenho utilizao OpenGL ou Metal para renderizar, então n mudaria muito, não é?

A Vega 64 se equipara a RTX 2070?

Abraço

https://gpu.userbenchmark.com/Compare/Nvidia-RTX-2070-vs-AMD-RX-Vega-64/4029vs3933

A 2070 fica na frente um pouco, porém não tem suporte pra ela no Mojave

Compartilhar este post


Link para o post
Compartilhar em outros sites

@JvDaP estava na tentativa de fzr um hackintosh (sou leigo no assunto mas segui um tutorial no yt só que quando eu entro no "menu de boot" e aperto pra selecionar a instalação não chega nem na parte da maçã, só aparece uns comandos na tela e congela e todas as portas USB do pc desligam sozinhas. Pode me ajudar?)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Saulo Matthus
      Olá pessoa tudo bem?
      Então, antes de tudo obrigado a todos pela força. Bom, eu nunca instalei um sitema MAC em desktop e gostaria da ajuda de vcs, tbm não sei se são todos os MACs q so rodam com VGA AMD mas mesmo sendo NVIDIA segue minha configuração
      PLACA MÃE
      Aorus Gaming 360m
      CHIPSET
      Intel® B360 Express
      AUDIO
      Realtek® ALC892 codec
      High Definition Audio
      2/4/5.1/7.1-channel
      Support for S/PDIF Out
      BIOS
      2 x 128 Mbit flash
      Use of licensed AMI UEFI BIOS
      Support for DualBIOS™
      PnP 1.0a, DMI 2.7, WfM 2.0, SM BIOS 2.7, ACPI 5.0
      PROCESSADOR
      I5 9400F
      PLACA DE VIDEO
      EVGA Geforce GTX 1070 SC Gaming 8GB GDDR5 256Bit
      MEMORIA RAM
      8GB Hyperx
      e de novo muito obrigada, quero ver esse tal de hackintosh. sair da zona de conforto Linux and Windows

    • Por foofastfoo
      Bom dia pessoal, 
       
      tenho um Hackintosh que funciona lindamente. Tenho instalado nele o Catalina Beta, rodando normal. Vinha usando o screen sharing pra acessa-lo pelo meu MacbookPro enquanto estou em outro local. Fiz um clone de HDs, passei a instalação do Catalina de um SSD para outro, inclusive da pasta EFI, tudo funcionou normalmente, exceto o Screen Sharing que até abre, mas a tela fica preta apenas com o ícone do Mouse, e no Hackintosh nada muda, enquanto que no primeiro SSD o recurso funcionava. Alguma suspeita ou tentativa?
       
      Abraço!
    • Por Lucasm.dasilva
      Boa noite senhores!
      Antes de mais nada, segue a configuração do meu not:
      Proc. I5 7200u 2,5Ghz / Ram: 8Gb / HD: 1T / Gpu: Nvidia 940mx
      Então, o que acontece, assisti um vídeo no YouTube que segue esse Tutorial, antes de mais nada li todo, em seguida procurei achar mais alguns tutorias onde tivessem a mesma GPU do meu not, porém, sem sucesso... segui a risco o procedimento, mas, mesmo assim não tive êxito. Pelo meu conhecimento limitado na área, acredito que tenha algo com o arquivo config.plist, ou não né, sinceramente, não sei mais o que fazer, após criar o pendrive bootável com a imagem do Mojave 10.14.5, e configurar a Bios/boot em UEFI e seleciono o pendrive para iniciar eu simplesmente empaco nessa tela:

      Bom, espero que alguém posso me ajudar!
      Sei que a placa de vídeo não vai funcionar, mas a ideia é que no futuro tenha um dual boot com Windows.
      Anexei o arquivo config.plist, caso seja necessário fazer alguma alteração.
      Obrigado desde já por toda atenção dispensada! De coração rsrs já apanhei tanto... mais só vou quietar quando conseguir!
      config.plist
    • Por jvznl
      Olá familia,
      Tenho em casa um PC com as seguintes configurações:
      - Processador: Intel i5-9400F
      - Placa de vídeo: amd RX580 8GB
      - Memória RAM: crucial ballistix 16gb ddr4 2666mhz
      - Placa-Mãe Gigabyte H310M S2P 2.0
      Gostaria de saber se consigo fazer um hackintosh com essas configurações, qual sistema operacional escolher e como fazer.
      Por favor, me ajudem!
    • Por lfxx
      Bom galera sou nomo aqui, montei meu hack faz mais o menos dois meses
      i5 9400f
      rx 570 4gb powercolor
      motherboard b360mplus gaming tuff
      instalei o mojave tudoo certo, som funcionado normalmente, mais o microfone nao, dai esses dias instalei o voodoo, agora nao funciona nenhum dos dois, porfavor me ajudem porque uso bastante audio do pc ;;;D
    • Por Cantalice
      Habilitei o GUI na Bios da placa para subir o sistema com 2 monitores. 
      Tirei a opção auto pois assim ela n identifica o monitor ligado na placa onBoard só na GTX1080 - Coloquei a opção CPU 
      ele inicia sem problemas com a onboard, na metade do carregamento da maça ele inicia o outro monitor onde esta ligada a placa de vídeo. 
      E eu recebo o seguinte erro n o '-v ' verbose. 
       
      WARNING: IOPlatformPluginUtil : getCPUIDInfo: this is an unknown CPU model 0x9e -- power management may be incomplete or unsupported
      IOconsoleUsers: gIoscreenLockState3
      Já instalei as kext - LILU, whateever, NULLCPUpowermanager. E até agora nada podem me ajudar ? sou programador e o trabalho com 2 telas facilita bastante.
      https://uploaddeimagens.com.br/imagens/c25fddd6-c335-42e2-83fc-6399ea609e01-jpeg  Tela travada na metade da maça 
      https://uploaddeimagens.com.br/imagens/f20c26e1-df43-4d25-b26d-bfbce38ed6fc-jpeg Tela do Verbose 

    • Por Maurício De Oliveira Morrice
      olá galera me chamo mauricio... estava pesquisando sobre o hackintosh sempre tive vontade de fazer mas sempre tive aquele receio de dar tudo errado.. kkk entao pensei se eu nunca tentar nunca vai dar certo, comecei criando a conta neste forum porque certamente precisarei de ajuda
      os requisitos do meu notebook nao são tão altos e um i3 2330M/HD3000/4GB
      estou esperançoso e agradeço desde já OBG...
      há e se possível me indiquem o melhor sistema OK, e sobre as ferramentas/onde posso realizar o download do msm/como criar o pendriver bootavel/preciso formatar todo meu hd?
      e possível fazer um dual boot?/perderei desempenho indo SO da apple
      Vale a pena MSM?
    • Por Heberty Cássio
      Boa noite, pessoal. Estou iniciando nessa coisa de Hackintosh, li um pouco, mas ainda estou meio perdido, será que minha maquina tem compatibilidade?
      Processador: Intel Core i5-7400
      Placa Mãe: MSI H110M PRO-VHL (MS-7990)
      Memória: Kingston HyperX FURY 16GB 2133Mhz DDR4 CL14 Black
      Placa de Vídeo: AMD Radeon RX 470 4GB DDR5 Turbo Boosts 1226 MHz PRX47025604D5

      Desde já agradeço quem puder me responder!
    • Por João Pedro Ramos
      Boa noite Pessoal,
      Estou enfrentando um problema na parte gráfica do meu notebook. Antes, o meu notebook só reconhecia 7MB dos 1536 MB e com muito lags (sem aceleração da intel). Revirei vários fóruns e sites para achar alguma maneira de resolver, até que achei um site (Link do Site) que explicava e disponibilizava as kexts que resolveram o problema, fazendo que o meu notebook reconhecer os 1536MB e ativando o QE/CI (Quartz Extreme and Core Image). 
      Mas ai começou outra dor de cabeça, primeiramente o meu sistema de áudio parou de funcionar, tentei reconfigurar com o sistema do VoodooHDA 2.9.2, funcionou e depois da primeira vez que reiniciei o notebook parou de funcionar por total.
      E a segunda dor de cabeça é que agora a tela do meu notebook vive com um glitchs bizarros, registrei em algumas fotos e um vídeo para vocês entenderem melhor. (Link das Fotos) (Link do Vídeo).
      Obs. Uso as vezes um adaptador HDMI>VGA para ligar um monitor de 21,5 Pol e quando ele está ligado, ele não apresenta este bug, é sempre o monitor principal do notebook que apresenta. Imaginei a primeira vista que fosse o cabo flat do notebook, mas depois de uns teste no sistema de diagnóstico da DELL mostrou que não havia nenhum defeito.
      Alguém já teve este problema ou tem a solução?
    • Por João Pedro Ramos
      Bom dia pessoal, tenho um Dell Inspiron 5547, I7-4510U com uma Intel Graphics 4400.
      Hoje eu inventei de deletar o arquivo kext Voodoocontrollerp2 pois eu achava que ele era o culpado do meu áudio estar tão baixo, depois disso eu reiniciei o PC e apareceu a mensagem que está na primeira foto. O meu teclado não funcionava mais e o sistema estava procurando outro via bluetooth.
      Gostaria de saber se existe algum meio de resolver esse erro desastroso que fiz via clover (Configs iniciais de boot)?
      * Sou novato no hackintosh, esse é o meu primeiro.
      * Touchscreen do notebook está funcionando normalmente.

  • Estatísticas do Fórum

    • Total de Tópicos
      48.452
    • Total de Posts
      415.358
×
×
  • Criar Novo...