Ir para conteúdo
  • Cadastre-se
Marcos Lacerda

Time Machine + Time Capsule

Posts Recomendados

Boa noite meu caros,

Recentemente eu comprei um Time Capsule + Air Port de 2 TB.

Confesso que estou apaixonado pelo produto, por ser de uma qualidade fora da curva.

Agora estou com um "probleminha" que não consegui resolver pesquisando na web, e gostaria da ajuda dos colegas.

É possível definir um diretório específico dentro do Time Capsule para salvar os bkps do Time Machine ???

Como ele possuí 2 TB e o SSD do meu MacBook Pro é de 512 MB, não faz sentido eu reservar 100% do disco do TC para isso. Porém, o TM somente me permite selecionar um disco inteiro, fiz algumas pesquisas aqui e nenhuma das abordagens que encontrei funcionou.

Então basicamente o que eu quero é poder criar uma pasta dentro do meu TC e com isso defini-la como destino do TM. Isso seria possível ou o TM somente trabalha com 100% do disco selecionado?

 

Obrigado pela ajuda

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não, não é possível selecionar no Time Capsule um tamanho fixo. O Time Machine além de fazer o backup do seu Mac, mantém um histórico dos arquivos, o que pode te salvar caso vc apague algum arquivo e lembre meses depois que precisa dele.

O que vc pode fazer, é no seu Mac rodar o seguinte comando no terminal:

sudo defaults write /Library/Preferences/com.apple.TimeMachine MaxSize XXXX

Troque o XXXX pelo tamanho em megabytes. No caso do seu Mac que tem um SSD de 500GB, seria = 500000
Sugiro deixar ao menos 50% a mais do espaço total do seu SSD para manter um histórico de versões de arquivos, dai o comando ficaria assim:

sudo defaults write /Library/Preferences/com.apple.TimeMachine MaxSize 750000

 

Se quiser desabilitar o limite e deixar padrão, execute o comando sem nenhum número no final.


Esse comando é bastante útil com quem tem vários Macs e um único Time Machine, ou que usam o Time Machine como um NAS.

Espero ter ajudado.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Toni Junior
      Mac Mini i5 2012 / 4GB de RAM / SSD480GB R$2.399,00 Aceito pagamento via cartão de créditos, juros por conta do comprador *Acompanha Teclado LogiTech sem fio, monitor Philips de 17 polegadas e mouse da Microsoft Para São Paulo - SP eu entrego em mãos pessoalmente Posso anunciar via Mercado Livre Produto funcionando perfeitamente Atualmente com macOS Mojave e atualizável para o macOS Catalina Fotos originais - https://photos.app.goo.gl/eX3HS99BzctfGp5s5
      Dúvidas! Podem chamar via Whatsapp 11 984081852 
       
    • Por João Pedro Ramos
      Boa noite Pessoal,
      Estou enfrentando um problema na parte gráfica do meu notebook. Antes, o meu notebook só reconhecia 7MB dos 1536 MB e com muito lags (sem aceleração da intel). Revirei vários fóruns e sites para achar alguma maneira de resolver, até que achei um site (Link do Site) que explicava e disponibilizava as kexts que resolveram o problema, fazendo que o meu notebook reconhecer os 1536MB e ativando o QE/CI (Quartz Extreme and Core Image). 
      Mas ai começou outra dor de cabeça, primeiramente o meu sistema de áudio parou de funcionar, tentei reconfigurar com o sistema do VoodooHDA 2.9.2, funcionou e depois da primeira vez que reiniciei o notebook parou de funcionar por total.
      E a segunda dor de cabeça é que agora a tela do meu notebook vive com um glitchs bizarros, registrei em algumas fotos e um vídeo para vocês entenderem melhor. (Link das Fotos) (Link do Vídeo).
      Obs. Uso as vezes um adaptador HDMI>VGA para ligar um monitor de 21,5 Pol e quando ele está ligado, ele não apresenta este bug, é sempre o monitor principal do notebook que apresenta. Imaginei a primeira vista que fosse o cabo flat do notebook, mas depois de uns teste no sistema de diagnóstico da DELL mostrou que não havia nenhum defeito.
      Alguém já teve este problema ou tem a solução?
    • Por João Pedro Ramos
      Bom dia pessoal, tenho um Dell Inspiron 5547, I7-4510U com uma Intel Graphics 4400.
      Hoje eu inventei de deletar o arquivo kext Voodoocontrollerp2 pois eu achava que ele era o culpado do meu áudio estar tão baixo, depois disso eu reiniciei o PC e apareceu a mensagem que está na primeira foto. O meu teclado não funcionava mais e o sistema estava procurando outro via bluetooth.
      Gostaria de saber se existe algum meio de resolver esse erro desastroso que fiz via clover (Configs iniciais de boot)?
      * Sou novato no hackintosh, esse é o meu primeiro.
      * Touchscreen do notebook está funcionando normalmente.

    • Por ctrl_dias
      Olá, pessoal! 
      Estou precisando de ajuda com a instalação do High Sierra no notebook descrito no título do post, a questão é o seguinte: O sistema não sobe a instalação pois aparece erros de ACPI, mesmo eu seguindo os passos de instalação do site do Olarila. Então caso alguém tenha alguma EFI compatível ou orientações a respeito da instalação nesse hardware, ficarei grato. Qualquer duvida sobre erros específicos, kexts usadas, configuração atual da BIOS e coisas do tipo, responderei nos comentários. 
      Obrigado a quem tentar ajudar esse leigo que está quebrando a cabeça há uma semana.
      Configuração do Notebook no arquivo anexado. (AIDA64)
       
      Report.txt
    • Por cfroes
      Boa tarde pessoal, utilizo um time capsule para manter minha biblioteca de fotos e de musica em casa, alem de usa-lo com o time machine. hoje o acesso é via wifi, é possivel acessa-lo atraves de uma cabo usb/usb-c ? pergunto pois quero organizar as fotos e pela nuvem é muito demorado ( quase 100gb de fotos).  existe algum cabo especifico para conectar o time capsule no macbook ? valeu abs
    • Por ryanlameiro
      GPU Intel HD 4000 - reconhecida e funcionando perfeitamente
      WIFI Atheros AR9485 - funcionando perfeitamente
      Nenhum problema detectado até o momento!
      Quem quiser os arquivos e eventuais dicas para ter este setup funcionando, solicitar nos comentários!



    • Por Rodrigo Toffano
      Eu tenho esse macbook white de 2010, to usando o mojave patcher nele e ta funcionando mt bem. Porem ele esquenta bastante, e a bateria descarrega rapido. Ja tentei por windows e tive o mesmo problema. Mas usando o chromeos ele nao teve isso, acho q pq o sistema tava usando mt pouco o processador, oq é bom. Eu comprei uma pasta termina nova, kryonaut, ta pra chegar essa semana, mas eu andei lendo sobre undervolt e queria fazer. Ja tentei de td q eu achei, nada funciona, Volta da kernel panic, e o voltageshift tbm, no site do voltage diz q ele funcioca nos mac de 2013 a 2015, deve ser por isso. Nos dois eu desativei o csrutil q inclusive n to conseguindo ativar de novo. Achei o coolbook mas esse n funcionaria nem se eu tivesse usando o lion, pq é mt anterior, e o lion é o sistema padrao dessa macbook. E um outro bem underground q eu achei foi o xnu-speedstep que tbm nem adiantou, é quase tao antigo quanto o coolbook.  De nenhum jeito q eu tentei funcinou, ent venho recorrer aqui a perguntar, é possível fazer undervolt nesse mac? Ele ja tava esquentando assim ate  com o high sierra, q é o sistema q eu tava usando nele antes de botar o mojave. 
    • Por UnderEu
      Senta que lá vem um pouquinho de história.
       
      Desde que atualizei meu MacBook para o macOS 10.14.4 (Build 18E226), notei o seguinte comportamento:
      - Você usa o notebook normalmente durante um certo período. Daí vc precisa sair de perto do notebook, fecha a tampa, resolve a vida, abre a tampa, digita a senha e segue o jogo;
      - Você repete esse processo umas 2 ou 3x, sempre na normalidade... até que na 4ª vez vc abre a tampa do notebook e a sessão carrega SEM PEDIR TUA SENHA!
      E exatamente após isso:
      - O processo loginwindow está travado no Monitor de Atividade (e não dá pra matar o processo, nem mesmo forçando);
      - As teclas de função (brilho da tela, brilho do teclado, controle de volume, controles multimídia) param de funcionar;
      - O app FaceTime não abre (anulando a possibilidade de atender ligações até no próprio iPhone);
      - Vc não consegue desligar/reiniciar/fazer logoff no menu da maçã (Pop-up de confirmação não aparece).
      Só com "dedoff" (vulgo Desligar no botão, de qualquer jeito) pra restaurar o comportamento correto até que o ciclo se repita.
       
      E eis a parte assustadora do negócio:
      * FileVault está LIGADO;
      * Sistema está configurado p/ pedir minha senha IMEDIATAMENTE após o repouso;
      * E tudo isso foi somente após a atualização do macOS para a versão 10.14.4 (18E226).
       
      Reportei pra Apple no chat de suporte e tbm. por DM no Twitter @AppleSupport e essa foi a conversa (em resumo):
      - "Vocêr já tentou atualizar pra última versão?" -_-'
      - "Você já tentou reiniciar a máquina?" -_-' -_-'
      - "Você já tentou resetar o SMC?" - Já
      - "Você já tentou resetar a NVRAM?" - Já
      - "Você já fez o teste com outro usuário logado na máquina?" - Já
      - "Então, vou te pedir pra vc agendar um horário numa assistência pois tua máquina tá com defeito!" - Não, Apple... minha máquina não tá com defeito. Hardware dela tá funcionando perfeitamente e tudo isso passou a acotecer somente após essa atualização.
      - "Então, não podemos fazer nada se você não agendar um horário em uma assistência para verificar tua máquina! Teu case está cancelado!".
       
      E já que a Apple faz de tudo para inibir que o pessoal faça downgrade dos softwares dela (e também porque meu backup do Time Machine já foi atualizado com essa versão), tive q forçosamente baixar o Beta público do 10.14.5 (18F108f) e me livrar dessa brecha - até o momento, tudo normal - mas fica o alerta para quem estiver usando o macOS Mojave e por algum milagre não tiver atualizado pro 10.14.4 (18E226)... evitem!
      E pra quem já atualizou, queria saber se já notaram o mesmo ou algo parecido?
      É extremamente preocupante saber que o sistema não está protegendo a sessão do usuário devidamente, mesmo com criptografia de disco ativada, mesmo com as configurações forçando para que isso aconteça instantaneamente e a Apple, uma empresa do tamamho que é do valor que adquiriu, se faz de desentendida... bota a culpa no usuário... não admite que o software dela tá bichado... fala que "não tem nada que possa ser feito!", que "você está usando o teu equipamento errado!". E mesmo que haja Radar pra reportar esses bugs, ou eles caem num limbo temporal infinito para alguém dar qualquer resposta daqui uns 10 anos ou simplesmente fecham alegando que o problema já tá sendo tratado (famoso "Duplicate" - o que eu duvido MUITO que realmente esteja).
       
      Só porque eu tava contente com o Mojave, até agora... 😕
      Saudades, macOS Sierra
    • Por Daniel Gualhano
      Boa tarde pessoal, 
      Como tudo dá errado no pior momento, meu MacBook resolveu dar problema agora que estou fazendo TCC.
      Tenho um MacBook Mid2012 e em Janeiro de 2018 deu um problema, levei na assistencia técnica e o problema era no cabo flat do HD. Troquei o cabo e tudo continuou funcionando normal. Em Agosto/2018 comprei um SSD e instalei em casa mesmo. Alguns dias atrás utilizei o laptop sem problemas e quando fui ligá-lo no dia seguinte, começou a aparecer aquele símbolo de proibido. Quando eu forçava a reinicialização algumas vezes o computador ligava e funcionava normalmente. Decidi fazer um Backup dos arquivos e reinstalar o Mojave. Consegui reinstalar normalmente e quando reiniciei o computador apareceu o símbolo de proibido novamente. Já reiniciei a PRAM e SMC, mas não obtive sucesso. Li na internet que pode ser o cabo flat dando problema novamente, mas não estou confiante de que este seja o problema, já que o computador ligava (depois de alguma insistencia) antes de reinstalar o sistema. Alguém já passou por isso e poderia me ajudar, por favor?

      Agradeço desde já.
      Daniel. 
    • Por danichimbas
      Galera Queria Fazer um Hackintosh no meu PC e estou com algumas dúvidas a cerca
      de compatibilidade do sistema com as peças, alguém que já fez ou que manja, sabe me dizer  se 
      as especs abaixo são compatíveis com hackintosh do Mojave ou High Sierra?
       
       
      Proc: QuadCore Intel Core i5-7600K, 4100 MHz 
      Ram: DIMM1:  8 GB DDR4-2133 DDR4 SDRAM  
      MB:   Gigabyte GA-H110M-H  (2 PCI-E x1, 1 PCI-E x16, 2 DDR4 DIMM, Audio, Video, Gigabit LAN)
      Placa de Vídeo:  GeForce GTX 1050 Ti  (4 GB)
  • Estatísticas do Fórum

    • Total de Tópicos
      47.953
    • Total de Posts
      411.613
×
×
  • Criar Novo...