Ir para conteúdo
  • Cadastre-se
Marcos Lacerda

Time Machine + Time Capsule

Posts Recomendados

Boa noite meu caros,

Recentemente eu comprei um Time Capsule + Air Port de 2 TB.

Confesso que estou apaixonado pelo produto, por ser de uma qualidade fora da curva.

Agora estou com um "probleminha" que não consegui resolver pesquisando na web, e gostaria da ajuda dos colegas.

É possível definir um diretório específico dentro do Time Capsule para salvar os bkps do Time Machine ???

Como ele possuí 2 TB e o SSD do meu MacBook Pro é de 512 MB, não faz sentido eu reservar 100% do disco do TC para isso. Porém, o TM somente me permite selecionar um disco inteiro, fiz algumas pesquisas aqui e nenhuma das abordagens que encontrei funcionou.

Então basicamente o que eu quero é poder criar uma pasta dentro do meu TC e com isso defini-la como destino do TM. Isso seria possível ou o TM somente trabalha com 100% do disco selecionado?

 

Obrigado pela ajuda

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não, não é possível selecionar no Time Capsule um tamanho fixo. O Time Machine além de fazer o backup do seu Mac, mantém um histórico dos arquivos, o que pode te salvar caso vc apague algum arquivo e lembre meses depois que precisa dele.

O que vc pode fazer, é no seu Mac rodar o seguinte comando no terminal:

sudo defaults write /Library/Preferences/com.apple.TimeMachine MaxSize XXXX

Troque o XXXX pelo tamanho em megabytes. No caso do seu Mac que tem um SSD de 500GB, seria = 500000
Sugiro deixar ao menos 50% a mais do espaço total do seu SSD para manter um histórico de versões de arquivos, dai o comando ficaria assim:

sudo defaults write /Library/Preferences/com.apple.TimeMachine MaxSize 750000

 

Se quiser desabilitar o limite e deixar padrão, execute o comando sem nenhum número no final.


Esse comando é bastante útil com quem tem vários Macs e um único Time Machine, ou que usam o Time Machine como um NAS.

Espero ter ajudado.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Zekrous
      Fala povo lindo, tudo certinho com vocês ? espero que sim
       
      Seguinte, eu tenho um macbook mid 2010, com SSD e 8GB de ram, vocês acham que vale atualizar via patch pata o Mojave ?
       
      Atualmente eu uso o High Sierra, ai não sei se vale a atualização, se roda liso como se tivesse atualizado normalmente, qual dica vocês me daria ?
       
      Desde já, muito obrigado 

    • Por Jr Lobbo
      Amigos td beleza!? 
      Então, minha configuração é placa mãe  ga-q77m d2h , ram 32 ddr3 , Intel i5 3330 , rodava perfeitamente Mojave sem placa de vídeo com imagem do sistema do olarila só q ontem a tela congelou do nada (!!!) e o pc não liga mais , já testei memórias e fonte td certo , a placa eu vejo no bios q a data ta 2012 e não atualiza (!!) do nada o Mojave entrou e pedindo pra atualizar a data e do nada se desliga ... resultado: acho q a placa morreu , eu tentei achar uma parecida para não ter q formatar e refazer td porém não achei na minha cidade .... só  achei uma beeem parecida q é a Ga-Q67m d2h b3 será q essa vai rodar o Mojave ? Obrigado a vcs pela ajuda 
    • Por jvznl
      hackintosh Mojave
      i5-9400F
      RX580 8GB
      H310M S2P 2.0 Se alguém precisar de ajuda deixa nos comentários! Pergunta: Na hora de iniciar o mac ele da um glitch (travamento) na tela, enrosca alguma coisa no meu hardware, apaga a tela, liga de novo e inicia o Mojave. Alguém sabe o que pode estar acontecendo? Pergunta 2: Microfone não funciona. É driver de áudio? AppleALC já está instalado. Será que preciso do voodoo?
    • Por Mattfaria
      Olá Amigos,
      Há 2 meses atrás recorri a esse fórum quando a bateria do meu MBA 2015 deu problema, depois de muita relutância troquei a bateria dele ainda naquele mês pela própria Apple, paguei 800 reais para isso ;( .
      Apesar da bateria ser nova, ando percebendo que ela está durando pouco. Desde o dia 20 de Julho até hoje já foram 70 ciclos de bateria, isto é, estou recarregando minha bateria pelo menos 2x ao dia, o que não é normal. Minha bateria está durando em média 6 horas no macOS Mojave, sendo que deveria durar umas 10/12 horas. É assim mesmo? Ou é bateria dando defeito? Olhei se pede por substituição mas até agora nada.
    • Por João Pedro Ramos
      Boa noite Pessoal,
      Estou enfrentando um problema na parte gráfica do meu notebook. Antes, o meu notebook só reconhecia 7MB dos 1536 MB e com muito lags (sem aceleração da intel). Revirei vários fóruns e sites para achar alguma maneira de resolver, até que achei um site (Link do Site) que explicava e disponibilizava as kexts que resolveram o problema, fazendo que o meu notebook reconhecer os 1536MB e ativando o QE/CI (Quartz Extreme and Core Image). 
      Mas ai começou outra dor de cabeça, primeiramente o meu sistema de áudio parou de funcionar, tentei reconfigurar com o sistema do VoodooHDA 2.9.2, funcionou e depois da primeira vez que reiniciei o notebook parou de funcionar por total.
      E a segunda dor de cabeça é que agora a tela do meu notebook vive com um glitchs bizarros, registrei em algumas fotos e um vídeo para vocês entenderem melhor. (Link das Fotos) (Link do Vídeo).
      Obs. Uso as vezes um adaptador HDMI>VGA para ligar um monitor de 21,5 Pol e quando ele está ligado, ele não apresenta este bug, é sempre o monitor principal do notebook que apresenta. Imaginei a primeira vista que fosse o cabo flat do notebook, mas depois de uns teste no sistema de diagnóstico da DELL mostrou que não havia nenhum defeito.
      Alguém já teve este problema ou tem a solução?
    • Por João Pedro Ramos
      Bom dia pessoal, tenho um Dell Inspiron 5547, I7-4510U com uma Intel Graphics 4400.
      Hoje eu inventei de deletar o arquivo kext Voodoocontrollerp2 pois eu achava que ele era o culpado do meu áudio estar tão baixo, depois disso eu reiniciei o PC e apareceu a mensagem que está na primeira foto. O meu teclado não funcionava mais e o sistema estava procurando outro via bluetooth.
      Gostaria de saber se existe algum meio de resolver esse erro desastroso que fiz via clover (Configs iniciais de boot)?
      * Sou novato no hackintosh, esse é o meu primeiro.
      * Touchscreen do notebook está funcionando normalmente.

    • Por ctrl_dias
      Olá, pessoal! 
      Estou precisando de ajuda com a instalação do High Sierra no notebook descrito no título do post, a questão é o seguinte: O sistema não sobe a instalação pois aparece erros de ACPI, mesmo eu seguindo os passos de instalação do site do Olarila. Então caso alguém tenha alguma EFI compatível ou orientações a respeito da instalação nesse hardware, ficarei grato. Qualquer duvida sobre erros específicos, kexts usadas, configuração atual da BIOS e coisas do tipo, responderei nos comentários. 
      Obrigado a quem tentar ajudar esse leigo que está quebrando a cabeça há uma semana.
      Configuração do Notebook no arquivo anexado. (AIDA64)
       
      Report.txt
    • Por cfroes
      Boa tarde pessoal, utilizo um time capsule para manter minha biblioteca de fotos e de musica em casa, alem de usa-lo com o time machine. hoje o acesso é via wifi, é possivel acessa-lo atraves de uma cabo usb/usb-c ? pergunto pois quero organizar as fotos e pela nuvem é muito demorado ( quase 100gb de fotos).  existe algum cabo especifico para conectar o time capsule no macbook ? valeu abs
    • Por ryanlameiro
      GPU Intel HD 4000 - reconhecida e funcionando perfeitamente
      WIFI Atheros AR9485 - funcionando perfeitamente
      Nenhum problema detectado até o momento!
      Quem quiser os arquivos e eventuais dicas para ter este setup funcionando, solicitar nos comentários!



    • Por Rodrigo Toffano
      Eu tenho esse macbook white de 2010, to usando o mojave patcher nele e ta funcionando mt bem. Porem ele esquenta bastante, e a bateria descarrega rapido. Ja tentei por windows e tive o mesmo problema. Mas usando o chromeos ele nao teve isso, acho q pq o sistema tava usando mt pouco o processador, oq é bom. Eu comprei uma pasta termina nova, kryonaut, ta pra chegar essa semana, mas eu andei lendo sobre undervolt e queria fazer. Ja tentei de td q eu achei, nada funciona, Volta da kernel panic, e o voltageshift tbm, no site do voltage diz q ele funcioca nos mac de 2013 a 2015, deve ser por isso. Nos dois eu desativei o csrutil q inclusive n to conseguindo ativar de novo. Achei o coolbook mas esse n funcionaria nem se eu tivesse usando o lion, pq é mt anterior, e o lion é o sistema padrao dessa macbook. E um outro bem underground q eu achei foi o xnu-speedstep que tbm nem adiantou, é quase tao antigo quanto o coolbook.  De nenhum jeito q eu tentei funcinou, ent venho recorrer aqui a perguntar, é possível fazer undervolt nesse mac? Ele ja tava esquentando assim ate  com o high sierra, q é o sistema q eu tava usando nele antes de botar o mojave. 
  • Estatísticas do Fórum

    • Total de Tópicos
      48.238
    • Total de Posts
      413.574
×
×
  • Criar Novo...