Ir para conteúdo
  • Cadastre-se
BuddMafersa

Falha ao carregar Hackintosh após instalação

Posts Recomendados

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Setangels
      Bom...
      Estou procurando a solução aqui no fórum mas ainda em dúvidas, pois fiz uma instalação limpa.
      Fiz backup tudo certo (icloud, whats...) mas na hora depois de inserir a ID e senha, cai na "A configuração do ID Apple poderá levar alguns minutos....."e daí não sai.
      Li algumas possíveis soluções, entrar sem o ID, formatar, limpar tudo e tentar novamente.
      Estou com receio de perder todos os meus backups
      valeu
       
    • Por Igor Augusto
      Olá,
       Comprei um Macbook Pro 2011 recentemente para trabalho, na máquina estavam instaladas alguns programas portanto resolvi formata-lo. Após algumas pesquisas tentei formatar utilizando o método de acessar o utilitário de disco, formatar o SSD e instalar o MacOS El Capitan pelo próprio utilitário. Como não consegui instalar o MacOS usando esse método resolvi utilizar um pendrive para a instalação.
       Não tenho nenhum outro Mac de fácil acesso portanto segui alguns tutoriais e baixei a imagem do sistema MacOS El Capitan no windows e utilizei a ferramenta TransMac para "instalar" a imagem no meu pendrive de 16GB. Após a instalação da imagem no pendrive conectei o mesmo no meu Macbook e inciei o sistema pressionando Options para acessar a tela de boot, selecionei o meu pendrive e inciei a instalação. Logo após iniciar a instalação aparece o erro "Nenhum pacote adequado para instalação encontrado".
       Novamente pesquisando encontrei uma possível solução: Verificar se a data do sistema está correta. Abrindo o terminal executei o comando date e realmente a hora estava errada, ajustei a hora utilizando o comando date novamente, agora com a hora certa reiniciei a instalação e novamente o mesmo erro, ao verificar a data estava novamente com o horário errado. Outra solução que encontrei foi configurar a data para o lançamento do OS, portando setei a data para 30 de setembro de 2015. Agora ele nem mesmo reconhece mais o pendrive com a imagem na tela de boot.
       Existe alguma forma de resolver esse problema?
       Desde já agradeço.
    • Por Gabriel de Souza
      Ola, estou tendo um problema com meu hackintosh. Sou bem novo nesse mundo e não entendo muito sobre hackintosh em si. Depois de bootar o pendrive, arrumar a bios e dar boot pelo pendrive no MacOS Catalina 10.15.6, aparece a tela verbosa e um tempo depois, quando era para aparecer a logo da Apple com uma barrinha embaxio, a tela fica preta e não sai mais dali.
      Estou usando as seguintes configurações:
      Processador: I5 9400F;
      Placa mãe: Gigabyte Z390 M Gaming;
      Placa de Vídeo: AMD RX 5700;
    • Por Anderson Venancio
      Olá pessoal.
      Sou novo neste mundo Apple.
      Comprei recentemente um MacBook Pro 13.3 com Touch Bar.
      Gostei muito do teclado dele e resolvi comprar um Magic Keyboard2 para usar no meu PC.
      Infelizmente não deu muito certo, pois não consigo configurar o teclado para funcionar no PC. Ele pareia no bluetooth mas não funciona direito.
      Teclas como DELETE não funcionam. Os acentos estão todos trocados. Já mudei o padrão do teclado para o americano, mas daí não consigo usar o ç como uso no Macbook.
       
      Alguém pode me ajudar?
    • Por Douglas Feltrim
      Pessoal, comprei uma placa lógica para o meu macbook pro e aparentemente tudo certo, ligou certinho. Mas na hora em que fui formatar com o Catalina, ele reinicia.
      Então tentei com o El Capitan e ele instalou, só que depois de um tempo funcionando, ele reinicia.
      Me disseram que pode ser a placa de video dedicada que está com problemas, porém o vendedor da placa disse que testou antes de enviar e estava tudo funcionando corretamente. 
      Alguém teve um problema parecido com esse modelo?
    • Por icoman
      Gente, vindo compartilhar minha experiência com Memória RAM comprada pelo AliExpress.
      TL;DR (resumo): Comprei 32Gb de RAm (2x16) da marca Adata, no AliExpress. E está rodando muito estável há mais de 2 meses.

      Antes de tudo, a base do meu Build:
      Gigabyte z390 M Gaming
      Intel Core i5 9400f
      Sapphire Radeon RX 570 8Gb
      Mac OS Catalina
      Quando montei meu hackintosh eu usava um pente de 16Gb 2666mhz de HyperX Fury, da Kingston. 
      A escolha dessa memória (e outros compenentes) foi por conta de grana, na pandemia tudo ficou muito mais caro.
      Como eu preciso de mais memória por conta dos programas que eu uso, resolvi comprar dois pentes (Dual Channel funciona melhor) de 16gb da marca Adata.
      Adata é uma empresa chinesa, mas mais conhecida, e com memórias compatíveis com a minha placa mãe, e ela está na lista de memórias compatíveis com a placa mãe.
      Achei que seria melhor testar com essa marca que com marcas menos conhecidas.
      Também acabei continuando com 2666mhz, por dois motivos: preço e estabilidade. Sei que a placa mãe aguenta bem mais, mas não queria correr esse risco e acho que 2666mhz atende minhas necessidades (lembrando, o objetivo não é games).

      Basicamente, estou agora com 32Gb de Ram, saiu mais barato que um pente da Hyper X. Sistema estável há mais de dois meses.
      Já pedi mais 32Gb, e posso dar um update se tiverem curiosidade da estabilidade com 64gb de RAM!
    • Por DjShell
      Pessoal, to tentando fazer funcionar o iMessage e o FaceTime no meu Hackintosh, mas não to tendo sucesso.
      Já troquei várias vezes o serial, Board Serial e SmUUID. Encerrei a sessão do icloud, removi os dispositivos com dados antigos da minha conta.
      Na primeira vez que faço o login aparentemente funciona, mas quando tento mandar uma mensagem ele diz que não tem uma sessão iniciada e aparece uma mensagem para entrar em contato com a Apple.
      Alguém tem uma sugestão?
       
    • Por Tnc Nery
      gostaria de fazer um hackintosh no meu ideapad 320-14ikb
      mas sou extremamente leigo no assunto. se algúem puder me ajudar ficarei grato
      RELATORIO AIDA64: https://mega.nz/file/mbQQHKjL#Mmpaodxm7vymBvvQ7ER7LcOTMbHQhJEqHXdfKSoz7gQ
    • Por Tnc Nery
      Olá, gostari de fazer um hackintosh no meu notebook mas sou extremamente leigo nisso
      o meu notebook e um ideapad 320-14ikb
      i5-7200u
      4gb ram
      HDgraphics 620
       
      alguém poderia me ajudar a fazer a instalação do ZERO?
      tenho um mackbook mas ja e muito antigo e não tem atualizações há um bom tempo
      como uso ele pra trabalho ja estou muito acostumado com o sistema e não gostaria de migrar para windows
      se alguém puder me ajudar serei grato.
    • Por Luiznettoid
      Meu Hackintosh está todo funcional porém quando vou ligar aparece um tela preta com umas letras carregando acredito que seja normal, mais queria remover pra já entrar no boot direto só clica na maçã e entrar, alguém me ajuda a tira isso.
  • Estatísticas do Fórum

    • Total de Tópicos
      50.573
    • Total de Posts
      427.133
×
×
  • Criar Novo...