Ir para conteúdo
  • Cadastre-se
Ricardo Melo

Macbook Pro congelando excessivamente - bola colorida!

Posts Recomendados

meu MacBook Pro (segue abaixo as conf.), sendo que o mesmo estar congelando excessivamente com a bola de praia girando-e-girando por alguns segundos, então libera e depois alguns segundos ou minutos, volta a congelar novamente - deixando impraticável de se trabalhar com o mesmo!

 

Procedimentos já realizados:

- upgrade da memoria de 8gb para 16gb;

- troca do HD 1tb por um SSD 480gb;

- downgrade do Mojave para o HighSierra versão 10.13.6;

- testes de reparo no SSD através do utilitário de disco;

- Resetado NVRAM, PRAM, and SMC:

    - Reiniciado com as teclas pressionadas (Left Shift + Option + Control);

    - Reiniciado com as teclas pressionadas (Option + Command + P + R);

Mesmo assim, ainda não resolveu o problema, alguém poderia me ajudar ?

 

 

**Visão Geral do Hardware:**

  Nome do Modelo: MacBook Pro

  Identificador do Modelo: MacBookPro9,2

  Nome do Processador: Intel Core i7

  Velocidade do Processador: 2,9 GHz

  Número de Processadores: 1

  Número Total de Núcleos: 2

  Cache L2 (por Núcleo): 256 KB

  Cache de L3: 4 MB

  Memória: 16 GB

  Versão da ROM de Inicialização: 226.0.0.0.0

  Versão do SMC (sistema): 2.2f44

 

 

 

**SSD 480GB:**

  Disponível: 189,79 GB (189.793.574.912 bytes)

  Capacidade: 479,89 GB (479.894.224.896 bytes)

  Ponto de Montagem: /

  Sistema de Arquivos: APFS

  Gravável: Sim

  Ignorar Propriedade: Não

  Nome BSD: disk1s1

  UUID do Volume: 124D97F0-3FD4-4996-AE10-92901DD7753E

  Unidade física:

  Nome do Dispositivo: KINGSTON SA400S37480G

  Nome da Mídia: AppleAPFSMedia

  Tipo de Mídia: SSD

  Protocolo: SATA

  Interno: Sim

  Tipo de Mapa de Partição: Desconhecido

  Estado S.M.A.R.T.: Verificado

 

 

mac - armazenamento.png

mac - sobre_o_mac.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Habilitou o trim? Vai no sobre este mac/relatorio do sistema/SATA...procura Suporte do TRIM e veja se aparece SIM

Caso não aparece abre uma janela do terminal e digita     sudo trimforce enable    e confirma qdo for solicitado.  Veja se melhora. 

Ah...outra coisa que fiquei cismado foi esse (Mapa de partição desconhecido) que apareceu ai....deveria aparecer GPT (Tabela de Partição GUID)

Voce  formatou isso direito? Para formatar em GPT no Utilitário de Disco selecione o disco (não a partição) e clique em Apagar. Deixe o Esquema de partição como "Mapa de Partição GUID"

Sera que o cabo flat não ta ruim? Vai que....enfim...Boa sorte ai. 

Abraço 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse seu MacBook tem um baita histórico do cabo do HD com problemas, que justamente causa essa lentidão excessiva durante qualquer tarefa.
O sintoma que vc diz, indica que seja realmente o cabo do HD com problemas. 
Leve em uma AT ou compre e troque vc mesmo. É barato, fácil de trocar e resolve o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 horas atrás, FЯΞD disse:

Habilitou o trim? Vai no sobre este mac/relatorio do sistema/SATA...procura Suporte do TRIM e veja se aparece SIM

Caso não aparece abre uma janela do terminal e digita     sudo trimforce enable    e confirma qdo for solicitado.  Veja se melhora. 

Ah...outra coisa que fiquei cismado foi esse (Mapa de partição desconhecido) que apareceu ai....deveria aparecer GPT (Tabela de Partição GUID)

Voce  formatou isso direito? Para formatar em GPT no Utilitário de Disco selecione o disco (não a partição) e clique em Apagar. Deixe o Esquema de partição como "Mapa de Partição GUID"

Sera que o cabo flat não ta ruim? Vai que....enfim...Boa sorte ai. 

Abraço 

eu já havia visto comentários sobre o cabo do hd, mas não cheguei a tentar levar a uma AT devido eu ter exatamente este mesmo problema em outro MAC que tenho, sendo em um iMAC (segue dados abaixo) - exatamente o mesmo problema por isto que fiquei na duvida se seria algo físico ou, algo errado que fiz de errado n re-instalação/downgrade em ambos para o macOS high sierra - pode ser que na formatação eu tenha feito uma lambança!

como ambos meus MACs estavam ficando super lentos na inicialização e ja apareciam as famosas beachball girando durante o uso em qualquer tarefa (não tanto como agora), comprei os SSD para ambos e aproveitei para fazer os upgrade também das memórias para 16gb - principalmente para o iMac que é uma tranqueira enorme para abri-lo!

já havia ativado o trim em ambos - ficou extremamente lento na inicialização, como também continuou a congelar (beachball), dai desativei!

como em minha cidade não existe uma AT especializada da apple, vou seguir o vosso conselho, adquirir este cabo flat - pelo menos para o MacBook Pro, pois é simples de abri-lo! Dando certo e, espero/desejo que sim, entrarei em contato com a AT que fez o serviço no iMac para também trocar o cabo! 

meu iMac levei em um AT local não autorizada para a o upgrade das memórias e instalação do ssd, devido não estar mais em garantia e não existir uma em nossa cidade principalmente, mas eles já haviam trocado em outros iMac - fizeram um excelente trabalho - ficou bem fechado...


Visão Geral do Hardware iMac:
  Nome do Modelo: iMac
  Identificador do Modelo: iMac14,1
  Nome do Processador: Intel Core i5
  Velocidade do Processador: 2,7 GHz
  Número de Processadores: 1
  Número Total de Núcleos: 4
  Cache L2 (por Núcleo): 256 KB
  Cache de L3: 4 MB
  Memória: 16 GB
  Versão da ROM de Inicialização: 135.0.0.0.0
  Versão do SMC (sistema): 2.14f24

SSD 480GB:
  Disponível: 189,79 GB (189.793.574.912 bytes)
  Capacidade: 479,89 GB (479.894.224.896 bytes)
  Ponto de Montagem: /
  Sistema de Arquivos: APFS
  Gravável: Sim
  Ignorar Propriedade: Não
  Nome BSD: disk1s1
  UUID do Volume: 124D97F0-3FD4-4996-AE10-92901DD7753E
  Unidade física:
  Nome do Dispositivo: KINGSTON SA400S37480G
  Nome da Mídia: AppleAPFSMedia
  Tipo de Mídia: SSD
  Protocolo: SATA
  Interno: Sim
  Tipo de Mapa de Partição: Desconhecido
  Estado S.M.A.R.T.: Verificado

**Intel 8 Series Chipset:**
  Fornecedor:    Intel
  Produto:    8 Series Chipset
  Velocidade do Link:    6 Gigabits
  Velocidade do Link Negociada:    6 Gigabits
  Interconexão Física:    SATA
  Descrição:    AHCI Version 1.30 Supported

KINGSTON SA400S37480G:
  Capacidade:    480,1 GB (480.103.981.056 bytes)
  Modelo:    KINGSTON SA400S37480G                   
  Revisão:    SBFKB1C2
  Número de Série:    50026B76826BECE6    
  Native Command Queuing:    Sim
  Profundidade da Fila:    32
  Mídia Removível:    Não
  Unidade Removível:    Não
  Nome BSD:    disk0
  Tipo de Mídia:    Estado Sólido
  Suporte do TRIM:    Não
  Tipo de Mapa de Partição:    GPT (Tabela de Partição GUID)
  Estado S.M.A.R.T.:    Verificado
  Volumes:
EFI:
  Capacidade:    209,7 MB (209.715.200 bytes)
  Sistema de Arquivos:    MS-DOS FAT32
  Nome BSD:    disk0s1
  Conteúdo:    EFI
  UUID do Volume:    0E239BC6-F960-3107-89CF-1C97F78BB46B
disk0s2:
  Capacidade:    479,89 GB (479.894.224.896 bytes)
  Nome BSD:    disk0s2
  Conteúdo:    Apple_APFS
 

mac - sobre_o_imac.png

10 horas atrás, jailsonrs disse:

Esse seu MacBook tem um baita histórico do cabo do HD com problemas, que justamente causa essa lentidão excessiva durante qualquer tarefa.
O sintoma que vc diz, indica que seja realmente o cabo do HD com problemas. 
Leve em uma AT ou compre e troque vc mesmo. É barato, fácil de trocar e resolve o problema.

show - vlw, vou comprar o flat e trocar - manterei informado logo que o fizer...

Compartilhar este post


Link para o post
Compartilhar em outros sites
35 minutos atrás, Willyan Alves disse:

O meu 2012 era igual ao seu, e o problema foi o cabo do HD mesmo! Comprei no ML e eu mesmo troquei!

comprei hoje via ML também, agora vou aguardar - trocando informo aqui... obrigado!

3 horas atrás, Ricardo Melo disse:

eu já havia visto comentários sobre o cabo do hd, mas não cheguei a tentar levar a uma AT devido eu ter exatamente este mesmo problema em outro MAC que tenho, sendo em um iMAC (segue dados abaixo) - exatamente o mesmo problema por isto que fiquei na duvida se seria algo físico ou, algo errado que fiz de errado n re-instalação/downgrade em ambos para o macOS high sierra - pode ser que na formatação eu tenha feito uma lambança!

como ambos meus MACs estavam ficando super lentos na inicialização e ja apareciam as famosas beachball girando durante o uso em qualquer tarefa (não tanto como agora), comprei os SSD para ambos e aproveitei para fazer os upgrade também das memórias para 16gb - principalmente para o iMac que é uma tranqueira enorme para abri-lo!

já havia ativado o trim em ambos - ficou extremamente lento na inicialização, como também continuou a congelar (beachball), dai desativei!

como em minha cidade não existe uma AT especializada da apple, vou seguir o vosso conselho, adquirir este cabo flat - pelo menos para o MacBook Pro, pois é simples de abri-lo! Dando certo e, espero/desejo que sim, entrarei em contato com a AT que fez o serviço no iMac para também trocar o cabo! 

meu iMac levei em um AT local não autorizada para a o upgrade das memórias e instalação do ssd, devido não estar mais em garantia e não existir uma em nossa cidade principalmente, mas eles já haviam trocado em outros iMac - fizeram um excelente trabalho - ficou bem fechado...


Visão Geral do Hardware iMac:
  Nome do Modelo: iMac
  Identificador do Modelo: iMac14,1
  Nome do Processador: Intel Core i5
  Velocidade do Processador: 2,7 GHz
  Número de Processadores: 1
  Número Total de Núcleos: 4
  Cache L2 (por Núcleo): 256 KB
  Cache de L3: 4 MB
  Memória: 16 GB
  Versão da ROM de Inicialização: 135.0.0.0.0
  Versão do SMC (sistema): 2.14f24

SSD 480GB:
  Disponível: 189,79 GB (189.793.574.912 bytes)
  Capacidade: 479,89 GB (479.894.224.896 bytes)
  Ponto de Montagem: /
  Sistema de Arquivos: APFS
  Gravável: Sim
  Ignorar Propriedade: Não
  Nome BSD: disk1s1
  UUID do Volume: 124D97F0-3FD4-4996-AE10-92901DD7753E
  Unidade física:
  Nome do Dispositivo: KINGSTON SA400S37480G
  Nome da Mídia: AppleAPFSMedia
  Tipo de Mídia: SSD
  Protocolo: SATA
  Interno: Sim
  Tipo de Mapa de Partição: Desconhecido
  Estado S.M.A.R.T.: Verificado

**Intel 8 Series Chipset:**
  Fornecedor:    Intel
  Produto:    8 Series Chipset
  Velocidade do Link:    6 Gigabits
  Velocidade do Link Negociada:    6 Gigabits
  Interconexão Física:    SATA
  Descrição:    AHCI Version 1.30 Supported

KINGSTON SA400S37480G:
  Capacidade:    480,1 GB (480.103.981.056 bytes)
  Modelo:    KINGSTON SA400S37480G                   
  Revisão:    SBFKB1C2
  Número de Série:    50026B76826BECE6    
  Native Command Queuing:    Sim
  Profundidade da Fila:    32
  Mídia Removível:    Não
  Unidade Removível:    Não
  Nome BSD:    disk0
  Tipo de Mídia:    Estado Sólido
  Suporte do TRIM:    Não
  Tipo de Mapa de Partição:    GPT (Tabela de Partição GUID)
  Estado S.M.A.R.T.:    Verificado
  Volumes:
EFI:
  Capacidade:    209,7 MB (209.715.200 bytes)
  Sistema de Arquivos:    MS-DOS FAT32
  Nome BSD:    disk0s1
  Conteúdo:    EFI
  UUID do Volume:    0E239BC6-F960-3107-89CF-1C97F78BB46B
disk0s2:
  Capacidade:    479,89 GB (479.894.224.896 bytes)
  Nome BSD:    disk0s2
  Conteúdo:    Apple_APFS
 

mac - sobre_o_imac.png

show - vlw, vou comprar o flat e trocar - manterei informado logo que o fizer...

após sua analise, também fiquei curioso do porque numa tela mostra que o tipo de mapa de partição informa ser "desconhecido" e, na outra tela informa ser "GPT (Tabela de Partição GUID)"! sera que alem do cabo, o problema também pode ter sido na formatação ?!

mac - ssd - tela3.png

mac - ssd - tela2.png

mac - ssd - informacoes.png

mac - ssd - tela1.png

mac - sata - tela2.png

mac - sata - tela1.png

mac - armazenamento2.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 29/05/2019 at 22:07, FЯΞD disse:

Habilitou o trim? Vai no sobre este mac/relatorio do sistema/SATA...procura Suporte do TRIM e veja se aparece SIM

Caso não aparece abre uma janela do terminal e digita     sudo trimforce enable    e confirma qdo for solicitado.  Veja se melhora. 

Ah...outra coisa que fiquei cismado foi esse (Mapa de partição desconhecido) que apareceu ai....deveria aparecer GPT (Tabela de Partição GUID)

Voce  formatou isso direito? Para formatar em GPT no Utilitário de Disco selecione o disco (não a partição) e clique em Apagar. Deixe o Esquema de partição como "Mapa de Partição GUID"

Sera que o cabo flat não ta ruim? Vai que....enfim...Boa sorte ai. 

Abraço 

kra, conforme sua  pergunta "se eu formatei o ssd de forma correta", ou seja, se selecionei "GPT (Tabela de Partição GUID)" no Utilitário de Disco, confesso que não me recordo, mas pensando de forma lógica; a possibilidade de que eu tenha formatado em ambos erroneamente é grande devido estar com o mesmo problema em ambos hardwares (MacBook Pro e iMac). No "MacBook Pro" temos a opção de trocar o cabo flat do hdd/ssd (inclusive já comprei - aguardando chegar),  mas para o iMac é um cabo sata normal né ?!

conforme aguardo chegar o cabo flat do MacBook Pro, fico aqui apanhando "rsssss" e, pensando/tentando entender, olhando aqui e ali se vejo algo mais - assim voce comentou que achou muito estranho constar como "Mapa de partição desconhecido" - constam diferentes informações em diferentes lugares referente ao ssd:

>> Sobre este Mac > Relatório do Sistema > Hardware > Armazenamento = "Tipo de Mapa de Partição: Desconhecido"

>> Sobre este Mac > Relatório do Sistema > Hardware > SATA/SATA Express = "Tipo de Mapa de Partição: GPT (Tabela de Partição GUID)"

com esta informação acima, daria para termos a segurança se formatei errado ou, ainda não ?

se tiver algo que eu possa consultar e informar aqui, fico grato se poder me ajudar, pois ambos equipamentos estão virando um pesadelo na utilização!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 29/05/2019 at 22:07, FЯΞD disse:

Habilitou o trim? Vai no sobre este mac/relatorio do sistema/SATA...procura Suporte do TRIM e veja se aparece SIM

Caso não aparece abre uma janela do terminal e digita     sudo trimforce enable    e confirma qdo for solicitado.  Veja se melhora. 

Ah...outra coisa que fiquei cismado foi esse (Mapa de partição desconhecido) que apareceu ai....deveria aparecer GPT (Tabela de Partição GUID)

Voce  formatou isso direito? Para formatar em GPT no Utilitário de Disco selecione o disco (não a partição) e clique em Apagar. Deixe o Esquema de partição como "Mapa de Partição GUID"

Sera que o cabo flat não ta ruim? Vai que....enfim...Boa sorte ai. 

Abraço 

recebi o novo flat cable, ja substituído e problema permanece - infelizmente!
assim, vou partir para formatar o ssd, ou seja, começar do principio...
a fim de evitar que eu faça algo errado, peço ajuda.
inclusive, gostaria nesta nova formatação, definir uma partição somente para o OS X, favor me oriente como devo fazer.

SSD 480GB - Fabricante Kingston
segue prints anexo como estar atualmente, creio que o espaço necessário da a partição seria de 50gb.

Características do MacBook Pro: 
Data Coletado : 27/09/2014
Processador : 2.9 GHz Intel Core i7 (late 2012)
Memória : 16 GB 1600 MHz DDR3
Gráficos : Intel HD Graphics 4000 1024 MB

Captura de Tela 2019-06-07 às 09.19.44.png

Captura de Tela 2019-06-07 às 09.22.25.png

Captura de Tela 2019-06-07 às 09.22.46.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Silvanio Duarte da Cruz
      Olá pessol, Tenho um MacBook Pro Meados de 2012  (SSD 240GB e 16GB Ram) onde eu estava usando o MacOS Mojave.
      Depois  de 1 ano usando esse OS Mojave do nada começou a parar de funcionar os navegadores e outros app,  tentei resolver mas não consegui, então resolvi reinstalar o MAC OS Mojave.
      Fiz backup dos arquivos e não do OS Mojave por estar com problema,  tentei atualizar  através do  Option + ⌘ + R para ter a versão compatível mais recente. Ele trouxe o Mac OS Catalina, formatei o HD e após instalar o sistema Catalina apareceu o simbolo de proibido 🚫 (Algo estranho pois a própria Apple entrega ele em Option + Comand + R.
      Baixei o Mojave, fiz o pendrive de boot e o instalei, depois de instalado recebo a mesma mensagem com o simbolo de Proibido 🚫 para o Mojave (Estranho pois era o sistema que eu estava usando a 1 ano).
      Então fiz a instalação com Comand + R, onde  ele instalou o Mountain Lion e após configurar o ID no App Store, quando tento atualizar o Mountain Lion só aparece o Catalina, porém diz que não pode baixar. Tentei instalar outras versões do Mac OS e ele não permite baixar os SOs.
      Coloquei o Catalina em um Pendrive e tentei descarregar na pasta Aplicativos do Mountain Lion, o aquivo dentro do pendrive fica com o simbolo de 🚫 não deixa copiar o arquivo.
      Ou seja, está preso no Mountain Lion. Diz compatível com Catalina, entrega o catalina como OS mais recente compatível mas não permite instalar.
      Alguém sabe o que pode estar causando isso? Preciso arrumar com urgência pois uso o Mac para trabalhar.
    • Por inacio_fernandes
      eu instalei o pcsx2 no mac (pra que não sabe é um emulador de playstation 2 para desktop ), queria relembrar alguns jogos do ps2, emulei com o wine, por que a versão para windows e mais atualizada, então ai que vem o problema eu tenho um joystick genérico queria usar ele para jogar, mas pelo que eu pesquisei a maioria dos joystick para mac e tudo configurado por usb usando o joystick Mapper, mas o meu so conecta pelo bluetooth ja tentei por usb não da, quando eu conecto ela por bluetooth nos mac, ai tem 2 modos o arcade, e o mouse, a versão mouse da certo o arcade não tenho nenhuma resposta queria saber se tinha uma forma para eu conseguir pensei em usar o programa xpader porque ele parece ser muito bom mas ai eu teria que emular ele também,  alguém tem alguma sugestão 
    • Por Raul Duelis
      Boa noite, galera!
      Sou novo aqui. Meu PC queimou e eu acabei comprando um MacBook White, 2007, pra quebra galho. No entanto, ele veio com o os x 10.5.8, que é muito defasado. Eu tô querendo atualizar ele, mas não consta novas atualizações e, no site da Apple, o único meio de atualizar é, obrigatoriamente, comprando o OS X Snow Leopard. Eu achei o SL via torrent para baixar, mas gostaria de saber se pode ter risco do Mac recusar por não ser "oficial" ou se eu posso baixar a imagem do Yosemite (via torrent) e atualizar direto. Sou novo com Mac e tenho um certo receio em fazer as coisas por conta, então queria uma opinião. Agradeço desde já! 
    • Por Marcelle Queiroz
      Gente o que acontece, eu tenho um mac, mind 2012 com configurações de fábrica, que comprei quando fazia arquitetura. Porém agora eu faço  contabilidade e preciso do Windows, e instalar um office novo. 
      tenho a opção de dar um upgrade no mac, porém ele apresenta alguns problemas, a placa wifi ou cabo flat ruins, lentidão e um auto falante estourado, travando direto, ou seja, além do upgrade gastar uma grana com esses outros problemas. 
      Ou posso comprar um notebook novo já com Windows, com office novo pra trabalhar o que preciso, precisamente um que tenha placa dedicada mediana. E depois ver o que faço com o Mac.
      ps: ainda não fiz um orçamento do mac, por medo da facada.
       
    • Por João Gabriel Feldmann
      O modelo é um MacBook pro 2018 (touchbar)
       
      Está na versão 10.14.6
       
      foi atualizado hoje e começou a piscar a tela durante o uso
      Como posso proceder com esse problema?
       

    • Por Gustavo Henrique Damiani Chinelato
      Queria saber se meu hardware é compativel com o hackintosh...
       
      Proc: AMD Ryzen 5 2400G 3,6 GHz
      Ram: 8gb
      MB:   Asrock A320M-HDV
      Placa de Vídeo:  Vega 11
    • Por jonatassallazar
      Pessoal, estou com um problema, já tentei no Google e nada, procurei tópico aqui e não achei tbm. Meu Mac é o seguinte, eu derrubei uma vez e quebrei o display, devido ao custo inadmissível de reparo, eu fiquei com ele assim mesmo, funciona mas preciso de monitor externo, até aqui tudo bem, depois de um tempo cansei do sistema de dual boot e fiquei só com Windows, coloquei ssd, tirei o drive óptico. Pronto, definido o contexto, semana passada começou a não ligar mais, na verdade ligar liga, faz o som de boot, mas fica na tela cinza e não sai de jeito nenhum, já deixei de um dia para outro e nada muda. Pensei que podia ser bug so Windows, comecei a saga para voltar para o Mac, mas nada, absolutamente nada funciona mesmo, nem USB de boot nem dvd do Mac, retornei o drive para testar, coloquei o HD de volta, nada, botões na inicialização, nenhuma combinação funciona, nenhuma mesmo, nada, nem tente sugerir, nem limpar PRAM, nem SVRAM, nem SMC, nem modo de segurança, NADA. Testei as memórias, coloquei, tirei, limpei, deixe só a original, só a paralela, nada. E para ajudar a bateria tbm está estufada, logo teria que trocar.
      Eu já imagino que seja hardware, mas se alguém já teve uma situação levemente parecida e puder ajudar, agradeço, pq não queria vendê-lo em partes, para comprar um novo com as mesmas configurações vou gastar muito. 
      Valeu por qualquer ajuda!
    • Por Philip Borges
      Não sei se está no local correto, mas eu esqueci a senha do tempo de uso, já errei 32 vezes,  eu ativei para poder estudar, mas agora me irrita completamente por sempre aparecer aquela lupinha. alguém sabe como prosseguir...?
    • Por Leo Guima
      fala, pessoal.
      estou querendo iniciar no universo mac para desenvolver apps para ios e macOS.
      e surgiu uma oportunidade de pegar um macbook pro 13 meados de 2012, com um i5 + ssd 120 gb + hd 500. tudo isso com 8gb de ran.
      o que vocês acham dessa config para quem quer iniciar num novo sistema e mexer com o xcode?
      vocês acham que ainda compensa pegar ou encontrar um de 2013 com um preço melhor?
      na verdade eu iria dar um pc gamer que está parado aqui em casa + uma grana pelo dispositivo.
      a bateria está com 350 siclos.
      fico no aguardo da galera que realmente manja 🙂
    • Por Jonathan Mike Dias
      Seguinte galera, 
       
      Tenho um MacBook Air 11' Mid 2011. A tecla power dele não estava funcionando direito, então comecei a somente hiberná-lo. Usei dessa forma vários meses, mas então decidi fazer a troca do teclado. 
      Para minha surpresa, fiz a troca do teclado e o problema persistiu, e exatamente como antes. O botão só funciona às vezes, quando quer basicamente.
      O teclado está fora de cogitação. O problema com certeza é em outro lugar, mas não sei onde pode ser.
      Alguém teve esse mesmo problema? Procurei em outros fóruns e não encontrei nenhuma solução.
       
      Ele está rodando High Sierra, não sei se pode ser incompatibilidade de software, apesar de ter feito pelas configurações mesmo.
  • Estatísticas do Fórum

    • Total de Tópicos
      48.555
    • Total de Posts
      415.255
×
×
  • Criar Novo...