Ir para conteúdo
  • Cadastre-se
macrulez

iOS/iPadOS 13 - Discussão Geral

Posts Recomendados

1 hora atrás, macrulez disse:

 


Mas até ai, tudo normal.
Sistema beta é assim mesmo e quando a gente instala, já deve esperar por esses bugs. rs


Enviado do meu iPhone usando Tapatalk

Aqui também com esses probleminhas no whatsapp mas nada tão ruim que não dê para utilizar, de todos os app só whatsapp mesmo....

E como você falou, Sistema Beta é assim mesmo, já sabíamos que algo poderia não funcionar direito ehehehehe

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, FЯΞD disse:

Isso é interpretativo ne? kkk ai o bug seria no web whats...hahaha Abraço 

não é interpretativo, acho q com o iOS13 o whatsapp parou de deixar uma "conexao" aberta com o web.whats

alguém sabe se eu instalar o Mac OS Beta, pode dar zika com o meu bootcamp do windows q tenho rodando no macbook?

Compartilhar este post


Link para o post
Compartilhar em outros sites
não é interpretativo, acho q com o iOS13 o whatsapp parou de deixar uma "conexao" aberta com o web.whats
alguém sabe se eu instalar o Mac OS Beta, pode dar zika com o meu bootcamp do windows q tenho rodando no macbook?

Aqui está funcionando muito bem. Mojave e Windows 10 em um MacBook 8,1 ( 2011).


www.timelinews.com

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 06/06/2019 at 09:38, Bruno Toni disse:

tudo certo! consegui resolver meu problema com o Apple Watch, finalmente :D

Segue o que eu tive que fazer:

- Remover o Apple Watch da minha conta do iCloud
- Redefinir ajustes e apagar o conteúdo do Apple Watch
- Mudar o idioma e região do iPhone e Apple Watch para Inglês / Estados Unidos
- Realizar a instalação do Apple Watch sem restauração de backup e pulando todos os passos de configuração (ex: código, atualizações automáticas).

Somente seguindo esses passos consegui realizar a ativação.

valeu a ajuda @FЯΞD !

Cara, muito obrigado, não sei como expressar minha gratidão. Deu certinho aqui seguindo seus passos, inclusive melhor explicado do que na fonte que você postou! Valeu!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 06/06/2019 at 09:38, Bruno Toni disse:

tudo certo! consegui resolver meu problema com o Apple Watch, finalmente :D

Segue o que eu tive que fazer:

- Remover o Apple Watch da minha conta do iCloud
- Redefinir ajustes e apagar o conteúdo do Apple Watch
- Mudar o idioma e região do iPhone e Apple Watch para Inglês / Estados Unidos
- Realizar a instalação do Apple Watch sem restauração de backup e pulando todos os passos de configuração (ex: código, atualizações automáticas).

Somente seguindo esses passos consegui realizar a ativação.

valeu a ajuda @FЯΞD !

A única coisa é que o aplicativo "Atividades" tá bugado e nem abre, possível ser por conta do iOS 13 mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 horas atrás, Lincolnn Hendrix disse:

Cara, muito obrigado, não sei como expressar minha gratidão. Deu certinho aqui seguindo seus passos, inclusive melhor explicado do que na fonte que você postou! Valeu!!!

que bom que consegui ajudar! mais um apple watch resgatado hahahah! 

11 horas atrás, Lincolnn Hendrix disse:

A única coisa é que o aplicativo "Atividades" tá bugado e nem abre, possível ser por conta do iOS 13 mesmo.

pra mim também está assim, provavelmente algum bug do ios 13. não parei para pesquisar ainda no fórum da apple, mas caso eu encontre algo eu volto a postar aqui. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
não é interpretativo, acho q com o iOS13 o whatsapp parou de deixar uma "conexao" aberta com o web.whats
alguém sabe se eu instalar o Mac OS Beta, pode dar zika com o meu bootcamp do windows q tenho rodando no macbook?

Foi ironia kkkk Aqui está assim tambem. Abraço


Sent from my iPhone using Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
App Atividades não está abrindo

Aqui abre normal com o beta 1. Só não funcionam Mercado Livre e Mercado Pago.


Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Bruno Toni disse:

que bom que consegui ajudar! mais um apple watch resgatado hahahah! 

pra mim também está assim, provavelmente algum bug do ios 13. não parei para pesquisar ainda no fórum da apple, mas caso eu encontre algo eu volto a postar aqui. 

Li alguns posts lá no fórum da Apple, mas não deu certo pra mim pelo contrário, fiz um que mandava colocar o iPhone e o Watch em modo avião e reiniciá-los, mas depois de fazer isso o watch não pareava mais e identificava como um novo watch mandando fazer uma nova configuração, tive que refazer seus passos pra voltar a funcionar, vou deixar quieto agora e esperar as novas atualizações pra corrigir esse problema de comunicação...

27 minutos atrás, xavsouza disse:


Aqui abre normal com o beta 1. Só não funcionam Mercado Livre e Mercado Pago.


Enviado do meu iPhone usando Tapatalk

Por aqui não abre nem o Atividades e nem o Mercado Livre, por enquanto foi esses que eu senti falta,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho bom a Apple ter separado o iPad OS... e finalmente colocado funções que os fãs tem pedido há anos (drive externo, finder, safari de verdade, etc). O iPad ficou muito mais atraente agora para quem procura um substituto de laptop mais portátil e com ótima bateria. O iOS que ainda me decepciona... e parece que a Apple quer forçar as pessoas a comprarem iPads. Por que não incluir PiP? Multitasking na mesma tela? Widgets direto na tela principal? A Apple tem iPhones com telas enormes hoje em dia e eles ainda funcionam de forma modal como o primeiro em 2007. Está ficando desgastado já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia, instalei o beta no meu Xr e vários aplicativos (Arquivo, mapas, contatos, música e outros) estão com aquele ícone da nuvem e não baixam e nem abrem, alguém com mesmo problema. Como será q posso só solucionAr isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acabei de usar meus pendrives e mouse, conectados tanto no iPhone como no iPad. Agora o IOS13 reconhece através do app arquivos, as unidades conectadas através do lightning to USB 3 ( aka : Kit Conection Câmera) . Pluguei HD’s, SSDs, Mouse e teclado, e reconheceu de primeira


Enviado do meu iPhone usando Tapatalk Pro

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom dia, instalei o beta no meu Xr e vários aplicativos (Arquivo, mapas, contatos, música e outros) estão com aquele ícone da nuvem e não baixam e nem abrem, alguém com mesmo problema. Como será q posso só solucionAr isso?

5a1b0077052a625137491c87269d8419.jpg
Vá em Ajustes->AppID->ITunes e AppStore e desmarque esta opção. Reinicie seu iPhone.



Enviado do meu iPhone usando Tapatalk Pro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Segue fotos do iPhone com um pendrive de boot do Mojave plugado. Reconheceu todos os arquivos, podendo ser movidos, copiados, deletados, editados em apps. Reconheceu também pendrives de boot do Windows, de músicas, vídeos , documentos, sem a necessidade de se fazer absolutamente nada. É plugar e abrir o app arquivos e ser feliz. Mouse funcionando lindamente.

63fbaaffdc48f72fef58aec0603d29e9.jpg
59eabe03912331ceb95c725e5fea4246.jpg


Enviado do meu iPhone usando Tapatalk Pro

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Walter Viana disse:


5a1b0077052a625137491c87269d8419.jpg
Vá em Ajustes->AppID->ITunes e AppStore e desmarque esta opção. Reinicie seu iPhone.



Enviado do meu iPhone usando Tapatalk Pro

No meu já estava desativado, ativei e reiniciei e depois desativei e reiniciei novamente e os aplicativos continuam somente o ícone com a nuvem à frente do nome. 
Estou pensando em voltar pro iOS 12 e baixar todos os apps e depois eu instalar o iOS 13 pra ver se resolve.

Compartilhar este post


Link para o post
Compartilhar em outros sites
No meu já estava desativado, ativei e reiniciei e depois desativei e reiniciei novamente e os aplicativos continuam somente o ícone com a nuvem à frente do nome. 
Estou pensando em voltar pro iOS 12 e baixar todos os apps e depois eu instalar o iOS 13 pra ver se resolve.

Isto. Você devia estar com esta opção ativada e alguns apps foram removidos no IOS 12. Com certeza você terá que reinstalar, recuperar seu backup para que possa baixar os apps novamente, e aí sim instalar o IOS 13. Caso não queira restaurar o backup, instale o iOS 12 e em seguida o IOS 13, instalando a partir daí os apps que vc deseja.


Enviado do meu iPhone usando Tapatalk Pro

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Walter Viana disse:


Isto. Você devia estar com esta opção ativada e alguns apps foram removidos no IOS 12. Com certeza você terá que reinstalar, recuperar seu backup para que possa baixar os apps novamente, e aí sim instalar o IOS 13. Caso não queira restaurar o backup, instale o iOS 12 e em seguida o IOS 13, instalando a partir daí os apps que vc deseja.


Enviado do meu iPhone usando Tapatalk Pro

Daqui a pouco vou fazer isso e depois dou um retorno. Obrigado pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 horas atrás, Walter Viana disse:


Isto. Você devia estar com esta opção ativada e alguns apps foram removidos no IOS 12. Com certeza você terá que reinstalar, recuperar seu backup para que possa baixar os apps novamente, e aí sim instalar o IOS 13. Caso não queira restaurar o backup, instale o iOS 12 e em seguida o IOS 13, instalando a partir daí os apps que vc deseja.


Enviado do meu iPhone usando Tapatalk Pro

Bom dia, o problema era meu backup no iCloud, tive q voltar pro iOS 12 e depois instalar o 13 e baixar um aplicativo de cada vez, aí todos os aplicativos baixaram normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      47.886
    • Total de Posts
      410.478
×
×
  • Criar Novo...