Ir para conteúdo
  • Cadastre-se
kevincalheiros

Erro no boot de instalação do Hackintosh macOS Sierra

Posts Recomendados

Olá, tenho um notebook Acer ES1-572-3562 com as seguintes configurações:

Intel Core i3-6006U 2.0GHz

8GB Memoria RAM DDR4 ( 2 pentes, 1 de 4GB DRR4 2133mhz e outro de 4GB DDR4 2400mhz)

HD de 1 TB ( mas quero instalar no HD externo de 256gb)

Intel HD Graphics 520

Coloco tudo certinho e quando vou da boot da instalação, trava nessa parte da imagem ai: https://prnt.sc/ny4oqx ( btw, coloquei ai pq nao tava enviando pelo macmagazine)

obs: ja tentei usar o nv_disable=1, estou tentando instalar o macOS Sierra

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá, tenho um notebook Acer ES1-572-3562 com as seguintes configurações:
Intel Core i3-6006U 2.0GHz
8GB Memoria RAM DDR4 ( 2 pentes, 1 de 4GB DRR4 2133mhz e outro de 4GB DDR4 2400mhz)
HD de 1 TB ( mas quero instalar no HD externo de 256gb)
Intel HD Graphics 520
Coloco tudo certinho e quando vou da boot da instalação, trava nessa parte da imagem ai:[/img] https://prnt.sc/ny4oqx ( btw, coloquei ai pq nao tava enviando pelo macmagazine)
obs: ja tentei usar o nv_disable=1, estou tentando instalar o macOS Sierra

Provavelmente tu vai ter que desabilitar um dos cores da cpu pra poder inicializar
Use nos argumentos do boot cpus=1


Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 horas atrás, kevincalheiros disse:

Olá, tenho um notebook Acer ES1-572-3562 com as seguintes configurações:

Intel Core i3-6006U 2.0GHz

8GB Memoria RAM DDR4 ( 2 pentes, 1 de 4GB DRR4 2133mhz e outro de 4GB DDR4 2400mhz)

HD de 1 TB ( mas quero instalar no HD externo de 256gb)

Intel HD Graphics 520

Coloco tudo certinho e quando vou da boot da instalação, trava nessa parte da imagem ai: https://prnt.sc/ny4oqx ( btw, coloquei ai pq nao tava enviando pelo macmagazine)

obs: ja tentei usar o nv_disable=1, estou tentando instalar o macOS Sierra

manda sua pasta EFI pra eu dar uma olhada

Compartilhar este post


Link para o post
Compartilhar em outros sites
37 minutos atrás, JvDaP disse:

Quando dei boot apareceu que o Mac os x não era compatível, então coloquei o argumento -no_compat_check, iniciou mas depois de escolher o idioma, apareceu que não era possível instalar o Mac pois já estava instalado, oque posso fazer pra resolver isso?

Obs: também ativei o verbose mod (-v)

Editado por kevincalheiros
Por obs

Compartilhar este post


Link para o post
Compartilhar em outros sites
Quando dei boot apareceu que o Mac os x não era compatível, então coloquei o argumento -no_compat_check, iniciou mas depois de escolher o idioma, apareceu que não era possível instalar o Mac pois já estava instalado, oque posso fazer pra resolver isso?



Só formatando o Hdd de destino


Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      50.332
    • Total de Posts
      425.545
×
×
  • Criar Novo...