Ir para conteúdo
  • Cadastre-se
FabianoAguilar

Possibilidade do Catalina em Mac's 2011

Posts Recomendados

Fala pessoal boa noite. Tenho um iMac mid 2011 de 21” atualmente no high Sierra. Acham que vale a pena atualizar para o catalina? Será que vou perder em desempenho?


Enviado do meu iPhone usando Tapatalk

Pô, não sabia.  valeu pela info man. Vou tentar usar uma eGPU 
valeu!

Seu iMac 2011 tem usb3?


Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Captura de Tela 2019-10-09 às 09.07.12.png

Consegui aqui pelas dicas de vocês com o DosDude.

Aparentemente deu uma boa sobrevida ao Mac.

As transparências não ficam legais mesmo e algumas coisas sumiram do Lauchpad, 

Infelizmente não consigo mais atualizar nada, mesmo memória já ajudaria muito.

Como funciona essa eGPU aí? Vale a pena?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 21/07/2019 at 20:12, André Pontes Gonçalves disse:

Instalei o macOS Catalina no meu MacBook Pro de 2011, em geral funcionou bem, tirando que eu não consegui usar o Sidecar nem por cabo e também o aplicativo fotos não abre, já formatei ele umas 3 vezes achei que fosse algum erro mas não resolveu 

Alguém tem uma solução para isso?

O Sidebar só funfa em MacBook Pro de 2016 para diante.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 09/10/2019 at 09:16, Air Siren disse:

Captura de Tela 2019-10-09 às 09.07.12.png

Consegui aqui pelas dicas de vocês com o DosDude.

Aparentemente deu uma boa sobrevida ao Mac.

As transparências não ficam legais mesmo e algumas coisas sumiram do Lauchpad, 

Infelizmente não consigo mais atualizar nada, mesmo memória já ajudaria muito.

Como funciona essa eGPU aí? Vale a pena?

Vale a pena sim, se colocar uma placa 100% compatível com macOS Mojave / Catalina, não vai ter mais os problemas de glitles nos gráficos/transparência. 

A Apple demonstrou em um vídeo o conceito (e nativo o suporte)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instalei aqui e esta rodando muito bem,  na minha opinião esta mais rapido e fluido que o Mojave

 

Captura de Tela 2019-10-13 às 12.34.37.png

 

A unica coisa que não consegui fazer ainda é aplicar o Patch Bluesky que corrige as transparências no modo claro

https://github.com/rmc-team/bluesky/releases/tag/1.4.4

alguem ai aplicou ou sabe como é?, tenho que instalar todos os patchs deste script ou apenas o primeiro?

Captura de Tela 2019-10-13 às 12.32.50.png

Editado por Marcos Rodrigo

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Walter Viana disse:

Parabéns pra vcs que estão postando prints do Catalina com o Número de série de sua máquina escancarado. emoji122.pngemoji122.pngemoji122.pngemoji122.pngemoji122.pngemoji122.pngemoji122.pngemoji122.pngemoji122.pngemoji122.png


Enviado do meu iPhone usando Tapatalk Pro

E o que pode acontecer se alguem tiver seu numero de serie?

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 horas atrás, Marcos Rodrigo disse:

Instalei aqui e esta rodando muito bem,  na minha opinião esta mais rapido e fluido que o Mojave

A unica coisa que não consegui fazer ainda é aplicar o Patch Bluesky que corrige as transparências no modo claro

https://github.com/rmc-team/bluesky/releases/tag/1.4.4

alguem ai aplicou ou sabe como é?, tenho que instalar todos os patchs deste script ou apenas o primeiro?

Captura de Tela 2019-10-13 às 12.32.50.png

opções 1 e 3, somente isso.

 

Editado por webg3brasil

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 horas atrás, Marcos Rodrigo disse:

 

A unica coisa que não consegui fazer ainda é aplicar o Patch Bluesky que corrige as transparências no modo claro

https://github.com/rmc-team/bluesky/releases/tag/1.4.4

alguem ai aplicou ou sabe como é?, tenho que instalar todos os patchs deste script ou apenas o primeiro?

Captura de Tela 2019-10-13 às 12.32.50.png

Opaaa...
Baixei aqui direto do link, mas como faz pra rodar isso?

 

valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Um problema que vinha acontecendo bastante no meu MBP 15" 2010 era o aquecimento insano e de vez em quando ele desligava sozinho e aparecia aquela tela com vários idiomas dizendo que o computador foi desligado por algum problema e bla bla bla... Depois que instalei o Catalina ficou uma semana sem dar esse pau, hoje logo depois de ligar a máquina, em menos de 5 minutos ele já reiniciou...

Acho que minha máquina está fritando aos poucos, facilmente chega aos 100 graus e raramente fica abaixo dos 80...

Aquela área acima das teclas ESC ao F6 explodem de calor. Muitas vezes fazendo algum download pesado, ele simplesmente perde a rede. Acabo tirando o cabo e espetando de novo que volta imediatamente (mas imagino que seja alguma segurança).

 

Já tentei várias vezes rodar o Hardware Test e não consigo.... Socorrooo!!! hehehe

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
43 minutos atrás, Air Siren disse:

Opaaa...
Baixei aqui direto do link, mas como faz pra rodar isso?

 

valeu!

Esquece...
Deu certo aqui.

Brigadão!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou querendo atualizar o meu MBP 2011 que está no mojave... 

Está tudo fluindo bem? 100%? 

Posso atualizar diretamente do sistema? Apareceu pra mim atualizar pro catalina... 

Editado por Gabriel Lana

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Gabriel Lana disse:

Estou querendo atualizar o meu MBP 2011 que está no mojave... 

Está tudo fluindo bem? 100%? 

Posso atualizar diretamente do sistema? Apareceu pra mim atualizar pro catalina... 

Certeza que vai dar pau essa atualização que aparece.

Aqui no meu 2010 não deu certo nem o High Sierra.
O Catalina ficou bacana aqui e aparentemente está rodando liso.

Lá no começo tem um link com os passos a fazer e depois, aqui logo acima, o patch que arruma a transparência.
Valeu a pena!

 

No meu MBP 2012 atualizou direto pro Catalina e travou no final... deixei a noite inteira sem mexer, no outro dia desliguei e liguei de novo e apareceu atualizado. Está tranquilo também.

 

Espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
25 minutos atrás, Air Siren disse:

Certeza que vai dar pau essa atualização que aparece.

Aqui no meu 2010 não deu certo nem o High Sierra.
O Catalina ficou bacana aqui e aparentemente está rodando liso.

Lá no começo tem um link com os passos a fazer e depois, aqui logo acima, o patch que arruma a transparência.
Valeu a pena!

 

No meu MBP 2012 atualizou direto pro Catalina e travou no final... deixei a noite inteira sem mexer, no outro dia desliguei e liguei de novo e apareceu atualizado. Está tranquilo também.

 

Espero ter ajudado.

Depois que encerrar o trampo vou tentar fazer!! 

Caso dê pau será que tem jeito de fazer downgrade? kkk 

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 horas atrás, FabianoAguilar disse:

E o que pode acontecer se alguem tiver seu numero de serie?

em Macbook?, Absolutamente nada, mas o pessoal é encanado com isso, só não recomendo postar IMEI de qualquer aparelho celular pois é possivel bloquear pela operadora só para sacanear

10 horas atrás, webg3brasil disse:

opções 1 e 3, somente isso.

 

Obrigado amigo, vou executar aqui

 

9 horas atrás, Air Siren disse:

Um problema que vinha acontecendo bastante no meu MBP 15" 2010 era o aquecimento insano e de vez em quando ele desligava sozinho e aparecia aquela tela com vários idiomas dizendo que o computador foi desligado por algum problema e bla bla bla... Depois que instalei o Catalina ficou uma semana sem dar esse pau, hoje logo depois de ligar a máquina, em menos de 5 minutos ele já reiniciou...

Acho que minha máquina está fritando aos poucos, facilmente chega aos 100 graus e raramente fica abaixo dos 80...

Aquela área acima das teclas ESC ao F6 explodem de calor. Muitas vezes fazendo algum download pesado, ele simplesmente perde a rede. Acabo tirando o cabo e espetando de novo que volta imediatamente (mas imagino que seja alguma segurança).

 

Já tentei várias vezes rodar o Hardware Test e não consigo.... Socorrooo!!! hehehe

 

Amigo, acho que você tem que verificar a pasta térmica da sua maquina e limpar os dissipadores de calor, pois essas temperaturas estão muito acima do ideal e se ele esta desligando é para evitar algum possível dano de hardware

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.212
    • Total de Posts
      413.629
×
×
  • Criar Novo...