Ir para conteúdo
  • Cadastre-se
liperyu

[DUVIDA] Lista iDeneb Custumize

Posts Recomendados

Estou com dúvidas em relação ao "customize" do iDeneb. Meu computador é:

• Intel Core 2 Quad Q8200

• Chipset: Intel® G35 Express Chipset consisting of: - Intel G35 Express Chipset Graphics and Memory Controller Hub - (GMCH) - Intel® 82801HB I/O Controller Hub(ICH8)

• Placa de Vídeo: NVIDIA GeForce 9400 GT 1GB

• Audio: RealTek* ALC888S audio codec

• Network: Intel® 82566DC Gigabit (10/100/1000 Mb/s) Ethernet LAN controller

• Memória: 4GB

• Hard Disk: Samsung 1TB

Custumize iDeneb 10.5.5.5

Audio:

• ALC662 ( )

• ALC850 ( )

• ALC861 ( )

• ALC882 ( )

• ALC883 ( )

• ALC883 AppleHDA Patch by Taruga ( )

• ALC888 (x)

• ALC888 AppleHDA Patch by Taruga ( )

• ALC889 ( )

• ADI1988 ( )

• AppleAzaliaAudio ( )

• AC97Audio ( )

• Sigmatel 9200 - Inspirion 9400 ( )

• STAC9271 ( )

Chipset:

• AppleNForceATA ( )

• AppleNForceATA Test ( )

• MCP67 ( )

• ICHx Fixed ( )

• JMicronATA ( )

• SAS ( )

• SiliconImage ( )

• VIA-SB ( )

Kernel:

• 9.5.0 Vanilla (Intel/SSE3) ( )

• 9.4.0 StageXNU (Intel/AMD/SSE2/SSE3) ( )

• 9.2.0 Sleep (Intel/AMD/SSE2/SSE3) ( )

• 9.2.0 SpeedStep (Intel/AMD/SSE2/SSE3) ( )

• 9.2.2 SSE3 (Intel/AMD/SSE3) ( )

Network:

- Ethernet

• AppleBC440X ( )

• AppleBC5751 ( )

• Realtek RTL8169 ( )

• Realtek RTL8111( )

• Realtek 8201CL ( For ULI Chipset ) ( )

• AppleYukon2 ( )

• AttansicL1 ( )

• Forcedeth ( )

• Intel100ProVE( )

• Skge Marvell ( )

• ViaRhine ( )

- Wireless

• Tiger-IO80211 ( )

• Ahteros Wifi Adapter ( )

• Broadcom ( )

• RT2500-RT73-USB ( )

• RT2860 ( )

• RTL8187 ( )

• RTL8187B ( )

• RTL8187L ( )

• Zydas-ZD1211-1215 ( )

Fix:

• ACPI-Fix ( )

• Cpus=1-Fix ( )

• AppleSMBIOS ( )

AppleSMBIOS 1.0.13 ( )

AppleSMBIOS 1.0.1 ( Versione Tiger ) ( )

AppleSMBIOS-27-667 ( )

AppleSMBIOS-27-800 ( )

AppleSMBIOS-27-1066 ( )

AppleSMBIOS-27-DDR3-1333 ( )

AppleSMBIOS-27-IM ( )

AppleSMBIOS-27-MB ( )

AppleSMBIOS-27-MP( )

• FireWire Remove ( )

• ApplePS2Controller ( )

• IOUSBFamilyFix ( )

• Powermanagement ( )

• PowerOff_Fix ( )

Video:

AgpGart 2.7.1

ATI:

• X Series

X1300-X1550

X1400

X1600 AGP

X1600 PCIE

X19x0

X1950XT EFI

X1950Gt Pro

X1950XT Injector

• HD Series

HD 2400Pro AGP ( )

HD 2600Pro AGP ( )

HD 2600XT AGP ( )

HD 2400Pro PCIE ( )

HD 2400XT PCIE ( )

HD 2600Pro PCIE ( )

HD 2600XT PCIE ( )

HD2900 ( )

HD3650 ( )

HD3850 ( )

HD3870 ( )

HD3870X2 ( )

NVidia:

• NVinject 0.2.1 per 128,256,320,512,640,768 Mb e 1Gb (x)

• NVinjectGO

• NVinjectGO 512MB

• NVKush

Intel:

• Intel GMA950 ( )

• Intel GMAX3100 ( )

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dae liphyu,

cara, eu tbm to temdo muito trabalho pra instalar, mas tem um site que tem me ajudado muito (embora ainda não tenha conseguido)

que é o http://wiki.osx86project.org , lá vc pode colocar sua placa mãe e procurar qual distribuição do x86 tem melhor compatibilidade e tbm sugestões de como configurar durante a instalação.

veja se te ajuda e poste aqui se deu certo!

abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ninguém aqui já passou por isso? POr favor alguém poderia me ajudar em que marcar nessas minhas configurações do meu PC, ja tentei de tudo , instala tudo direitinho mais aí qdo vai iniciar o MAC trava com uma tela cinza e uns dizeres com a logo de ligar ao fundo dos dizeres!! POr favor preciso muito!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você já tentou inicializar em verbose mode? Digite -v no início, para ir visualizando as mensagens de inicialização. Na linha em que travar deve estar o problema. Então com a informação que aparece na última linha procure nos fórus sobre o problema específico do seu PC. Outro caminho é ir variando os drivers. Por exemplo, em vez de escolher o áudio ALC888, mude para ALC888 Apple HDA. Boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No inicio qdo coloco (-v) ele vai com as letrinahs normal até começar de novo como se fosse instalar o Programa! Eu instalo tudo certinho, qdo reinicia o certo é o DVD está no Drive para entrar naquela apresentação de BEM-VINDO em todas linguas né? Então isso não aparece, ele aparece a tela cinza pedindo pra reiniciar, reinicio direto do PC e dou BOOt pelo HD instalado e qdo vou fazer o (-V) ele vai até começar a instalar o Leopard de novo, entende? Cara eu consegui instalar no meu AMD aqui, mais no Itenl que parecia ser muito mais fácil estóu tomando uma surra!! Coprei outro HD de 250GB, só para poder colocar o MAC OSX e ta foda!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

É Intel a máquina? Tenta usar o boot-132 com o DVD Retail, tem muito mais chance de funcionar, com as Kext certas.

Tenta seguir o tutorial nesse tópico:

http://macmagazine.com.br/forum/index....showtopic=15926

Eu fiz por esse método e deu certinho. As minhas configurações estão inclusas nos posts, portanto, boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, tem como vc fazer uma cópia do DVD Rentail pra mim? To tentando baixar pelo torrent aqui, mais está demorando muito!! Vê aí qto vc me cobra e a gente acerta isso aí? Me Adiciona no MSN ou Orkut

MSN: liperyu@hotmail.com

Orkut: http://www.orkut.com.br/Main#Profile.aspx?...331383376078427

Vlw Abraços!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cara, tem como vc fazer uma cópia do DVD Rentail pra mim? To tentando baixar pelo torrent aqui, mais está demorando muito!! Vê aí qto vc me cobra e a gente acerta isso aí? Me Adiciona no MSN ou Orkut

MSN: liperyu@hotmail.com

Orkut: http://www.orkut.com.br/Main#Profile.aspx?...331383376078427

Vlw Abraços!!

Te adicionei no MSN, quanto ao DVD Retail, não se pode fazer alusões a pirataria, segundo as normas do Fórum.

Posso esclarecer as dúvidas imediatas pelo MSN, mas por favor, NÃO FAÇA APOLOGIA A PIRATARIA!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.618
    • Total de Posts
      415.686
×
×
  • Criar Novo...