Ir para conteúdo
  • Cadastre-se
Beton

ACER ASPIRE E1-572

Posts Recomendados

E ae pessoal. 
To fazendo um hack em um notebook acer aspire E1-572 que tem as seguintes configurações

i5 4200u Haswell 2.30Ghz
Video HD Graphics 4400
Rodando o High Sierra 17A450 10.13

incrivelmente funciona tudo neste note touchpad + teclado + wifi + audio + USB 3.0
menos o video. Ele ate e reconhecido mas com 4MB.
Andei fazendo diversas configurações no Clover baseado em videos na web, mas sem sucesso.
Vou deixar minhas configurações para os mais entendidos e aguardar ajuda rsrsrsrs....

segue imagens do Clover:

Captura de Tela 2019-08-01 às 22.11.07.png

 

Captura de Tela 2019-08-01 às 22.11.11.png

 

Captura de Tela 2019-08-01 às 22.11.14.png

 

Captura de Tela 2019-08-01 às 22.11.16.png

 

 

Captura de Tela 2019-08-01 às 22.11.19.png

 

Captura de Tela 2019-08-01 às 22.11.25.png

 

Captura de Tela 2019-08-01 às 22.11.28.png

 

Captura de Tela 2019-08-01 às 22.11.32.png

 

Captura de Tela 2019-08-01 às 22.11.37.png

Captura de Tela 2019-08-01 às 22.15.54.png

 

Captura de Tela 2019-08-01 às 22.16.24.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

olhei nas buscas do forum, encontrei um post que o JvDaP disse sobre a necessidade das kexts:

lilu
fakesmc
whatevergreen
NullCPUPowerManagement

baixei elas no tonymacx86, subi elas pelo KextUtility e dai agora ele trava na maça na inicialização... kkk ☹️

pra subir este mac, usei uma imagem do Niresh High Sierra
no Clover do EFI do pen drive eu coloquei este config.plist
(que vi no insanelymac)

para instalar as kexts e clover baixei estes arquivos no Google Drive (tem um video tutorial dele no youtube) Segui as dicas dele.
Chegou até o ponto de funcionar tudo menos a HD 4400.

Compartilhar este post


Link para o post
Compartilhar em outros sites
40 minutos atrás, Beton disse:

olhei nas buscas do forum, encontrei um post que o JvDaP disse sobre a necessidade das kexts:

lilu
fakesmc
whatevergreen
NullCPUPowerManagement

baixei elas no tonymacx86, subi elas pelo KextUtility e dai agora ele trava na maça na inicialização... kkk ☹️

pra subir este mac, usei uma imagem do Niresh High Sierra
no Clover do EFI do pen drive eu coloquei este config.plist
(que vi no insanelymac)

para instalar as kexts e clover baixei estes arquivos no Google Drive (tem um video tutorial dele no youtube) Segui as dicas dele.
Chegou até o ponto de funcionar tudo menos a HD 4400.

Em tese é pra ativar de forma bem simples.

Config.plist intel HD 4400 do rehabman - qualquer coisa me chama no zap que te envio
lilu
whatevergreen

Sua bios na parte de video, deve ter alguma coisa sobre memória alocada, verifica lá.

Compartilhar este post


Link para o post
Compartilhar em outros sites

desisto desse notebook!!!!
é o notebook mais compatível que já mexi porém o que está me tirando mais do sério!!
Antes fosse um notebook que não seria compatível kkkk capaz que já teria funcionando tudo kkkk
final de semana inteiro e nada da m**rda do vídeo funcionar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 05/08/2019 at 09:00, Beton disse:

desisto desse notebook!!!!
é o notebook mais compatível que já mexi porém o que está me tirando mais do sério!!
Antes fosse um notebook que não seria compatível kkkk capaz que já teria funcionando tudo kkkk
final de semana inteiro e nada da m**rda do vídeo funcionar.

Na bios dele tem como tu alterar o shared memory?

Voce esta usando a config do rehabman para 4400?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por guilherruf
      Fala galera, 
      To me atualizando, vendendo meu MacBook Pro 
      Eh o Late 2013, com 120GB SSD, 4GB de RAM, i5. 
      Esta com o MacOS Catalina rodando de boaassaaaa... 
      a bateria esta com 185 Ciclos, durando tranquilamente... 
      Defeitos; esta com a mancha na tela Retina, que tiveram MUUUUITOOOS com esse problema. Pra ser sincero, não me incomoda, mas estou deixando explicito pra ninguém achar ma fe, a tela LIGADA com brilho MINIMO ou MAXIMO nao apresenta a mancha... APENAS QUANDO ESTA DESLIGADO, vide fotos. 
      Os alto falantes nao estao legais. estao chiando. 
      Sao dois problemas que nao me incomodam.
      Fotos https://drive.google.com/drive/folders/1O7uPeZj6lG3GG2CjpbHpEJ8n3kptoWYC?usp=sharing
      Valor: R$ 2.700,00.
      Detalhe, aceito trocas, de preferencia MACBOOKS MAIS NOVOS, acima 2017 ou, iPhone do X pra cima, volto a vista o valor, sem meios de pagamento alternativos, ou dinheiro vivo, ou TED/transferencia.
       
    • Por jvznl
      hackintosh Mojave
      i5-9400F
      RX580 8GB
      H310M S2P 2.0 Se alguém precisar de ajuda deixa nos comentários! Pergunta: Na hora de iniciar o mac ele da um glitch (travamento) na tela, enrosca alguma coisa no meu hardware, apaga a tela, liga de novo e inicia o Mojave. Alguém sabe o que pode estar acontecendo? Pergunta 2: Microfone não funciona. É driver de áudio? AppleALC já está instalado. Será que preciso do voodoo?
    • Por tiagofmendes
      E ai, galera. Beleza? Vim compartilhar com vocês o processo de instalação e configuração do meu Hackintosh. 
      Configuração:
      - CPU: Intel i5 3470 LGA 1155
      - Placa mãe: ASUS P8H61-MLX3
      - Memória RAM: 2x 4GB DDR3 1333MZh Kingston
      - GPU: Geforce GT 1030 2GB DDR5 64 bits Nvidia GALAX
      - Armazenamento: SSD 120GB PNY
      - Alimentação: Fonte genérica 200W
      - S.O.: High Sierra 10.13.6
      Pen Drive de Boot: 
      (Pen Drive de no mínimo 8GB)
      Downloads: 
      - UniBeast: 
      https://www.tonymacx86.com/resources/unibeast-8-3-2-high-sierra.383/
      - High Sierra Patcher: 
      http://dosdude1.com/highsierra/
      - MultiBeats:
      https://www.tonymacx86.com/resources/multibeast-10-4-0-high-sierra.401/
      Preparar Pen Drive:
      - Use os downloads recomendados e siga esses passos: 
      https://www.tonymacx86.com/threads/unibeast-install-macos-high-sierra-on-any-supported-intel-based-pc.235474/

      Processo de instalação:
      BIOS
      - Tipo de boot: UEFI
      - Tipo de Sata: AHCI
      - PXE Boot UEFI: Disable
      - Prioridade de boot: USB
      - Vídeo on board: Disable
      - Intel Virtualization Technology: Disable
      BOOT clover
      - Flags: dart=0 nv_disable=1 -v
      - Graphics Injetors: Desmarcar todos
      - Selecionar partição USB (EXTERNAL) para o boot
      Instalção
      - Formate o HD (SSD) pelo Disk Utilite
      - Formato: MacOs expandido (Journaling)
      - Selecione o HD (SSD) para instalão
      Pós Instalção:
      MultBeast
      - UEFI Boot Mode
      - RealtekRTL8111 v2.2.2
      - Clover UEFI Boot Mode
      Driver NVidia
      - Instale o driver da versão do sistema
      https://images.nvidia.com/mac/pkg/387/WebDriver-387.10.10.10.40.105.pkg
      Clover Configurator
      https://www.tonymacx86.com/resources/clover-configurator.429/
      - Mount EFI
      - Open Partition
      - EFI/CLOVER/config.plist
      - Boot: dart=0 nvda_drv=1
      - Graphics: Inject NVidia
      - System Parameters:
      Inject Kexts: Yes
      Inject System ID: Enable
      NVidiaWeb: Enable
      - File Save
      - Reboot
      Driver Audio
      - Instale o driver
      https://sourceforge.net/projects/voodoohda/files/VoodooHDA-2.8.8.pkg.zip/download?use_mirror=ufpr
      Feitos esses passos seu Mac voltará com aceleração gráfica e demais funcionalidades ativas.
      Observação: Nas informações do sistema a placa de vídeo não foi reconhecida, porém está funcionando perfeitamente, fiz testes de stress no hardware e tive um excelente resultado, acredito que uma alteração no FAKE ID possa resolver essa questão de identificação.
      Minha EFI: https://mega.nz/#!AVYEzCjT!JqoKRUtNnH3ylu6mBbzGFV0J2TmRuM71xbsssEHYXdg

      Imagens:
      https://i.ibb.co/cxtyv3H/mac1.jpg
      https://i.ibb.co/1ffg9gT/mac2.jpg
      https://i.ibb.co/hZVC9c1/mac3.jpg
      https://i.ibb.co/JtXGhkR/mac4.jpg
      https://i.ibb.co/Xtj7bh1/mac5.jpg
    • Por gianchaves3
      Tinha feito uma cópia da minha biblioteca do Fotos em um Hd, aí formatei o mac e instalei o High Sierra mas ao tentar acessar as fotos aparce a seguinte mensagem ""Fototeca incompatível. A fototeca é de uma versão mais recente do Fotos. Atualize o Fotos para abrir esta fototeca" e está atualizado! na Versão 3.0... o que fazer? 
    • Por ctrl_dias
      Olá, pessoal! 
      Estou precisando de ajuda com a instalação do High Sierra no notebook descrito no título do post, a questão é o seguinte: O sistema não sobe a instalação pois aparece erros de ACPI, mesmo eu seguindo os passos de instalação do site do Olarila. Então caso alguém tenha alguma EFI compatível ou orientações a respeito da instalação nesse hardware, ficarei grato. Qualquer duvida sobre erros específicos, kexts usadas, configuração atual da BIOS e coisas do tipo, responderei nos comentários. 
      Obrigado a quem tentar ajudar esse leigo que está quebrando a cabeça há uma semana.
      Configuração do Notebook no arquivo anexado. (AIDA64)
       
      Report.txt
    • Por Gabriel Marques
      Olá, queria fazer um hackintosh no meu DELL 7572, porém,  ta muito complicado, no meu desktop foi bem fácil.
      Tenho um Inspiron 7572
      Memória: 8 GB
      Processador: Intel(R) Core(TM) i5-8250U CPU @ 1.60GHz  
       
    • Por rafael.ribeiro
      Bom dia, 
      Adquiri um Mouse Microsoft ARC Touch SE, configurei ele via Bluetooth e instalei os drivers fornecidos pela Microsoft, porém sempre que o Mac bloqueia, ou desligo o mouse e o religo o Bluetooth não conecta automaticamente, diferente da JBL Flip 3, que conecta automaticamente. Fica sem praticidade, toda vez que desligo o mouse ou bloqueio o mac preciso reconectar o mouse. Alguém já passou por isso? Teria solução. 
      Em anexo encaminho imagem de como fica quando tento reconectar o mouse, o sistema gera duplicidade. 

    • Por Eliimar Couto
      Bom dia pessoal, alguém aqui tem o instalador do El Capitan ou Mavericks para me enviar?
      Se alguém tiver, por favor me mande no e-mail: elimarcoutostz17@gmail.com
    • Por Eliimar Couto
      Bom dia galera, estou com um probleminha que está me tirando do sério rsrs!
      Tenho um MacBook Air e quando coloco para carregar e continuo usando o cursor do mouse fica louco, não responde direito a nada, porém quando retiro o carregador ele volta ao normal imediatamente.
      Alguém pode me ajudar com isso?
    • Por aka.balaumHD
      Gostaria de saber se foi coincidência ou não, mais após o ultimo update ficou tanto o Chrome e Safari com LAG, (no Chrome fica dizendo Resolvendo Host) alguém mais esta passando por isso ? ou só eu  .?  
      ABS
  • Estatísticas do Fórum

    • Total de Tópicos
      48.459
    • Total de Posts
      415.868
×
×
  • Criar Novo...