Ir para conteúdo
  • Cadastre-se
foofastfoo

[Sucesso] Mojave em Aorus Pro z390 i9 9900k

Posts Recomendados

Boa tarde pessoal,

 

Gostaria de compartilhar aqui a experiência e o material, já que só consegui ele porque outros conseguiram antes e compartilharam também.

 

Meu atual setup é:

 

i9 9900k

Gigabyte Aorus Pro z390

Aigo T240

32gb RAM Corsair Vengeance

512gb NVMe

Psu Corsair cx650

Pci t919 BT/Wi-Fi (a caminho)

25” LG Ultrawide

Keyboard e Magic Mouse 2 (comprados aqui no fórum)

 

8b8f1c78e6047b58f69228e1fa661bf0.jpg

 

a672a543cff8c3b54a24fadd9f49ce57.jpg

 

3c8e9191b23968f5cf067e021b96f5e7.jpg

 

A primeira coisa a se fazer é dar uma boa procurada no material de fora, sites como hackintosher, tonymacx86, insanelymac, etc. E pro caso do hardware que eu estava montando, o tutorial desse link caiu como uma luva:

 

https://www.insanelymac.com/forum/topic/337837-glasgoods-macos-mojave-successguide-for-aorus-z390-pro/

 

Basicamente segui os passos ali apresentados, para o caso sem a gpu, apenas com o Intel uhd630 integrado.

 

Ainda não fiz testes de performance pois vou esperar chegar outro ssd e instalar Windows nele, mas para o meu uso tudo está funcional: Xcode, AppStore, Magic kit com um receptor BT usb.

 

Ia instalar o Catalina para ter a última versão beta do Xcode, porém ele não conseguiu dar o boot da maneira certa, já o Mojave foi direto. Como vi que é barbada não me importo de fazer a mão de novo depois para o Catalina (ou rola fazer direto pelo profile beta?).

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 minutos atrás, foofastfoo disse:

 

Boa tarde pessoal,

 

Gostaria de compartilhar aqui a experiência e o material, já que só consegui ele porque outros conseguiram antes e compartilharam também.

 

Meu atual setup é:

 

i9 9900k

Gigabyte Aorus Pro z390

Aigo T240

32gb RAM Corsair Vengeance

512gb NVMe

Psu Corsair cx650

Pci t919 BT/Wi-Fi (a caminho)

25” LG Ultrawide

Keyboard e Magic Mouse 2 (comprados aqui no fórum)

 

8b8f1c78e6047b58f69228e1fa661bf0.jpg

 

a672a543cff8c3b54a24fadd9f49ce57.jpg

 

3c8e9191b23968f5cf067e021b96f5e7.jpg

 

A primeira coisa a se fazer é dar uma boa procurada no material de fora, sites como hackintosher, tonymacx86, insanelymac, etc. E pro caso do hardware que eu estava montando, o tutorial desse link caiu como uma luva:

 

https://www.insanelymac.com/forum/topic/337837-glasgoods-macos-mojave-successguide-for-aorus-z390-pro/

 

Basicamente segui os passos ali apresentados, para o caso sem a gpu, apenas com o Intel uhd630 integrado.

 

Ainda não fiz testes de performance pois vou esperar chegar outro ssd e instalar Windows nele, mas para o meu uso tudo está funcional: Xcode, AppStore, Magic kit com um receptor BT usb.

 

Ia instalar o Catalina para ter a última versão beta do Xcode, porém ele não conseguiu dar o boot da maneira certa, já o Mojave foi direto. Como vi que é barbada não me importo de fazer a mão de novo depois para o Catalina (ou rola fazer direto pelo profile beta?).

 

só complementando:

 

A primeira coisa a se fazer é dar uma boa procurada no material de fora, sites como hackintosher, tonymacx86, insanelymac, etc. E pro caso do hardware que eu estava montando, o tutorial desse link caiu como uma luva.

Basicamente segui os passos ali apresentados, para o caso sem a gpu, apenas com o Intel uhd630 integrado. Os vídeos também são bem auto-explicativos, resumo em:

 

- fazer o download da imagem Mojave / Catalina;

- formatar seu pendrive (16gb recomendados) em MacOS Journaled +HJFS;

- sudo /Applications/Install\ macOS\ Mojave.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --nointeraction && say Mojave Drive Created , ou Catalina Beta no lugar de Mojave;

- instalar o Clover na sua última versão no pendrive;

- replace da pasta EFI criada pelo Clover e emulada pelo ESP Mount pela EFI fornecida Pre-Install UHD630;

- seguir os passos de configuração da BIOS TIRANDO O COMANDO (Chipset  Internal Graphics  Disabled). No tutorial ele deve ter feito com a placa de vídeo dedicada, como no meu caso eu não tinha, na primeira vez fiquei sem imagem nenhuma, e nem tinha como entrar na BIOS para mudar novamente. Resumindo, tive que tirar a pilha da MB por alguns minutos, assim ela voltou ao seu default e refiz a configuração sem essa linha.

- tirando a primeira vez que vc escolhe pelo boot do pendrive, todas as outras são do Macintosh, i.e., do drive que vc está instalando.

- depois de instalado, rodar o Clover no Mac instalado, e o configurator na sua config.plist.

 

De novo, só quis fazer um apanhado geral, o link que forneci contém todos os passos em detalhes E vídeo, mais claro impossível. Ainda não fiz testes de performance pois vou esperar chegar outro ssd e instalar Windows nele, mas para o meu uso tudo está funcional: Xcode, AppStore, Magic kit com um receptor BT usb.

Ia instalar o Catalina para ter a última versão beta do Xcode, porém ele não conseguiu dar o boot da maneira certa, já o Mojave foi direto. Como vi que é barbada não me importo de fazer a mão de novo depois para o Catalina (ou rola fazer direto pelo profile beta?).

(tentei postar aqui a EFI mas não permitiu por tamanho do arquivo, mas são as mesmas EFIs do link)

 

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, foofastfoo disse:

só complementando:

 

A primeira coisa a se fazer é dar uma boa procurada no material de fora, sites como hackintosher, tonymacx86, insanelymac, etc. E pro caso do hardware que eu estava montando, o tutorial desse link caiu como uma luva.

Basicamente segui os passos ali apresentados, para o caso sem a gpu, apenas com o Intel uhd630 integrado. Os vídeos também são bem auto-explicativos, resumo em:

 

- fazer o download da imagem Mojave / Catalina;

- formatar seu pendrive (16gb recomendados) em MacOS Journaled +HJFS;

- sudo /Applications/Install\ macOS\ Mojave.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --nointeraction && say Mojave Drive Created , ou Catalina Beta no lugar de Mojave;

- instalar o Clover na sua última versão no pendrive;

- replace da pasta EFI criada pelo Clover e emulada pelo ESP Mount pela EFI fornecida Pre-Install UHD630;

- seguir os passos de configuração da BIOS TIRANDO O COMANDO (Chipset  Internal Graphics  Disabled). No tutorial ele deve ter feito com a placa de vídeo dedicada, como no meu caso eu não tinha, na primeira vez fiquei sem imagem nenhuma, e nem tinha como entrar na BIOS para mudar novamente. Resumindo, tive que tirar a pilha da MB por alguns minutos, assim ela voltou ao seu default e refiz a configuração sem essa linha.

- tirando a primeira vez que vc escolhe pelo boot do pendrive, todas as outras são do Macintosh, i.e., do drive que vc está instalando.

- depois de instalado, rodar o Clover no Mac instalado, e o configurator na sua config.plist.

 

De novo, só quis fazer um apanhado geral, o link que forneci contém todos os passos em detalhes E vídeo, mais claro impossível. Ainda não fiz testes de performance pois vou esperar chegar outro ssd e instalar Windows nele, mas para o meu uso tudo está funcional: Xcode, AppStore, Magic kit com um receptor BT usb.

Ia instalar o Catalina para ter a última versão beta do Xcode, porém ele não conseguiu dar o boot da maneira certa, já o Mojave foi direto. Como vi que é barbada não me importo de fazer a mão de novo depois para o Catalina (ou rola fazer direto pelo profile beta?).

(tentei postar aqui a EFI mas não permitiu por tamanho do arquivo, mas são as mesmas EFIs do link)

 

Abraço!

As portas USB2.0 estão todas funcionais, as USB3.0 da frente também. As 3.0 traseiras ainda não descobri o que tem que mudar no detalhe, mesmo seguindo esse tutorial, não rolou ainda...

https://www.insanelymac.com/forum/topic/337893-ssdt-guide-using-hackintool-for-usb-ports-fix/?_fromLogin=1

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 horas atrás, foofastfoo disse:

As portas USB2.0 estão todas funcionais, as USB3.0 da frente também. As 3.0 traseiras ainda não descobri o que tem que mudar no detalhe, mesmo seguindo esse tutorial, não rolou ainda...

https://www.insanelymac.com/forum/topic/337893-ssdt-guide-using-hackintool-for-usb-ports-fix/?_fromLogin=1

 

Bom dia foofastfoo... vc pode passar o modelo ou link onde comprou o bluetooth usb?

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 horas atrás, foofastfoo disse:

As portas USB2.0 estão todas funcionais, as USB3.0 da frente também. As 3.0 traseiras ainda não descobri o que tem que mudar no detalhe, mesmo seguindo esse tutorial, não rolou ainda...

https://www.insanelymac.com/forum/topic/337893-ssdt-guide-using-hackintool-for-usb-ports-fix/?_fromLogin=1

 

Você tem usbinjectall.kext e os Patches pro Mojave do USB?

Na sua bios na parte USB configuration o XHCI deve estar Enable

Bom hack

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, JvDaP disse:

Você tem usbinjectall.kext e os Patches pro Mojave do USB?

Na sua bios na parte USB configuration o XHCI deve estar Enable

Bom hack

O XHCI está Enabled. Não estou com o injectAll, será que ele resolveria?

Estou com as usb's mapeadas de acordo com o tutorial ali:

 

Screen Shot 2019-08-08 at 10.00.18.png

Editado por foofastfoo
XHCI enabled

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, foofastfoo disse:

O XHCI está Enabled. Não estou com o injectAll, será que ele resolveria?

Estou com as usb's mapeadas de acordo com o tutorial ali:

 

Screen Shot 2019-08-08 at 10.00.18.png

Já fiz 2 Hackintosh com i9 e com a designare.... farei mais um amanha, e as usb 3.0 estão funcionando de boa.

Tira esse USBports e adiciona o usbinjectall.kext

E aplica estes patches na sua config plist

 

  1. Mount EFI Partition with Clover Configurator
  2. Navigate to /Volumes/EFI/EFI/Clover/
  3. Right-click open config.plist with Clover Configurator
  4. Click Kernel and Kext Patches under SECTIONS of Clover Configurator
  5. Click the “+” button near the bottom to add this patch:
    1. Patch #1:
      • Name*: com.apple.iokit.IOUSBHostFamily
      • Find* [HEX]: 83FB0F0F
      • Replace* [HEX]: 83FB3F0F
      • Comment: USB Port Limit Patch 1 PMHeart/DalianSky
      • MatchOS: 10.14.x
    2. Patch #2:
      • Name*: com.apple.iokit.IOUSBHostFamily
      • Find* [HEX]: 83E30FD3
      • Replace* [HEX]: 83E33FD3
      • Comment: USB Port Limit Patch 2 PMHeart/DalianSky
      • MatchOS: 10.14.x
    3. Patch #3:
      • Name*: com.apple.driver.usb.AppleUSBXHCI
      • Find* [HEX]: 83FB0F0F
      • Replace* [HEX]: 83FB3F0F
      • Comment: USB Port Limit Patch 3 PMHeart/DalianSky
      • MatchOS: 10.14.x
    4. Patch #4:
      • Name*: com.apple.driver.usb.AppleUSBXHCI
      • Find* [HEX]: 83FF0F0F
      • Replace* [HEX]: 83FF3F0F
      • Comment: USB Port Limit Patch 4 PMHeart/DalianSky
      • MatchOS: 10.14.x
  6. Save config.plist
  7. Download the latest release of Lilu.kext USBInjectAll.kext
  8. Paste both kexts into /Volumes/EFI/EFI/Clover/kexts/Other

    https://hackintosher.com/guides/hackintosh-mojave-10-14-5-update-guide/
Editado por JvDaP

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, LiveSorcerer disse:

@JvDaP, qual forma acha melhor fazer o Hackintosh? Pelo jeito normal ou usando Olaria?

Se você já tiver acesso a um mac, melhor criar o instalador Vanilla mesmo, já com a config e Kexts exatas pro teu sistema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, JvDaP disse:

Se você já tiver acesso a um mac, melhor criar o instalador Vanilla mesmo, já com a config e Kexts exatas pro teu sistema.

Nesse caso posso escolher, tenho 2 MBP 13" 2012.

Acredito que irei pedir uma ajuda sua.

Estava pensando em usar esse procedimento:

https://www.tonymacx86.com/threads/success-jbarnettes-build-gigabyte-z390-m-gaming-i9-9900k-sapphire-rx-vega-64-8gb-32gb-ram-macos-10-14-3-w-usb3-working.273381/

Praticamente a mesma configuração, so muda a Vega, que no caso dele é a 64 e a minha é 56.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora, JvDaP disse:

Quando estiver tudo pronto me chama que crio o instalador pra ti


Enviado do meu iPhone usando Tapatalk

Ou se for o caso você me orienta quando for criar, já que você esta no nosso grupo de Caseintosh.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 08/08/2019 at 10:15, JvDaP disse:

Já fiz 2 Hackintosh com i9 e com a designare.... farei mais um amanha, e as usb 3.0 estão funcionando de boa.

Tira esse USBports e adiciona o usbinjectall.kext

E aplica estes patches na sua config plist

 

  1. Mount EFI Partition with Clover Configurator
  2. Navigate to /Volumes/EFI/EFI/Clover/
  3. Right-click open config.plist with Clover Configurator
  4. Click Kernel and Kext Patches under SECTIONS of Clover Configurator
  5. Click the “+” button near the bottom to add this patch:
    1. Patch #1:
      • Name*: com.apple.iokit.IOUSBHostFamily
      • Find* [HEX]: 83FB0F0F
      • Replace* [HEX]: 83FB3F0F
      • Comment: USB Port Limit Patch 1 PMHeart/DalianSky
      • MatchOS: 10.14.x
    2. Patch #2:
      • Name*: com.apple.iokit.IOUSBHostFamily
      • Find* [HEX]: 83E30FD3
      • Replace* [HEX]: 83E33FD3
      • Comment: USB Port Limit Patch 2 PMHeart/DalianSky
      • MatchOS: 10.14.x
    3. Patch #3:
      • Name*: com.apple.driver.usb.AppleUSBXHCI
      • Find* [HEX]: 83FB0F0F
      • Replace* [HEX]: 83FB3F0F
      • Comment: USB Port Limit Patch 3 PMHeart/DalianSky
      • MatchOS: 10.14.x
    4. Patch #4:
      • Name*: com.apple.driver.usb.AppleUSBXHCI
      • Find* [HEX]: 83FF0F0F
      • Replace* [HEX]: 83FF3F0F
      • Comment: USB Port Limit Patch 4 PMHeart/DalianSky
      • MatchOS: 10.14.x
  6. Save config.plist
  7. Download the latest release of Lilu.kext USBInjectAll.kext
  8. Paste both kexts into /Volumes/EFI/EFI/Clover/kexts/Other

    https://hackintosher.com/guides/hackintosh-mojave-10-14-5-update-guide/

Fiz exatamente isso do guia mas não mudou a situação, esqueci algo?

 

image.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 minutos atrás, foofastfoo disse:

Consegui resolver adicionando não só em kext > Other mas também em ACPI > USBInjectAll.kext

ACPI só vai os patches .aml

Kexts ficam na pasta de kext somente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 07/08/2019 at 15:25, foofastfoo disse:

só complementando:

 

A primeira coisa a se fazer é dar uma boa procurada no material de fora, sites como hackintosher, tonymacx86, insanelymac, etc. E pro caso do hardware que eu estava montando, o tutorial desse link caiu como uma luva.

Basicamente segui os passos ali apresentados, para o caso sem a gpu, apenas com o Intel uhd630 integrado. Os vídeos também são bem auto-explicativos, resumo em:

 

- fazer o download da imagem Mojave / Catalina;

- formatar seu pendrive (16gb recomendados) em MacOS Journaled +HJFS;

- sudo /Applications/Install\ macOS\ Mojave.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --nointeraction && say Mojave Drive Created , ou Catalina Beta no lugar de Mojave;

- instalar o Clover na sua última versão no pendrive;

- replace da pasta EFI criada pelo Clover e emulada pelo ESP Mount pela EFI fornecida Pre-Install UHD630;

- seguir os passos de configuração da BIOS TIRANDO O COMANDO (Chipset  Internal Graphics  Disabled). No tutorial ele deve ter feito com a placa de vídeo dedicada, como no meu caso eu não tinha, na primeira vez fiquei sem imagem nenhuma, e nem tinha como entrar na BIOS para mudar novamente. Resumindo, tive que tirar a pilha da MB por alguns minutos, assim ela voltou ao seu default e refiz a configuração sem essa linha.

- tirando a primeira vez que vc escolhe pelo boot do pendrive, todas as outras são do Macintosh, i.e., do drive que vc está instalando.

- depois de instalado, rodar o Clover no Mac instalado, e o configurator na sua config.plist.

 

De novo, só quis fazer um apanhado geral, o link que forneci contém todos os passos em detalhes E vídeo, mais claro impossível. Ainda não fiz testes de performance pois vou esperar chegar outro ssd e instalar Windows nele, mas para o meu uso tudo está funcional: Xcode, AppStore, Magic kit com um receptor BT usb.

Ia instalar o Catalina para ter a última versão beta do Xcode, porém ele não conseguiu dar o boot da maneira certa, já o Mojave foi direto. Como vi que é barbada não me importo de fazer a mão de novo depois para o Catalina (ou rola fazer direto pelo profile beta?).

(tentei postar aqui a EFI mas não permitiu por tamanho do arquivo, mas são as mesmas EFIs do link)

 

Abraço!

Depois de algumas tentativas frustradas, agora [Sucesso] em Catalina beta 5 também! Se alguém quiser os kexts pra uma build parecida, ficarei feliz de compartilhar.

 

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 07/08/2019 at 11:25, foofastfoo disse:

só complementando:

 

A primeira coisa a se fazer é dar uma boa procurada no material de fora, sites como hackintosher, tonymacx86, insanelymac, etc. E pro caso do hardware que eu estava montando, o tutorial desse link caiu como uma luva.

Basicamente segui os passos ali apresentados, para o caso sem a gpu, apenas com o Intel uhd630 integrado. Os vídeos também são bem auto-explicativos, resumo em:

 

- fazer o download da imagem Mojave / Catalina;

- formatar seu pendrive (16gb recomendados) em MacOS Journaled +HJFS;

- sudo /Applications/Install\ macOS\ Mojave.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --nointeraction && say Mojave Drive Created , ou Catalina Beta no lugar de Mojave;

- instalar o Clover na sua última versão no pendrive;

- replace da pasta EFI criada pelo Clover e emulada pelo ESP Mount pela EFI fornecida Pre-Install UHD630;

- seguir os passos de configuração da BIOS TIRANDO O COMANDO (Chipset  Internal Graphics  Disabled). No tutorial ele deve ter feito com a placa de vídeo dedicada, como no meu caso eu não tinha, na primeira vez fiquei sem imagem nenhuma, e nem tinha como entrar na BIOS para mudar novamente. Resumindo, tive que tirar a pilha da MB por alguns minutos, assim ela voltou ao seu default e refiz a configuração sem essa linha.

- tirando a primeira vez que vc escolhe pelo boot do pendrive, todas as outras são do Macintosh, i.e., do drive que vc está instalando.

- depois de instalado, rodar o Clover no Mac instalado, e o configurator na sua config.plist.

 

De novo, só quis fazer um apanhado geral, o link que forneci contém todos os passos em detalhes E vídeo, mais claro impossível. Ainda não fiz testes de performance pois vou esperar chegar outro ssd e instalar Windows nele, mas para o meu uso tudo está funcional: Xcode, AppStore, Magic kit com um receptor BT usb.

Ia instalar o Catalina para ter a última versão beta do Xcode, porém ele não conseguiu dar o boot da maneira certa, já o Mojave foi direto. Como vi que é barbada não me importo de fazer a mão de novo depois para o Catalina (ou rola fazer direto pelo profile beta?).

(tentei postar aqui a EFI mas não permitiu por tamanho do arquivo, mas são as mesmas EFIs do link)

 

Abraço!

 

Em 07/08/2019 at 11:25, foofastfoo disse:

só complementando:

 

A primeira coisa a se fazer é dar uma boa procurada no material de fora, sites como hackintosher, tonymacx86, insanelymac, etc. E pro caso do hardware que eu estava montando, o tutorial desse link caiu como uma luva.

Basicamente segui os passos ali apresentados, para o caso sem a gpu, apenas com o Intel uhd630 integrado. Os vídeos também são bem auto-explicativos, resumo em:

 

- fazer o download da imagem Mojave / Catalina;

- formatar seu pendrive (16gb recomendados) em MacOS Journaled +HJFS;

- sudo /Applications/Install\ macOS\ Mojave.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --nointeraction && say Mojave Drive Created , ou Catalina Beta no lugar de Mojave;

- instalar o Clover na sua última versão no pendrive;

- replace da pasta EFI criada pelo Clover e emulada pelo ESP Mount pela EFI fornecida Pre-Install UHD630;

- seguir os passos de configuração da BIOS TIRANDO O COMANDO (Chipset  Internal Graphics  Disabled). No tutorial ele deve ter feito com a placa de vídeo dedicada, como no meu caso eu não tinha, na primeira vez fiquei sem imagem nenhuma, e nem tinha como entrar na BIOS para mudar novamente. Resumindo, tive que tirar a pilha da MB por alguns minutos, assim ela voltou ao seu default e refiz a configuração sem essa linha.

- tirando a primeira vez que vc escolhe pelo boot do pendrive, todas as outras são do Macintosh, i.e., do drive que vc está instalando.

- depois de instalado, rodar o Clover no Mac instalado, e o configurator na sua config.plist.

 

De novo, só quis fazer um apanhado geral, o link que forneci contém todos os passos em detalhes E vídeo, mais claro impossível. Ainda não fiz testes de performance pois vou esperar chegar outro ssd e instalar Windows nele, mas para o meu uso tudo está funcional: Xcode, AppStore, Magic kit com um receptor BT usb.

Ia instalar o Catalina para ter a última versão beta do Xcode, porém ele não conseguiu dar o boot da maneira certa, já o Mojave foi direto. Como vi que é barbada não me importo de fazer a mão de novo depois para o Catalina (ou rola fazer direto pelo profile beta?).

(tentei postar aqui a EFI mas não permitiu por tamanho do arquivo, mas são as mesmas EFIs do link)

 

Abraço!

Boa tarde amigo,

Sou novo nessa area de hackintosh e estou com dificuldades em fazer o video integrado do processador funcionar corretamente, pois ele só reconhece 7mb de memória de vídeo. Meu setup é o seguinte:

Placa mãe Gigabyte Z390m Gaming

Processador Intel core i5 9600k

Ssd Nvme a-data 512gb

16gb de ram ddr4 2666mhz

Gostaria de sua ajuda, pois ví que você usa o vídeo integrado e no seu caso está funcionando. Já estou utilizando o Mojave neste computador.

Desde já agradeço por sua atenção e compreensão .

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, ghsiqueira1 disse:

 

Boa tarde amigo,

Sou novo nessa area de hackintosh e estou com dificuldades em fazer o video integrado do processador funcionar corretamente, pois ele só reconhece 7mb de memória de vídeo. Meu setup é o seguinte:

Placa mãe Gigabyte Z390m Gaming

Processador Intel core i5 9600k

Ssd Nvme a-data 512gb

16gb de ram ddr4 2666mhz

Gostaria de sua ajuda, pois ví que você usa o vídeo integrado e no seu caso está funcionando. Já estou utilizando o Mojave neste computador.

Desde já agradeço por sua atenção e compreensão .

Cara, provavelmente isso se deve a alguma config da Bios - Atualize para a última versão, antes de tudo. Confere se vc está com a mesma configuração:

PART 2 - BIOS SETTINGS (Version F10 )

 Enter BIOS  Press F12  Enter Setup

 Save & Exit  Load Optimized Defaults

 

 BIOS  Windows 8/10 Features  Other OS

 BIOS  CSM Support  Enabled  ( Optionally, can be enabled after macOS is installed, your choice )

 

 Peripherals  Initial Display Output  PCIe 1 Slot

 Peripherals  Trusted Computing  Security Device Support   Disable

 Peripherals  Intel(R)Bios Guard  Intel BIOS Guard Support   Disable

 Peripherals  USB Configuration  Legacy USB Support   Enabled

 Peripherals  USB Configuration  XHCI Hand-off   Enabled

 Peripherals  Network Stack Configuration  Network Stack   Disabled

 Peripherals  SATA And RST Configuration  SATA Mode Selection   AHCI

 

 Chipset  Vt-d  Enabled ( can be enabled or disabled, your choice!)

 Chipset  Internal Graphics  Disabled

 Chipset  Audio Controller  Enabled

 Chipset  Above 4G Decoding  Disabled 

 

 Power  Platform Power Management  Disabled ( Optionally, can be enabled after macOS is installed )

 Power → CEC 2019 Ready → Disabled 

 Power  ErP  Disabled  (can be enabled or disabled, your choice !)

 Power  RC6 (Render Standby)  Disabled

 

 

 MIT → Advanced Memory Settings  → Extreme Memory Profile (X.M.P) → Disabled ( Optionally, can be enabled after macOS is installed, your choice )

// IF USING  CORSAIR H100i V2 AIO CPU WATER COOLER 

 MIT  Smart Fan 5 Settings  CPU Fan Control mode  PWM 

 

 Save & Exit  Save & Exit Setup

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.854
    • Total de Posts
      416.962
×
×
  • Criar Novo...